<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://hudsonvalleyone.com/xmlrpc.php" />
    <title>Midterms, midterms, midterms and more letters from our readers - Hudson Valley One</title>

		<!-- All in One SEO 4.2.6.1 - aioseo.com -->
		<meta name="description" content="Letters to the editor: A weekly compilation of what our neighbors have to say." />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://hudsonvalleyone.com/2022/10/26/midterms-midterms-midterms-and-more-letters-from-our-readers/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.6.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Hudson Valley One - Independent news &amp; entertainment of the Hudson Valley" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Midterms, midterms, midterms and more letters from our readers - Hudson Valley One" />
		<meta property="og:description" content="Letters to the editor: A weekly compilation of what our neighbors have to say." />
		<meta property="og:url" content="https://hudsonvalleyone.com/2022/10/26/midterms-midterms-midterms-and-more-letters-from-our-readers/" />
		<meta property="og:image" content="https://hudsonvalleyone.com/wp-content/uploads/2022/10/43-standalone3.jpg" />
		<meta property="og:image:secure_url" content="https://hudsonvalleyone.com/wp-content/uploads/2022/10/43-standalone3.jpg" />
		<meta property="og:image:width" content="700" />
		<meta property="og:image:height" content="467" />
		<meta property="article:published_time" content="2022-10-26T05:00:26+00:00" />
		<meta property="article:modified_time" content="2022-10-25T11:10:42+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/hudsonvalleyone/" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Midterms, midterms, midterms and more letters from our readers - Hudson Valley One" />
		<meta name="twitter:description" content="Letters to the editor: A weekly compilation of what our neighbors have to say." />
		<meta name="twitter:image" content="https://hudsonvalleyone.com/wp-content/uploads/2022/10/43-standalone3.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<meta name="dlm-version" content="4.6.5">			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Feed" href="https://hudsonvalleyone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Comments Feed" href="https://hudsonvalleyone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Midterms, midterms, midterms and more letters from our readers Comments Feed" href="https://hudsonvalleyone.com/2022/10/26/midterms-midterms-midterms-and-more-letters-from-our-readers/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hudsonvalleyone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='plugin_name-admin-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4-wp/themes/smoothness/jquery-ui.css?ver=4.6.4' type='text/css' media='' />
<link rel='stylesheet' id='tooltipster-css-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-intl-phone-input-css-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/plugins/arscode-ninja-popups/assets/vendor/intl-tel-input/css/intlTelInput.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ulsterpub.wpenginepowered.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='collapscore-css-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/plugins/jquery-collapse-o-matic/css/core_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/plugins/jquery-collapse-o-matic/css/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://ulsterpub.wpenginepowered.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yop-public-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.4.9.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='email-before-download-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/plugins/email-before-download/public/css/email-before-download-public.css?ver=6.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=10.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=10.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/themes/jnews/style.css?ver=10.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='rpt-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/plugins/dk-pricr-responsive-pricing-table/inc/css/rpt_style.min.css?ver=5.1.6' type='text/css' media='all' />
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/breaking-news-wp/js/marquee-scroll.js?ver=6.0.2' id='brnwp_marquee_scroll-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/breaking-news-wp/js/marquee-scroll-min.js?ver=6.0.2' id='brnwp_marquee_scroll_min-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/breaking-news-wp/js/jquery.marquee.min.js?ver=6.0.2' id='brnwp_marquee_min-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/hudsonvalleyone.com\/wp-login.php?redirect_to=https%3A%2F%2Fhudsonvalleyone.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.4.9.min.js?ver=6.0.2' id='yop-public-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/hudsonvalleyone.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/hudsonvalleyone.com\/wp-json\/wordpress-popular-posts","ID":78618,"token":"bcb115aa3c","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.5' id='wpp-js-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/dk-pricr-responsive-pricing-table/inc/js/rpt.min.js?ver=5.1.6' id='rpt-js'></script>
<link rel="https://api.w.org/" href="https://hudsonvalleyone.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hudsonvalleyone.com/wp-json/wp/v2/posts/78618" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hudsonvalleyone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hudsonvalleyone.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hudsonvalleyone.com/?p=78618' />
<link rel="alternate" type="application/json+oembed" href="https://hudsonvalleyone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhudsonvalleyone.com%2F2022%2F10%2F26%2Fmidterms-midterms-midterms-and-more-letters-from-our-readers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hudsonvalleyone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhudsonvalleyone.com%2F2022%2F10%2F26%2Fmidterms-midterms-midterms-and-more-letters-from-our-readers%2F&#038;format=xml" />
<script src="https://use.fontawesome.com/af048af937.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72313019-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72313019-1');
</script>

<!-- AdSpeed.com Single-Call Tag 8.0.2 for 3 zones [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zids=81834-78695-83069&oid=14246&wd=-1&ht=-1&target=_blank" ></script>
<!-- AdSpeed.com End -->		<style>
			.rcpvl-color {
				background-color: #f99500;
				color: #ffffff;
			}
			.rcpvl-color a {
				color: #ffffff;
			}
			#rcpvl-link-two:hover {
				color: #f99500;
				background-color: #ffffff;
			}
		</style>
		<script type="text/javascript">
          var rcpvlActive = '1';
          var rcpvlLoggedIn = '';
          var rcpvlLimit = '2';
          var rcpvlExpires = '30';
          var rcpvlRedirect = '/subscribe/';
		</script>
		
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'ae89a5cae6';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://hudsonvalleyone.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '678430796741030', {}, {
    "agent": "wordpress-6.0.2-3.0.7"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=678430796741030&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			div.jeg_post_tags {display:none;}

.jeg_author_image {width:150;height:150;}

a:hover {
	color:blue;
}

#rcp_login_form input[type=text],
#rcp_login_form input[type=password],
#rcp_registration_form input[type=text],
#rcp_registration_form input[type=submit] {

	color: white;
	background-color: #AAAAAA;
	border-radius: 6px;
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Hudson Valley One"/>
  <meta property="og:title" content="Midterms, midterms, midterms and more letters from our readers"/>
  <meta property="og:url" content="https://hudsonvalleyone.com/2022/10/26/midterms-midterms-midterms-and-more-letters-from-our-readers/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Letters to the editor: A weekly compilation of what our neighbors have to say."/>
  <meta property="og:image" content="https://hudsonvalleyone.com/wp-content/uploads/2022/10/43-standalone3.jpg"/>
  <meta property="og:image:url" content="https://hudsonvalleyone.com/wp-content/uploads/2022/10/43-standalone3.jpg"/>
  <meta property="og:image:secure_url" content="https://hudsonvalleyone.com/wp-content/uploads/2022/10/43-standalone3.jpg"/>
  <meta property="og:image:width" content="700"/>
  <meta property="og:image:height" content="467"/>
  <meta property="article:section" content="Letters"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Midterms, midterms, midterms and more letters from our readers"/>
  <meta itemprop="headline" content="Midterms, midterms, midterms and more letters from our readers"/>
  <meta itemprop="description" content="Letters to the editor: A weekly compilation of what our neighbors have to say."/>
  <meta itemprop="image" content="https://hudsonvalleyone.com/wp-content/uploads/2022/10/43-standalone3.jpg"/>
  <meta itemprop="datePublished" content="2022-10-26"/>
  <meta itemprop="dateModified" content="2022-10-25T07:10:42-04:00" />
  <meta itemprop="author" content="HV1 Staff"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Midterms, midterms, midterms and more letters from our readers"/>
  <meta name="twitter:url" content="https://hudsonvalleyone.com/2022/10/26/midterms-midterms-midterms-and-more-letters-from-our-readers/"/>
  <meta name="twitter:description" content="Letters to the editor: A weekly compilation of what our neighbors have to say."/>
  <meta name="twitter:image" content="https://hudsonvalleyone.com/wp-content/uploads/2022/10/43-standalone3.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-78618 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-72965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72965"><a href="https://hudsonvalleyone.com/subscribe/">Subscribe &#038; Support</a></li>
<li id="menu-item-72966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72966"><a href="https://hudsonvalleyone.com/newsletter/">Sign up for Free Newsletter</a></li>
<li id="menu-item-72967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72967"><a href="https://hudsonvalleyone.com/hudson-valley-one-e-paper/">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-72968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72968"><a href="https://hudsonvalleyone.com/subscribe/">Get Home Delivery</a></li>
	<li id="menu-item-72969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72969"><a href="https://hudsonvalleyone.com/hudson-valley-one-e-paper/">Read ePaper Online</a></li>
	<li id="menu-item-72970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72970"><a href="https://hudsonvalleyone.com/where-to-buy-hudson-valley-one/">Newsstand Locations</a></li>
</ul>
</li>
<li id="menu-item-73266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73266"><a href="https://hudsonvalleyone.com/special-sections/">HV1 Magazines</a></li>
<li id="menu-item-73614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73614"><a href="https://hudsonvalleyone.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-72972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72972"><a href="https://hudsonvalleyone.com/advertise/">Advertise</a></li>
	<li id="menu-item-72973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72973"><a href="https://hudsonvalleyone.com/contact-3/">Customer Support</a></li>
	<li id="menu-item-72974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72974"><a href="https://hudsonvalleyone.com/submit-a-press-release-or-story-idea/">Submit A News Tip</a></li>
	<li id="menu-item-72971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72971"><a href="https://hudsonvalleyone.com/wheres-my-paper/">Where&#8217;s My Paper?</a></li>
</ul>
</li>
<li id="menu-item-73615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73615"><a href="https://hudsonvalleyone.com/manage-account/">Manage HV1 Account</a></li>
<li id="menu-item-76167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76167"><a href="https://hudsonvalleyone.com/hv1month/">Free HV1 Trial</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://hudsonvalleyone.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/02/hv1OrangeLogo-24.png" srcset="https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-24.png 1x, https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-25.png 2x" alt="Hudson Valley One"data-light-src="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/02/hv1OrangeLogo-24.png" data-light-srcset="https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-24.png 1x, https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-25.png 2x" data-dark-src="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/02/hv1OrangeLogo-26.png" data-dark-srcset="https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-26.png 1x, https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-27.png 2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><div class='ads_code'><!-- AdSpeed.com Tag 8.0.2 for [Zone] Top Banner [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=42063&oid=14246&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End --></div></div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-72975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72975 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-72983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72983 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/education/">Schools</a></li>
	<li id="menu-item-72984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72984 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/business/">Business</a></li>
	<li id="menu-item-72985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72985 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-community/sports/">Sports</a></li>
	<li id="menu-item-72981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72981 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-72982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72982 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/politics-government/">Politics &#038; Government</a></li>
</ul>
</li>
<li id="menu-item-72986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72986 bgnav" data-item-row="default" ><a href="#">What&#8217;s Happening</a>
<ul class="sub-menu">
	<li id="menu-item-72987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72987 bgnav" data-item-row="default" ><a href="http://calendar.hudsonvalleyone.com/">Calendar Of Events</a></li>
	<li id="menu-item-72988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72988 bgnav" data-item-row="default" ><a href="#">Featured Events</a>
	<ul class="sub-menu">
		<li id="menu-item-72989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72989 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/">Art</a></li>
		<li id="menu-item-72990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72990 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/books/">Books</a></li>
		<li id="menu-item-72991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72991 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/family/">Kids</a></li>
		<li id="menu-item-72992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72992 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/lifestyle/">Lifestyle &#038; Wellness</a></li>
		<li id="menu-item-72993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72993 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &#038; Drink</a></li>
		<li id="menu-item-72994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72994 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/">Music</a></li>
		<li id="menu-item-72995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72995 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/lifestyle/nature">Nature</a></li>
		<li id="menu-item-72996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72996 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/">Stage &#038; Screen</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-72997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72997 bgnav" data-item-row="default" ><a href="#">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-72998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72998 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/voices/letters/">Letters</a></li>
	<li id="menu-item-72999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72999 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/voices/columns/">Columns</a></li>
	<li id="menu-item-73000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73000 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/voices/op-ed/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-73082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73082 bgnav" data-item-row="default" ><a href="#">Local</a>
<ul class="sub-menu">
	<li id="menu-item-73083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73083 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-73084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73084 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-community/local-history/">Local History</a></li>
</ul>
</li>
<li id="menu-item-73002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73002 bgnav" data-item-row="default" ><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-73003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73003 bgnav" data-item-row="default" ><a href="https://classifieds.hudsonvalleyone.com/">All Classified Ads</a></li>
	<li id="menu-item-73004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73004 bgnav" data-item-row="default" ><a href="https://classifieds.hudsonvalleyone.com/category/100-help-wanted/">Help Wanted</a></li>
	<li id="menu-item-73005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73005 bgnav" data-item-row="default" ><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/">Post a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-73001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73001 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/obituaries/">Obituaries</a></li>
<li id="menu-item-73006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73006 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/podcast/">Podcast</a></li>
<li id="menu-item-73046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73046 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/wp-login.php">Log In</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://hudsonvalleyone.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-72975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72975 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-72983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72983 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/education/">Schools</a></li>
	<li id="menu-item-72984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72984 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/business/">Business</a></li>
	<li id="menu-item-72985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72985 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-community/sports/">Sports</a></li>
	<li id="menu-item-72981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72981 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-72982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72982 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/politics-government/">Politics &#038; Government</a></li>
</ul>
</li>
<li id="menu-item-72986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72986 bgnav" data-item-row="default" ><a href="#">What&#8217;s Happening</a>
<ul class="sub-menu">
	<li id="menu-item-72987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72987 bgnav" data-item-row="default" ><a href="http://calendar.hudsonvalleyone.com/">Calendar Of Events</a></li>
	<li id="menu-item-72988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72988 bgnav" data-item-row="default" ><a href="#">Featured Events</a>
	<ul class="sub-menu">
		<li id="menu-item-72989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72989 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/">Art</a></li>
		<li id="menu-item-72990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72990 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/books/">Books</a></li>
		<li id="menu-item-72991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72991 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/family/">Kids</a></li>
		<li id="menu-item-72992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72992 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/lifestyle/">Lifestyle &#038; Wellness</a></li>
		<li id="menu-item-72993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72993 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &#038; Drink</a></li>
		<li id="menu-item-72994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72994 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/">Music</a></li>
		<li id="menu-item-72995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72995 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/lifestyle/nature">Nature</a></li>
		<li id="menu-item-72996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72996 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/">Stage &#038; Screen</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-72997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72997 bgnav" data-item-row="default" ><a href="#">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-72998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72998 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/voices/letters/">Letters</a></li>
	<li id="menu-item-72999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72999 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/voices/columns/">Columns</a></li>
	<li id="menu-item-73000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73000 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/voices/op-ed/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-73082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73082 bgnav" data-item-row="default" ><a href="#">Local</a>
<ul class="sub-menu">
	<li id="menu-item-73083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73083 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-73084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73084 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-community/local-history/">Local History</a></li>
</ul>
</li>
<li id="menu-item-73002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73002 bgnav" data-item-row="default" ><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-73003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73003 bgnav" data-item-row="default" ><a href="https://classifieds.hudsonvalleyone.com/">All Classified Ads</a></li>
	<li id="menu-item-73004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73004 bgnav" data-item-row="default" ><a href="https://classifieds.hudsonvalleyone.com/category/100-help-wanted/">Help Wanted</a></li>
	<li id="menu-item-73005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73005 bgnav" data-item-row="default" ><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/">Post a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-73001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73001 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/obituaries/">Obituaries</a></li>
<li id="menu-item-73006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73006 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/podcast/">Podcast</a></li>
<li id="menu-item-73046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73046 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/wp-login.php">Log In</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://hudsonvalleyone.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://hudsonvalleyone.com/">
		        <img class='jeg_logo_img' src="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/02/hv1OrangeLogo-32.png" srcset="https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-32.png 1x, https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-33.png 2x" alt="Hudson Valley One"data-light-src="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/02/hv1OrangeLogo-32.png" data-light-srcset="https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-32.png 1x, https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-33.png 2x" data-dark-src="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/02/hv1OrangeLogo-34.png" data-dark-srcset="https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-34.png 1x, https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-35.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://hudsonvalleyone.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

        <div class="jeg_ad jeg_ad_top jnews_header_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Midterms, midterms, midterms and more letters from our readers</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
										<span class="meta_text">by</span>
					<a href="https://hudsonvalleyone.com/author/staff/">HV1 Staff</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://hudsonvalleyone.com/2022/10/26/midterms-midterms-midterms-and-more-letters-from-our-readers/">October 26, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://hudsonvalleyone.com/category/voices/letters/" rel="category tag">Letters</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://hudsonvalleyone.com/2022/10/26/midterms-midterms-midterms-and-more-letters-from-our-readers/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
						</div>

						<div  class="jeg_featured featured_image "></div>
						
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
															</div>

							<div class="content-inner ">
								<p><em>The views and opinions expressed in our letters section are those of the authors and do not necessarily reflect the official policy or position of Hudson Valley One. You can submit a letter to the editor <a href="https://hudsonvalleyone.com/submit-a-letter-to-the-editor/">here</a>.</em></p>
<hr />
<p><b>Editor’s note</b></p>
<p><i>Hudson Valley One</i> is experiencing a backlog of letters. If space allows, letters endorsing a candidate that contain no criticism of his or her opponent will be accepted for publication in the November 2 issue.</p>
<p>Deb Alexsa, Editor</p>
<p><b>Codifying <i>Roe v. Wade</i></b></p>
<p>I’m writing to express my support for Pat Ryan for Congress in CD 18 and Josh Riley for Congress in CD 19. Voting Democrats into Congress this midterm is crucial to codify into law the provisions of <i>Roe v. Wade</i> to keep abortion safe, legal and accessible to all women in need. According to the Guttmacher Institute, a reproductive health research group, while the rates of abortion steadily declined from 1973 to 2020 (think contraception), 25 percent of women will still have an abortion by the end of their childbearing years due to unintended pregnancies, pregnancies resulting from rape and pregnancies that become unviable at some point.</p>
<p>My best friend’s daughter became pregnant two years ago with an ectopic pregnancy. One out of every 50 pregnancies is ectopic – that is, the egg becomes fertilized outside of the uterus, such as in one of the fallopian tubes or in the cervix. An ectopic pregnancy is <i>never</i> viable; the fertilized cells must be evacuated. Fortunately, this happened while <i>Roe v. Wade</i> was still national law. Her ectopic pregnancy was removed. But there are states now where abortion has been outlawed, and that includes for ectopic pregnancy. An untreated ectopic pregnancy is a medical emergency, threatening the life of the mother. If my friend’s daughter had not had the necessary abortion to terminate her unviable pregnancy, she might not be alive today and she would not be mother to a beautiful, healthy one-year-old baby.</p>
<div class='code-block code-block-2 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
    <div id="ad-insert-2l">
<script type="text/javascript">
AdSpeed_display(81834,1);
</script>

</div></div>
<p>Democrats are fighting to preserve abortion rights and will codify <i>Roe v. Wade</i> into law at the federal level. If Republicans win the majority, they will ban abortion nationwide. I’m voting blue this year to protect women’s health and wanted pregnancies. I hope you will, too.</p><div class='code-block code-block-7 ai-viewport-3' style='margin: 8px 0; clear: both;'>
  </div>

<p>Beth Kneller<br />
Esopus</p>
<p><b>Out on a limb</b></p>
<p>The opposite of topiary is a duck shaped like a bush.</p>
<p>Sparrow<br />
Phoenicia</p>
<p><b>Vote Yes to increase Gardiner Library</b><b> </b><b>budget</b></p>
<p>On November 8 I encourage all Gardiner residents to vote Yes to increase the budget for our wonderful Library. When my daughter was a baby and toddler, the Library was my most reliable resource for activities and socialization, all free. Now that she’s older, we still find ourselves taking advantage of the special classes and events on offer. As a volunteer for the book donation program, I regularly see how the community continues to depend on the Library for education and connection.</p>
<p>The last budget increase for the Library was in 2019. Higher costs and inflation have made an increase in the budget more urgent. An increased budget would allow for the Library to expand its programs and classes, strengthen its digital collections, which are being used more than ever, and hire much-needed staff. I’ll be voting Yes, so our Library can continue to be vibrant and active in the years to come.</p>
<p>Jane Liddle<br />
Gardiner</p>
<p><b>Platitudes, photo ops &amp; fearmongering</b></p>
<p>While the mid-Hudson Valley’s congressional races (NY-18 and NY-19) are both considered competitive this year, what seems to get very little attention is that the Republican nominees in the two districts (Colin Schmitt and Marc Molinaro, respectively) are both running campaigns that could most charitably be described as vaporware. While both candidates have howled about the burden of global inflation and crime, neither one of them has advanced anything remotely resembling a credible, detailed plan for how to address these things. For months it’s all been platitudes, photo ops and fearmongering.</p>
<p>If they’ve provided any clues at all to what they would do if they won their races, it’s the fact that neither has openly opposed GOP plans to force drastic cuts to Social Security and Medicare during next year’s debt ceiling negotiations. Their silence speaks volumes. At times like this, it’s useful to remember the GOP’s seven-year jihad against Obamacare, which they promised to “repeal and replace” as soon as they controlled both houses of Congress and the presidency. Once they did, of course, they arrived empty-handed and tried to ram through a hastily conceived and atrocious ACA replacement that went down in flames.</p>
<p>Never forget that Republicans love to pound their fists on the campaign trail, but hate the actual work of governing.</p>
<p>Bud Lavery<br />
Highland</p>
<p><b>Is it wise to give the same power of an elected Executive to one who hasn&#8217;t been elected?</b></p>
<p>To date, we&#8217;ve had two Ulster County Executives quit on us. Fortunately, they left behind two extremely qualified successors to run the county until a newly elected Executive would take over.<br />
While it is probable that other Executives will leave early, it cannot be said that their appointed successors will be as competent as Adele Reiter or Johana Contreras have been.</p><div class='code-block code-block-3 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
 <div id="ad-insert-3l">
<script type="text/javascript">
AdSpeed_display(81834,2);
</script>


    </div></div>

<p>Either Jen Metzger or Jim Quigley will be our next Executive.</p>
<p>While it&#8217;s improbable that Ms. Metzger will seek higher office as Pat Ryan did, it is possible that she may be recruited by Albany like Mike Hein was. As a State Senator, she was highly thought of and is presently on the Cannabis Control Board that&#8217;s overseeing the transition to legalized marijuana.</p>
<p>And if Mr. Quigley does for the County of Ulster what he&#8217;s done for the Town of Ulster, there will be people knocking on his door as well.</p>
<p>Which begs the question: Is it wise to give the same power of an elected Executive to one who hasn&#8217;t been elected? Because one of these days the vacancy may fall to someone who is neither as competent nor as principled as Adele Reiter or Johana Contreras.</p>
<p>Thomas Kadgen<br />
Shokan</p>
<p><b>Chaos or sanity due to voting</b></p>
<p>We have all seen the mess that the political situation in Britain has caused. First Brexit undermined Britain’s relationship with all of its immediate neighbors and much of the rest of the world. Then the election of Boris Johnson sank the nation in a morass of incompetence and lies; and most recently, the elevation of Ms. Truss to the essential role of prime minister with an economics agenda of tax cuts for the wealthy and the further reduction in the security of the working people created chaos throughout the nation. And none of this was imposed on them; either the majority of voters or the majority of the “ruling party” made this disastrous mess possible.</p>
<p>I have feared for the past six years that we in America were voting ourselves into chaos, beginning with the unbelievably crazy election of Trump, who was so clearly unfit for office, to the appointment of so many right-wing justices to our Supreme Court that has allowed them to trash the rights of all of us, whatever our beliefs, and now to the prospect of returning a majority of right-wing senators and representatives to Congress, who are intent on imitating the failed political agenda of the United Kingdom. If the great majority of us Americans, including those of us here in the Hudson Valley, don’t get out to vote from now till November 8 and vote for sane and responsible Democrats, then we will surely plunge the nation into incompetence and chaos.</p>
<p>Please, neighbors, get out and vote for Schumer, Ryan, Metzger, Hinchey and Figueroa. It is the least we can do for ourselves, for our sanity.</p>
<p>Tom Rocco<br />
New Paltz</p>
<p><b>Turn over the ballot!!!</b></p>
<p>I have worked as a realtor in Gardiner and New Paltz for many years.  I support the referendum on this November’s ballot to create a Community Preservation Fund in Gardiner.  There are areas in Gardiner where development makes sense &#8212; and others where the thoughtful preservation of our undeveloped lands and their water, scenic, and agricultural resources is appropriate &#8212; and will pay benefits now, and for generations to come.</p>
<p>I’ve been asked if the proposed real estate transfer tax that would apply only to the purchasers of higher-end homes will depress property values in Gardiner.  In my opinion, they won’t.  Buyers are drawn here wanting to enjoy our open spaces and beautiful vistas and will, I believe, be willing to make a relatively small investment in helping keep them that way.</p><div class='code-block code-block-5 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="ad-insert-4l">

<script type="text/javascript">
AdSpeed_display(81834,3);
</script>
    </div></div>

<p>On the back side of the ballot for residents of Gardiner there are two propositions.  Be sure to turn over the ballot and vote yes for the Community Preservation Fund, as well as the Gardiner Library 6.7% increase.</p>
<p>Laurie Willow<br />
Gardiner</p>
<p><b>Support Josh Riley</b></p>
<p>We strongly support Josh Riley for Congress in CD19. In a normal year, we could talk about policy differences, but this year we are facing a stark reality:  the GOP &#8212; including Josh’s opponent &#8212; is promoting profoundly anti-democratic views, and we must retain a Democratic majority in the House.  Elise Stefanik, Marjorie Taylor Green, Lee Zeldin and other election deniers are cut from the same cloth.  This is not who we are as Americans. Marc Molinaro has not denounced them, however much he tries to cast himself as a moderate and independent.</p>
<p>Josh Riley has integrity and experience and will work for all of us to defend our freedoms. His strong upstate New York working-class roots have prepared him to take on the challenges we all face in these unsettled times.  He worked for our late Congressman Maurice Hinchey and Senators Ted Kennedy and Al Franken.  If elected, he will hit the ground running. He stands for equity in wages, jobs, housing, healthcare and women’s rights.  He will work tirelessly to keep our communities safe from gun violence and for the values that lift everyone up, while defending and upholding the U.S. Constitution.</p>
<p>This election your vote, every vote, matters more than ever!</p>
<p>And remember to turn over the ballot to vote yes on the Clean Water, Clean Air and Green Jobs Bond Act!</p>
<p>Deborah Meyer DeWan<br />
Michael DeWan<br />
Bearsville</p>
<p><b>How dare he?</b></p>
<p>TFG recently attacked American Jews in a post on his Truth Social, saying Jews in the United States need to “get their act together” and “appreciate” Israel more “before it is too late.” And “No President has done more for Israel than I have. Somewhat surprisingly, however, our wonderful Evangelicals are far more appreciative.”</p>
<p>The master manipulator is at it again: Trump attacks American Jews with his anti-Semitic rhetoric, posting they must “get their act together” on Israel. Get your act together and appreciate Jesus before it’s too late. Repent and turn to him before your suffering begins.</p>
<p>The ploy for Trump is that he creates the perception to be disappointed by Jewish Americans he has been supporting. So, outsiders with anti-Semitic bias will sympathize and favor Trump. Classic.</p>
<p>This is nothing more than Republican transnationalism in practice. I did one or two things for you, so you must be loyal forever, even if I stab you in the back 100 other ways.</p>
<p>Not surprised. Trump has always had his anti-Semitic utterances on display in one form or another. Because what every Jew in America needs to hear is Donald Trump “Jewsplaining,” right? I say, “Not!”</p>
<p>Yeah, American Jews (and Americans, period) should embrace him when he refused to condemn the “ultra-hate” white extremists who shouted, “Jews will not replace us” during their night march with arms outstretched like Nazis in 2017 (Charlottesville). For Trumplethinskin, these marchers were part of the “good people” on both sides. This weaponization by Trump only amplified their Christian nationalism.</p>
<p>IMHO, he just wants the press and to get people, other than those who follow the Jewish faith, to be skeptical about Jews. Trump is like a shark that cannot stop moving or eating, cannot exist without media and sycophantic attention; it’s in his lifeblood. He will continue throwing out verbal grenades that will rile up his base.</p>
<p>Is there anything that Donald Trump touches that isn’t instantly turned into a weapon? Ten to one you thought I was going to say shit. His depth of maliciousness, sadism, chaos-creating, sociopathy and cult-attraction is infinite.</p>
<p>That is why he was voted out. He is so full of hate. What did you expect from a sociopath?! Everyone knew he was crazy. Trump is the epitome of everything evil, selfish, unkind and bitter. He is not someone who has done more for Israel than any other POTUS. He lies, cheats, steals and yet considers himself chosen of divinity by his evangelical MAGAt followers and their Christian nationalist leaders.</p>
<p>I, as a Jew, cannot stand the man, because he does not stand for things which are holy, kind and proper. His immorality is glaring. No other Jew I know has any support for the man. His words are offensive. Bottom line: Yes, Jews should support a racist scumbag like Trump as much as they supported Hitler. We must never forget what this ex-POTUS has done to divide us, all for his advantage and enrichment.</p>
<p>Final thoughts: Why doesn’t the GOP condemn Trump’s latest anti-Semitic remark? The powers that be don’t give a hoot. This is the Republican Party now. They want power at all costs. And unfortunately, a lot of their base is all about being allowed to be racist/anti-Semitic.</p>
<p>We need to root out anti-Semitism everywhere it rears its ugly head. And we need to call this out. Most importantly, we need to vote these same elected Republican officials out as well, since anti-Semitism tropes survive in their silence.</p>
<p>Neil Jarmel<br />
West Hurley</p>
<p><b>Vote for Michelle Hinchey November 8</b></p>
<p>I have lived in the Hudson Valley since 1965 and went to the State University of New Paltz along with Maurice Hinchey. He graduated a year ahead of me and I watched his career with a certain amount of pride and interest. So, of course, I watched his daughter Michelle Hinchey continue to work toward the values I believe are necessary for a strong community that gives dignity, recognition and support to all of us.</p>
<p>I taught in the elementary schools in the Hudson Valley, have raised children, grandchildren and now even great-grandchildren. Good local public schools and public institutions are what makes our communities strong.</p>
<p>As a New York State senator, Michelle Hinchey supports reproductive choice, has led the fight against Central Hudson’s unfair billing practices, worked towards clean water investments, supported farmers in their fight against the climate crisis and supported universal pre-K and other educational initiatives.</p>
<p>Please vote for Michelle Hinchey in the Tuesday, November 8 election. Michelle is the kind of worker we need in the State Senate: one working for people and building strong communities so it feels like “home.”</p>
<p>Karen Cathers<br />
New Paltz</p>
<p><b>Vote Democratic if you care about our future</b></p>
<p>It’s 2022; 17 percent of American children live in poverty. The Democrats have vowed to codify <i>Roe v. Wade</i> so that the Republican extremists can no longer deprive women in this country of the rights to control their own bodies. Eighty-five percent of American voters want women to have equal rights. Why would we encourage unwanted children to be born whose parents are not emotionally and financially able to care for them?</p>
<p>Vote Democratic if you care about our future: climate change legislation, gun control, women’s rights, same-sex marriage, health care, pharmaceutical prices, fair elections are <i>on the ballot</i>!</p>
<p>Dr. Lori Morris<br />
New Paltz</p>
<p><b>Political polarization</b></p>
<p>As Quakers, friends and neighbors, we are deeply concerned about the increasing polarization in our country. Our faith teaches us that every person is a child of God. We value respectful, equitable and honest treatment in all our relationships and nonviolent resolution of our differences. We are grateful to live in a country where we can go to the polls with our neighbors and express our preferences through casting our vote. As we go vote, let us do so with gratitude for our democracy and respect for one another.</p>
<p>Don Badgley<br />
Clerk, Poughkeepsie Friends Meeting</p>
<p><b>I’m voting for Josh Riley</b></p>
<p>In the new 19<sup>th</sup> Congressional District there is a race between former assemblyman Marc Molinaro and Democrat Josh Riley. There are many issues that divide these two candidates, but there is a specific one that I think disqualifies Molinaro from any office.</p>
<p>In 2009, when Molinaro was in the New York State Assembly, there was a bill (S.1290-A/A.3373-A) that called for the repeal of a New York State law that said incarcerated women were to be “shackled” when giving birth. Molinaro voted to keep the law on the book. He voted to keep women chained down while giving birth.</p>
<p>This is a fact. You can look it up. Molinaro was among a small number of members who voted to keep incarcerated women chained while in labor.</p>
<p>Molinaro has never apologized for his vote, although he has said he would vote differently today because his vote has been used against him. His vote can and should be used against him. It is reason enough to deny him a seat in Congress.</p>
<p>Josh Riley is a thoughtful, caring, experienced candidate who, unlike Molinaro, is truly from our district. For me, there’s no contest: I’m voting for Josh Riley!</p>
<p>Alice Radosh<br />
Lake Hill</p>
<p><b>Vote in support of Gardiner Library</b></p>
<p>Our vast open spaces and award-winning Library are just two of the things I love about living in Gardiner. “Award-winning,” you ask? This past July, <i>Chronogram</i> magazine announced that Gardiner Library won first prize in the county, beating out second-place Saugerties – which has five times the population!</p>
<p>Frequent visitors to the Gardiner Library were hardly surprised. From the super-kind staff to the abundant and up-to-date resources to an almost absurd amount of educational and informational programs, the Library has something for everyone. And that all this is accomplished on a fairly small budget makes this all the more impressive. I’m guessing that if you live in Gardiner, there’s a good chance you’re a fan of the Library. An impressive 56 percent of us hold a library card.</p>
<p>With the cost of everything going up these days, the Library could use a little more support from us as well. When Gardiner’s voters go to the polls in November, they will have the chance to decide whether the Library can receive a small budget increase. Considering it has now been three years since the budget was most recently (modestly) boosted, a ballot question will ask if you approve a request for the Library’s budget to expand the budget by $19,255, or around seven percent. That works out to be around 2.3 percent per year if voters had been helping the Library budget to keep up with inflation in each of these past few years.</p>
<p>While you’d think this budget request would solely be needed to pay utility bills and other inflation-driven expenses, the money will also help the Gardiner Library to add to staff, strengthen programming, increase the number of classes offered, bring in more streaming services and, most importantly, boost an emergency fund that may be needed for emergency repairs.</p>
<p>How would this budget increase impact you? It’s simple: For every $100,000 that your home is worth, the higher cost works out to be $2.50 in extra taxes. If you have a $400,000 home, that’s a $10 increase in the taxes going towards the Library. Sounds like a square deal to me.</p>
<p>David Sterman<br />
Gardiner</p>
<p><b>Rebecca still doesn’t get it</b></p>
<p>I’ve <a href="https://hudsonvalleyone.com/2022/10/12/ulster-county-executive-race-metzger-vs-quigley-abortion-and-more-letters-from-our-readers/">already explained</a>, with clear examples, that the term “reproductive rights” simply refers to a woman’s <i>and</i> a man’s “right to reproduce” and to seek medical care and treatment of any illness or disease to their reproductive system – period, end of story. But the politically created version of “reproductive rights” makes the huge illogical and disconnected leap alleging that it confers the “right” to kill an unborn human being – an unborn human being with its own independent fingerprints, DNA et cetera that makes its body separate and distinct from the body carrying it, thus debunking another abortionist’s political poster and chant of “My body, my choice.” The unborn human being is in your body, but it is not <i>your </i>body.</p>
<p>Why does Rebecca insist on differentiating a viable human being from a fertilized egg, zygote or embryo when viability is irrelevant in a discussion of abortion? All human beings start out as a fertilized egg, zygote and embryo. That’s how Rebecca and all of us started out. So, what does viability have to do with anything, when considering the slaughter of an unborn human being?</p>
<p>In her letter of 10/5/22, Susan Puretz demonstrates similar confusion in stating that the unborn human being is not really a baby until it literally exits its mother’s womb! It’s a new human being/baby from the moment of conception, no matter what phrases people choose to use to describe it. Despite the exponential achievements of women in all walks of life during the past many decades, Susan surprisingly thinks that <i>only</i> the pro-life people <i>still</i> consider women as “baby-making factories.” Obviously, having babies is not the sole purpose of women on earth. However, if families want children, the woman is still the <i>only</i> person on Earth who can have a baby. That hardly defines today’s women as “baby-making factories.”</p>
<p>My “diatribe,” as Rebecca puts it, is not an attack at all. It’s simply stating my opinions, just as Rebecca has stated her opinions. What I believe was confusing to readers was Rebecca’s apparent contradiction in her beliefs – <i>i.e.</i>, on the one hand she says she has moral reservations about abortion, yet she clearly tries to rationalize its justification.</p>
<p>Except for rape, incest and saving the life of the mother, the vast majority of the other 96.5 percent of aborted pregnancies is a result of immoral consensual sex without protection by <i>both</i> the women <i>and</i> the men. Rebecca doesn’t remember my letter months ago suggesting severe financial penalties for the men responsible for unwanted pregnancies. If put into law, these measures would stop a man in his tracks before he considers engaging in a one-night hookup or an irresponsible relationship.</p>
<p>Then, Rebecca drifts off into my defense of fossil fuels and “structured racism,” a/k/a another Democratic politically created term, “systemic racism.” She forgot how I addressed these two issues. I cited statistics showing, currently, 1.79 million Black millionaires, 1.57 Hispanic millionaires and a handful of Black billionaires. How is this even remotely possible, Rebecca, in a country that is structurally/systemically racist? A – terms clearly meaning that racism is alive and well at all levels of government, corporations, businesses and society.</p>
<p>Regarding fossil fuels, like any other product or service, they are replaced <i>only</i> when a tested and proven alternative is ready and available to be installed, on a massive scale, as a legitimate, effective and reasonably priced replacement. The green people have <i>nothing</i> anywhere near being at a full effective capacity ready to replace fossil fuels yet. Is Apple going to get rid of its latest iPhone <i>before</i> it has a tested and proven replacement ready to introduce into the market? Sadly, we elected an Idiot-in-Chief who is out to lunch, along with his string-pulling puppeteers, when it comes to an understanding of this basic business principle, consequently leading to his sabotage of our energy independence and financial stability on his first day in office.</p>
<p>John N. Butz<br />
Modena</p>
<p><b>Vote against privatization</b></p>
<p>Those in the ongoing struggle against smart meter and 5G technologies for any length of time should have come to the awareness of what the bigger problem is they are really up against. That would be privatization of the common sphere. A search of utilities with an analog meter opt-out choice will reveal, those utilities are owned by the local municipality.<span class="Apple-converted-space"> </span></p>
<p><span class="Apple-converted-space"> </span>Alternatively those utilities that don’t provide an analog meter opt-out choice are usually privately owned. Utilities owned by the local municipality are accountable to the local people, who being residents, have a say in creating policies of that utility and will obviously consider the health ramifications of the policies they create.</p>
<p>The privately owned utility, like Central Hudson, are not accountable to the local people but only to their stockholders so they only consider profits, and are not concerned with the health and well being of their power consumers. For six years I have been litigating against Central Hudson for refusing to provide a simple analog meter opt-out choice for power consumers, like myself, who have medical reasons for needing to avoid the chronic exposure from pulsating microwave emitting smart meters. Central Hudson, or any private utility for that matter, does not care about your health and wellbeing and neither does the Telecom Industry. The latter like the first, will fight you tooth and nail when placing 5G equipment right next to a school, ten feet from a bedroom window or on top of a firehouse even though in each of those cases the inhabitants are being significantly affected. It doesn’t seem to matter to them that people are indeed being injured by this wireless technology. If the utility was owned by the town, the thousand signatures we gathered from the local townspeople<span class="Apple-converted-space">  </span>would mean something to the town board members, but not<span class="Apple-converted-space">  </span>to Central Hudson Board of Directors, because the latter are only concerned with protecting their profit margin.<span class="Apple-converted-space"> </span></p>
<p>Take Chattanooga, Tennessee, who has the fastest internet service in the US at speeds of 25 gigs per second, yet only costs consumers a mere $9.99 a month, generating in community benefit $2.9 billion in the first decade. That is because Chattanooga owns the fiber network and not the Telecoms.<span class="Apple-converted-space">  </span>It is amazing what towns can do when they own the utilities, the libraries, the fire department and the police, which if were privatized would cost citizens an arm and a leg for such services. Just look at what is happening around Central Hudson’s recent price gouging. Chattanooga also eliminated the need for dangerous wireless infrastructure, bringing the internet directly to each residence and business using safe hardwired fiber optics.<span class="Apple-converted-space"> </span></p>
<p>So when you vote on election day, vote against anyone who promotes privatization agendas, and alternatively vote for those who would work to empower towns to protects its citizens from unsafe technologies.<span class="Apple-converted-space"> </span></p>
<p>Steve Romine<br />
Woodstock</p>
<p><b>Among other issues</b></p>
<p><span class="Apple-converted-space"> </span>Over $30 thousand wasted, the Zoning Law disrespected and volunteers rebuked. One would have to be blind or out of touch to not know the other side of Supervisor McKenna.</p>
<p>Howard Harris<br />
Woodstock</p>
<p><b>Vote Yes on Proposition 414</b></p>
<p>Remember when Gardiner had no Library? Perhaps few Gardinerites do. They can’t remember when you couldn’t get:</p>
<p>• Free tutoring</p>
<p>• Free conversational language classes</p>
<p>• Free access to places like the Mohonk Preserve and Storm King Mountain</p>
<p>• Free access to over a million e-book and e-audiobook titles</p>
<p>• Free writing workshops</p>
<p>• Free opportunities to learn, practice and play music.</p>
<p>Doubling as Gardiner’s community center, the Library also responds to local and national concerns: A pollinator garden was recently established, as was a recycling station that accepts items not taken by our Transfer Station.</p>
<p>The Gardiner Library thankfully exists, but is no longer a spring chicken! As its systems age, it requires a capital reserve to stay in business. For that, and the fact that inflation has whittled away the value of its modest budget, we ask that you vote Yes on Proposition 414 on November 8. You’ll find it on the back of the ballot.</p>
<p>Doris Chorny<br />
Wallkill</p>
<p><b>Hinchey supports clean water legislation</b></p>
<p>It’s a simple equation: State senator Michelle Hinchey supports clean water legislation; therefore, New Yorkers must support Michelle Hinchey.</p>
<p>She is a major proponent of clean water as a New York State constitutional right. Her opponent in the November 8 election, Sue Serino, said No to this right, preferring to champion the rights of corporate contaminators who imperil New York State’s water systems and every New Yorker’s health.</p>
<p>Among Hinchey’s major actions during her term in office was blocking a dangerous corporate project that would have poisoned our drinking water and devastated our protected Catskill wilderness.</p>
<p>The climate crisis, with increasing floods and droughts, only adds to the State’s industrial and military legacy of toxic sites, pesticide runoff in our rivers and lakes and aging, crumbling water infrastructure. I want a legislator who is a strong advocate for a State that puts the health of its residents and magnificent environs ahead of polluters’ corporate profits.</p>
<p>Lyn DelliQuadri<br />
Kingston</p>
<p><b>Reelect Michelle Hinchey: A fighter for our district</b></p>
<p>I write to urge readers to vote for State senator Michelle Hinchey, who in only one term has proven to be a great asset to our district.</p>
<p>Michelle was just endorsed as “A Candidate Who Cares” by Caring Majority Rising. This recognition is due to her deep commitment to fight for the people. A few examples:</p>
<p>• Universal Childcare: Michelle championed a historic $7 billion investment to help more working families afford childcare. It is now being phased in across the State for the first time.</p>
<p>• Fair Pay for Home Care: Michelle supported this measure to address New York’s worst-in-the-nation homecare crisis by boosting the pay of homecare workers. She helped win a compromise increase for workers, and pledges to continue the fight for fully funded Fair Pay.</p>
<p>• Pre-K: Michelle secured funding to create many more pre-K slots for our district and is working to make pre-K universal for all four-year-olds.</p>
<p>• Housing Affordability: Michelle led the effort to secure $236 million in funds for rural and upstate New York to support multiple housing initiatives.</p>
<p>• Taking on Central Hudson: Michelle took on the utility company, investigating its inaccurate charges, and wrote legislation to end the predatory practice of estimated billing.</p>
<p>Due to redistricting, Senator Hinchey is up against staunchly anti-choice Republican senator Sue Serino, who has accomplished little of substance, given her years in office.</p>
<p>I will proudly vote to reelect senator Michelle Hinchey. I hope you will, too.</p>
<p>Michael Solow<br />
Kingston</p>
<p><b>Vote Yes on November 8 for Gardiner’s future</b></p>
<p>Gardiner’s Community Preservation Plan is enlightened thinking. It seeks to raise funds for the future preservation of the Town’s most treasured assets: its scenic open spaces, natural resources, rich farmlands and small-town character.</p>
<p>In my 30 years as a residential real estate broker, I have never experienced a Real Estate Transfer Tax as a deterrent to buyers. This low 1.25 percent tax paid on the price of a property above the current median value of $320,000 is not only tax-deductible to the buyer, it’s an incentive to those who can afford properties above the median and are seeking a beautiful community like ours that values local preservation. At the same time, the exemption protects more affordable properties in the housing market. And there’s no cost to the seller! This is a win/win proposition.</p>
<p>For more detailed information on this important ballot initiative, Local Law 1, go to <i><a href="http://voteyesgardiner.org" class="autohyperlink" target="_blank">voteyesgardiner.org</a></i>.</p>
<p>Vals Osborne<br />
Gardiner</p>
<p><b>Why I’m voting Democratic</b></p>
<p>So many of us forgot or think it’s not so important to vote in a midterm election. To the contrary, this is one of the <i>most</i> important elections in my voting lifetime. A great deal is at stake. Just watch the tapes of the January 6 Commission hearings to see how our very democracy is at stake. Republicans have by and large soft-pedaled the importance of the January 6 insurrection and even question the results and legitimacy of the last presidential election. Since then, they’ve been trying in a number of states to block fair and equitable elections. I’m voting Democratic because our very democracy is at stake.</p>
<p>Take a look since the Dobbs decision, which reversed <i>Roe v. Wade</i>, a decision that had protected nationwide a woman’s right to choose abortion. Across the country, states are passing laws that restrict or downright ban a woman’s right to have an abortion. Now Republicans are trying to pass laws in Congress that would ban abortions nationwide, including here in New York State. I’m voting Democratic because reinstating abortion rights is at stake.</p>
<p>There is more, for instance the passing of gun safety laws, policies that create economic security and equity, making possible the development of affordable housing, among others that are at stake. If you care about all these issues, I hope you will join me on November 8 and vote Democratic down the ballot. So much is at stake.</p>
<p>Jacki Brownstein<br />
New Paltz</p>
<p><b>Return Pat Ryan to DC</b></p>
<p>Former Ulster County executive and current New York Congressional District 18 representative Pat Ryan has an extensive record of proven accomplishments at both the County and federal level. That record is on issues that improve the lives, health and wellbeing of all of his constituents: veteran benefits, mental health and addiction programs, keeping the state <i>out </i>of women’s healthcare, support for farms and farmers and lowering taxes for those least able to pay. Pat is a West Point graduate who led troops and fought on the ground in Iraq.</p>
<p>Pat Ryan wants working Americans to continue to have access to Social Security and Medicare as currently structured. No five-year “reapprovals,” no “private investors” or other GOP weasel words, all of which have been uttered by Republican senators Ron Scott and Rick Scott and Congress members Scalise and Stefanik. Those are some powerful people and Colin Schmitt would be in no position to oppose them in a Republican-majority House of Representatives.</p>
<p>What do we know about Colin Schmitt, the Republican candidate running against Ryan? We know that during his term in the New York State Assembly, he repeatedly voted against lowering drug prices and against health insurance for children. We know that while Schmitt has no mention of women’s reproductive rights on his website (did he scrub them upon learning of Americans’ anger at the fall of Roe?), he celebrated the overturning of Roe, and he is firmly on board with assigning responsibility for women’s bodily autonomy to the State. Schmitt also cheered for and repeated Trump’s Big Lie and gave a hearty sendoff to a bus full of New Yorkers who joined in an attempt to disrupt the certification of American votes and murder American lawmakers.</p>
<p>But maybe Schmitt isn’t an orthodox Trumper. Maybe he’s an independent thinker who believes that Social Security and Medicare aren’t “entitlements,” but owed to working Americans who have paid into both programs all their lives. Regarding property taxes, Colin’s website states: “Colin will oppose any tax increases and work to restore the full State and local tax deduction for Hudson Valley families.” He can’t, because in a majority-Republican House of Representatives, he will have no choice. (He neglects to mention that we New Yorkers lost those deductions via Trump’s tax cut for the wealthiest and kick in the butt for the rest of us.)</p>
<p>Liz Cheney and Adam Kinzinger both stood up for what they believed in, and Kinzinger’s family has had to go into hiding. Cheney’s political career is over. The House and Senate GOP punish any member who shows even a trace of deviation from their orthodoxy. If they don’t fall into line, the GOP Twitter terror squad (MTG, Boebert, Gohmert, Gaetz, Jordan, Stefanik, Hannity, the pillow guy, Tucker Carlson, Alex Jones et cetera) goes after them, encouraging violence and harassment. Is Schmitt up for fighting back against that? If so, he certainly should tell us.</p>
<p>Have I mentioned Social Security and Medicare? I’ll mention them again. The median income in NY18 is close to $90,000. Very nice. Nice enough to fund retirement for a healthy elderly adult? Nice enough to pay out-of-pocket for medical care even if that adult never has cancer, heart disease, broken bones, Alzheimer’s or diabetes? Nice enough to care for parents in their 90s or older who need assistance with everyday tasks, including feeding and diaper-changing?</p>
<p>I never skip the newspaper obituaries, the vast majority of which include thanks to caregivers, hospitals, hospices, assisted living and nursing facilities who participated in caring for their deceased family member. If so many Ulster and Orange County families need this advanced care for their loved ones, should I also assume they pay for all this care out of their and their families’ assets? Yeah, no. Most of us know or love someone who needs Medicare in order to survive. So, I’ll repeat myself: A Republican-majority House <i>will</i> approve “strategic cuts” and “reining in spending” to decimate both programs, one of which has been in place since 1935, the other since 1965; the average age of NY18 residents is 40. Many do not know a world without these safety nets. It was grim.</p>
<p>Pat Ryan works for us. Colin Schmitt will work for whomever he is ordered to follow.</p>
<p>Barbara Edelman<br />
Gardiner</p>
<p><b>Why not Hochul?</b></p>
<p>I watched Zeldin defend himself at the podium against a guy with a plastic knife (the kind the TSA cannot see when you get on a plane). Guys with guns shot up the street in front of his house. Minutes later, both times, he was on camera, a man who showed me real guts: Calm. Factual. Imagine, a non-Dem governor in the den of thieves we call Albany.</p>
<p>Andrew Cuomo’s hand-picked choice is Mrs. Hochul. Her husband is a gambling casino executive. Gambling is an age-old family-buster that New York is promoting hard to get more money.</p>
<p>Hochul has chosen not to rein in District attorney Bragg in New York City despite his releasing criminals of every stripe moments after the police have brought them in.</p>
<p>Bragg has decriminalized shoplifting and prostitution by refusing to prosecute these society-debasing crimes, made worse by the fact that gangs force women into the sex trades using drug addiction and physical pain. Hochul has not lifted a finger.</p>
<p>Cops are becoming demoralized by the failure of elected people to back them up.</p>
<p>New York State leads the nation in out-migration. Why? Unaffordable and shrinking available jobs, high property taxes and near the top in income taxes. For which we get less and less as politicians take more.</p>
<p>The Empire State needs a change from the top down, and that is not Hochul!</p>
<p>Paul Nathe<br />
New Paltz</p>
<p><b>Take action on climate change</b></p>
<p>Scientists fear we may be heading for a Sixth Extinction: a major period of profound species loss across the globe. This has largely been driven by land use and land cover change (alongside our copious use of aquatic species), and will be made worse by increasing climate change. Right here in Gardiner, we’ve experienced major recent flooding and storm damages that could have been even worse without our land resources and the services (<i>e.g.</i>, water control and habitat) they provide. However, while the situation appears bleak, we do have solutions that can work in our favor – if we act, decisively and quickly, together.</p>
<p>As a climate scientist, I often get the question, “What can I do to address climate change?” While changing to an LED light bulb or driving a fuel-efficient car reflects good values, these don’t seem to have enough impact. Engaging in our democracy, while crucial to combating climate change, can also sometimes feel unsatisfying, particularly when policymaking can be opaque and it’s unclear what the real benefits are. However, on November 8, Gardiner will be introducing an important measure that really can help address biodiversity loss and climate change, and your vote will help it pass.</p>
<p>On the ballot is Local Law 1 to enact and finance the Gardiner Community Preservation Fund (CPF). This will be supported by a one-time and relatively small real-estate transfer tax on new higher-end real estate sales. The charge of this fund is to help conserve open space in Gardiner – “wild” and farm lands – at the discretion of the people of Gardiner. To help guide this process, Gardiner embarked on a years-long effort to construct a Natural Resource Inventory, which maps in great detail the ecosystems and biodiversity across all of Gardiner for every parcel of land. This data-driven approach alongside the CPF will empower willing, volunteer landowners in their decisions to keep their portions of their lands “forever wild.” This will alleviate the pressures of development to help at-risk species and sustain and buffer our ecosystem services, including clean water, carbon sequestration, flood control and wildlife habitat. This cannot only accrue long-term benefits to the landowners themselves, but will also serve neighbors and friends across the Town (and beyond), providing both local ecosystem services and contributing to national efforts to fight climate change.</p>
<p>Local efforts like this may feel inconsequential, but they are in fact critical: Over 70 percent of forested land (and most land in general) in New York State is under private ownership. Private landowners – including many in Gardiner – have a huge role to play in tackling our biodiversity and climate crisis. It is true that not everyone may have land they can protect with a conservation easement. However, everyone stands to gain from this effort because of the environmental and biodiversity benefits it could provide. For those that do have land of high conservation value (which you can now look up on our Natural Resource Inventory), enacting and engaging with the CPF provides a real chance at doing something meaningful towards solving these urgent problems. Voting “Yes” for the Gardiner Community Preservation Fund (CPF) on November 8 can be an important and impactful step.</p>
<p>Sonali Shukla McDermid<br />
Gardiner</p>
<p><b>Ethics reforms to end corruption in politics</b></p>
<p>Upstate New Yorkers have been sold out by corporate greed and political corruption. We lost thousands of good jobs when corporations shipped them overseas where labor was cheap and the environment was exploited. As Wall Street’s profits soared, corporate interests funneled even more money to politicians, buying even more influence and tilting the playing field even further in their favor.</p>
<p>It’s a rigged system and it needs to change. That’s why I’m running for Congress as a new voice offering new leadership. And it’s why I’m proposing the Stop Money and Rampant Corruption in Politics Act. My legislation would do five things:</p>
<p>First, the Stop MARC in Politics Act would end corporate PACs. Today, corporations create Political Action Committees (PACs), which contribute millions of dollars to candidates who vote for the corporation’s interests instead of yours. Cable companies pay politicians who limit your choice of providers. Pharmaceutical companies pay politicians who keep drug prices high. Oil companies pay politicians who deny climate change.</p>
<p>The Stop MARC Act would end this practice. My campaign is leading by example. I’m the only candidate in this race who has never accepted a penny of corporate PAC money, and I never will, because I am going to Congress to fight for the community that raised me – not the special interests. In fact, about two-thirds of the contributions to my campaign are $25 or less.</p>
<p>Second, the purpose of public service is to serve the public, not oneself, so the Stop MARC in Politics Act would prohibit politicians and their immediate family members from trading stocks while in office. Politicians who receive confidential information should be prohibited from using it to play the market. For example, in 2020, senators profited off stock trades they executed after receiving private briefings about the pandemic. That’s not fair, and my proposed legislation would stop it.</p>
<p>Third, my bill would require candidates for Congress to live in the district they seek to represent. Many voters understandably believe this already is a requirement, but it’s not. In fact, I’m the only candidate in my race who comes from and lives in this district. (My opponent is from Dutchess County, which is not in the district, and he has never lived here.) Voters deserve representation that comes from their community and understands it.</p>
<p>Fourth, my bill would impose term limits, thereby doing away with professional politicians and creating more competition in our politics. With term limits, incumbents become less entrenched and new voices can be heard.</p>
<p>Finally, my bill would end gerrymandering, which lets self-interested politicians draw the boundaries of the districts they represent. When given the opportunity, politicians make blue seats bluer, red seats redder and competitive seats nonexistent. That’s terrible for voters. Competitive districts foster real debates over ideas, encouraging candidates to appeal to a broad spectrum of voters. Gerrymandered seats reward the extremism and division that is destroying our country. We cannot meet big challenges together when our politics are built to tear us apart, but that’s exactly what partisan gerrymandering does.</p>
<p>Josh Riley<br />
Congressional candidate, New York’s 19<sup>th</sup> District</p>
<p><b>Senator Hinchey supports reproductive rights</b></p>
<p>After the birth of my first child, I went to my follow-up appointment. The doctor was an older man filled to the gills with an aura of authority. I, then a teenager, sat with my heels in the stirrups on the examination table in a near-naked state, warming up the ice-cold speculum.</p>
<p>I asked about the episiotomy, which still hurt badly after two weeks, and he told me that he’d thrown in an extra stitch for my husband’s benefit. I wondered when he had met my husband. He turned around to prepare something on the counter in the tiny examining room. I asked what he was doing; he said he was preparing to insert an IUD into me. He never asked me my choice or explained anything about it. I found my voice and said, “Please stop. I want the pill; it is more effective than an IUD.”</p>
<p>He told me the IUD was preferable because I wouldn’t have to think about it or forget to take the pill. I said I still want the pill. He grudgingly gave me a prescription.</p>
<p>I assume this man was running an eugenics game in his head. He saw a low-status drag on the economy and a fertility bomb with many years in front of me to have as many children as possible. He was protecting society and my husband from me, if he gave me any thought at all.</p>
<p>After that, I went to Planned Parenthood for my gynecological care for years. I had one more child in my 30s. I am glad I was able to control that part of my life.</p>
<p>I will cast my vote for Michelle Hinchey for State senator: the only pro-choice candidate in the race for SD 41. She is the only candidate who will continue fighting to protect, expand and protect our reproductive healthcare rights.</p>
<p>Susan Denton<br />
Plutarch</p>
<p><b>Sarahana/Sheehan debate is a must-watch</b></p>
<p>I’m grateful to the <i>Daily Freeman</i> for hosting the lively debate between our two candidates for the 103<sup>rd</sup> Assembly District, Sarahana Shrestha and John Sheehan. The format and the substantial questions asked by Paul Kirby gave the candidates an exceptional opportunity to show who they are and what they stand for, and I found the differences between them to be very significant.</p>
<p>I was impressed by Sarahana’s clear explanation with supporting data of her positions (for example, how cash bail punishes poverty without reducing crime), and I was moved by her classic immigration story: She became an American citizen when she fell in love, married an American and committed to making a life with him in the Hudson Valley. Shrestha demonstrated a rare combination of policy chops, empathy for everyone in her district irrespective of politics and the courage of her convictions.</p>
<p>I was also glad that John Sheehan echoed Sarahana’s support for abortion rights. I did not care for his personal and baseless attacks – no one watching could believe for a second that someone as self-possessed and personally committed as Sarahana was “placed” in our district by some secret cabal – or for his irrelevant references to situations outside the region, like New York City subway crime.</p>
<p>I urge voters to watch the debate to inform their choices. It’s online at <a href="http://www.youtube.com/watch?v=RpXoYO8jAgQ"><i>www.youtube.com/watch?v=RpXoYO8jAgQ</i></a>.</p>
<p>Jeanne Bergman<br />
Saugerties</p>
<p><b>Vote for the future</b></p>
<p>As a former Saugerties Democrat Town Chair for seven years, and lifelong Democrat, it is extremely disheartening to see the party veer from its roots and the middle class values it once believed in: good jobs, public safety, help for those who need it, a working justice system, good education, parental rights and senior citizens advocacy.</p>
<p>Sadly, the “progressive Democrats” rule and they are now the party of rampant crime, open borders, indoctrination in schools, heroin and hard drugs tolerance (currently 175 deaths/day), human trafficking  and government overreach.</p>
<p>We must stop their debilitating policies and put an immediate end to their legacy:  skyrocketing inflation; pain at the pump; oil, and energy shortages; migrant tent cities; consumer supply chain shortages; and other societal woes.   Stop the rich meddling outsiders from buying our local elections and government offices.</p>
<p>No matter your affiliation, when you vote on November 8, think of the future of our great country and who you trust to preserve the incredible American experiment for all Americans of every stripe, color and background.</p>
<p>Bruce Tuchman<br />
Saugerties</p>
<p><b>Where are the voters?</b></p>
<p>The midterm elections are upon us and it’s time for 81 million voters who supported Joe Biden and 74 million who did not to decide “where they are” regarding America’s direction. Will the Democrats maintain majority rule in both the House and Senate, or will they lose one or both Houses? Although the outcome is uncertain, this is clear: Whatever the results, Neil Jarmel will continue to write about a certain someone who is always “top of mind” from sunrise to sunset and Rebecca B. Wilk will continue to insist that she doesn’t like to be involved in repetitive <a href="https://hudsonvalleyone.com/2022/10/12/ulster-county-executive-race-metzger-vs-quigley-abortion-and-more-letters-from-our-readers/">argument</a> while continuing to argue that despite supporting the killing of developing human beings in the womb (from the zygote stage to the third trimester?), she can still claim to be pro-life. Rebecca will also continue to insist, directly or obliquely, that George Civile and John Butz are fascists or at least semi-fascists without ever meeting or knowing us, while at the same time (ironically) decrying that we really can’t hear anything she says because we have never met her and thus can’t possibly really know her.</p>
<p>And who was surprised that Rebecca – who doesn’t like to engage in repetitive arguments – once again entered the fray, and argued that (gifted singer/songwriter) John Sebastian deserves better than to have his songs parodied (even in a pointed but lighthearted manner as a vehicle of commentary) by the likes of me, without mentioning that she parodied the (equally gifted) Merle Haggard, in the vilest way, in order to attack her “implacable enemies” Mr. Butz and Mr. Civile? In Rebecca’s world, this obvious contradiction is not hypocritical because hypocrisy doesn’t exist when it comes to criticizing those who disagree with her views, especially when they are “neofascist” cult members who want “to overthrow democracy and the rule of law in this country.” Rebecca, may I suggest that your mean-spirited harsh judgments are, perhaps, inspiring yet another petty parody based upon (the gifted singer) Leslie Gore’s “You Don’t Own Me,” titled “You Don’t Know Me”?</p>
<p>The following song is my commentary on the approaching midterm elections and should be sung to the tune of the theme song from the great but short-lived TV sitcom “Car 54, Where Are You?” Hey, (gifted singer/songwriters) John Sebastian and Merle Haggard, what say you?</p>
<p>There is chaos at the border</p>
<p>But half the country doesn’t know</p>
<p>‘Cos the media won’t report it</p>
<p>Since they root for their guy Joe</p>
<p>Pessimism is on the rise</p>
<p>Will Joe’s America survive?</p>
<p>Hey America’s voters where are you?</p>
<p>(stanza)</p>
<p>Inflation’s holding steady</p>
<p>But that steady’s eight percent</p>
<p>And people have to choose</p>
<p>To pay for gas or pay the rent</p>
<p>Joe still speaks of “45”</p>
<p>While the country takes a dive</p>
<p>Hey America’s voters where are you?</p>
<p>(stanza)</p>
<p>There are homeless in the streets</p>
<p>Violent crime is everywhere</p>
<p>The way that Joe is silent</p>
<p>It seems he doesn’t care</p>
<p>But his silence is no joke</p>
<p>Nor are DAs who are woke</p>
<p>Hey America’s voters where are you?</p>
<p>(stanza)</p>
<p>School test scores are much lower</p>
<p>And teachers’ unions want more pay</p>
<p>It seems that if they could</p>
<p>They’d teach from home most everyday</p>
<p>They blame COVID for their woes</p>
<p>While Joe attacks their MAGA foes</p>
<p>Hey America’s voters where are you?</p>
<p>(stanza)</p>
<p>Old Chuck Todd asked Kamala</p>
<p>If the borders are secure</p>
<p>When she told him that they were</p>
<p>He asked her if she’s really sure</p>
<p>Two million immigrants are rare</p>
<p>But Dems blame DT for the tear</p>
<p>Hey America’s voters where are you?</p>
<p>(stanza)</p>
<p>Joe yells “Democracy is threatened”</p>
<p>Because of those with MAGA ties</p>
<p>But says 87,000 tax agents</p>
<p>Will be helpful gals and guys</p>
<p>Joe said “I want the agents there</p>
<p>So everyone pays their fair share”</p>
<p>Hey America’s voters where are you?</p>
<p>(stanza)</p>
<p>Joe gave a recent speech</p>
<p>And it didn’t go too well</p>
<p>Joe looked like he was standing</p>
<p>At the very gates of Hell</p>
<p>He said divisiveness must go</p>
<p>Then called MAGA voters our worst foe</p>
<p>Joe America’s voters can hear you!</p>
<p>(stanza)</p>
<p>Some reading this here song</p>
<p>Are still glad that Joe got in</p>
<p>‘Cos they thought a vote for Trump</p>
<p>Would have been a great big sin</p>
<p>Though their candidate has won</p>
<p>The country’s coming quite undone</p>
<p>Hey America’s voters where are you?</p>
<p>(stanza)</p>
<p>The midterms are now here</p>
<p>A time to make your choice be known</p>
<p>Are you happy with our leader?</p>
<p>Then let your happiness be shown</p>
<p>But if you think Joe’s been so wrong</p>
<p>Then let your voice be loud and strong</p>
<p>Joe Rogan says “vote Republican”</p>
<p>George Civile<br />
Gardiner</p>
<p><b>Tiffin Take-Out Project</b></p>
<p>The United States has a robust plastics industry. Virgin plastics (plastics never used before) are produced from fossil fuels, the same stuff we drive our cars with. In the United States, the fossil fuel industry gets subsidies. Because of subsidies, virgin plastics are artificially cheap. Thus, virgin plastics are more profitable than recycled plastics. Most plastics have carbon backbone polymers that make them strong and resistant to biodegrading. A single-use plastic cup or takeout container will be here on Earth 200 years from now, doing who knows what damage.</p>
<p>When we hear about plastic pollution in the oceans, we expect to see plastics floating in the seas. But plastics break down to very tiny particles, and most of the time, the oceans look pristine blue and the waves are crashing. We don’t see the millions of particles that are present in that water. Microplastics drift down to the bottom. They are in the air we breathe and the water we drink. Who wants to eat and drink plastics, and who wants them to wind up in their bloodstream?</p>
<p>I recently joined a small local group, CCAPP, or Citizens Concerned about Plastic Pollution. I have found that when I am active in trying to do something about the climate change crisis, I feel less anxiety and less worry. I am part of a group of people and we support each other. I no longer want to wait for a broken government that maybe will implement changes, and one day may make laws to protect me and my water, my air, my soil, my animals.</p>
<p>CCAPP has started an action called the Tiffin Take-Out Project, for which we purchased 100 tiffin boxes to sell at wholesale cost. These are three-tiered, reusable stainless steel takeout containers that hold 54 fluid ounces.</p>
<p>Here’s how it works: Instead of getting a plastic container each time you order takeout, you indicate that you want to use a tiffin box. Participating restaurants use tiffin boxes supplied through the Tiffin Take-Out Project. The restaurant puts the food in a tiffin, and when you come to pick up your food, you give them an empty tiffin box, while they give you a filled one. This system has been used in India for centuries, and today is also widely used in countries such as Indonesia, Malaysia, Singapore, Guyana, Suriname and Trinidad and Tobago. With this system, the restaurant has not had any additional cost in providing you with a container, and you have saved the environment from another piece of plastic garbage. Good ecological practice paired with financial benefits for the business!</p>
<p>A couple of weeks ago, Bob Siracusano from Sawyer Motors very generously bought 50 tiffin boxes from us. These are now available for free to any and all restaurants who are interested in this project.</p>
<p>Although heavily promoted by the plastic manufacturers, plastic “recycling” is largely a hoax because, even if some plastics are technically recyclable, 95 percent of the time plastics simply do not get recycled. Recycling programs are expensive, and they are funded by taxpayers.</p>
<p>We need to start working very hard at keeping plastics out of this little planet Earth. Basically, there is no space to put all the plastic garbage we produce. Hopefully, our Tiffin Project can make a difference. I urge everyone to consider participating in this program!</p>
<p>Edith Bolt<br />
Saugerties</p>
<p><b>Environmental disaster on taxpayers’ dime</b></p>
<p>The Town of Ulster (TOU) and Central Hudson created an environmental disaster on the taxpayers’ dime, affecting Lake Katrine, Glenerie Lake Park and anyone living downstream on the Esopus Creek. Without vetting a flawed 2020 SEQR application, TOU quickly greenlit a Central Hudson Training Facility and Gas Village on Route 9W that sits atop a large aquifer, straddles the CSX Railways and our residential community and whose runoff dumps into the Esopus Creek. As a result, Central Hudson’s disruptive sooty dynamite blasting and clearcutting of approximately 50 acres of forest displaced eagles, bears and wild turkeys and decimated the native habits for millions of wildlife. Additionally, their runoff causes flooding and creek erosion.</p>
<p>The <i>Daily Freeman</i> reporter who writes 99 percent of the articles about the TOU refused to cover our plight, saying, “You go too far in your reactions and appear to say things that are simply not true” – implying that I’m a hysterical woman and a liar. The truth must be repeated when the truth is ignored or customized to fit the prevailing power structure, such as Central Hudson or the TOU. That is not hysterical. That is just the uncomfortable process of speaking truth to power.</p>
<p>The truth:</p>
<p>1. Drinking water quality: Residents on well water are concerned for their safety, given the site was a former lumberyard.</p>
<p>2. Esopus Creek pollution: Inadequately sized culverts flood runoff into our streets and the Creek. In October 2021, the New York State Department of Environmental Conservation issued a notice of violation of $37,500 per day to Central Hudson for “pollution from discharges from stormwater runoff related to construction activities.”</p>
<p>3. CSX train derailment: The runoff creates a potential derailment, as excess water pools under the trackbed across from our homes.</p>
<p>4. No representation: Most site perimeter residents report they weren’t given any official notice. The few that attended a public session were misinformed about the extent of the acres of deforestation. The promised 200 feet of visual screening tree border is virtually nonexistent, and they’ve offered no carbon offsets.</p>
<p>For the last 15 years, despite weather emergencies, water shortages and the Ashokan Reservoir turbidity releases into the Esopus, TOU has rejected the creation of a Conservation Advisory Council (CAC), even though most Ulster County Towns have one. If we had a CAC, perhaps we’d be taken seriously rather than seen as “naysaying neighbors.” The TOU supervisor installed himself as a volunteer on the Ulster County Environmental Council; however, because we don’t have an official CAC, he’s actually barred from serving –once again rendering our voices silent at this critical table.</p>
<p>In April 2022, after a year of meetings with Central Hudson and a major flood, we demanded the TOU mitigate all of our noise, air, light and water pollution concerns before they worsened. After multiple requests, they’ve yet to respond. Meanwhile, our environment continues to suffer, threatening our properties and safety. We are taxpayers and being ignored. What’s it going to take?</p>
<p>Caylin Sanders<br />
on behalf of Esopus Creek Neighbors<br />
<a href="http://www.kingstoncitizens.org/category/central-hudson"><i>www.kingstoncitizens.org/category/central-hudson<br />
</i></a>Glenerie Lake Park</p>
<p><b>Time travel with Carol Johnson</b></p>
<p>Many thanks to <a href="https://hudsonvalleyone.com/author/carol-johnson/">Carol Johnson</a> for her monthly compilations of fascinating local history, and to <i>Hudson Valley One</i> for bringing these articles to us. What a pleasure it is to envision our area not so long ago in time, but seemingly a very different world. The topics are so down-to-earth: the harvests of apples and grapes, the prices obtained at market, the baseball games between rival towns New Paltz and Gardiner, the completion of a new paved road to Highland, the manufacture of bricks in New Paltz (where a number of “colored” men worked alongside white men), the excursion of girls from the “Normal School” to Mohonk in 12 carriages on a holiday. It’s easy to picture the crowd of “baseball enthusiasts” sitting around Johnston’s Garage to hear the broadcast of the Yankees/Giants World Series over the “radiophone.”</p>
<p>I know it’s a temptation to romanticize the past, and often inaccurate, but these articles are a pleasant diversion from the news of our own time that bombards us with such intensity, and I really appreciate this opportunity for a bit of lighthearted time travel each month.</p>
<p>John Gotto<br />
New Paltz</p>
<p><b>Thanks for supporting Rocky in Saugerties auction</b></p>
<p>The Saugerties Chamber of Commerce’s 13<sup>th</sup> annual street art event – Rocky in Saugerties – was finalized with a live in-person auction on Sunday, September 18. The auction brought in almost $34,000. The proceeds go to the 35 participating artists, the Saugerties Chamber of Commerce, which uses the funds to support community events and causes, a scholarship to a graduating Saugerties High School student and the Ravensbeard Wildlife Center. Ellen Kalish of Ravensbeard is the woman who rehabilitated Rocky when the owl was found in the Rockefeller Christmas tree.</p>
<p>The Chamber thanks the “owl’’ artists; the “owl” sponsors; Marjorie Block and the Saugerties Historical Society for the use of the Dutch Barn at the Kiersted House, where the live auction was held; Vinny McLaughlin for monitoring the barn; Scott Rector for monitoring the house; Salt and Fire Restaurant for the delicious food; Town and Country Liquors for the wine; Bob Siracusano of Sawyer Motors for the beer, water and soda; Sue Sacher and Sauer Farms for the beautiful flowers adorning the tables; Bob Siracusano and Ray Tucker for their great auctioneering skills; John Iannelli of Iannelli Photography for running the online auction; Sawyer Savings for their banking and check-in skills; the employees of Sawyer Motors and Town and Country Liquors for helping out; Town supervisor Fred Costello and staff; Village mayor Bill Murphy and staff; the Saugerties Department of Public Works and the Saugerties Police Department.</p>
<p>We look forward to seeing everybody at the 2023 event – theme to be announced shortly.</p>
<p>Peggy Schwartz, vice chair<br />
Mark Smith, chair<br />
Saugerties Chamber of Commerce</p>
<p><b>Zeroes &amp; ones</b></p>
<p>The computer and the Internet have become toll-free superhighways that war stewards travel at supersonic speed. In addition, the refinement of surveillance has advanced assassination killings to even the bathrooms and bedrooms of anyone they choose.</p>
<p>A megalomaniac or psychopath with the proper surveillance equipment and a team of frightened followers can parallel the powers of the armies who fought in our past World Wars. American survivors swore after World War II, “Such wars should never happen again.” But in reality, we’ve entered a panoply of terror wars with less noise and selective killings. These wars are blatantly sponsored by the world’s wealthy, making fast cash by reaching into every mind and bank account, using the media and fear as effective weapons to make us pay.</p>
<p>Our civilization was created by building trust with truths. These values contradict the impulse to accumulate vast wealth. Unless paid for, human life and health are thrown into the ever-expanding garbage heap with all our other natural resources. Civil society is like a book that seldom is opened.</p>
<p>It’s becoming critical that all of us humans reevaluate what civilization actually means. Animals follow the laws of nature, and humans step over all other animals and the gods we’ve made, who were to help us create what we call civil society. The new god in charge is the motherboard.</p>
<p>If you fight on a battlefield, it changes your mind and soul. If you can’t feel the sword hitting the bone or have your rifle’s recoil jam your shoulder; if the drone’s death flash on the screen replaces the lifelong battlefield image of the splattered blood made by your bullets; if you’re too far away to smell the rotting flesh of those you’ve bombed; if you cannot hear the death cries or the last words of the wounded calling for their mothers; if the photos of those you killed are suppressed by those who ordered the bombs – then you might believe you’ve escaped moral responsibility.</p>
<p>Today’s soldiers’ battlefields are screens where life and death are digital flashes. But ground combat soldiers have no choice but to role-reverse with those they kill. They see themselves in the dead. This translates into moral memory that generals and politicians never earn. Our leaders have no role-reverse with their enemy or the troops they sent to kill those the pols named enemies.</p>
<p>Robert McNamara is an example of a man in his elder years who may have awoken to his responsibility for the 58,000 dead soldiers he lied to about Vietnam. He became aware that only God knows how many of his troops and enemies he killed for politics and money.</p>
<p>We can have all the apps, write code and have the fanciest computer made and not understand how to say “I am sorry” or know the power of forgiveness. Our animal nature, which focuses on bringing and preserving life in this world, is being ignored. The computer’s zeros and ones are nothing more than zeros and ones. All humans are made of one zero and one 1 and an infinite of other numbers. Until we understand our emotions and instincts hold true meaning, there will be little hope that we can keep our children’s lives from being spent.</p>
<p>Larry Winters<br />
New Paltz</p>
<p><b>SUNY: low-hanging fruit of economic development</b></p>
<p>I spoke at last week’s press conference with professors, students, UUP president Fred Kowal and New York State Assembly candidate Sarahana Shrestha in support of increasing SUNY funding in the upcoming state budget.</p>
<p>My quote for the press release: “Investing in SUNY is the low-hanging fruit of economic development. Albany works hard figuring out ways to fuel prosperity for individuals and communities across New York State. But the puzzle is less complicated when we consider how impactful it is to invest in an existing institution like SUNY and its economic engine.”</p>
<p>Mayor Tim Rogers<br />
New Paltz</p>
<p><b>Still a chance to save our iconic Library</b></p>
<p>We need clarity, transparency and real community input before we seal the fate of our Woodstock Library. For too many years, money allotted to maintaining the Library building was not spent on fixing the structure nor ending its mold problem, but in preparing to have the Library torn down and replaced. Several local architects and designers offered plans to renovate and add to the existing structure, but were ignored by the Board and their ideas were never brought to a public vote.</p>
<p>When we recently had a vote on whether we should move the Woodstock Library to an industrial building on a site located in Bearsville, those of us who disapproved of closing our Town Library and moving its contents elsewhere posted signs saying: “Vote No – Save the Library.” The Library Board responded with signs which read “Vote Yes – Save the Library,” which caused major voter confusion because only one group actually meant to leave the Library where it is.</p>
<p>Other questions remain: Why does the Board want to move our Library out of Town? Most Town libraries are nestled in the midst of the Towns they serve. And why did they agree to pay a million dollars more than the commercially stated value to purchase this industrial building?</p>
<p>Meanwhile, the mold problem at the Library has been fixed. We had been told this was not possible to do. I guess once the Board figured that they had permission to move elsewhere, it made good financial sense to keep this valuable building in good shape.</p>
<p>Library Lovers of Woodstock is a group of local residents who are trying to put the brakes on this rush to end the Woodstock Library as we know it: an intrinsic part of our Town for over 100 years, walking distance from the elementary school and most Town residents, many of whom really depend on being able to get to the Library on foot. Jen Stewart, a good lawyer who understands both library and real estate law, has been hired; so, before anything happens which can never be undone, maybe we still have a chance to save our iconic Library, renovated and added to and by local architects, designers and builders in its current location. That is what I’d like to see, and I think many Woodstockers feel the same way.</p>
<p>For more information on the GoFundMe campaign to help pay for Jen Stewart’s legal fees, please contact HERA: (845) 706-4439, <i><a href="mailto:sculptorhera@gmail.com" class="autohyperlink">sculptorhera@gmail.com</a></i>.</p>
<p>Antonia (Toni) Weidenbacher<br />
Woodstock</p>
<p><b>Healthcare</b></p>
<p>Many artists and musicians find themselves in the category of fearing the need for health care. For independent contractors, health care is often prohibitively expensive. For 13 years, the O+ Festival provides free medical attention and wellness services for artists, one weekend in October.</p>
<p>The article in the <a href="https://hudsonvalleyone.com/2022/10/05/kingstons-2022-o-festival-amplifies-the-cultures-call-for-better-health-care/">October 5 edition</a> of <i>Hudson Valley One</i> has haunted me. The gross unfairness towards those folks who step out on their own and who make our country a more beautiful place to be is galling. Thank you, O+ Festival, for doing this, but I wish it wasn’t needed.</p>
<p><i>All</i> government-run institutions, including federal, state, county, towns, schools and villages provide their staff and retirees with excellent healthcare. In addition, to the best of my knowledge, retirees of most public sector employment receive a refund of their part B Medicare cost, which is over $2,000 per year per retiree. Premium cost-sharing for public sector employees and retirees ranges anywhere from 25 percent of the premium down to zero percent. The remainder of the plan cost is budgeted for and paid with millions of taxpayer dollars.</p>
<p>What choices do small businesses have for affordable coverage? If they don’t have a partner who works for a public/government organization or a larger corporation, is it likely they will take their chances and do without. This is so shameful compared to countries that provide healthcare for all.</p>
<p>If all facets of government feel that it is very important to provide excellent healthcare for their employees and retirees and pass the bulk cost onto taxpayers, why therefore are they unaware or don’t have the political will to advocate for change? Why do wonderful organizations like the non-profit O+ Festival have to do their best to help those who can’t afford healthcare, provide free medical attention one weekend in October?</p>
<p>Susan Gilmore<br />
Highland</p>
<p><b>Christian nationalism</b></p>
<p>The dragon is back at St. Andrew’s!</p>
<p>Last October, an inflatable dragon greeted people on the street, as a bit of Halloween fun. Bruce Kelso suggested that it represented the “dragonish ways” of St. Andrew’s, which made me claim proudly that the dragon protected a welcoming space for all of God’s people, all made in God’s image: straight, gay, trans, non-binary et cetera.</p>
<p>This year the dragon is back, warning against a dangerous trend within some parts of Christianity to reshape our nation into a particularly nasty form of Christian theocracy supported by selective scriptural passages and insistence on biblical inerrancy, a doctrine developed in the 20<sup>th</sup> century and not laid out fully until 1978. One terrifying example of this kind of theology is brought to life in Margaret Atwood’s <i>The Handmaid’s Tale</i>.</p>
<p>Neither the Bible nor the US Constitution supports a Christian nation. Jesus criticized the alliance of Jewish political and religious leaders with Rome. The First Amendment establishes this nation protecting all religious tradition, because so many founders were aware of the danger of religious persecution. Israel was corrected by God when it became a nation behaving as other nations did, rather than a covenanted people. The history of Western Christianity suggests that when nations are explicitly Christian, some Christians and those of many other faiths were persecuted through war, the Crusades, the Inquisition, witchcraft trials and the like. Americans are often afraid of Islamic fundamentalism; Christian nationalism poses similar threats.</p>
<p>Jesus sought out the outcasts and marginalized of his day, to welcome them into the household of God. He affirmed central values of Hebrew scripture: caring for widows and orphans, challenging greed, economic exploitation and idolatry. Jesus never spoke against abortion or homosexuality, issues central to Christian nationalists. He respected women as moral agents capable of choosing how to live their faith, and challenged the patriarchal family values that often endangered women. LGBTQIA+ identities are categories that didn’t exist in his day; his only reference to sexual norms is a condemnation of divorce. Christian nationalists in the 19<sup>th</sup> century used selective passages to defend slavery and racism, as many do today in defending a censored, white supremacist version of US history and condemning CRT, either “culturally responsive teaching” or “Critical Race Theory.”</p>
<p>The rise of Christian nationalists within the Republican Party, and within some churches, is a blatant abuse of Christianity that seeks political and economic power above all else. Judges, a Supreme Court, many legislative representatives and many candidates for electoral office misuse my faith tradition for their horrifying vision of a Christian nation. In so doing, they tarnish wide swaths of Christian believers who live out their faith in public and private realms without seeking legislative or judicial power. They turn off people who may be seeking a relationship with Jesus. St. Andrew’s and the dragon protest this idolatrous interpretation of a faith founded on love, compassion and inclusion.</p>
<p>Rev. Allison Moore<br />
New Paltz</p>
<p><b>Night of 100 Pumpkins is back!</b></p>
<p>The Night of 100 Pumpkins, The Bakery’s annual Halloween contest, is back! Let’s all get busy and carve, paint and decorate pumpkins for all of New Paltz to enjoy!</p>
<p>The Bakery has hosted this event since 1990 and it has grown every year since then. Unfortunately, The Bakery’s outdoor café area is not large enough to accommodate the contest safely during the ongoing pandemic. The contest is moving to Historic Huguenot Street (HSS), where it will be hosted by the staff and volunteers of HHS and where it can be incorporated into the New Paltz Halloween Parade Afterparty, the Halloween Craft Fair &amp; Scavenger Hunt and other great Halloween activities at Historic Huguenot Street.</p>
<p>If you have ever carved or painted a pumpkin for The Bakery contest, or if this is your first year, now is your chance to show off your creativity and skill! Pumpkins should be brought to 81 Huguenot Street in New Paltz between 10 a.m. and 4 p.m. on Sunday, October 30, along with a completed entry form. Forms can be picked up ahead of time at The Bakery or at HHS or can be downloaded from <a href="http://www.ilovethebakery.com"><i>www.ilovethebakery.com </i></a>or from<a href="http://www.huguenotstreet.org"><i> www.huguenotstreet.org</i></a>. Entry forms can also be filled out when you drop off your pumpkins on October 30 (10 a.m. to 4 p.m.).</p>
<p>To celebrate the move to Historic Huguenot Street, there will be a new pumpkin prize category for Period Piece Pumpkins! We can’t wait to see what all of you pumpkin artists will create this Halloween.</p>
<p>David Santner<br />
The Bakery<br />
New Paltz</p>
<p><b>New Paltz High School walking path</b></p>
<p>I am a senior at New Paltz High School and I live in the Town of New Paltz. One of my favorite things about this Town is its walkability. I love being able to access all the different areas of the Town without needing a car. However, despite being a perfectly reasonable walking distance, you see very few people walking into Town from the New Paltz High School. That is because the only way to get into Town is to walk along the very busy bypass road. Even with the bypass’ six-foot shoulder, the cars and trucks zooming past at 45+ miles per hour make walking into Town with my friends to visit shops or see a movie an unsafe option; we are left with having to choose between taking a car or the bus, when we could be spending time walking and getting exercise outdoors.</p>
<p>There needs to be a safe path made for walking and biking from the high school into Town. Even though I will have graduated by the time a project like that is completed, I believe that it is important for the health and safety of future students.</p>
<p>Caleb Kinfun Lai<br />
New Paltz</p>
<p><b>Rail Explorers’ upcoming contract</b></p>
<p>I am a longtime resident of Mount Tremper. My neighbors and I live along the train tracks; they either run along our backyards or front. For the last six years we have had to deal with the impacts of Rail Explorers running their pedal-assisted bikes on the tracks. It has had an extreme negative effect on our abilities to enjoy our own properties due to the visual impact of seeing and hearing the 30,000 riders a year passing by our yards from morning to night and the incredible noise pollution they create.</p>
<p>Unlike most pedal-car companies in the country, REX uses metal wheels, so the result is the grating sound of metal on metal. There is not a place on my property, including inside the house, where I cannot hear them. The noise is extreme, and we are sure it has had an impact on the wildlife as well, and our property values, too.</p>
<p>This is something we have been trying to make better for years without any response from the County for the last three years. It’s been radio silence. While we understand the benefits of tourism, what we cannot understand is why this commercial tourist excursion company is given the right to run through our residential neighborhoods without any real oversight from the County, no real rights of oversight given to the Town of Shandaken and certainly no rights afforded to the property-owners who take the brunt of the impact from these bikes.</p>
<p>We have also seen various safety violations, and yet it seems they are a self-regulating entity. If you are not aware of how they operate, come out to Phoenicia to take a look. The bikes cross Route 28 up to ten times a day, the last run being in the pitch dark; they also have two or more other crossings including on our small but busy road. We have seen them run numerous times during lightning and windstorms. We do not understand where the oversight is. Where is the County?</p>
<p>We understand how they seem like a big success, and I think it took people by surprise how well they have done, but a lot of us feel the cost for this has been too high. We are paying a price that is almost unbearable. We need Ulster County to not only hear us, but to reach out. They hold their special permit; Rail Explorers’ contract is coming to an end in January, and it will most likely be renewed for another five years.</p>
<p>Now is the time to mitigate some of the worst aspects of this business on our neighborhoods. We can make changes that will make it more tolerable for us; we know what they are, but to be met with silence from our representatives is very disheartening. We are the people they are here to serve and care for. We can bring all the tourism in the world here to Ulster County, but if our neighbors are hiding indoors or selling their properties to get away from impacts of what is created here, who will be left?</p>
<p>Molly Holm<br />
Mount Tremper</p>
<p><b>An ode to public libraries</b></p>
<p>In an era where information is available at our fingertips, it’s easy to say libraries have lost their relevance, but that couldn’t be further from the truth. Not only are libraries home to vast stores of compiled knowledge and stories spanning worlds and millennia, but they also offer valuable life resources, study spaces and community events.</p>
<p>A 2013 study by Pew Research showed that 77 percent of Americans don’t know the extent of what their library can offer them. Public libraries provide resources for applying for jobs, healthcare, access to tutoring, rentable equipment like portable hotspots and often even more. Visiting your local library’s website can reveal a plethora of supports that you may not have ever known about.</p>
<p>These are all in addition to the Internet access and printers they make available to the public and the events and community programs they arrange. Public libraries are so much more than just a place to keep stores of books. The next time you get a chance, it’s a great idea to ask them not only what they can offer you, but how you can help them continue to give back to the community.</p>
<p>Josephine Quinn<br />
New Paltz</p>
<p><b>Gun culture</b></p>
<p>Many countries around the world are known for their cultural contribution. In the 20<sup>th</sup> century: Italy – opera and style, France – art center of the 20<sup>th</sup> century, Germany – literature and poetry, Russia – music, ballet, literature, England – theater and poetry, America – guns, musicals, jazz. Of course, it’s a generalization.</p>
<p>We’re a gun culture. Our shoot-’em-up is the theme in most of our movies. Our cultural representative. Just shoot off the adversary; it’s the way we finish an argument. Oh yes, we don’t want to see the injured or the dead; it’s too gory for us. We don’t agree to disagree. (Think of Hamilton and Burr.)</p>
<p>We also don’t have a tie game in our sports; someone needs to win. The crowd needs to go home happy or disappointed – it’s losers or winners, baby.</p>
<p>Life is full of nuances, as we all know; that’s how we make decisions. But it seems that our cultural choice is to skip all that bull.</p>
<p>Of course, I’m generalizing.</p>
<p>Ze’ev Willy Neumann<br />
Saugerties</p>
<p><b>Kingston City Land Bank</b></p>
<p>This article casts the Kingston City Land Bank (KCLB) in nothing but favorable terms. There are so many unanswered questions, among them: What did the four families pay for the houses they purchased? How much was invested with public monies to purchase these properties, beyond delinquent property taxes and including all improvement costs? At the rate of four properties sold since the KCLB was formed officially four years ago, how is this at all encouraging in terms of ramping up significantly to address housing affordability in the City of Kingston?</p>
<p>When the Finance Committee and the Common Council in the mid-20-teens sold properties to qualified individuals and families, the burden of improvements to the properties was on the buyer – <i>not</i> on the taxpayer. That buyer obtained a property at a fraction of its actual market value. They then were obligated to improve the property, and avoid a one-year term reverter clause wherein they would forfeit the property back to the City if improvements were not completed.</p>
<p>We sold 20 such properties in 18 months’ time, fully recovering unpaid taxes and returning the properties to the tax rolls immediately upon their sale.</p>
<p>How the KCLB is celebrated in any way, shape or form as a success story is beyond me.</p>
<p>Brad Will<br />
Kingston</p>
<p><b>Local sex offenders</b></p>
<p>Currently, there has a been a major influx of sex offenders into our motels. There have been a lot of letters from my school sent home regarding this issue. As a minor, I find this incredibly ominous. I implore the Town and Village Planning Boards to find ways to prevent a greater influx of predators. I am also asking for police to investigate and follow up on these local sex offenders to prevent incidents.</p>
<p>Liam Quinn<br />
Esopus</p>
<p><b>Thanks to Office for the Aging</b></p>
<p>The Ulster County Chapter of the Statewide Senior Action Council thanks Sue Koppenhaven, director of the Office for the Aging, and her staff for generously allowing our group to host Dr. Michael of the Health Alliance at the Senior Hub in Kingston on October 27 at 1 p.m. Dr. Doyle will provide updates on the Health Alliance, formally Kingston Hospital. This free event is open to all. RSVP to Claire O’Brien at (908) 442-0142.</p>
<p>Martha Steuding<br />
Statewide secretary<br />
Olivebridge</p>
<p><b>Attacks on benefits</b></p>
<p>Many persons believe that Donald Trump is the savior of this republic. In all actuality, he is the shield for the Republican Party, the GOP, to unleash hell upon our benefits and the accepted scheme of things since the days of FDR’s New Deal and Lyndon Johnson’s Great Society.</p>
<p>The GOP has hated the New Deal’s and Great Society’s social innovations into the heretofore business world of pre-Hoover. They had no alternative but to accept these innovations, particularly when Hoover was running for his nomination for second term as POTUS against FDR. Hoover’s first term showed he did nothing to alleviate the suffering of millions of people out of work and those not physically able to work.</p>
<p>FDR promised to address these problems. The GOP was forced either to accept FDR and his innovations of the federal government into the social fabric of the country or nominate Hoover for a second term. Either way, if they nominated Hoover and he lost, they would lose their seats in the midterm elections; he was questionable. And if they supported FDR and did not support him, they would be booted out as well in the midterm elections.</p>
<p>Therefore, the Senate Republicans (81 percent) along with the House Democrats (87 percent) endorsed FDR’s programs once in office. The New Deal ushered in a number of innovations heretofore unheard-of in American society. The Social Security Act of 1935 was just one of them. The New Deal brought the federal government into the everyday lives of the public with unheard-of programs. The Republicans have hated these since the beginning of the New Deal, knowing full well that once the door was open, the emphasis was not going to be Hoover’s mantra of “business and business only.” Instead, it was a reach of the federal government into the lives of millions of Americans for generations to come.</p>
<p>And Lyndon Johnson’s Great Society in 1965 and the 89<sup>th</sup> Congress passed the amendments to the Social Security Act of 1933. Johnson’s Great Society was a continuation of this previous innovation for the benefit of all Americans. (Information is from page 132 of the author’s book, <i>My Journey</i>.)</p>
<p>“So how does this bode for those seniors collecting their benefits they have paid into for years?” It does not bode well at all. The Republicans know that with both Chambers of Congress controlled by the GOP, and if Trump is elected again for a second term, he will demolish these programs piece by piece. “So, how does this happen?” I say piece by piece: a little bit each time, so as not to upset the proletariat (“common folk”). Let’s look at some of the schemes the GOP has put forth, some of which have been mentioned previously in these letters.</p>
<p>1. Privatization. Here, FICA is eliminated, and it is your money to save for old age – that is, if you do that. There is always money needed for a new roof, college education for the grandkid et cetera. By the way, Donald tried to pass a Payroll Executive Tax, which effectively would eliminate FICA: no funding for Social Security. (Actually, it was deferred with payments postponed until a later date.)</p>
<p>2. Trust Act. This would create a Social Security committee and set up a fast-track process that could bypass Congressional dialogue that could easily lead to benefit cuts.</p>
<p>3. Reach Act. Funds allocated by Medicare for person’s medical expenses will be subject to corporate middlemen who allocate a defined portion of each senior’s medical expenses. What they don’t pay for these expenses, they keep for themselves.</p>
<p>4. BBA (Balanced Budget Amendment). In order to address the federal budget, a percentage of benefit money (Social Security, Medicare and Medicaid) will undergo cuts.</p>
<p>5. Fix the Debt. Corporate CEOs have their sights on slashing Social Security, Medicare and Medicaid, what they call “entitlement programs.”</p>
<p>6. Business Roundtable. CEOs, a powerful group leading the charge for deep cuts in our benefits – average retirement for these men is $14.5 million.</p>
<p><span class="Apple-converted-space"> </span>7. COLA (Cost of Living Adjustment). The elimination or cutting the cost-of-living adjustments to our benefits.</p>
<p>The above information is from two sources, both of which I belong to and support. Those sources are the AARP and NCPSSM. I do not get this information from any political party. These two organizations are the ones that give this “ole” prune information needed to understand what the GOP is doing to get out of the benefit state – the state I have paid into for all my life. Also, Number 8:</p>
<p>8. Rescue America. Senator Rick Scott has pushed forth an amendment that carefully looks at our benefits every five years to see if the cost is worth the financing them for another five years. “Wow!” You don’t have to be a rocket scientist to see where that is going. The trillion-dollar deficit is looked at and “Gee whiz, guys, we better cancel, not renew these benefits, to get the deficit under control.” Bullshit.</p>
<p>This is just one more “tinkering” that these cowboys are doing in order to get out from under FDR’s innovations for all seniors, circa 1930s. The culprit is, as Mike Lofgren states in his book <i>The Party Is Over</i>, “The GOP cares, over and above every other item on its political agenda, about the rich contributors who keep them in office. This is why tax increase on the wealthy have become an absolute Republican taboo.”</p>
<p>There it is. If the rich boys paid their fair share of taxes, our benefits would not be in jeopardy. “Wake up, boys and girls.” “There is much at stake here.” Support the AARP and the NCPSSM.</p>
<p>Robert LaPolt<br />
New Paltz</p>
<p><b>Everyone is a pedestrian</b></p>
<p>Did you know that October is National Pedestrian Safety Month? The personal, physical and environmental benefits of walking can lead to healthier, quieter, cleaner and safer streets. In New Paltz, many of us walk on the beautiful trails that are all around us, but when was the last time you walked to a destination instead of taking your car?</p>
<p>Walking can also improve local economies and enhance social and community engagement, which can lead to more vibrant, resilient and livable spaces. Walking and bicycling instead of driving a motorized vehicle is the climate-smart choice. Transportation is our largest contributor to greenhouse gas emissions. It may not always be feasible, but challenge yourself to eliminate a few more vehicle trips this month and walk to your destination!</p>
<p>Have ideas about how to improve pedestrian safety? Join the New Paltz Bicycle Pedestrian Committee or the equivalent in your community and be part of the solution.</p>
<p>Janelle Peotter<br />
New Paltz Climate Smart Coordinator</p>
<p><b>Questions about the redistricting process</b></p>
<p>About a month ago, the Ulster County Commission on Reapportionment (COR), the “independent” group that “finalized” new county legislative districts last July, was notified by the county attorney that the map they submitted was, in fact, illegal. They had not bothered to check to make sure the districts defined in the map were consistent with governing state law. Now COR, empowered by the county charter until the end of 2023, is refusing to meet without a court order because they say they can’t legally change the (now illegal) map. And Republicans are circling the wagons around COR.</p>
<p>I, with the help of an outside expert, discovered this flaw that renders the maps useless to the county. I was looking for a way to challenge the map. Why was I doing so? Because the map gerrymandered the Town of Gardiner in such a way that ensures our mostly Democratic town (Democrats outnumber Republicans in Gardiner by a ratio of 2:1) will be represented by a Republican at least until the next census changes in 2033.</p>
<p>COR took the section of Gardiner with the most Democrats and put it in an already blue district that contains most of New Paltz.  It then combined three-fourths of Gardiner with a huge chunk of red Shawangunk. This “cracking and stacking” is a standard gerrymandering technique and makes it virtually impossible for the blue district (Democrats outnumber Republicans in Gardiner by a ratio of 2-to-1) currently represented by Tracey Bartels, to elect any Democrat.  Who benefits? Gardiner’s neighbor, Ken Ronk and the Shawangunk Republicans, who stand to pick up a seat as a result.</p>
<p>This and other politically motivated splits that hurt Gardiner and other towns were decried by dozens of citizens at multiple COR meetings. However, the COR first vice chair attorney, a Ronk appointee, did verbal and procedural backflips to get a majority of her fellow commissioners to ignore all public feedback and protect the political interests of the politician who appointed her.  This attorney missed the egregious error that made the maps illegal but was successful in gerrymandering our town.</p>
<p>COR was incorporated in the county charter to get politics out of the redistricting process. It has been a disaster on multiple fronts. It should reconvene and redraw a fair and legal map instead of hiding behind excuses. Moreover, the newly appointed charter revision commission needs to build in more safeguards to prevent such abuse and incompetence.</p>
<p>Tom Kruglinski<br />
Gardiner</p>
<p><b>Debate disappointment (and hope)</b></p>
<p>I watched the<i> Daily Freeman</i>’s debate between Sarahana Shrestha and Pat Sheehan this past week, and it left me with some lingering concerns (and hope). As a registered Democrat, the June primary presented a real challenge deciding between the established Democrat, Kevin Cahill, and his up-and-coming challenger, Sarahana Shrestha. I was canvassed by Shrestha’s volunteers, and while they seemed energized and enthusiastic, like many Democrats my wife and I harbored legitimate fears that Trump loyalists could twist “idealism” into “extremism” in order to wrest control at all levels of government. Despite my own personal ideals, and legitimate admiration for Shrestha’s campaign, I tentatively planned to vote for Cahill.</p>
<p>In the end, however, it was not Trumpist candidates who pushed my vote towards Shrestha &#8212; it was the bottomless stack of “anti-crime,” “pro-police” mailers, tacitly supporting Cahill, replete with artificially skin-darkened images of Shrestha framed by the word “murder.” Astute observers will understand that the state Assembly has no say in local policing (this falls under the purview of municipalities), and recent data demonstrates there has been no direct connection between New York’s cash bail reforms and increased recidivism, except for massive budget savings for the state. These mailers had no basis in reality and were designed to stoke fear, and fear is the worst basis for any decision.</p>
<p>Obviously, I plan to vote for Shrestha in the November election, but as a resident of Kingston, home to some of the most over-familiar people in the Hudson Valley, I love a good civil discourse. I was more than willing to give Sheehan, Shrestha’s Republican opponent (and self-proclaimed former Democrat), the benefit of the doubt. Unfortunately, Thursday’s debate left me with a foul aftertaste, and Sheehan’s “anti-social” campaign slogan proved prescient.<span class="Apple-converted-space"> </span></p>
<p>There are many challenging issues to address in the Hudson Valley &#8212; a profound housing crisis, rising energy costs, utility monopolies, an exclusionary health care system… These issues require solutions that are not only rooted in reality, but advocates willing to analyze hard data and build lasting relationships with civilians and civil-servants alike. Shrestha had clearly done her homework, and came to the debate not only with a lucid vision of how to move forward, but a demonstrable roster of alliances and track record of knocking on thousands of doors to build new connections. So what was Sheehan’s vision? Literally that his motivation to run was to deny Shrestha the Assembly seat, a thesis underscored by, in a moment of premeditated malice, a surreal intimation that Shrestha’s move to Esopus and successful citizenship bid was somehow part of a “socialist plot” to overthrow local government. Shrestha responded with more poise than was deserved, a demonstration that she could be the adult in the room, a skill sorely needed in Albany.</p>
<p>Sheehan and I share Irish ancestry, descendants of refugees who escaped turmoil to build a better life for their children’s children, a fact Sheehan appears to have selectively forgotten. Vote for Sarahana Shrestha on November 8.</p>
<p>Ryan MacEvoy McCullough<br />
Kingston</p>
<div class='code-block code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
    <script>

jQuery(document).ready(function(){

if(jQuery('#ad-insert-3l').length){ 
    jQuery('#ad-insert-3s').hide();
}else {
    jQuery('#ad-insert-3s').show();
    
} 

});
</script>
<div id="ad-insert-3s">
<script type="text/javascript">
AdSpeed_display(81834,2);
</script>

</div>
</div>
<div class='code-block code-block-6 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <script>

jQuery(document).ready(function(){


if(jQuery('#ad-insert-4l').length){ 
    jQuery('#ad-insert-4s').hide();
}else {
    jQuery('#ad-insert-4s').show();
    
} 

});
</script>
<div id="ad-insert-4s">

<script type="text/javascript">
AdSpeed_display(81834,3);
</script>
</div>
</div>
<div class='code-block code-block-8 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <script>

jQuery(document).ready(function(){


if(jQuery('#ad-insert-2l').length){ 
    jQuery('#ad-insert-2s').hide();
}else {
    jQuery('#ad-insert-2s').show();
    
} 

});
</script>
<div id="ad-insert-2s">

<script type="text/javascript">
AdSpeed_display(81834,1);
</script>
</div>
</div>
<!-- AI CONTENT END 1 -->
								
								
																<div class="jeg_post_tags"><span>Tags:</span> <a href="https://hudsonvalleyone.com/tag/members/" rel="tag">members</a></div>
															</div>


						</div>
						
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><div style="background-color:black; padding:30px; text-align:left;"><img src="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/08/JoinTheFam.png" align="right"><strong style="color:silver; font-size:15px;">Join the family! <a href="https://hudsonvalleyone.com/hv1month/" target="_blank">Grab a free month of HV1</a> from the folks who have brought you substantive local news since 1972. We made it 50 years thanks to support from readers like you. <a href="https://hudsonvalleyone.com/hv1month/" target="_blank">Help us keep real journalism alive</a>. <br>- Geddy Sveikauskas, Publisher</strong> </div></div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://hudsonvalleyone.com/2022/10/25/neighbors-voice-concerns-about-plans-to-change-a-single-family-house-into-a-two-family-residence/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Neighbors voice concerns about plans to change a single-family house into a two-family residence</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
					</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://hudsonvalleyone.com/author/staff/">
					HV1 Staff				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_78618_0_6358eaf1cba5d   " data-unique="jnews_module_78618_0_6358eaf1cba5d">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_posts jeg_load_more_flag"> 
                        <article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://hudsonvalleyone.com/2022/10/19/mid-terms-techcity-aaron-judge-and-more-letters-from-our-readers/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ulsterpub.wpenginepowered.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Midterms, TechCity, Aaron Judge and more letters from our readers" sizes="(max-width: 350px) 100vw, 350px" data-src="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/10/42-standalone1-350x250.jpg" data-srcset="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/10/42-standalone1-350x250.jpg 350w, https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/10/42-standalone1-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://hudsonvalleyone.com/category/voices/letters/" class="category-letters">Letters</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://hudsonvalleyone.com/2022/10/19/mid-terms-techcity-aaron-judge-and-more-letters-from-our-readers/">Midterms, TechCity, Aaron Judge and more letters from our readers</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://hudsonvalleyone.com/2022/10/19/mid-terms-techcity-aaron-judge-and-more-letters-from-our-readers/" ><i class="fa fa-clock-o"></i> October 19, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://hudsonvalleyone.com/2022/10/12/ulster-county-executive-race-metzger-vs-quigley-abortion-and-more-letters-from-our-readers/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ulsterpub.wpenginepowered.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Metzger vs. Quigley, abortion, entitlements and more letters from our readers" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/10/41-standalone2-350x250.jpg" data-srcset="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/10/41-standalone2-350x250.jpg 350w, https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/10/41-standalone2-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://hudsonvalleyone.com/category/voices/letters/" class="category-letters">Letters</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://hudsonvalleyone.com/2022/10/12/ulster-county-executive-race-metzger-vs-quigley-abortion-and-more-letters-from-our-readers/">Metzger vs. Quigley, abortion, entitlements and more letters from our readers</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://hudsonvalleyone.com/2022/10/12/ulster-county-executive-race-metzger-vs-quigley-abortion-and-more-letters-from-our-readers/" ><i class="fa fa-clock-o"></i> October 12, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://hudsonvalleyone.com/2022/10/05/5g-abortion-winston-farm-immigration-and-more-letters-from-our-readers/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ulsterpub.wpenginepowered.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="5G, abortion, Winston Farm, immigration and more letters from our readers" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/10/40-standalone1_1-350x250.jpg" data-srcset="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/10/40-standalone1_1-350x250.jpg 350w, https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/10/40-standalone1_1-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://hudsonvalleyone.com/category/voices/letters/" class="category-letters">Letters</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://hudsonvalleyone.com/2022/10/05/5g-abortion-winston-farm-immigration-and-more-letters-from-our-readers/">5G, abortion, Winston Farm, immigration and more letters from our readers</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://hudsonvalleyone.com/2022/10/05/5g-abortion-winston-farm-immigration-and-more-letters-from-our-readers/" ><i class="fa fa-clock-o"></i> October 5, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://hudsonvalleyone.com/2022/09/28/immigration-abortion-congressional-races-and-more-letters-from-our-readers/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ulsterpub.wpenginepowered.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Immigration, abortion, congressional races and more letters from our readers" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/09/39-standalone1-350x250.jpg" data-srcset="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/09/39-standalone1-350x250.jpg 350w, https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/09/39-standalone1-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://hudsonvalleyone.com/category/voices/letters/" class="category-letters">Letters</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://hudsonvalleyone.com/2022/09/28/immigration-abortion-congressional-races-and-more-letters-from-our-readers/">Immigration, abortion, congressional races and more letters from our readers</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://hudsonvalleyone.com/2022/09/28/immigration-abortion-congressional-races-and-more-letters-from-our-readers/" ><i class="fa fa-clock-o"></i> October 9, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://hudsonvalleyone.com/2022/09/21/reproductive-rights-winston-farm-woodstock-library-and-more-letters-from-readers/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ulsterpub.wpenginepowered.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Reproductive rights, Winston Farm, Woodstock Library and more letters from readers" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/09/38-standalone1-350x250.jpg" data-srcset="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/09/38-standalone1-350x250.jpg 350w, https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/09/38-standalone1-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://hudsonvalleyone.com/category/voices/letters/" class="category-letters">Letters</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://hudsonvalleyone.com/2022/09/21/reproductive-rights-winston-farm-woodstock-library-and-more-letters-from-readers/">Reproductive rights, Winston Farm, Woodstock Library and more letters from readers</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://hudsonvalleyone.com/2022/09/21/reproductive-rights-winston-farm-woodstock-library-and-more-letters-from-readers/" ><i class="fa fa-clock-o"></i> September 21, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://hudsonvalleyone.com/2022/09/14/pat-ryan-moriello-pool-channel-23-and-more-letters-from-readers/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ulsterpub.wpenginepowered.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Pat Ryan, Moriello Pool,  Channel 23 and more letters from readers" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/09/37-standalone1-350x250.jpg" data-srcset="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/09/37-standalone1-350x250.jpg 350w, https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/09/37-standalone1-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://hudsonvalleyone.com/category/voices/letters/" class="category-letters">Letters</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://hudsonvalleyone.com/2022/09/14/pat-ryan-moriello-pool-channel-23-and-more-letters-from-readers/">Pat Ryan, Moriello Pool,  Channel 23 and more letters from readers</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://hudsonvalleyone.com/2022/09/14/pat-ryan-moriello-pool-channel-23-and-more-letters-from-readers/" ><i class="fa fa-clock-o"></i> September 14, 2022</a></div></div>
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_78618_0_6358eaf1cba5d = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":78618,"include_category":"2643","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
				</div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section"><span class='comment-login'>Please <a href='https://hudsonvalleyone.com/wp-login.php?redirect_to=https%3A%2F%2Fhudsonvalleyone.com%2F' class=''>login</a> to join discussion</span></div></div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar">
<div class="widget popular-posts" id="wpp-7">
<div class="jeg_block_heading jeg_block_heading_6 jnews_6358eaf1d87ef"><h3 class="jeg_block_title"><span>Trending News</span></h3></div>


<ul class="wpp-list">
<li>
<a href="https://hudsonvalleyone.com/2022/10/20/the-kingstonian-gets-final-approval/" class="wpp-post-title" target="_self">The Kingstonian gets final approval</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">729 views</span></span>
</li>
<li>
<a href="https://hudsonvalleyone.com/2022/10/21/twelve-uptown-kingston-businesses-get-thousands-in-grant-money-for-improvements/" class="wpp-post-title" target="_self">Twelve Uptown Kingston businesses get thousands in grant money for improvements</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">713 views</span></span>
</li>
<li>
<a href="https://hudsonvalleyone.com/2022/10/23/dredging-at-blue-mountain-reservoir-is-complete/" class="wpp-post-title" target="_self">Dredging at Blue Mountain Reservoir is complete in Saugerties</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">504 views</span></span>
</li>
<li>
<a href="https://hudsonvalleyone.com/2022/10/21/taco-bike-tour-in-kingston-reveals-transcendent-taste-and-variety/" class="wpp-post-title" target="_self">Take a taco bike tour of Midtown Kingston</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">483 views</span></span>
</li>
<li>
<a href="https://hudsonvalleyone.com/2022/10/22/beyond-plastics-establishes-a-beachhead-in-new-paltz/" class="wpp-post-title" target="_self">Beyond Plastics establishes a beachhead in New Paltz</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">476 views</span></span>
</li>
<li>
<a href="https://hudsonvalleyone.com/2022/10/22/ipark-87-thinks-big/" class="wpp-post-title" target="_self">iPark 87 thinks big, developer makes 600 housing units a higher priority</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">466 views</span></span>
</li>
</ul>

</div>
<div class="widget widget_text" id="text-10">			<div class="textwidget"><p><script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&#038;zid=81834&#038;oid=14246&#038;wd=-1&#038;ht=-1&#038;target=_blank"></script><script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&#038;zid=78695&#038;oid=14246&#038;wd=-1&#038;ht=-1&#038;target=_blank"></script></p>
<p><script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&#038;zid=118226&#038;oid=14246&#038;wd=-1&#038;ht=-1&#038;target=_blank"></script></p>
<p><script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&#038;zid=118224&#038;oid=14246&#038;wd=-1&#038;ht=-1&#038;target=_blank"></script></p>
</div>
		</div><div class="widget widget_weather_atlas" id="weather_atlas-4"><div class="jeg_block_heading jeg_block_heading_6 jnews_6358eaf1f2473"><h3 class="jeg_block_title"><span>Weather</span></h3></div><div class='weather-atlas-wrapper' style='background:#e06618;border:1px solid #cf5507;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #cf5507'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Kingston</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><span class='temp'>32°</span><div class='sunrise_sunset'>7:21 am<i class='wi wi-fw wi-weather-32'></i>5:58 pm EDT</div></div><span class='current_text_2'>Feels like: 32<small>°F</small><br />Wind: 0<small>mph</small> <br />Pressure: 0<small>"Hg</small><br /></span><div class='daily days' style='border-bottom:1px solid #cf5507'><span class='extended_day extended_day_1'>Thu</span><span class='extended_day extended_day_2'>Thu</span><span class='extended_day extended_day_3'>Thu</span></div><div class='daily'><span class='extended_day extended_day_1'>min 32<small>°F</small></span><span class='extended_day extended_day_2'>min 32<small>°F</small></span><span class='extended_day extended_day_3'>min 32<small>°F</small></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #cf5507'><a href='https://www.weather-us.com/en/new-york-usa/kingston' title='Weather Atlas - Weather forecast Kingston, New York' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Kingston, New York &#9656;</span></a></div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="jeg_block_heading jeg_block_heading_6 jnews_6358eaf1f2642"><h3 class="jeg_block_title"><span>Subscribe</span></h3></div><div class="textwidget custom-html-widget"><a href="https://hudsonvalleyone.com/register/"><img src="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2020/04/hv1-for-desktop.jpg"></a>

<p>
Independent. Local. Substantive. <a href="https://hudsonvalleyone.com/subscribe/">Subscribe now.</a>
	</p>
</div></div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-78618 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
		<section id="rcpvl-notice" class="rcpvl-color">
			<div id="rcpvl-hide-notice" aria-label="Close Account Notice Box">&times;</div>
			<div id="rcpvl-container">
				<div id="rcpvl-message">You have <span id="rcpvl-count"></span> free article(s) remaining. Subscribe for unlimited access.				</div>
				<div id="rcpvl-actions">
					<a id="rcpvl-link-one" href="/subscribe/">View Subscription Offers</a>
					<a id="rcpvl-link-two" href="/login/">Sign In</a>
				</div>
			</div>
		</section>
		        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72965"><a href="https://hudsonvalleyone.com/subscribe/">Subscribe &#038; Support</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72966"><a href="https://hudsonvalleyone.com/newsletter/">Sign up for Free Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72967"><a href="https://hudsonvalleyone.com/hudson-valley-one-e-paper/">Print Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73266"><a href="https://hudsonvalleyone.com/special-sections/">HV1 Magazines</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73614"><a href="https://hudsonvalleyone.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73615"><a href="https://hudsonvalleyone.com/manage-account/">Manage HV1 Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76167"><a href="https://hudsonvalleyone.com/hv1month/">Free HV1 Trial</a></li>
</ul>
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2022 <a href="https://hudsonvalleyone.com" title="Ulster Publishing">Ulster Publishing</a> </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://hudsonvalleyone.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-73181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73181"><a href="https://hudsonvalleyone.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-73182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73182"><a href="https://hudsonvalleyone.com/category/news/education/">Schools</a></li>
	<li id="menu-item-73183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73183"><a href="https://hudsonvalleyone.com/category/news/business/">Business</a></li>
	<li id="menu-item-73184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73184"><a href="https://hudsonvalleyone.com/category/all-community/sports/">Sports</a></li>
	<li id="menu-item-73188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73188"><a href="https://hudsonvalleyone.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-73189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73189"><a href="https://hudsonvalleyone.com/category/news/politics-government/">Politics &#038; Government</a></li>
</ul>
</li>
<li id="menu-item-73185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73185"><a href="#">What&#8217;s Happening</a>
<ul class="sub-menu">
	<li id="menu-item-73186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73186"><a href="http://calendar.hudsonvalleyone.com/">Calendar Of Events</a></li>
	<li id="menu-item-73187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73187"><a href="#">Featured Events</a>
	<ul class="sub-menu">
		<li id="menu-item-73190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73190"><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/">Art</a></li>
		<li id="menu-item-73191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73191"><a href="https://hudsonvalleyone.com/category/all-entertainment/books/">Books</a></li>
		<li id="menu-item-73192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73192"><a href="https://hudsonvalleyone.com/category/all-entertainment/family/">Kids</a></li>
		<li id="menu-item-73193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73193"><a href="https://hudsonvalleyone.com/category/lifestyle/">Lifestyle &#038; Wellness</a></li>
		<li id="menu-item-73195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73195"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &#038; Drink</a></li>
		<li id="menu-item-73196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73196"><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/">Music</a></li>
		<li id="menu-item-73197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73197"><a href="https://hudsonvalleyone.com/category/lifestyle/nature">Nature</a></li>
		<li id="menu-item-73198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73198"><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/">Stage &#038; Screen</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-73194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73194"><a href="#">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-73201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73201"><a href="https://hudsonvalleyone.com/category/voices/letters/">Letters</a></li>
	<li id="menu-item-73203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73203"><a href="https://hudsonvalleyone.com/category/voices/columns/">Columns</a></li>
	<li id="menu-item-73205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73205"><a href="https://hudsonvalleyone.com/category/voices/op-ed/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-73199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73199"><a href="#">Local</a>
<ul class="sub-menu">
	<li id="menu-item-73200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73200"><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-73202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73202"><a href="https://hudsonvalleyone.com/category/all-community/local-history/">Local History</a></li>
</ul>
</li>
<li id="menu-item-73204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73204"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-73206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73206"><a href="https://classifieds.hudsonvalleyone.com/">All Classified Ads</a></li>
	<li id="menu-item-73207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73207"><a href="https://classifieds.hudsonvalleyone.com/category/100-help-wanted/">Help Wanted</a></li>
	<li id="menu-item-73208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73208"><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/">Post a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-73209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73209"><a href="https://hudsonvalleyone.com/obituaries/">Obituaries</a></li>
<li id="menu-item-73210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73210"><a href="https://hudsonvalleyone.com/category/news/podcast/">Podcast</a></li>
<li id="menu-item-73213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73213"><a href="https://hudsonvalleyone.com/subscribe/">Subscribe &#038; Support</a></li>
<li id="menu-item-73214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73214"><a href="#">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-73216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73216"><a href="https://hudsonvalleyone.com/contact/">Customer Support</a></li>
	<li id="menu-item-73215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73215"><a href="https://hudsonvalleyone.com/advertise/">Advertise</a></li>
	<li id="menu-item-73221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73221"><a href="https://hudsonvalleyone.com/submit-a-press-release-or-story-idea/">Submit A News Tip</a></li>
</ul>
</li>
<li id="menu-item-73217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73217"><a href="#">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-73218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73218"><a href="https://hudsonvalleyone.com/hudson-valley-one-e-paper/">Read ePaper Online</a></li>
	<li id="menu-item-73219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73219"><a href="https://hudsonvalleyone.com/where-to-buy-hudson-valley-one/">Newsstand Locations</a></li>
	<li id="menu-item-73220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73220"><a href="https://hudsonvalleyone.com/wheres-my-paper/">Where&#8217;s My Paper</a></li>
</ul>
</li>
<li id="menu-item-73369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73369"><a href="https://hudsonvalleyone.com/special-sections/">HV1 Magazines</a></li>
<li id="menu-item-73617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73617"><a href="https://hudsonvalleyone.com/manage-account/">Manage HV1 Account</a></li>
<li id="menu-item-73211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73211"><a href="https://hudsonvalleyone.com/wp-login.php">Log In</a></li>
<li id="menu-item-76168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76168"><a href="https://hudsonvalleyone.com/hv1month/">Free HV1 Trial</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="http://facebook.com" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2022 <a href="https://hudsonvalleyone.com" title="Ulster Publishing">Ulster Publishing</a></p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script><script>
function competition() {
var mq = window.matchMedia( "(max-width: 570px)" );
if (mq.matches) {
   document.getElementById("header-banner").style.paddingBottom = "0px";
}
else {
    // window width is greater than 570px
}
}
window.onload = competition;

</script><div class="jeg_read_progress_wrapper"></div>    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>    <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = false;
        var snp_ajax_url = 'https://hudsonvalleyone.com/wp-admin/admin-ajax.php';
        var snp_domain_url = 'https://hudsonvalleyone.com';
		var snp_ajax_nonce = 'f05b7d621a';
		var snp_ajax_ping_time = 1000;
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = false;
        var snp_is_mobile = false;
        var snp_enable_mobile = true;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
        snp_excluded_urls.push('');    </script>
    <div class="snp-root">
        <input type="hidden" id="snp_popup" value="" />
        <input type="hidden" id="snp_popup_id" value="" />
        <input type="hidden" id="snp_popup_theme" value="" />
        <input type="hidden" id="snp_exithref" value="" />
        <input type="hidden" id="snp_exittarget" value="" />
                	<div id="snppopup-welcome" class="snp-pop-78193 snppopup"><input type="hidden" class="snp_open" value="scroll" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="3" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_scroll" value="50" /><input type="hidden" class="snp_open_spend_time" value="30" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_optin_form_submit" value="single" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="78193" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="30" /><input type="hidden" class="snp_cookie_close" value="-1" />
<div class="snp-builder">
            <div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
            <div id="snp-bld-step-1" data-width="460" data-height="460"  class="snp-bld-step snp-bld-step-1   "  ><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"><input type="hidden" name="np_custom_name1" value="" /><input type="hidden" name="np_custom_name2" value="" />                <div class="bld-el-cont bld-el-img bld-step-1-el-0 "><img class="bld-el   snp-cursor-pointer "  data-redirect="https://hudsonvalleyone.com/hv1month/" data-set-cookie="yes" data-url="https://hudsonvalleyone.com/hv1month/" onclick="snp_open_link(this, true); jQuery.event.trigger({type: 'ninja_popups_button_'});" data-redirect-rules='{"":""}' src="https://ulsterpub.wpenginepowered.com/wp-content/uploads/2022/10/HV1-Popup-FreeFall.png" alt="" /></div>
            </form></div>        </div>
        </div>
<div class="snp-overlay" id="snp-pop-78193-overlay" data-close="yes"></div><script>
    var snp_bld_open78193=function(){_snp_bld_open(78193);};
    var snp_bld_close78193=function(){_snp_bld_close(78193);};
</script>
<style>
.snp-pop-78193 .snp-bld-step-cont-1 {}.snp-pop-78193 .snp-bld-step-1 {width: 460px;height: 460px;background-position: center center;background-repeat: repeat;}.snp-pop-78193 .bld-step-1-el-0 {   border: 1px solid transparent;width: 460px;height: 460px;top: 0px;left: 1px;z-index: 100;}.snp-pop-78193 .bld-step-1-el-0 .bld-el,.snp-pop-78193 .bld-step-1-el-0 .bld-el p,.snp-pop-78193 .bld-step-1-el-0 .bld-el:focus,.snp-pop-78193 .bld-step-1-el-0 .bld-el:active,.snp-pop-78193 .bld-step-1-el-0 .bld-el:hover{outline: 0;}#snp-pop-78193-overlay {opacity: 0.5;background-color: #5A5757;}    
</style><script>
snp_f['snppopup-welcome-open']=snp_bld_open78193;
snp_f['snppopup-welcome-close']=snp_bld_close78193;
</script>
</div>            </div>
    <link rel='stylesheet' id='rcpvl-public-css-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/plugins/rcp-view-limit/assets/css/public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://ulsterpub.wpenginepowered.com/wp-content/plugins/arscode-ninja-popups/assets/font-awesome/css/font-awesome.min.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/datepicker.min.js?ver=1.11.4-wp' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/arscode-ninja-popups/assets/js/cookie.js?ver=6.0.2' id='js-cookie-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/arscode-ninja-popups/assets/js/tooltipster.bundle.min.js?ver=6.0.2' id='jquery-np-tooltipster-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/arscode-ninja-popups/assets/js/jquery.material.form.min.js?ver=6.0.2' id='material-design-js-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/arscode-ninja-popups/assets/vendor/intl-tel-input/js/intlTelInput-jquery.min.js?ver=6.0.2' id='jquery-intl-phone-input-js-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/arscode-ninja-popups/assets/js/dialog_trigger.js?ver=6.0.2' id='js-dialog_trigger-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/arscode-ninja-popups/assets/js/ninjapopups.min.js?ver=6.0.2' id='js-ninjapopups-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/hudsonvalleyone.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='collapseomatic-js-js-before'>
const com_options = {"colomatduration":"fast","colomatslideEffect":"slideFade","colomatpauseInit":"","colomattouchstart":""}
</script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.7.0' id='collapseomatic-js-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/widget.min.js?ver=1.11.4-wp' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/position.min.js?ver=1.11.4-wp' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/menu.min.js?ver=1.11.4-wp' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/autocomplete.min.js?ver=1.11.4-wp' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='dlm-xhr-js-extra'>
/* <![CDATA[ */
var dlmXHRtranslations = {"error":"An error occurred while trying to download the file. Please try again."};
/* ]]> */
</script>
<script type='text/javascript' id='dlm-xhr-js-before'>
const dlmXHR = {"xhr_links":{"class":["download-link","download-button"]},"prevent_duplicates":true,"ajaxUrl":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","nonce":"c70047c0eb"}; dlmXHRinstance = {};
</script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/download-monitor/assets/js/dlm-xhr.min.js?ver=4.6.5' id='dlm-xhr-js'></script>
<script type='text/javascript' id='email-before-download-js-extra'>
/* <![CDATA[ */
var ebd_inline = {"ajaxurl":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","ajax_nonce":"865af171c7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/email-before-download/public/js/email-before-download-public.js?ver=6.9.6' id='email-before-download-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/hudsonvalleyone.com\/2022\/10\/26\/midterms-midterms-midterms-and-more-letters-from-our-readers","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"78618","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"hudsonvalleyone.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=10.7.8' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.7.8' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/rcp-view-limit/assets/js/vendor/js.cookie.js?ver=1.0.3' id='rcpvl-js-cookie-js-js'></script>
<script type='text/javascript' src='https://ulsterpub.wpenginepowered.com/wp-content/plugins/rcp-view-limit/assets/js/public.js?ver=1.0.3' id='rcpvl-public-js-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script></body>
</html>
