<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 " lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 " lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html class="" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<title>Rights of passage | Hudson Valley One</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://hudsonvalleyone.com/xmlrpc.php" />
<link href="https://fonts.googleapis.com/css?family=Droid+Serif:400,400i" rel="stylesheet">	<meta name="description" content="News and culture in the Hudson Valley. Politics, government, breaking news, schools, arts & music, local events, calendar & classifieds." />
	<meta name="keywords" content="hudson valley, news, kingston, poughkeepsie, hudson, new paltz, woodstock, ulster, breaking news, schools, real estate, ulster publishing, local sports" />
		<link rel="apple-touch-icon" sizes="57x57" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="60x60" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-60x60.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-152x152.png" />
			<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-16x16.png" sizes="16x16" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-96x96.png" sizes="96x96" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-160x160.png" sizes="160x160" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-196x196.png" sizes="196x196" />
		<!--[if lt IE 9]>
	<script src="https://hudsonvalleyone.com/wp-content/themes/outspoken/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Feed" href="https://hudsonvalleyone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Comments Feed" href="https://hudsonvalleyone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Rights of passage Comments Feed" href="https://hudsonvalleyone.com/2020/07/30/rights-of-passage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hudsonvalleyone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='plugin_name-admin-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.6.4' type='text/css' media='' />
<link rel='stylesheet' id='tooltipster-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-intl-phone-input-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/vendor/intl-tel-input/css/intlTelInput.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hudsonvalleyone.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hudsonvalleyone.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='email-before-download-css'  href='https://hudsonvalleyone.com/wp-content/plugins/email-before-download/public/css/email-before-download-public.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hudsonvalleyone.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hudsonvalleyone.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yop-public-css'  href='https://hudsonvalleyone.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.7.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://hudsonvalleyone.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/fancybox/jquery.fancybox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='outspoken-style-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='outspoken-style-inline-css' type='text/css'>
html {
	height: 100%;
	font-size: 70%;
}html,
button,
input,
select,
textarea {
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Roboto", "Oxygen",  "Ubuntu", "Cantarell", "Fira Sans", "Droid Sans", "Helvetica Neue", sans-serif;;
}

.outspoken-gallery.uncropped article > a {
	padding-bottom: 49.9100719424%;
}

.entry-media .cropped {
	padding-bottom: 49.9100719424%;
}@media (max-width: 950px) {
	#primary,
	.csscalc #primary {
		width: 100%;
	}

	#tertiary {
		display: none;
	}
}

.navbar {
	background-color: #ff6600;
}

@media (min-width: 951px) {
	#site-navigation ul ul a {
		border-bottom-color: #ff6600;
	}

	#site-navigation > div > ul > li > ul > li {
		background: #ff6600;
	}
}

@media (max-width: 950px) {
	.no-touch #site-navigation > div a:hover,
	.no-touch #site-navigation > div > ul li.submenu-off > a:hover:after {
		color: #ff6600;
	}
}

#site-navigation a,
#search-toggle .icon,
#search-toggle .social a {
	color: #ffffff;
}

@media (min-width: 951px) {
	.no-touch #site-navigation > div > ul > li > a:hover,
	.no-touch #site-navigation > div > ul > li:hover > a,
	#site-navigation > div > ul > li.current_page_item > a,
	.no-touch #site-navigation ul ul a:hover {
		border-color: #ffffff;
	}
}

@media (max-width: 950px) {
	.menu-toggle,
	#site-navigation > div > ul li.submenu-off > a:after {
		color: #ffffff;
	}

	.no-touch #site-navigation > div a:hover {
		background-color: #ffffff;
	}
}

.widget_wpshower_index_editors_choice {
	background-color: ;
}

.widget_wpshower_index_editors_choice .widget-title {
	color: ;
	border-bottom-color: ;
}

.widget_wpshower_index_editors_choice .widget-title .prev,
.widget_wpshower_index_editors_choice .widget-title .next {
	color: ;
	background-color: ;
}

.no-touch .widget_wpshower_index_editors_choice .widget-title .prev:hover,
.no-touch .widget_wpshower_index_editors_choice .widget-title .next:hover {
	background-color: ;
}

.widget_wpshower_index_editors_choice article .meta,
.widget_wpshower_index_editors_choice article .meta a {
	color: ;
}

.widget_wpshower_index_editors_choice article h3 a {
	color: ;
}

.no-touch .widget_wpshower_index_editors_choice article .meta a:hover,
.no-touch .widget_wpshower_index_editors_choice article h3 a:hover {
	color: ;
}

.widget_wpshower_index_editors_choice .bullets span {
	color: ;
}

.no-touch .widget_wpshower_index_editors_choice .bullets span:hover {
	color: ;
}

.widget_wpshower_index_editors_choice .bullets span.current {
	color: ;
}

.widget_wpshower_index_highlights .container {
	background-color: ;
}

.widget_wpshower_index_highlights .container .widget-title {
	color: ;
	border-bottom-color: ;
}

.widget_wpshower_index_highlights .widget-title .prev,
.widget_wpshower_index_highlights .widget-title .next {
	color: ;
	background-color: ;
}

.no-touch .widget_wpshower_index_highlights .widget-title .prev:hover,
.no-touch .widget_wpshower_index_highlights .widget-title .next:hover {
	background-color: ;
}

.widget_wpshower_index_highlights li article .meta,
.widget_wpshower_index_highlights li article .meta a {
	color: ;
}

.widget_wpshower_index_highlights li article h2 a {
	color: ;
}

.no-touch .widget_wpshower_index_highlights li article .meta a:hover,
.no-touch .widget_wpshower_index_highlights li article h2 a:hover {
	color: ;
}

.widget_wpshower_index_highlights .bullets span {
	color: ;
}

.no-touch .widget_wpshower_index_highlights .bullets span:hover {
	color: ;
}

.widget_wpshower_index_highlights .bullets span.current {
	color: ;
}

.widget_wpshower_index_highlights li article .summary {
	color: ;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='outspoken-ie-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/css/ie.css?ver=2014-05-05' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://hudsonvalleyone.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://hudsonvalleyone.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken-child/style.css?ver=1593496312' type='text/css' media='all' />
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/hudsonvalleyone.com\/wp-login.php?redirect_to=https%3A%2F%2Fhudsonvalleyone.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.7.min.js?ver=5.4.2'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/hudsonvalleyone.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":63671,"token":"03385c25d1","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/apple_viewportmeta.js?ver=2013-11-11'></script>
<link rel='https://api.w.org/' href='https://hudsonvalleyone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hudsonvalleyone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hudsonvalleyone.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Breathing room' href='https://hudsonvalleyone.com/2020/07/30/breathing-room/' />
<link rel="canonical" href="https://hudsonvalleyone.com/2020/07/30/rights-of-passage/" />
<link rel='shortlink' href='https://hudsonvalleyone.com/?p=63671' />
<link rel="alternate" type="application/json+oembed" href="https://hudsonvalleyone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F07%2F30%2Frights-of-passage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hudsonvalleyone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F07%2F30%2Frights-of-passage%2F&#038;format=xml" />
<script src="https://use.fontawesome.com/af048af937.js"></script>
  <script>
 dataLayer = [];
 dataLayer.push({
'date': 'July 30, 2020',
'author': 'John Burdick',
'title': 'Rights of passage',
'postCategories': 'Village Voices',
'loggedIn': '0'
});
</script>



<script>
dataLayer.push({
'paper': 'Web-only'
});
</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.covid-link {
	    font-size: 1.1em;
    font-style: italic;
    color: white;
    padding: 19px 19px 19px 29px;
    background-color: #33bc6e;
    margin-top: 50px;
    border-left: 5px solid #23854d;
}

@media only screen and (max-width: 600px) {
	#header-banner {
		margin-bottom: -375px;
		padding-bottom: -300px;
	}
}

h3.rcp_header {
	font-weight: 700;
//	color: #005cc8;
	font-size: 1.7rem;
	text-decoration: underline;
	text-transform: uppercase;
	letter-spacing: 2px;
	margin-bottom: 1rem;
}

h3.subscribe-page {
	text-align: center;
	font-size: 3.8rem;
	margin-bottom: 2.5rem;
	margin-top: 5rem;
}

p.subscribe-page {
	text-align: center;
	font-size: 1.9rem;
	margin-bottom: 5rem
}

.subscribe-container {
	background-color: #e5eef9;
}		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Hudson Valley One"/>
  <meta property="og:title" content="Rights of passage"/>
  <meta property="og:url" content="https://hudsonvalleyone.com/2020/07/30/rights-of-passage/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="There&#039;s a moment in the life of every New Paltz parent when you realize you just aren&#039;t on the scene any more. You have passed from recognition and relevance in this family-fired town, cut loose from all support systems and it-takes-a-village load-sharing. No more friendships formed, affinities and"/>
  <meta property="og:image" content="https://hudsonvalleyone.com/wp-content/uploads/2017/11/new-paltz-high-school.jpg"/>
  <meta property="og:image:url" content="https://hudsonvalleyone.com/wp-content/uploads/2017/11/new-paltz-high-school.jpg"/>
  <meta property="og:image:secure_url" content="https://hudsonvalleyone.com/wp-content/uploads/2017/11/new-paltz-high-school.jpg"/>
  <meta property="og:image:width" content="664"/>
  <meta property="og:image:height" content="400"/>
  <meta property="article:section" content="Village Voices"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Rights of passage"/>
  <meta itemprop="headline" content="Rights of passage"/>
  <meta itemprop="description" content="There&#039;s a moment in the life of every New Paltz parent when you realize you just aren&#039;t on the scene any more. You have passed from recognition and relevance in this family-fired town, cut loose from all support systems and it-takes-a-village load-sharing. No more friendships formed, affinities and"/>
  <meta itemprop="image" content="https://hudsonvalleyone.com/wp-content/uploads/2017/11/new-paltz-high-school.jpg"/>
  <meta itemprop="datePublished" content="2020-07-30"/>
  <meta itemprop="dateModified" content="2020-07-29T22:40:50-04:00" />
  <meta itemprop="author" content="John Burdick"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Rights of passage"/>
  <meta name="twitter:url" content="https://hudsonvalleyone.com/2020/07/30/rights-of-passage/"/>
  <meta name="twitter:description" content="There&#039;s a moment in the life of every New Paltz parent when you realize you just aren&#039;t on the scene any more. You have passed from recognition and relevance in this family-fired town, cut loose from all support systems and it-takes-a-village load-sharing. No more friendships formed, affinities and"/>
  <meta name="twitter:image" content="https://hudsonvalleyone.com/wp-content/uploads/2017/11/new-paltz-high-school.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

</head>

<body class="post-template-default single single-post postid-63671 single-format-standard sidebar no-avatars content-">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJPJMW"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TJPJMW');</script>
	<!-- End Google Tag Manager -->

	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
			<form role="search" method="get" class="searchform" action="https://hudsonvalleyone.com/">
	<div class="searchform-wrapper">
		<label><span class="screen-reader-text">Search for:</span>
			<input type="text" placeholder="Type &amp; Hit Enter" value="" name="s" title="Search for:" />
			<span class="icon">s</span>
		</label>
		<input type="submit" class="searchsubmit" value="" />
	</div>
</form>
			<div id="navbar" class="navbar">
				<div id="search-toggle">
						<span class="social"><a href="http://www.facebook.com/hudsonvalleyone">f</a></span>
						<span class="icon">s</span>
					<span class="pointer"></span>
				</div>

				<div id="mobile-nav">
					<h3 class="menu-toggle">m</h3>
					<nav id="site-navigation" class="navigation main-navigation" role="navigation">
						<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="nav-menu"><li id="menu-item-31611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31611"><a href="https://hudsonvalleyone.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-46634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46634"><a href="https://hudsonvalleyone.com/category/news/news-wire/">News Wire</a></li>
	<li id="menu-item-31612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31612"><a href="https://hudsonvalleyone.com/category/news/business/">Business</a></li>
	<li id="menu-item-31614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31614"><a href="https://hudsonvalleyone.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-31615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31615"><a href="https://hudsonvalleyone.com/category/news/education/">Education</a></li>
	<li id="menu-item-31616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31616"><a href="https://hudsonvalleyone.com/category/news/general-news/">General News</a></li>
	<li id="menu-item-31617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31617"><a href="https://hudsonvalleyone.com/category/news/politics-government/">Politics &#038; government</a></li>
</ul>
</li>
<li id="menu-item-31593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31593"><a href="https://hudsonvalleyone.com/category/all-community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-31594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31594"><a href="https://hudsonvalleyone.com/category/all-community/community/">Community</a></li>
	<li id="menu-item-31595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31595"><a href="https://hudsonvalleyone.com/category/all-community/local-history/">Local History</a></li>
	<li id="menu-item-31596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31596"><a href="https://hudsonvalleyone.com/category/all-community/people-places/">People &#038; Places</a></li>
	<li id="menu-item-31597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31597"><a href="https://hudsonvalleyone.com/category/all-community/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-31598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31598"><a href="https://hudsonvalleyone.com/category/all-entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-31599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31599"><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/">Art &#038; music</a></li>
	<li id="menu-item-34912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34912"><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-31601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31601"><a href="https://hudsonvalleyone.com/category/all-entertainment/entertainment/">Entertainment</a></li>
	<li id="menu-item-34911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34911"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-31600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31600"><a href="https://hudsonvalleyone.com/category/all-entertainment/books/">Books</a></li>
	<li id="menu-item-31602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31602"><a href="https://hudsonvalleyone.com/category/all-entertainment/family/">Family</a></li>
</ul>
</li>
<li id="menu-item-31889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31889"><a href="http://calendar.hudsonvalleyone.com">Calendar</a></li>
<li id="menu-item-31605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31605"><a href="https://hudsonvalleyone.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-31603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31603"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-31606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31606"><a href="https://hudsonvalleyone.com/category/lifestyle/celebrations/">Celebrations</a></li>
	<li id="menu-item-31607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31607"><a href="https://hudsonvalleyone.com/category/lifestyle/explore/">Explore</a></li>
	<li id="menu-item-31608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31608"><a href="https://hudsonvalleyone.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-31609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31609"><a href="https://hudsonvalleyone.com/category/lifestyle/home/">Home</a></li>
	<li id="menu-item-31610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31610"><a href="https://hudsonvalleyone.com/category/lifestyle/nature/">Nature</a></li>
	<li id="menu-item-31887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31887"><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-31618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children submenu-off menu-item-31618"><a href="https://hudsonvalleyone.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-61343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children submenu-off menu-item-61343"><a href="https://hudsonvalleyone.com/category/voices/village-voices/">Village Voices</a>
	<ul class="sub-menu">
		<li id="menu-item-61694" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61694"><a href="https://hudsonvalleyone.com/tag/susan-barnett-village-voices/">Susan Barnett</a></li>
		<li id="menu-item-61695" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61695"><a href="https://hudsonvalleyone.com/tag/john-burdick-village-voices/">John Burdick</a></li>
		<li id="menu-item-61696" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61696"><a href="https://hudsonvalleyone.com/tag/paul-smart-village-voices/">Paul Smart</a></li>
		<li id="menu-item-62600" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-62600"><a href="https://hudsonvalleyone.com/tag/robert-burke-warren-village-voices/">Robert Burke Warren</a></li>
	</ul>
</li>
	<li id="menu-item-31619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31619"><a href="https://hudsonvalleyone.com/category/voices/columns/">Columns</a></li>
	<li id="menu-item-31620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31620"><a href="https://hudsonvalleyone.com/category/voices/economy/">Economy</a></li>
	<li id="menu-item-31621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31621"><a href="https://hudsonvalleyone.com/category/voices/editorials/">Editorials</a></li>
	<li id="menu-item-31623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31623"><a href="https://hudsonvalleyone.com/category/voices/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-31890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-31890"><a href="http://classifieds.hudsonvalleyone.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-53026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53026"><a href="http://classifieds.hudsonvalleyone.com/">Read the classifieds</a></li>
	<li id="menu-item-55993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55993"><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/">Place a classified ad</a></li>
</ul>
</li>
<li id="menu-item-46614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46614"><a href="https://hudsonvalleyone.com/obituaries">Obituaries</a></li>
<li id="menu-item-31884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31884"><a href="https://hudsonvalleyone.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-56173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56173"><a href="https://hudsonvalleyone.com/contact-2/">Contact</a></li>
	<li id="menu-item-31886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31886"><a href="https://hudsonvalleyone.com/advertise/">Advertise</a>
	<ul class="sub-menu">
		<li id="menu-item-36205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36205"><a href="https://hudsonvalleyone.com/advertise/">General inquiries</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-41991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41991"><a href="https://hudsonvalleyone.com/newsletter/">Our newsletters</a></li>
<li id="menu-item-62873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62873"><a href="https://hudsonvalleyone.com/real-estate-guide-2020/">Real Estate Guide 2020</a></li>
<li id="menu-item-32134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-32134"><a href="https://hudsonvalleyone.com/browse-by-paper/">Browse by paper</a>
<ul class="sub-menu">
	<li id="menu-item-32135" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32135"><a href="https://hudsonvalleyone.com/paper/almanac-weekly/">Almanac Weekly</a></li>
	<li id="menu-item-32137" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32137"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz Times</a></li>
	<li id="menu-item-32139" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32139"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock Times</a></li>
	<li id="menu-item-32138" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32138"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston Times</a></li>
	<li id="menu-item-32136" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32136"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties Times</a></li>
</ul>
</li>
<li id="menu-item-47613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47613"><a href="https://hudsonvalleyone.com/support/">Support</a></li>
<li id="menu-item-53032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-53032"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-58469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58469"><a href="https://hudsonvalleyone.com/subscribe/?utm_source=top-menu-mobile">Subscribe</a></li>
	<li id="menu-item-61372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61372"><a href="https://hudsonvalleyone.com/subscription-faq/">Subscription Information &#038; FAQ</a></li>
	<li id="menu-item-53027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-53027"><a href="https://hudsonvalleyone.com/view-your-e-subscription/">View your e-subscription</a>
	<ul class="sub-menu">
		<li id="menu-item-53028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53028"><a href="https://hudsonvalleyone.com/saugerties-times-e-subscription/">Saugerties Times E-Subscription</a></li>
		<li id="menu-item-53029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53029"><a href="https://hudsonvalleyone.com/new-paltz-times-e-subscription/">New Paltz Times E-Subscription</a></li>
		<li id="menu-item-53030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53030"><a href="https://hudsonvalleyone.com/woodstock-times-e-subscription/">Woodstock Times E-Subscription</a></li>
		<li id="menu-item-53031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53031"><a href="https://hudsonvalleyone.com/kingston-times-e-subscription/">Kingston Times E-Subscription</a></li>
		<li id="menu-item-56191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56191"><a href="https://hudsonvalleyone.com/almanac-weekly-e-subscription/">Almanac Weekly E-Subscription</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-61159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-61159"><a href="#">Print subscribers</a>
<ul class="sub-menu">
	<li id="menu-item-61155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61155"><a href="https://hudsonvalleyone.com/new-paltz-times-subscriber-view/">New Paltz Times subscriber view</a></li>
	<li id="menu-item-61156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61156"><a href="https://hudsonvalleyone.com/woodstock-times-subscriber-view/">Woodstock Times subscriber view</a></li>
	<li id="menu-item-61157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61157"><a href="https://hudsonvalleyone.com/saugerties-times-subscriber-view/">Saugerties Times subscriber view</a></li>
	<li id="menu-item-61158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61158"><a href="https://hudsonvalleyone.com/kingston-times-subscriber-view/">Kingston Times (Subscriber view)</a></li>
</ul>
</li>
<li id="menu-item-53161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53161"><a href="https://hudsonvalleyone.com/wp-login.php">Log in</a></li>
</ul></div>				  </nav>
				</div><!-- #mobile-nav -->

				<div id="desktop-nav">
					<h3 class="menu-toggle">m</h3>
					<nav id="site-navigation" class="navigation main-navigation" role="navigation">
						<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
						<div class="menu-papers-container"><ul id="menu-papers" class="nav-menu"><li id="menu-item-47612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47612"><a href="https://hudsonvalleyone.com/support/">Support</a></li>
<li id="menu-item-53017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-53017"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-58468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58468"><a href="https://hudsonvalleyone.com/subscribe/?utm_source=top-menu-desktop">Subscribe</a></li>
	<li id="menu-item-61371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61371"><a href="https://hudsonvalleyone.com/subscription-faq/">Subscription Information &#038; FAQ</a></li>
	<li id="menu-item-53024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-53024"><a href="https://hudsonvalleyone.com/view-your-e-subscription/">View your e-subscription</a>
	<ul class="sub-menu">
		<li id="menu-item-53020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53020"><a href="https://hudsonvalleyone.com/new-paltz-times-e-subscription/">New Paltz Times</a></li>
		<li id="menu-item-53019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53019"><a href="https://hudsonvalleyone.com/saugerties-times-e-subscription/">Saugerties Times</a></li>
		<li id="menu-item-53021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53021"><a href="https://hudsonvalleyone.com/woodstock-times-e-subscription/">Woodstock Times</a></li>
		<li id="menu-item-53022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53022"><a href="https://hudsonvalleyone.com/kingston-times-e-subscription/">Kingston Times</a></li>
		<li id="menu-item-56192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56192"><a href="https://hudsonvalleyone.com/almanac-weekly-e-subscription/">Almanac Weekly</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31987"><a href="https://hudsonvalleyone.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-36200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36200"><a href="https://hudsonvalleyone.com/advertise/">General inquiries</a></li>
</ul>
</li>
<li id="menu-item-56171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56171"><a href="https://hudsonvalleyone.com/contact/">Contact</a></li>
<li id="menu-item-32010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32010"><a href="https://hudsonvalleyone.com/newsletter/">Newsletters</a></li>
<li id="menu-item-32055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-32055"><a href="https://hudsonvalleyone.com/browse-by-paper/">Browse by paper</a>
<ul class="sub-menu">
	<li id="menu-item-32056" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32056"><a href="https://hudsonvalleyone.com/paper/almanac-weekly/">Almanac Weekly</a></li>
	<li id="menu-item-32058" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32058"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz Times</a></li>
	<li id="menu-item-32059" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32059"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston Times</a></li>
	<li id="menu-item-32060" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32060"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock Times</a></li>
	<li id="menu-item-32057" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32057"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties Times</a></li>
</ul>
</li>
<li id="menu-item-60693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60693"><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
<li id="menu-item-62870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62870"><a href="https://hudsonvalleyone.com/real-estate-guide-2020/">Real Estate Guide 2020</a></li>
<li id="menu-item-61247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-61247"><a href="#">E-subscribers</a>
<ul class="sub-menu">
	<li id="menu-item-61245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61245"><a href="https://hudsonvalleyone.com/new-paltz-times-e-subscription/">New Paltz Times E-Subscription</a></li>
	<li id="menu-item-61242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61242"><a href="https://hudsonvalleyone.com/woodstock-times-e-subscription/">Woodstock Times E-Subscription</a></li>
	<li id="menu-item-61246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61246"><a href="https://hudsonvalleyone.com/saugerties-times-e-subscription/">Saugerties Times E-Subscription</a></li>
	<li id="menu-item-61244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61244"><a href="https://hudsonvalleyone.com/kingston-times-e-subscription/">Kingston Times E-Subscription</a></li>
	<li id="menu-item-61243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61243"><a href="https://hudsonvalleyone.com/almanac-weekly-e-subscription/">Almanac Weekly E-Subscription</a></li>
</ul>
</li>
<li id="menu-item-61118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-61118"><a href="#">Print subscribers</a>
<ul class="sub-menu">
	<li id="menu-item-61114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61114"><a href="https://hudsonvalleyone.com/new-paltz-times-subscriber-view/">New Paltz Times subscriber view</a></li>
	<li id="menu-item-61115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61115"><a href="https://hudsonvalleyone.com/woodstock-times-subscriber-view/">Woodstock Times subscriber view</a></li>
	<li id="menu-item-61116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61116"><a href="https://hudsonvalleyone.com/saugerties-times-subscriber-view/">Saugerties Times subscriber view</a></li>
	<li id="menu-item-61117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61117"><a href="https://hudsonvalleyone.com/kingston-times-subscriber-view/">Kingston Times subscriber view</a></li>
</ul>
</li>
<li id="menu-item-62469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62469"><a href="https://hudsonvalleyone.com/where-to-buy-hudson-valley-one/">Newsstand locations</a></li>
<li id="menu-item-53160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53160"><a href="https://hudsonvalleyone.com/wp-login.php">Log in</a></li>
</ul></div>					</nav>
				</div><!-- #desktop-navigation -->

			</div><!-- #navbar -->
			<div id="site-header-container">
				<div class="site-title">
					<div class="home-link">
						<a href="https://hudsonvalleyone.com/" title="Hudson Valley One" rel="home">
							<img src="https://hudsonvalleyone.com/wp-content/uploads/2017/01/hv1-logo-orange.png" alt="Hudson Valley One" title="Hudson Valley One" />
						</a>
					</div>
				</div>

				<!--adspeed tags -->
								

				
				<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zids=42063-82964-79874-81834x3&wd=-1&ht=-1&noerror=1&compver=2&keywords=village-voices+john-burdick-village-voices+"></script>				<!--end adspeed tags-->
         <div id="header-banner">

 			<aside id="wpshower_ad-21" class="widget widget_wpshower_ad"><script src="//g.adspeed.net/js/enquire.min.js"></script>
<script>
enquire
.register("screen and (min-width:600px)", function() {
AdSpeed_display(42063);
})
.register("screen and (max-width:599px)", function() {
  jQuery('#header-banner').css("margin-bottom","-31px");
  AdSpeed_display(79874);

});

jQuery(window).load(function(){
var responsiveBox = jQuery('#wpshower_ad-21').height() * 1.1;
jQuery('#header-banner').css("padding-bottom", responsiveBox + "px");
});
  </script></aside>
				</div>



			<div id="section-toggle">Sections<span></span></div>
			<div id="section-navigation">
				<div class="menu-navigation-container"><ul id="menu-navigation" class="nav-menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-24180"><a href="https://hudsonvalleyone.com/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-46635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46635"><a href="https://hudsonvalleyone.com/category/news/news-wire/"><span>News Wire</span></a></li>
	<li id="menu-item-31876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31876"><a href="https://hudsonvalleyone.com/category/news/general-news/"><span>General News</span></a></li>
	<li id="menu-item-31877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31877"><a href="https://hudsonvalleyone.com/category/news/politics-government/"><span>Politics &#038; government</span></a></li>
	<li id="menu-item-31875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31875"><a href="https://hudsonvalleyone.com/category/news/education/"><span>Education</span></a></li>
	<li id="menu-item-31872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31872"><a href="https://hudsonvalleyone.com/category/news/business/"><span>Business</span></a></li>
	<li id="menu-item-31874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31874"><a href="https://hudsonvalleyone.com/category/news/crime/"><span>Crime</span></a></li>
</ul>
</li>
<li id="menu-item-31569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31569"><a href="https://hudsonvalleyone.com/category/all-community/"><span>Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-31860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31860"><a href="https://hudsonvalleyone.com/category/all-community/community/"><span>Community</span></a></li>
	<li id="menu-item-31862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31862"><a href="https://hudsonvalleyone.com/category/all-community/people-places/"><span>People &#038; Places</span></a></li>
	<li id="menu-item-31861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31861"><a href="https://hudsonvalleyone.com/category/all-community/local-history/"><span>Local History</span></a></li>
	<li id="menu-item-31863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31863"><a href="https://hudsonvalleyone.com/category/all-community/sports/"><span>Sports</span></a></li>
</ul>
</li>
<li id="menu-item-31570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31570"><a href="https://hudsonvalleyone.com/category/all-entertainment/"><span>Arts &#038; Entertainment</span></a>
<ul class="sub-menu">
	<li id="menu-item-31864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31864"><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/"><span>Art &#038; music</span></a></li>
	<li id="menu-item-31870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31870"><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/"><span>Stage &#038; Screen</span></a></li>
	<li id="menu-item-31867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31867"><a href="https://hudsonvalleyone.com/category/all-entertainment/entertainment/"><span>Entertainment</span></a></li>
	<li id="menu-item-31868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31868"><a href="https://hudsonvalleyone.com/category/all-entertainment/family/"><span>Family</span></a></li>
	<li id="menu-item-31865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31865"><a href="https://hudsonvalleyone.com/category/all-entertainment/books/"><span>Books</span></a></li>
	<li id="menu-item-31869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31869"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/"><span>Food &#038; Drink</span></a></li>
</ul>
</li>
<li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children submenu-off menu-item-24187"><a href="https://hudsonvalleyone.com/category/voices/"><span>Voices</span></a>
<ul class="sub-menu">
	<li id="menu-item-61344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children submenu-off menu-item-61344"><a href="https://hudsonvalleyone.com/category/voices/village-voices/"><span>Village Voices</span></a>
	<ul class="sub-menu">
		<li id="menu-item-61692" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61692"><a href="https://hudsonvalleyone.com/tag/susan-barnett-village-voices/"><span>Susan Barnett</span></a></li>
		<li id="menu-item-61691" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61691"><a href="https://hudsonvalleyone.com/tag/john-burdick-village-voices/"><span>John Burdick</span></a></li>
		<li id="menu-item-61693" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61693"><a href="https://hudsonvalleyone.com/tag/paul-smart-village-voices/"><span>Paul Smart</span></a></li>
		<li id="menu-item-62599" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-62599"><a href="https://hudsonvalleyone.com/tag/robert-burke-warren-village-voices/"><span>Robert Burke Warren</span></a></li>
	</ul>
</li>
	<li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://hudsonvalleyone.com/category/voices/columns/"><span>Columns</span></a></li>
	<li id="menu-item-31882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31882"><a href="https://hudsonvalleyone.com/category/voices/letters/"><span>Letters</span></a></li>
	<li id="menu-item-31880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31880"><a href="https://hudsonvalleyone.com/category/voices/editorials/"><span>Editorials</span></a></li>
	<li id="menu-item-31879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31879"><a href="https://hudsonvalleyone.com/category/voices/economy/"><span>Economy</span></a></li>
</ul>
</li>
<li id="menu-item-24161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-24161"><a href="https://hudsonvalleyone.com/category/lifestyle/"><span>Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-24163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24163"><a href="https://hudsonvalleyone.com/category/lifestyle/explore/"><span>Explore</span></a></li>
	<li id="menu-item-24162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24162"><a href="https://hudsonvalleyone.com/category/lifestyle/celebrations/"><span>Celebrations</span></a></li>
	<li id="menu-item-24164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24164"><a href="https://hudsonvalleyone.com/category/lifestyle/health/"><span>Health</span></a></li>
	<li id="menu-item-24165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24165"><a href="https://hudsonvalleyone.com/category/lifestyle/home/"><span>Home</span></a></li>
	<li id="menu-item-31883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31883"><a href="https://hudsonvalleyone.com/special-sections/"><span>Special Sections</span></a></li>
	<li id="menu-item-60536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60536"><a href="https://hudsonvalleyone.com/summer-camp-guide-2020/"><span>Summer Camp Guide 2020</span></a></li>
</ul>
</li>
<li id="menu-item-31560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31560"><a href="http://calendar.hudsonvalleyone.com"><span>Calendar</span></a></li>
<li id="menu-item-31581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-31581"><a href="http://classifieds.hudsonvalleyone.com/"><span>Classifieds</span></a>
<ul class="sub-menu">
	<li id="menu-item-53025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53025"><a href="http://classifieds.hudsonvalleyone.com/"><span>Read the classifieds</span></a></li>
	<li id="menu-item-55994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55994"><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/"><span>Place a classified ad</span></a></li>
</ul>
</li>
<li id="menu-item-46613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46613"><a href="https://hudsonvalleyone.com/obituaries"><span>Obituaries</span></a></li>
</ul></div>			</div>
		</header><!-- #masthead -->

			<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-previous">
			<a href="https://hudsonvalleyone.com/2020/07/30/breathing-room/" rel="prev"><span class="arrow">&lt;</span><span class="meta-nav">Breathing room</span></a>		</div>
		<div class="nav-next">
					</div>
	</nav><!-- .navigation -->
	
		<div id="main" class="site-main">








		

	<div class="share-side-helper"></div>
	<div class="share-side">
		<a class="fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F07%2F30%2Frights-of-passage%2F">f</a>
		<a class="tw" href="http://twitter.com/share?text=Rights+of+passage&url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F07%2F30%2Frights-of-passage%2F">w</a>
		<div>
			<div class="share-content">h</div>
			<div class="share-links">
				<div class="border-fix"></div>
				<a class="fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F07%2F30%2Frights-of-passage%2F"><span>f</span>Facebook</a>
				<a class="tw" href="http://twitter.com/share?text=Rights+of+passage&url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F07%2F30%2Frights-of-passage%2F"><span>w</span>Twitter</a>
				<a class="g" href="https://plus.google.com/share?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F07%2F30%2Frights-of-passage%2F"><span>g</span>Google+</a>
				<a class="pint" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F07%2F30%2Frights-of-passage%2F&media=https%3A%2F%2Fhudsonvalleyone.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fnew-paltz-high-school-436x291.jpg&description=Rights+of+passage"><span>p</span>Pinterest</a>
			</div>
		</div>
	</div>

	<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<article id="post-63671" class="post-63671 post type-post status-publish format-standard has-post-thumbnail hentry category-village-voices tag-john-burdick-village-voices">

			<header class="entry-header">
				<div class="entry-meta-top">
					<span class="categories-links"><a href="https://hudsonvalleyone.com/category/voices/village-voices/" rel="category tag">Village Voices</a></span>				</div><!-- .entry-meta -->

				<h1 class="entry-title">Rights of passage</h1>

				<div class="entry-meta">
					by <span class="author vcard"><a class="url fn n" href="https://hudsonvalleyone.com/author/john-burdick/" title="View all posts by John Burdick" rel="author">John Burdick</a></span><span class="separator">/</span><span class="date"><a href="https://hudsonvalleyone.com/2020/07/30/rights-of-passage/" title="Permalink to Rights of passage" rel="bookmark"><time class="entry-date" datetime="2020-07-30T01:30:23-04:00">July 30, 2020</time></a></span><span class="separator">/</span><span class="leave-reply"><a href="https://hudsonvalleyone.com/2020/07/30/rights-of-passage/#respond">0 comments</a></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->

			<div class="entry-content">
				<p>There&#8217;s a moment in the life of every New Paltz parent when you realize you just aren&#8217;t on the scene any more. You have passed from recognition and relevance in this family-fired town, cut loose from all support systems and it-takes-a-village load-sharing. No more deposits or withdrawals from the bank of goodwill and favors. No more friendships formed, affinities and antipathies recognized amidst the four-season electric crisis of young children.</p>
<p>It is shocking how quickly you are effaced, even when you are the husband of a (now retired) wildly popular elementary school teacher in the district. It was ten years ago when I first noticed that the crowd at Water Street Market summer events had turned over completely. Every last adult there looked familiar to me, by type, age, and demographic. Mark and Jen, Joomi and Devin, Leslie and Paula. And all the kids, names on the tip of my tongue.</p>
<p>I could have sworn I&#8217;d been in their basement family rooms, soothing and straitjacketing my issue in the midst of its lurid meltdown, but they are not who I thought they were. The names, and gradually all the cultural coordinates as well, had all changed. They don&#8217;t know me. I didn&#8217;t belong.</p><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
    <div id="ad-insert-1">
<p>Advertisement</p>
<script type="text/javascript">
AdSpeed_display(81834,0);
</script>

</div>
</div>

<p>My time came prematurely for two reasons. First, we only have the one. Second, we pulled the one out of the district before high school and thus rather estranged ourselves from the generation of families we had belonged to.</p>
<p>And it&#8217;s all to the good. My child is 23 and crossing an international border as I write this. I am half-baking some crazy late-life plans for the peak time that remains. As Sting once said in a real English accent of the effects of extreme yoga and veganism on his well-being, &#8220;I&#8217;m getting younger.&#8221; Those fit dads in their forties can&#8217;t even taste it yet. They have miles and miles to go.</p><div class='code-block code-block-7 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <div id="mid-story-widget">
  </div>
</div>

<div class='code-block code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
    <script>

jQuery(document).ready(function(){

if(jQuery('#ad-insert-3l').length){ 
    jQuery('#ad-insert-3s').hide();
}else {
    jQuery('#ad-insert-3s').show();
    
} 

});
</script>
<div id="ad-insert-3s">
<script type="text/javascript">
AdSpeed_display(81834,2);
</script>

</div>
</div>
<div class='code-block code-block-6 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <script>

jQuery(document).ready(function(){


if(jQuery('#ad-insert-4l').length){ 
    jQuery('#ad-insert-4s').hide();
}else {
    jQuery('#ad-insert-4s').show();
    
} 

});
</script>
<div id="ad-insert-4s">

<script type="text/javascript">
AdSpeed_display(82964);
</script>
</div>
</div>
<div class='code-block code-block-8 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <script>

jQuery(document).ready(function(){


if(jQuery('#ad-insert-2l').length){ 
    jQuery('#ad-insert-2s').hide();
}else {
    jQuery('#ad-insert-2s').show();
    
} 

});
</script>
<div id="ad-insert-2s">

<script type="text/javascript">
AdSpeed_display(81834,1);
</script>
</div>
</div>
<!-- AI CONTENT END 1 -->
				<div class="tags-links">Tagged: <a href="https://hudsonvalleyone.com/tag/john-burdick-village-voices/" rel="tag">John Burdick Village Voices</a></div>							</div><!-- .entry-content -->

			

		</article><!-- #post -->
                
	<div class="paper-link">		
<aside id="text-7" class="widget widget_text">			<div class="textwidget"><p>Has this information been valuable to you? Then send us a dollar. In fact, send us $50 and we’ll give you free access to our premium online content for a year. Become part of our local support family. We need to have each other’s backs. We’re all in this together. <a class="subscribe-more" href="https://hudsonvalleyone.com/support?utm_source=text-link">Make a contribution.</a></p>
</div>
		</aside></div>

		<div class="widget-area">
			<aside class="widget wpshower-more-like-this">
	<h3 class="widget-title">You might like these</h3>
	<ul>		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2020/07/30/breathing-room/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/04/face-masks-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2020/07/30/breathing-room/">Breathing room</a></h2>
			</article>
		</li>
		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2020/07/29/threshold-memories/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/02/virus-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2020/07/29/threshold-memories/">Threshold memories</a></h2>
			</article>
		</li>
		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2020/07/29/all-wet/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/04/raindrops-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2020/07/29/all-wet/">All wet</a></h2>
			</article>
		</li>
</ul>
</aside>
		</div>

	<aside id="custom_html-5" class="widget_text widget widget_custom_html"><h6 class="widget-title">Subscribe</h6><div class="textwidget custom-html-widget"><a href="https://hudsonvalleyone.com/register/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/04/hv1-for-desktop.jpg"></a>

<p>
Independent. Local. Substantive. <a href="https://hudsonvalleyone.com/register/">Subscribe now.</a>
	</p></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h6 class="widget-title">Instagram</h6><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_hudsonvalleyone#12" data-res="auto" data-cols="4" data-num="12" data-shortcode-atts="{}" >
	<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/hudsonvalleyone/" target="_blank" rel="noopener nofollow noreferrer" title="@hudsonvalleyone" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >hudsonvalleyone</h3>
	                        <p class="sbi_bio" >Print &amp; On-line. News &amp; culture of the Hudson Valley from the publisher of Kingston, New Paltz, Saugerties &amp; Woodstock Times.</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://hudsonvalleyone.com/wp-content/uploads/sb-instagram-feed-images/hudsonvalleyone.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://hudsonvalleyone.com/wp-content/uploads/sb-instagram-feed-images/hudsonvalleyone.jpg" alt="Hudson Valley One" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18064889050227861" data-date="1596068316">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDPu9Z9D6t_/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116292298_288164682245918_2608898623825972265_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BdVDU0_FZFQAX9ZFK5a&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=757193cb0ea8c018275ad842e92f06d5&#038;oe=5F4629C2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116292298_288164682245918_2608898623825972265_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BdVDU0_FZFQAX9ZFK5a&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=757193cb0ea8c018275ad842e92f06d5&amp;oe=5F4629C2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDPu9Z9D6t_\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDPu9Z9D6t_\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CDPu9Z9D6t_\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">New Ashokan Quarry trail is short and sweet. Just </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="New Ashokan Quarry trail is short and sweet. Just two miles long but with a little history and a lot of nature. Just beware we saw a mama bear with her cubs! Go to the link in our bio for location. #trailhead #trail #hiking #views #nature #naturalworld #outdoors #getoutside #explore #exploreny #explorehudsonvalley #hudsonvalley #hudsonvalleywildlife #quarry #thisisupstate #hudsonvalleyhistory #local #wildlife #woods #upstateny #ispyny www.hudsonvalleyone.com/2020/07/22/dep-opens-quarry-trail/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17945872834368832" data-date="1596058865">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDPc7vUjK4I/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116020872_320750905633573_5440797207642588553_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=64siXq1WPecAX-vGDu9&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=2d73e8c2cb3d4e1f5c7b076d4d8862e4&#038;oe=5F4793B0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116020872_320750905633573_5440797207642588553_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=64siXq1WPecAX-vGDu9&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=2d73e8c2cb3d4e1f5c7b076d4d8862e4&amp;oe=5F4793B0&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDPc7vUjK4I\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDPc7vUjK4I\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116020872_320750905633573_5440797207642588553_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=64siXq1WPecAX-vGDu9&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=2d73e8c2cb3d4e1f5c7b076d4d8862e4&amp;oe=5F4793B0&quot;}">
            <span class="sbi-screenreader">Bon-Odori Dance Festival for Peace marks anniversa</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Bon-Odori Dance Festival for Peace marks anniversary of Hiroshima/Nagasaki by Frances Marion Platt. Photo by Lauren Thomas. To read the full story go to the link in our bio. #dancefesival
#japan #hiroshima
#newpaltz #hudsonvalley #dance #bonodori #kingstonny #woodstockny #saugertiesny www.hudsonvalleyone.com/2020/07/29/bon-odori-dance-festival-for-peace-marks-anniversary-of-hiroshima-nagasaki/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17862210044009155" data-date="1595978943">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDNEfr8D9WQ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116422872_111110457228359_8691995731640783263_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LX3jCAUGBCQAX--r9BJ&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=325e815d51704be6c2dc00d560159225&#038;oe=5F4791A8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116422872_111110457228359_8691995731640783263_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LX3jCAUGBCQAX--r9BJ&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=325e815d51704be6c2dc00d560159225&amp;oe=5F4791A8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDNEfr8D9WQ\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDNEfr8D9WQ\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116422872_111110457228359_8691995731640783263_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LX3jCAUGBCQAX--r9BJ&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=325e815d51704be6c2dc00d560159225&amp;oe=5F4791A8&quot;}">
            <span class="sbi-screenreader">DEP opens new quarry trail. Go to the link in our </span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="DEP opens new quarry trail. Go to the link in our bio for full story. #railtrail #walks #trailhead #ashokanreservoir #hudsonvalley #getoutside #hikes #hudsonvalleyhike #woodstockny #saugertiesny #newpaltzny #kingstonny #nature #wilderness #quarry #longwalks #exploreny #ispyny #environment www.hudsonvalleyone.com/2020/07/22/dep-opens-quarry-trail/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18077996980201636" data-date="1595889683">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDKaPraDEaJ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/115822451_181511626667823_8586147122048128280_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=icsGV7Qe_usAX9BE6z5&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=987f1b6b1ff452d682001208b704d43d&#038;oe=5F48769B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/115822451_181511626667823_8586147122048128280_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=icsGV7Qe_usAX9BE6z5&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=987f1b6b1ff452d682001208b704d43d&amp;oe=5F48769B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDKaPraDEaJ\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDKaPraDEaJ\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/115822451_181511626667823_8586147122048128280_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=icsGV7Qe_usAX9BE6z5&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=987f1b6b1ff452d682001208b704d43d&amp;oe=5F48769B&quot;}">
            <span class="sbi-screenreader">A scene-making personality: MK Burnell launches lo</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A scene-making personality: MK Burnell launches local/national music podcast by @johnnburdick
@mk.ultramatic photo by @oohsomethingshiny
From WDST to her own podcast read the full story by going to the link in our bio. #woodstockny #hudsonvalley #radio #podcast #local #localmusic #pandemic #lifenow #lifechanges #music #musicpodcast www.hudsonvalleyone.com/2020/07/23/a-scene-making-personality-mk-burnell-launches-local-national-music-podcast/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889834067587216" data-date="1595783584">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDHP4H0DgaA/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/114361582_2698628147124637_3745843142043435807_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=omuBKXT2gQAAX-FsTw3&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=088ca5a408b73bf8cc4c3bbdfecef736&#038;oe=5F47718A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/114361582_2698628147124637_3745843142043435807_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=omuBKXT2gQAAX-FsTw3&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=088ca5a408b73bf8cc4c3bbdfecef736&amp;oe=5F47718A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDHP4H0DgaA\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDHP4H0DgaA\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/114361582_2698628147124637_3745843142043435807_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=omuBKXT2gQAAX-FsTw3&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=088ca5a408b73bf8cc4c3bbdfecef736&amp;oe=5F47718A&quot;}">
            <span class="sbi-screenreader">Sometimes it&#039;s the little things... Photo by @dion</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sometimes it&#039;s the little things... Photo by @dionogust. #bunny #rabbit #naturephotography #nature #littlethings #cute #hudsonvalley #hop #naturalworld #outdoors www.hudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17883359056665873" data-date="1595773883">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDG9X5ADJ9Z/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/113297411_162358268712226_4769510723478416294_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LaFg_a1AesoAX-za_g_&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=53a6abda5942568c398526947d42be53&#038;oe=5F468248" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/113297411_162358268712226_4769510723478416294_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LaFg_a1AesoAX-za_g_&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=53a6abda5942568c398526947d42be53&amp;oe=5F468248&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDG9X5ADJ9Z\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDG9X5ADJ9Z\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/113297411_162358268712226_4769510723478416294_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LaFg_a1AesoAX-za_g_&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=53a6abda5942568c398526947d42be53&amp;oe=5F468248&quot;}">
            <span class="sbi-screenreader">Ulster will host FREE drive-in movies. This is whe</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Ulster will host FREE drive-in movies. This is where the magic will happen. For a list of upcoming movies go to the link in our bio. #driveinmovie #movies #kingstonny #woodstockny #saugertiesny #newpaltzny #hudsonvalley #outdoorfun #free #freemovies #goodstuff #socialdistancing #movienights #upstateny #ispyny #familynight #hudsonvalleyfun #happenings www.hudsonvalleyone.com/2020/07/23/ulster-will-host-two-months-of-free-drive-in-movies/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17845332275281910" data-date="1595710511">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDFEgG5DfFG/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116238027_720231192148616_3995623802517687968_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pt-uwawMQ-IAX_RTfsW&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=d1618d196ce2f19616483c64777e145b&#038;oe=5F480525" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116238027_720231192148616_3995623802517687968_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pt-uwawMQ-IAX_RTfsW&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=d1618d196ce2f19616483c64777e145b&amp;oe=5F480525&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDFEgG5DfFG\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDFEgG5DfFG\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116238027_720231192148616_3995623802517687968_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pt-uwawMQ-IAX_RTfsW&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=d1618d196ce2f19616483c64777e145b&amp;oe=5F480525&quot;}">
            <span class="sbi-screenreader">Peace, love, music and masks. @goldennotebookbooks</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Peace, love, music and masks. @goldennotebookbookstore  #facemask #putamaskon #woodstockny #hudsonvalley #socialdistancing #covid_19 #coronavirus #oneyeardifference #lifenow #lifeisdifferent #mask #peace www.hudsonvalleyone.com/2020/07/22/peace-love-music-and-masks/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17858346593055265" data-date="1595690251">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDEd27FDjds/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/115910478_285713319527410_7344287927988777982_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tU8ck-SbZKwAX-L-MWo&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=8357af6ec211116fed677fed1e20c863&#038;oe=5F45F370" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/115910478_285713319527410_7344287927988777982_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tU8ck-SbZKwAX-L-MWo&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8357af6ec211116fed677fed1e20c863&amp;oe=5F45F370&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDEd27FDjds\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDEd27FDjds\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/115910478_285713319527410_7344287927988777982_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tU8ck-SbZKwAX-L-MWo&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8357af6ec211116fed677fed1e20c863&amp;oe=5F45F370&quot;}">
            <span class="sbi-screenreader">Unplug! It&#039;s nice to sit, drink a cup of coffee an</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Unplug! It&#039;s nice to sit, drink a cup of coffee and read about local people, businesses, happenings. This issue covers the Bearsville Center, Keegan Ales, an overview of the upcoming decision for local school districts, local happenings and so much more. You can also read in its entirety online if you prefer to stay plugged in. #localnews #localnewspaper #localbusiness #local #supportlocal #hudsonvalley #woodstockny #kingstonny #newpaltzny #highlandny #phoeniciany #saugertiesny #hudsonvalleynews wwwhudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17859172121069299" data-date="1595639643">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDC9VO5Dj3D/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/113725553_2670478036386158_5429775088058895363_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mqPGZQBZfRwAX8CiFjx&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=4408ecc963e6eadc279cb89a65149504&#038;oe=5F477423" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/113725553_2670478036386158_5429775088058895363_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mqPGZQBZfRwAX8CiFjx&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=4408ecc963e6eadc279cb89a65149504&amp;oe=5F477423&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDC9VO5Dj3D\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDC9VO5Dj3D\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/113725553_2670478036386158_5429775088058895363_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mqPGZQBZfRwAX8CiFjx&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=4408ecc963e6eadc279cb89a65149504&amp;oe=5F477423&quot;}">
            <span class="sbi-screenreader">Highland students bring racism grievances to schoo</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Highland students bring racism grievances to school board by @erinquinnhawksswim. Left to right: Aliyah Follini, Emelyn Nuessle, Nicola Wilk, Alecia Wilk, Celia Gottlieb, Becky James and Riya Shenoy. Photo by @dionogust. Read about it in print or online by going to the link in our bio. #highlandny #hudsonvalley #racism
#speakup #equality #equalrights #blacklivesmatter #highlandhighschool #blackexperience
www.hudsonvalleyone.com/2020/07/22/highland-students-bring-racism-grievances-to-school-board/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17874982927758796" data-date="1595534041">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CC_z6V7DEKD/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/110097598_1227474010929749_658080813976379756_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BdcQylLgfUIAX8Uh-rt&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=d48714ff9821bdb204f8d9f452b71935&#038;oe=5F48143F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/110097598_1227474010929749_658080813976379756_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BdcQylLgfUIAX8Uh-rt&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=d48714ff9821bdb204f8d9f452b71935&amp;oe=5F48143F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CC_z6V7DEKD\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CC_z6V7DEKD\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CC_z6V7DEKD\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">What are you doing this weekend? @mowerssaturdayfl</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What are you doing this weekend? @mowerssaturdayfleamarket photos by @dionogust. #shoplocal #supportlocal #woodstockny #hudsonvalley #ispyny #exploreny #upstateny #smalltown #fleamarket #goodthings #local #goodfinds #vintage #peace #antiques #shoptillyoudrop #outdoors #thisisupstate #outdoormarket www.hudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17893092211565157" data-date="1595455751">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CC9elX2DIOq/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/111173012_747992509359590_6968080397923166191_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SPDlshOY09AAX-qLpo_&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=9ce6cb0f07eb930c46aa3199bdc480e7&#038;oe=5F4815A8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/111173012_747992509359590_6968080397923166191_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SPDlshOY09AAX-qLpo_&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=9ce6cb0f07eb930c46aa3199bdc480e7&amp;oe=5F4815A8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CC9elX2DIOq\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CC9elX2DIOq\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CC9elX2DIOq\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">What&#039;s Brewing? On the front cover of this week&#039;s </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What&#039;s Brewing? On the front cover of this week&#039;s Hudson Valley One. Buy it in stores or on-line by going to the link in our bio. Photos by @dionogust. @keeganales @clemsonbrewing #brew #brewery #brewlocal #localbrewery #kingstonny #hudsonvalley #supportlocal #local #hudsonvalleybusiness #upstateny #ispyny #exploreny #explorehudsonvalley #drink www.hudsonvalleyone.com/2020/07/22/keegan-ales-partnership-with-clemson-bros-is-in-the-works/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17845994627253874" data-date="1595419558">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CC8ZjYkjs-H/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/113790246_195297295271943_3065618702762737233_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zmk67sVd4JUAX_7I6v9&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=87060afe3da8a8eff814d2893884a71a&#038;oe=5F48BA02" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/113790246_195297295271943_3065618702762737233_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zmk67sVd4JUAX_7I6v9&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=87060afe3da8a8eff814d2893884a71a&amp;oe=5F48BA02&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CC8ZjYkjs-H\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CC8ZjYkjs-H\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/113790246_195297295271943_3065618702762737233_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zmk67sVd4JUAX_7I6v9&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=87060afe3da8a8eff814d2893884a71a&amp;oe=5F48BA02&quot;}">
            <span class="sbi-screenreader">Photo by @dionogust. #summer #naturalworld #nature</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Photo by @dionogust. #summer #naturalworld #naturephotography #nature #flowers #hudsonvalley #hudsonvalleylife #beauty #upstateny #ispyny #iloveny #outside #life #purple www.hudsonvalleyone.com">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/hudsonvalleyone/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_hudsonvalleyone#12" data-resized="{&quot;17845994627253874&quot;:{&quot;id&quot;:&quot;113790246_195297295271943_3065618702762737233_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17893092211565157&quot;:{&quot;id&quot;:&quot;111173012_747992509359590_6968080397923166191_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17874982927758796&quot;:{&quot;id&quot;:&quot;110097598_1227474010929749_658080813976379756_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17859172121069299&quot;:{&quot;id&quot;:&quot;113725553_2670478036386158_5429775088058895363_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17858346593055265&quot;:{&quot;id&quot;:&quot;115910478_285713319527410_7344287927988777982_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17845332275281910&quot;:{&quot;id&quot;:&quot;116238027_720231192148616_3995623802517687968_n&quot;,&quot;ratio&quot;:&quot;1.62&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17883359056665873&quot;:{&quot;id&quot;:&quot;113297411_162358268712226_4769510723478416294_n&quot;,&quot;ratio&quot;:&quot;1.32&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17889834067587216&quot;:{&quot;id&quot;:&quot;114361582_2698628147124637_3745843142043435807_n&quot;,&quot;ratio&quot;:&quot;1.18&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18077996980201636&quot;:{&quot;id&quot;:&quot;115822451_181511626667823_8586147122048128280_n&quot;,&quot;ratio&quot;:&quot;1.10&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17862210044009155&quot;:{&quot;id&quot;:&quot;116422872_111110457228359_8691995731640783263_n&quot;,&quot;ratio&quot;:&quot;1.35&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17945872834368832&quot;:{&quot;id&quot;:&quot;116020872_320750905633573_5440797207642588553_n&quot;,&quot;ratio&quot;:&quot;1.89&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18064889050227861&quot;:{&quot;id&quot;:&quot;116292298_288164682245918_2608898623825972265_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div></aside><aside id="sticky-posts-2" class="bottom-mobile-picks widget widget_ultimate_posts"><h6 class="widget-title">Check it out</h6>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-59948 post type-post status-publish format-standard has-post-thumbnail hentry category-local-history category-nature tag-1b tag-eg tag-members papers-almanac-weekly papers-aw-history papers-aw-nature rcp-is-restricted rcp-no-access">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2020/01/23/worlds-oldest-forest-unearthed-in-catskills-quarry/" rel="bookmark">
                  <img width="300" height="180" src="https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-300x180.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-300x180.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-768x462.jpg 768w, https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-436x262.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1.jpg 777w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2020/01/23/worlds-oldest-forest-unearthed-in-catskills-quarry/" rel="bookmark">
                  World’s oldest forest unearthed in Catskills quarry                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-59801 post type-post status-publish format-standard has-post-thumbnail hentry category-voices tag-1b">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2020/01/11/poll-the-decline-of-big-retail-in-ulster-county/" rel="bookmark">
                  <img width="300" height="200" src="https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-300x200.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-150x100.jpg 150w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-436x291.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-673x449.jpg 673w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2020/01/11/poll-the-decline-of-big-retail-in-ulster-county/" rel="bookmark">
                  Poll: The decline of big retail in Ulster County                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-41631 post type-post status-publish format-standard has-post-thumbnail hentry category-art-music tag-1b tag-eg papers-almanac-weekly papers-aw-art-music">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2019/01/03/great-places-to-hear-live-music-in-the-hudson-valley/" rel="bookmark">
                  <img width="300" height="200" src="https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-300x200.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-150x100.jpg 150w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-436x291.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-673x449.jpg 673w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2019/01/03/great-places-to-hear-live-music-in-the-hudson-valley/" rel="bookmark">
                  Great places to catch live music in the Hudson Valley: 2019 edition                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</aside>
		
<div id="comments" class="comments-area">


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Your Thoughts <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/30/rights-of-passage/#respond" style="display:none;">Cancel</a></small></h3><form action="https://hudsonvalleyone.com/wp-comments-post.php?wpe-comment-post=ulsterpub" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Your message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" aria-required="true" placeholder="Your name" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" aria-required="true" placeholder="Your email (will not be published)" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" placeholder="Your website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='63671' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de5b9ba033" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->


	</div><!-- #content -->
</div><!-- #primary -->

<div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
		<div class="widget-area">
			<aside id="wpshower_ad-5" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,0);
</script></aside><aside id="wpshower_ad-9" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,1);
</script></aside><aside id="wpshower_ad-19" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,2);
</script></aside><aside id="wpshower_ad-22" class="widget widget_wpshower_ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7686320885112333"
     data-ad-slot="1681539413"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></aside>		</div><!-- .widget-area -->
		<div id="sidebar-floating" class="widget-area">
			
<aside id="wpp-6" class="widget popular-posts">
<h6 class="widget-title">Trending</h6>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://hudsonvalleyone.com/2020/07/08/woodstock-cracks-down-use-of-closed-swimming-holes/" target="_self"><img src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/63231-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://hudsonvalleyone.com/2020/07/08/woodstock-cracks-down-use-of-closed-swimming-holes/" class="wpp-post-title" target="_self">Woodstock cracks down on use of closed swimming holes</a>
</li>
<li>
<a href="https://hudsonvalleyone.com/2020/07/29/maskless-group-intimidates-woodstock-drum-circle/" target="_self"><img src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/63629-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://hudsonvalleyone.com/2020/07/29/maskless-group-intimidates-woodstock-drum-circle/" class="wpp-post-title" target="_self">Maskless group intimidates Woodstock drum circle</a>
</li>
<li>
<a href="https://hudsonvalleyone.com/2020/07/29/new-paltz-stewarts-plan-rejiggered-to-adapt-to-life-in-2020/" target="_self"><img src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/63636-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://hudsonvalleyone.com/2020/07/29/new-paltz-stewarts-plan-rejiggered-to-adapt-to-life-in-2020/" class="wpp-post-title" target="_self">New Paltz Stewart’s plan rejiggered to adapt to life in 2020</a>
</li>
<li>
<a href="https://hudsonvalleyone.com/2020/07/29/kingston-mulls-mix-of-in-person-remote-learning-for-fall/" target="_self"><img src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/63624-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://hudsonvalleyone.com/2020/07/29/kingston-mulls-mix-of-in-person-remote-learning-for-fall/" class="wpp-post-title" target="_self">Kingston mulls mix of in-person, remote learning for fall</a>
</li>
</ul>

</aside>
		</div><!-- .widget-area -->
	</div><!-- .sidebar-inner -->
</div><!-- #tertiary -->

		</div><!-- #main -->

		<div id="footer-widgets" class="sidebar-container" role="complementary">
			<div class="sidebar-inner">
				<div class="widget-area">
									</div>
				<div class="widget-area">
					<aside id="nav_menu-2" class="widget widget_nav_menu"><h6 class="widget-title">Browse by paper</h6><div class="menu-browse-by-paper-container"><ul id="menu-browse-by-paper" class="menu"><li id="menu-item-31989" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-31989"><a href="https://hudsonvalleyone.com/paper/almanac-weekly/">Almanac Weekly</a></li>
<li id="menu-item-31991" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-31991"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz Times</a></li>
<li id="menu-item-31993" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-31993"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock Times</a></li>
<li id="menu-item-31992" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-31992"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties Times</a></li>
<li id="menu-item-31990" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-31990"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston Times</a></li>
</ul></div></aside>				</div>
				<div class="widget-area">
					<aside id="recent-comments-2" class="widget widget_recent_comments"><h6 class="widget-title">Recent comments</h6><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Concerned saugerties resident</span> on <a href="https://hudsonvalleyone.com/2020/07/29/letter-keep-them-away/#comment-101616">Letter: Keep them away</a></li><li class="recentcomments"><span class="comment-author-link">TIM HUNTER</span> on <a href="https://hudsonvalleyone.com/2020/07/29/maskless-group-intimidates-woodstock-drum-circle/#comment-101615">Maskless group intimidates Woodstock drum circle</a></li><li class="recentcomments"><span class="comment-author-link">Bill H</span> on <a href="https://hudsonvalleyone.com/2020/07/22/bearsville-center-reopens-this-weekend/#comment-101521">Bearsville Center reopens this weekend</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://lettersfrombaghdadthemovie.com/about/' rel='external nofollow ugc' class='url'>Elizabeth</a></span> on <a href="https://hudsonvalleyone.com/2020/07/27/gertrude-bell/#comment-101518">Gertrude Bell</a></li><li class="recentcomments"><span class="comment-author-link">D Carter</span> on <a href="https://hudsonvalleyone.com/2020/07/28/autumn-morning/#comment-101513">Autumn morning</a></li></ul></aside>				</div>
			</div>
		</div>

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info">
								<a href="https://hudsonvalleyone.com/" title="Hudson Valley One">Hudson Valley One</a>
 ©2020 Ulster Publishing			</div><!-- .site-info -->
			<div class="theme-info">
				<a href="http://wpshower.com/outspoken">Outspoken</a> theme <span>by</span> <a href="http://wpshower.com">Wpshower</a>
			</div>
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<script>
function competition() {
var mq = window.matchMedia( "(max-width: 570px)" );
if (mq.matches) {
   document.getElementById("header-banner").style.paddingBottom = "0px";
}
else {
    // window width is greater than 570px
}
}
window.onload = competition;

</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://hudsonvalleyone.com/wp-admin/admin-ajax.php";
</script>
 	<script>

 		jQuery(window).ready(function($) {

 			$('.page-links').insertBefore('#jp-relatedposts');

 		});
 	</script> 	<script>

jQuery('.widget_wpshower_ad').each(function() {
    if ((jQuery(this).find('img').length)<1) {
        jQuery(this).css("margin-bottom", "0")
    }
});

</script>       <script>
       jQuery(window).ready(function($) {
         if ($('.wpshower-more-like-this img').length === 0) {
          $('aside.widget.wpshower-more-like-this').hide();
         }
        });
      </script>
       <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = false;
        var snp_ajax_url = 'https://hudsonvalleyone.com/wp-admin/admin-ajax.php';
        var snp_domain_url = 'https://hudsonvalleyone.com';
		var snp_ajax_nonce = '90978c70fd';
		var snp_ajax_ping_time = 1000;
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = false;
        var snp_is_mobile = false;
        var snp_enable_mobile = true;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
    <div class="snp-root">
        <input type="hidden" id="snp_popup" value="" />
        <input type="hidden" id="snp_popup_id" value="" />
        <input type="hidden" id="snp_popup_theme" value="" />
        <input type="hidden" id="snp_exithref" value="" />
        <input type="hidden" id="snp_exittarget" value="" />
                	<div id="snppopup-welcome" class="snp-pop-63321 snppopup"><input type="hidden" class="snp_open" value="spend_time" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_after" value="2" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_open_spend_time" value="4" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_optin_form_submit" value="all" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="63321" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="7" /><input type="hidden" class="snp_cookie_close" value="1" />
<div class="snp-builder">
            <div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
            <div id="snp-bld-step-1" data-width="500" data-height="500"  class="snp-bld-step snp-bld-step-1   "  ><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"><input type="hidden" name="np_custom_name1" value="" /><input type="hidden" name="np_custom_name2" value="" />                <div class="bld-el-cont bld-el-box bld-step-1-el-0 "><div   class="bld-el  "></div></div><div class="bld-el-cont bld-el-button bld-step-1-el-1 "><button class="bld-el   snp-close-link snp-cursor-pointer"  name="" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="button">Send IT Now <i style="margin-left: 15px;" class="fa fa-arrow-right"></i></button></div><div class="bld-el-cont bld-el-button bld-step-1-el-2 "><button class="bld-el   snp-close-link snp-cursor-pointer"  name="" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="button">Button Text</button></div><div class="bld-el-cont bld-el-button bld-step-1-el-3 "><button class="bld-el   snp-cursor-pointer "  name="" data-redirect="https://hudsonvalleyone.com/support/" data-set-cookie="no" data-url="https://hudsonvalleyone.com/support/" onclick="snp_open_link(this, true); jQuery.event.trigger({type: 'ninja_popups_button_'});" data-redirect-rules='{"":""}' type="button">Button Text</button></div>
            </form></div>        </div>
        </div>
<div class="snp-overlay" id="snp-pop-63321-overlay"></div><script>
    var snp_bld_open63321=function(){_snp_bld_open(63321);};
    var snp_bld_close63321=function(){_snp_bld_close(63321);};
</script>
<style>
.snp-pop-63321 .snp-bld-step-cont-1 {}.snp-pop-63321 .snp-bld-step-1 {width: 500px;height: 500px;background-position: center center;background-repeat: repeat;}.snp-pop-63321 .bld-step-1-el-0 {   border: 1px solid transparent;width: 500px;height: 500px;top: 0px;left: 0px;z-index: 100;}.snp-pop-63321 .bld-step-1-el-0 .bld-el,.snp-pop-63321 .bld-step-1-el-0 .bld-el p,.snp-pop-63321 .bld-step-1-el-0 .bld-el:focus,.snp-pop-63321 .bld-step-1-el-0 .bld-el:active,.snp-pop-63321 .bld-step-1-el-0 .bld-el:hover{outline: 0;border-width: 0px;background-image: url(' https://hudsonvalleyone.com/wp-content/uploads/2020/07/HV1-Support-pop-up-500x500-1.jpg');background-position: center center;background-repeat: repeat;}.snp-pop-63321 .bld-step-1-el-1 {   border: 1px solid transparent;width: 16px;height: 16px;top: 25px;left: 199.5px;z-index: 100;}.snp-pop-63321 .bld-step-1-el-1 .bld-el,.snp-pop-63321 .bld-step-1-el-1 .bld-el p,.snp-pop-63321 .bld-step-1-el-1 .bld-el:focus,.snp-pop-63321 .bld-step-1-el-1 .bld-el:active,.snp-pop-63321 .bld-step-1-el-1 .bld-el:hover{outline: 0;color: #ffffff;font-family: 'Open Sans';font-size: 17px;font-weight: bold;border-style: none;border-width: 0px;background-color: #197FD2 !important;background-position: center center;background-repeat: repeat;opacity: 0;padding-left: 10px;}.snp-pop-63321 .bld-step-1-el-2 {   border: 1px solid transparent;width: 26px;height: 26px;top: 0px;left: 474px;z-index: 100;}.snp-pop-63321 .bld-step-1-el-2 .bld-el,.snp-pop-63321 .bld-step-1-el-2 .bld-el p,.snp-pop-63321 .bld-step-1-el-2 .bld-el:focus,.snp-pop-63321 .bld-step-1-el-2 .bld-el:active,.snp-pop-63321 .bld-step-1-el-2 .bld-el:hover{outline: 0;color: #ffffff;font-family: 'Open Sans';font-size: 17px;font-weight: bold;border-style: none;border-width: 0px;background-color: #197FD2 !important;background-position: center center;background-repeat: repeat;opacity: 0;padding-left: 10px;}.snp-pop-63321 .bld-step-1-el-3 {   border: 1px solid transparent;width: 222px;height: 30px;top: 307px;left: 140px;z-index: 100;}.snp-pop-63321 .bld-step-1-el-3 .bld-el,.snp-pop-63321 .bld-step-1-el-3 .bld-el p,.snp-pop-63321 .bld-step-1-el-3 .bld-el:focus,.snp-pop-63321 .bld-step-1-el-3 .bld-el:active,.snp-pop-63321 .bld-step-1-el-3 .bld-el:hover{outline: 0;color: #ffffff;font-family: 'Open Sans';font-size: 17px;font-weight: bold;border-style: none;border-width: 0px;background-position: center center;background-repeat: repeat;opacity: 0;padding-left: 10px;}#snp-pop-63321-overlay {opacity: 0.9;background-color: #474347;}    
</style><script>
snp_f['snppopup-welcome-open']=snp_bld_open63321;
snp_f['snppopup-welcome-close']=snp_bld_close63321;
</script>
</div>            </div>
    <link rel='stylesheet' id='font-Open+Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/font-awesome/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/cookie.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/tooltipster.bundle.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/jquery.material.form.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/vendor/intl-tel-input/js/intlTelInput-jquery.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/dialog_trigger.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/ninjapopups.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/hudsonvalleyone.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ebd_inline = {"ajaxurl":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","ajax_nonce":"e50fddd38e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/email-before-download/public/js/email-before-download-public.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.mousewheel-3.0.6.pack.js?ver=20130701'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/fancybox/jquery.fancybox.pack.js?ver=20130701'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.mobile.custom.min.js?ver=2013-06-06'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/modernizr.custom.js?ver=2013-06-06'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.transit.min.js?ver=2013-06-06'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/wpshower-responsive-videos.js?ver=2013-08-15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var outspoken = {"floating_menu":"1","masonry":"0","navigation":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/functions.js?ver=2014-04-03'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/wpshower-slider.js?ver=2013-08-15'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/hudsonvalleyone.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.5'></script>
<script async="async" type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>




<script>


	
	


</body>
</html>
