<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 " lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 " lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html class="" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://hudsonvalleyone.com/xmlrpc.php" />
<link href="https://fonts.googleapis.com/css?family=Droid+Serif:400,400i" rel="stylesheet">	<meta name="description" content="News and culture in the Hudson Valley. Politics, government, breaking news, schools, arts & music, local events, calendar & classifieds." />
	<meta name="keywords" content="hudson valley, news, kingston, poughkeepsie, hudson, new paltz, woodstock, ulster, breaking news, schools, real estate, ulster publishing, local sports" />
		<link rel="apple-touch-icon" sizes="57x57" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="60x60" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-60x60.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-152x152.png" />
			<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-16x16.png" sizes="16x16" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-96x96.png" sizes="96x96" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-160x160.png" sizes="160x160" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-196x196.png" sizes="196x196" />
		<!--[if lt IE 9]>
	<script src="https://hudsonvalleyone.com/wp-content/themes/outspoken/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
		<!-- All in One SEO 4.1.2.2 -->
		<title>Festival of the Voice return to Phoenicia August 27-29 - Hudson Valley One</title>
		<meta name="description" content="Festival of the Voice back in Phoenicia August 27-29 with Rigoletto, Pagliacci, L’Amico Fritz."/>
		<link rel="canonical" href="https://hudsonvalleyone.com/2021/08/13/festival-of-the-voice-return-to-phoenicia-august-27-29/" />
		<meta property="og:site_name" content="Hudson Valley One - Independent news &amp; entertainment of the Hudson Valley" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Festival of the Voice return to Phoenicia August 27-29 - Hudson Valley One" />
		<meta property="og:description" content="Festival of the Voice back in Phoenicia August 27-29 with Rigoletto, Pagliacci, L’Amico Fritz." />
		<meta property="og:url" content="https://hudsonvalleyone.com/2021/08/13/festival-of-the-voice-return-to-phoenicia-august-27-29/" />
		<meta property="og:image" content="https://hudsonvalleyone.com/wp-content/uploads/2021/08/32-voice2.jpg" />
		<meta property="og:image:secure_url" content="https://hudsonvalleyone.com/wp-content/uploads/2021/08/32-voice2.jpg" />
		<meta property="og:image:width" content="700" />
		<meta property="og:image:height" content="523" />
		<meta property="article:published_time" content="2021-08-13T11:30:21Z" />
		<meta property="article:modified_time" content="2021-08-11T21:34:22Z" />
		<meta property="article:publisher" content="https://www.facebook.com/hudsonvalleyone/" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="hudsonvalleyone.com" />
		<meta name="twitter:title" content="Festival of the Voice return to Phoenicia August 27-29 - Hudson Valley One" />
		<meta name="twitter:description" content="Festival of the Voice back in Phoenicia August 27-29 with Rigoletto, Pagliacci, L’Amico Fritz." />
		<meta name="twitter:image" content="https://hudsonvalleyone.com/wp-content/uploads/2021/01/hv1-logo-orange.png" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Feed" href="https://hudsonvalleyone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Comments Feed" href="https://hudsonvalleyone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Festival of the Voice return to Phoenicia August 27-29 Comments Feed" href="https://hudsonvalleyone.com/2021/08/13/festival-of-the-voice-return-to-phoenicia-august-27-29/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hudsonvalleyone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='plugin_name-admin-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4-wp/themes/smoothness/jquery-ui.css?ver=4.6.4' type='text/css' media='' />
<link rel='stylesheet' id='tooltipster-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-intl-phone-input-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/vendor/intl-tel-input/css/intlTelInput.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hudsonvalleyone.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hudsonvalleyone.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='email-before-download-css'  href='https://hudsonvalleyone.com/wp-content/plugins/email-before-download/public/css/email-before-download-public.css?ver=6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hudsonvalleyone.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hudsonvalleyone.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yop-public-css'  href='https://hudsonvalleyone.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.8.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://hudsonvalleyone.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/fancybox/jquery.fancybox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='outspoken-style-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='outspoken-style-inline-css' type='text/css'>
html {
	height: 100%;
	font-size: 70%;
}html,
button,
input,
select,
textarea {
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Roboto", "Oxygen",  "Ubuntu", "Cantarell", "Fira Sans", "Droid Sans", "Helvetica Neue", sans-serif;;
}

.outspoken-gallery.uncropped article > a {
	padding-bottom: 49.9100719424%;
}

.entry-media .cropped {
	padding-bottom: 49.9100719424%;
}@media (max-width: 950px) {
	#primary,
	.csscalc #primary {
		width: 100%;
	}

	#tertiary {
		display: none;
	}
}

.navbar {
	background-color: #ff6600;
}

@media (min-width: 951px) {
	#site-navigation ul ul a {
		border-bottom-color: #ff6600;
	}

	#site-navigation > div > ul > li > ul > li {
		background: #ff6600;
	}
}

@media (max-width: 950px) {
	.no-touch #site-navigation > div a:hover,
	.no-touch #site-navigation > div > ul li.submenu-off > a:hover:after {
		color: #ff6600;
	}
}

#site-navigation a,
#search-toggle .icon,
#search-toggle .social a {
	color: #ffffff;
}

@media (min-width: 951px) {
	.no-touch #site-navigation > div > ul > li > a:hover,
	.no-touch #site-navigation > div > ul > li:hover > a,
	#site-navigation > div > ul > li.current_page_item > a,
	.no-touch #site-navigation ul ul a:hover {
		border-color: #ffffff;
	}
}

@media (max-width: 950px) {
	.menu-toggle,
	#site-navigation > div > ul li.submenu-off > a:after {
		color: #ffffff;
	}

	.no-touch #site-navigation > div a:hover {
		background-color: #ffffff;
	}
}

.widget_wpshower_index_editors_choice {
	background-color: #33bc6e;
}

.widget_wpshower_index_editors_choice .widget-title {
	color: #ffffff;
	border-bottom-color: #ffffff;
}

.widget_wpshower_index_editors_choice .widget-title .prev,
.widget_wpshower_index_editors_choice .widget-title .next {
	color: #33bc6e;
	background-color: #ffffff;
}

.no-touch .widget_wpshower_index_editors_choice .widget-title .prev:hover,
.no-touch .widget_wpshower_index_editors_choice .widget-title .next:hover {
	background-color: #23854d;
}

.widget_wpshower_index_editors_choice article .meta,
.widget_wpshower_index_editors_choice article .meta a {
	color: #a2debb;
}

.widget_wpshower_index_editors_choice article h3 a {
	color: #ffffff;
}

.no-touch .widget_wpshower_index_editors_choice article .meta a:hover,
.no-touch .widget_wpshower_index_editors_choice article h3 a:hover {
	color: #23854d;
}

.widget_wpshower_index_editors_choice .bullets span {
	color: #ffffff;
}

.no-touch .widget_wpshower_index_editors_choice .bullets span:hover {
	color: #23854d;
}

.widget_wpshower_index_editors_choice .bullets span.current {
	color: #ffffff;
}

.widget_wpshower_index_highlights .container {
	background-color: ;
}

.widget_wpshower_index_highlights .container .widget-title {
	color: ;
	border-bottom-color: ;
}

.widget_wpshower_index_highlights .widget-title .prev,
.widget_wpshower_index_highlights .widget-title .next {
	color: ;
	background-color: ;
}

.no-touch .widget_wpshower_index_highlights .widget-title .prev:hover,
.no-touch .widget_wpshower_index_highlights .widget-title .next:hover {
	background-color: ;
}

.widget_wpshower_index_highlights li article .meta,
.widget_wpshower_index_highlights li article .meta a {
	color: ;
}

.widget_wpshower_index_highlights li article h2 a {
	color: ;
}

.no-touch .widget_wpshower_index_highlights li article .meta a:hover,
.no-touch .widget_wpshower_index_highlights li article h2 a:hover {
	color: ;
}

.widget_wpshower_index_highlights .bullets span {
	color: ;
}

.no-touch .widget_wpshower_index_highlights .bullets span:hover {
	color: ;
}

.widget_wpshower_index_highlights .bullets span.current {
	color: ;
}

.widget_wpshower_index_highlights li article .summary {
	color: ;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='outspoken-ie-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/css/ie.css?ver=2014-05-05' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://hudsonvalleyone.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://hudsonvalleyone.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken-child/style.css?ver=1593496312' type='text/css' media='all' />
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/hudsonvalleyone.com\/wp-login.php?redirect_to=https%3A%2F%2Fhudsonvalleyone.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.8.min.js?ver=5.7.2' id='yop-public-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/hudsonvalleyone.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":69770,"token":"64d980408d","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/apple_viewportmeta.js?ver=2013-11-11' id='apple_viewportmeta-js'></script>
<link rel="https://api.w.org/" href="https://hudsonvalleyone.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hudsonvalleyone.com/wp-json/wp/v2/posts/69770" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hudsonvalleyone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hudsonvalleyone.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hudsonvalleyone.com/?p=69770' />
<link rel="alternate" type="application/json+oembed" href="https://hudsonvalleyone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhudsonvalleyone.com%2F2021%2F08%2F13%2Ffestival-of-the-voice-return-to-phoenicia-august-27-29%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hudsonvalleyone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhudsonvalleyone.com%2F2021%2F08%2F13%2Ffestival-of-the-voice-return-to-phoenicia-august-27-29%2F&#038;format=xml" />
<script src="https://use.fontawesome.com/af048af937.js"></script>
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '817fff963e';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://hudsonvalleyone.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        
  <script>
 dataLayer = [];
 dataLayer.push({
'date': 'August 13, 2021',
'author': 'Frances Marion Platt',
'title': 'Festival of the Voice return to Phoenicia August 27-29',
'postCategories': 'Art & Music',
'loggedIn': '0'
});
</script>



<script>
dataLayer.push({
'paper': 'Woodstock Times'
});
</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.covid-link {
	    font-size: 1.1em;
    font-style: italic;
    color: white;
    padding: 19px 19px 19px 29px;
    background-color: #33bc6e;
    margin-top: 50px;
    border-left: 5px solid #23854d;
}

@media only screen and (max-width: 600px) {
	#header-banner {
		margin-bottom: -375px;
		padding-bottom: -300px;
	}
}

h3.rcp_header {
	font-weight: 700;
//	color: #005cc8;
	font-size: 1.7rem;
	text-decoration: underline;
	text-transform: uppercase;
	letter-spacing: 2px;
	margin-bottom: 1rem;
}

h3.subscribe-page {
	text-align: center;
	font-size: 3.8rem;
	margin-bottom: 2.5rem;
	margin-top: 5rem;
}

p.subscribe-page {
	text-align: center;
	font-size: 1.9rem;
	margin-bottom: 5rem
}

.subscribe-container {
	background-color: #e5eef9;
}		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Hudson Valley One"/>
  <meta property="og:title" content="Festival of the Voice return to Phoenicia August 27-29"/>
  <meta property="og:url" content="https://hudsonvalleyone.com/2021/08/13/festival-of-the-voice-return-to-phoenicia-august-27-29/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Festival of the Voice back in Phoenicia August 27-29 with Rigoletto, Pagliacci, L’Amico Fritz."/>
  <meta property="og:image" content="https://hudsonvalleyone.com/wp-content/uploads/2021/08/32-voice2.jpg"/>
  <meta property="og:image:url" content="https://hudsonvalleyone.com/wp-content/uploads/2021/08/32-voice2.jpg"/>
  <meta property="og:image:secure_url" content="https://hudsonvalleyone.com/wp-content/uploads/2021/08/32-voice2.jpg"/>
  <meta property="og:image:width" content="700"/>
  <meta property="og:image:height" content="523"/>
  <meta property="article:section" content="Art &amp; Music"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Festival of the Voice return to Phoenicia August 27-29"/>
  <meta itemprop="headline" content="Festival of the Voice return to Phoenicia August 27-29"/>
  <meta itemprop="description" content="Festival of the Voice back in Phoenicia August 27-29 with Rigoletto, Pagliacci, L’Amico Fritz."/>
  <meta itemprop="image" content="https://hudsonvalleyone.com/wp-content/uploads/2021/08/32-voice2.jpg"/>
  <meta itemprop="datePublished" content="2021-08-13"/>
  <meta itemprop="dateModified" content="2021-08-11T17:34:22-04:00" />
  <meta itemprop="author" content="Frances Marion Platt"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Festival of the Voice return to Phoenicia August 27-29"/>
  <meta name="twitter:url" content="https://hudsonvalleyone.com/2021/08/13/festival-of-the-voice-return-to-phoenicia-august-27-29/"/>
  <meta name="twitter:description" content="Festival of the Voice back in Phoenicia August 27-29 with Rigoletto, Pagliacci, L’Amico Fritz."/>
  <meta name="twitter:image" content="https://hudsonvalleyone.com/wp-content/uploads/2021/08/32-voice2.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

</head>

<body class="post-template-default single single-post postid-69770 single-format-standard sidebar no-avatars content-">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJPJMW"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TJPJMW');</script>
	<!-- End Google Tag Manager -->

	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
			<form role="search" method="get" class="searchform" action="https://hudsonvalleyone.com/">
	<div class="searchform-wrapper">
		<label><span class="screen-reader-text">Search for:</span>
			<input type="text" placeholder="Type &amp; Hit Enter" value="" name="s" title="Search for:" />
			<span class="icon">s</span>
		</label>
		<input type="submit" class="searchsubmit" value="" />
	</div>
</form>
			<div id="navbar" class="navbar">
				<div id="search-toggle">
						<span class="social"><a href="http://www.facebook.com/hudsonvalleyone">f</a></span>
						<span class="icon">s</span>
					<span class="pointer"></span>
				</div>

				<div id="mobile-nav">
					<h3 class="menu-toggle">m</h3>
					<nav id="site-navigation" class="navigation main-navigation" role="navigation">
						<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="nav-menu"><li id="menu-item-31611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31611"><a href="https://hudsonvalleyone.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-46634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46634"><a href="https://hudsonvalleyone.com/category/news/news-wire/">News Wire</a></li>
	<li id="menu-item-31612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31612"><a href="https://hudsonvalleyone.com/category/news/business/">Business</a></li>
	<li id="menu-item-31614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31614"><a href="https://hudsonvalleyone.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-31615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31615"><a href="https://hudsonvalleyone.com/category/news/education/">Education</a></li>
	<li id="menu-item-31616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31616"><a href="https://hudsonvalleyone.com/category/news/general-news/">General News</a></li>
	<li id="menu-item-31617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31617"><a href="https://hudsonvalleyone.com/category/news/politics-government/">Politics &#038; government</a></li>
</ul>
</li>
<li id="menu-item-31593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31593"><a href="https://hudsonvalleyone.com/category/all-community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-31594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31594"><a href="https://hudsonvalleyone.com/category/all-community/community/">Community</a></li>
	<li id="menu-item-31595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31595"><a href="https://hudsonvalleyone.com/category/all-community/local-history/">Local History</a></li>
	<li id="menu-item-31597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31597"><a href="https://hudsonvalleyone.com/category/all-community/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-31598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children submenu-off menu-item-31598"><a href="https://hudsonvalleyone.com/category/all-entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-31599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31599"><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/">Art &#038; music</a></li>
	<li id="menu-item-34912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34912"><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/">Stage &amp; Screen</a></li>
	<li id="menu-item-31601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31601"><a href="https://hudsonvalleyone.com/category/all-entertainment/entertainment/">Entertainment</a></li>
	<li id="menu-item-34911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34911"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-31600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31600"><a href="https://hudsonvalleyone.com/category/all-entertainment/books/">Books</a></li>
	<li id="menu-item-31602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31602"><a href="https://hudsonvalleyone.com/category/all-entertainment/family/">Family</a></li>
</ul>
</li>
<li id="menu-item-31889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31889"><a href="http://calendar.hudsonvalleyone.com">Calendar</a></li>
<li id="menu-item-31605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31605"><a href="https://hudsonvalleyone.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-31603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31603"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-31606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31606"><a href="https://hudsonvalleyone.com/category/lifestyle/celebrations/">Celebrations</a></li>
	<li id="menu-item-31607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31607"><a href="https://hudsonvalleyone.com/category/lifestyle/explore/">Explore</a></li>
	<li id="menu-item-31608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31608"><a href="https://hudsonvalleyone.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-31609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31609"><a href="https://hudsonvalleyone.com/category/lifestyle/home/">Home</a></li>
	<li id="menu-item-31610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31610"><a href="https://hudsonvalleyone.com/category/lifestyle/nature/">Nature</a></li>
	<li id="menu-item-31887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31887"><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-31618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31618"><a href="https://hudsonvalleyone.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-31623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31623"><a href="https://hudsonvalleyone.com/category/voices/letters/">Letters</a></li>
	<li id="menu-item-31619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31619"><a href="https://hudsonvalleyone.com/category/voices/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-31620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31620"><a href="https://hudsonvalleyone.com/category/voices/economy/">Economy</a></li>
		<li id="menu-item-61343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-61343"><a href="https://hudsonvalleyone.com/category/voices/village-voices/">Village Voices</a>
		<ul class="sub-menu">
			<li id="menu-item-61694" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61694"><a href="https://hudsonvalleyone.com/tag/susan-barnett-village-voices/">Susan Barnett</a></li>
			<li id="menu-item-61695" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61695"><a href="https://hudsonvalleyone.com/tag/john-burdick-village-voices/">John Burdick</a></li>
			<li id="menu-item-61696" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61696"><a href="https://hudsonvalleyone.com/tag/paul-smart-village-voices/">Paul Smart</a></li>
			<li id="menu-item-62600" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-62600"><a href="https://hudsonvalleyone.com/tag/robert-burke-warren-village-voices/">Robert Burke Warren</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-66176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66176"><a href="https://hudsonvalleyone.com/category/voices/op-ed/">Op-ed</a></li>
</ul>
</li>
<li id="menu-item-31890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-31890"><a href="http://classifieds.hudsonvalleyone.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-53026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53026"><a href="http://classifieds.hudsonvalleyone.com/">Read the classifieds</a></li>
	<li id="menu-item-55993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55993"><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/">Place a classified ad</a></li>
</ul>
</li>
<li id="menu-item-46614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46614"><a href="https://hudsonvalleyone.com/obituaries">Obituaries</a></li>
<li id="menu-item-31884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31884"><a href="https://hudsonvalleyone.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-56173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56173"><a href="https://hudsonvalleyone.com/contact-2/">Contact</a></li>
	<li id="menu-item-31886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31886"><a href="https://hudsonvalleyone.com/advertise/">Advertise</a>
	<ul class="sub-menu">
		<li id="menu-item-36205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36205"><a href="https://hudsonvalleyone.com/advertise/">General inquiries</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-41991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41991"><a href="https://hudsonvalleyone.com/newsletter/">Our newsletters</a></li>
<li id="menu-item-32134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-32134"><a href="https://hudsonvalleyone.com/browse-by-paper/">Browse by area</a>
<ul class="sub-menu">
	<li id="menu-item-32137" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32137"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz, Gardiner, Rosendale, Highland</a></li>
	<li id="menu-item-32139" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32139"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock, Olive, Shandaken</a></li>
	<li id="menu-item-32138" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32138"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston &#038; Ulster</a></li>
	<li id="menu-item-32136" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32136"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties</a></li>
</ul>
</li>
<li id="menu-item-47613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47613"><a href="https://hudsonvalleyone.com/support/">Support</a></li>
<li id="menu-item-53032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-53032"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-58469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58469"><a href="https://hudsonvalleyone.com/subscribe/?utm_source=top-menu-mobile">Subscribe</a></li>
	<li id="menu-item-61372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61372"><a href="https://hudsonvalleyone.com/subscription-faq/">Subscription Information &#038; FAQ</a></li>
	<li id="menu-item-64516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64516"><a href="https://hudsonvalleyone.com/hudson-valley-one-e-paper/">View the e-paper</a></li>
</ul>
</li>
<li id="menu-item-67654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-67654"><a href="https://hudsonvalleyone.com/jobs/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-68163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68163"><a href="https://hudsonvalleyone.com/jobs/">Work with us</a></li>
</ul>
</li>
<li id="menu-item-53161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53161"><a href="https://hudsonvalleyone.com/wp-login.php">Log in</a></li>
</ul></div>				  </nav>
				</div><!-- #mobile-nav -->

				<div id="desktop-nav">
					<h3 class="menu-toggle">m</h3>
					<nav id="site-navigation" class="navigation main-navigation" role="navigation">
						<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
						<div class="menu-papers-container"><ul id="menu-papers" class="nav-menu"><li id="menu-item-47612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47612"><a href="https://hudsonvalleyone.com/support/">Support</a></li>
<li id="menu-item-53017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-53017"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-58468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58468"><a href="https://hudsonvalleyone.com/subscribe/?utm_source=top-menu-desktop">Subscribe or Renew</a></li>
	<li id="menu-item-61371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61371"><a href="https://hudsonvalleyone.com/subscription-faq/">Subscription Information &#038; FAQ</a></li>
	<li id="menu-item-64515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64515"><a href="https://hudsonvalleyone.com/hudson-valley-one-e-paper/">View the e-paper</a></li>
</ul>
</li>
<li id="menu-item-31987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31987"><a href="https://hudsonvalleyone.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-36200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36200"><a href="https://hudsonvalleyone.com/advertise/">General inquiries</a></li>
</ul>
</li>
<li id="menu-item-56171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-56171"><a href="https://hudsonvalleyone.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-69701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69701"><a href="https://hudsonvalleyone.com/contact/">Departments</a></li>
	<li id="menu-item-69700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69700"><a href="https://hudsonvalleyone.com/wheres-my-paper/">Where’s my paper?</a></li>
</ul>
</li>
<li id="menu-item-32010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32010"><a href="https://hudsonvalleyone.com/newsletter/">Newsletters</a></li>
<li id="menu-item-32055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-32055"><a href="https://hudsonvalleyone.com/browse-by-paper/">Browse by area</a>
<ul class="sub-menu">
	<li id="menu-item-32058" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32058"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz, Gardiner, Highland, Rosendale</a></li>
	<li id="menu-item-32059" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32059"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston &#038; Ulster</a></li>
	<li id="menu-item-32060" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32060"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock, Shandaken, Olive</a></li>
	<li id="menu-item-32057" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32057"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties</a></li>
</ul>
</li>
<li id="menu-item-60693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60693"><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
<li id="menu-item-61247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-61247"><a href="https://hudsonvalleyone.com/hudson-valley-one-e-paper/">E-subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-64514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64514"><a href="https://hudsonvalleyone.com/hudson-valley-one-e-paper/">View the e-paper</a></li>
</ul>
</li>
<li id="menu-item-62469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62469"><a href="https://hudsonvalleyone.com/where-to-buy-hudson-valley-one/">Newsstand locations</a></li>
<li id="menu-item-67653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-67653"><a href="https://hudsonvalleyone.com/jobs/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-68162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68162"><a href="https://hudsonvalleyone.com/jobs/">Work with us</a></li>
</ul>
</li>
<li id="menu-item-53160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53160"><a href="https://hudsonvalleyone.com/wp-login.php">Log in</a></li>
</ul></div>					</nav>
				</div><!-- #desktop-navigation -->

			</div><!-- #navbar -->
			<div id="site-header-container">
				<div class="site-title">
					<div class="home-link">
						<a href="https://hudsonvalleyone.com/" title="Hudson Valley One" rel="home">
							<img src="https://hudsonvalleyone.com/wp-content/uploads/2017/01/hv1-logo-orange.png" alt="Hudson Valley One" title="Hudson Valley One" />
						</a>
					</div>
				</div>

				<!--adspeed tags -->
								

				
				<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zids=42063-82964-79874-81834x4&wd=-1&ht=-1&noerror=1&compver=2&keywords=art-music+almanac-weekly+art-music+arts-entertainment+woodstock"></script>				<!--end adspeed tags-->
         <div id="header-banner">

 			<aside id="wpshower_ad-21" class="widget widget_wpshower_ad"><script src="//g.adspeed.net/js/enquire.min.js"></script>
<script>
enquire
.register("screen and (min-width:600px)", function() {
AdSpeed_display(42063);
})
.register("screen and (max-width:599px)", function() {
  jQuery('#header-banner').css("margin-bottom","-31px");
  AdSpeed_display(79874);

});

jQuery(window).load(function(){
var responsiveBox = jQuery('#wpshower_ad-21').height() * 1.1;
jQuery('#header-banner').css("padding-bottom", responsiveBox + "px");
});
  </script></aside>
				</div>



			<div id="section-toggle">Sections<span></span></div>
			<div id="section-navigation">
				<div class="menu-navigation-container"><ul id="menu-navigation" class="nav-menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-24180"><a href="https://hudsonvalleyone.com/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-46635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46635"><a href="https://hudsonvalleyone.com/category/news/news-wire/"><span>News Wire</span></a></li>
	<li id="menu-item-31876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31876"><a href="https://hudsonvalleyone.com/category/news/general-news/"><span>General News</span></a></li>
	<li id="menu-item-31877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31877"><a href="https://hudsonvalleyone.com/category/news/politics-government/"><span>Politics &#038; government</span></a></li>
	<li id="menu-item-31875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31875"><a href="https://hudsonvalleyone.com/category/news/education/"><span>Education</span></a></li>
	<li id="menu-item-31872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31872"><a href="https://hudsonvalleyone.com/category/news/business/"><span>Business</span></a></li>
	<li id="menu-item-31874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31874"><a href="https://hudsonvalleyone.com/category/news/crime/"><span>Crime</span></a></li>
</ul>
</li>
<li id="menu-item-31569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31569"><a href="https://hudsonvalleyone.com/category/all-community/"><span>Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-31860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31860"><a href="https://hudsonvalleyone.com/category/all-community/community/"><span>Community</span></a></li>
	<li id="menu-item-31861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31861"><a href="https://hudsonvalleyone.com/category/all-community/local-history/"><span>Local History</span></a></li>
	<li id="menu-item-31863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31863"><a href="https://hudsonvalleyone.com/category/all-community/sports/"><span>Sports</span></a></li>
</ul>
</li>
<li id="menu-item-31570" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children submenu-off menu-item-31570"><a href="https://hudsonvalleyone.com/category/all-entertainment/"><span>Arts &#038; Entertainment</span></a>
<ul class="sub-menu">
	<li id="menu-item-31864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31864"><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/"><span>Art &#038; music</span></a></li>
	<li id="menu-item-31870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31870"><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/"><span>Stage &amp; Screen</span></a></li>
	<li id="menu-item-31867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31867"><a href="https://hudsonvalleyone.com/category/all-entertainment/entertainment/"><span>Entertainment</span></a></li>
	<li id="menu-item-31868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31868"><a href="https://hudsonvalleyone.com/category/all-entertainment/family/"><span>Family</span></a></li>
	<li id="menu-item-31865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31865"><a href="https://hudsonvalleyone.com/category/all-entertainment/books/"><span>Books</span></a></li>
	<li id="menu-item-31869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31869"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/"><span>Food &amp; Drink</span></a></li>
</ul>
</li>
<li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-24187"><a href="https://hudsonvalleyone.com/category/voices/"><span>Voices</span></a>
<ul class="sub-menu">
	<li id="menu-item-31882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31882"><a href="https://hudsonvalleyone.com/category/voices/letters/"><span>Letters</span></a></li>
	<li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31878"><a href="https://hudsonvalleyone.com/category/voices/columns/"><span>Columns</span></a>
	<ul class="sub-menu">
		<li id="menu-item-61344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-61344"><a href="https://hudsonvalleyone.com/category/voices/village-voices/"><span>Village Voices</span></a>
		<ul class="sub-menu">
			<li id="menu-item-61692" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61692"><a href="https://hudsonvalleyone.com/tag/susan-barnett-village-voices/"><span>Susan Barnett</span></a></li>
			<li id="menu-item-61691" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61691"><a href="https://hudsonvalleyone.com/tag/john-burdick-village-voices/"><span>John Burdick</span></a></li>
			<li id="menu-item-61693" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61693"><a href="https://hudsonvalleyone.com/tag/paul-smart-village-voices/"><span>Paul Smart</span></a></li>
			<li id="menu-item-62599" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-62599"><a href="https://hudsonvalleyone.com/tag/robert-burke-warren-village-voices/"><span>Robert Burke Warren</span></a></li>
		</ul>
</li>
		<li id="menu-item-31879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31879"><a href="https://hudsonvalleyone.com/category/voices/economy/"><span>Economy</span></a></li>
		<li id="menu-item-31880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31880"><a href="https://hudsonvalleyone.com/category/voices/editorials/"><span>Editorials</span></a></li>
	</ul>
</li>
	<li id="menu-item-66177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66177"><a href="https://hudsonvalleyone.com/category/voices/op-ed/"><span>Op-ed</span></a></li>
</ul>
</li>
<li id="menu-item-24161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-24161"><a href="https://hudsonvalleyone.com/category/lifestyle/"><span>Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-24163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24163"><a href="https://hudsonvalleyone.com/category/lifestyle/explore/"><span>Explore</span></a></li>
	<li id="menu-item-24162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24162"><a href="https://hudsonvalleyone.com/category/lifestyle/celebrations/"><span>Celebrations</span></a></li>
	<li id="menu-item-24164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24164"><a href="https://hudsonvalleyone.com/category/lifestyle/health/"><span>Health</span></a></li>
	<li id="menu-item-24165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24165"><a href="https://hudsonvalleyone.com/category/lifestyle/home/"><span>Home</span></a></li>
	<li id="menu-item-31883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31883"><a href="https://hudsonvalleyone.com/special-sections/"><span>Special Sections</span></a></li>
</ul>
</li>
<li id="menu-item-31560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31560"><a href="http://calendar.hudsonvalleyone.com"><span>Calendar</span></a></li>
<li id="menu-item-31581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-31581"><a href="http://classifieds.hudsonvalleyone.com/"><span>Classifieds</span></a>
<ul class="sub-menu">
	<li id="menu-item-53025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53025"><a href="http://classifieds.hudsonvalleyone.com/"><span>Read the classifieds</span></a></li>
	<li id="menu-item-55994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55994"><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/"><span>Place a classified ad</span></a></li>
</ul>
</li>
<li id="menu-item-46613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46613"><a href="https://hudsonvalleyone.com/obituaries"><span>Obituaries</span></a></li>
</ul></div>			</div>
		</header><!-- #masthead -->

			<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-previous">
			<a href="https://hudsonvalleyone.com/2021/08/13/progress-of-long-anticipated-williams-lake-project-grinds-on/" rel="prev"><span class="arrow">&lt;</span><span class="meta-nav">Progress of long anticipated Williams Lake project grinds on</span></a>		</div>
		<div class="nav-next">
					</div>
	</nav><!-- .navigation -->
	
		<div id="main" class="site-main">








		

	<div class="share-side-helper"></div>
	<div class="share-side">
		<a class="fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhudsonvalleyone.com%2F2021%2F08%2F13%2Ffestival-of-the-voice-return-to-phoenicia-august-27-29%2F">f</a>
		<a class="tw" href="http://twitter.com/share?text=Festival+of+the+Voice+return+to+Phoenicia+August+27-29&url=https%3A%2F%2Fhudsonvalleyone.com%2F2021%2F08%2F13%2Ffestival-of-the-voice-return-to-phoenicia-august-27-29%2F">w</a>
		<div>
			<div class="share-content">h</div>
			<div class="share-links">
				<div class="border-fix"></div>
				<a class="fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhudsonvalleyone.com%2F2021%2F08%2F13%2Ffestival-of-the-voice-return-to-phoenicia-august-27-29%2F"><span>f</span>Facebook</a>
				<a class="tw" href="http://twitter.com/share?text=Festival+of+the+Voice+return+to+Phoenicia+August+27-29&url=https%3A%2F%2Fhudsonvalleyone.com%2F2021%2F08%2F13%2Ffestival-of-the-voice-return-to-phoenicia-august-27-29%2F"><span>w</span>Twitter</a>
				<a class="g" href="https://plus.google.com/share?url=https%3A%2F%2Fhudsonvalleyone.com%2F2021%2F08%2F13%2Ffestival-of-the-voice-return-to-phoenicia-august-27-29%2F"><span>g</span>Google+</a>
				<a class="pint" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fhudsonvalleyone.com%2F2021%2F08%2F13%2Ffestival-of-the-voice-return-to-phoenicia-august-27-29%2F&media=https%3A%2F%2Fhudsonvalleyone.com%2Fwp-content%2Fuploads%2F2021%2F08%2F32-voice2-436x291.jpg&description=Festival+of+the+Voice+return+to+Phoenicia+August+27-29"><span>p</span>Pinterest</a>
			</div>
		</div>
	</div>

	<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<article id="post-69770" class="post-69770 post type-post status-publish format-standard has-post-thumbnail hentry category-art-music papers-almanac-weekly papers-aw-art-music papers-wt-arts papers-woodstock-times">

			<header class="entry-header">
				<div class="entry-meta-top">
					<span class="categories-links"><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/" rel="category tag">Art &amp; Music</a></span>				</div><!-- .entry-meta -->

				<h1 class="entry-title">Festival of the Voice return to Phoenicia August 27-29</h1>

				<div class="entry-meta">
					by <span class="author vcard"><a class="url fn n" href="https://hudsonvalleyone.com/author/francis-marion-platt/" title="View all posts by Frances Marion Platt" rel="author">Frances Marion Platt</a></span><span class="separator">/</span><span class="date"><a href="https://hudsonvalleyone.com/2021/08/13/festival-of-the-voice-return-to-phoenicia-august-27-29/" title="Permalink to Festival of the Voice return to Phoenicia August 27-29" rel="bookmark"><time class="entry-date" datetime="2021-08-13T07:30:21-04:00">August 13, 2021</time></a></span><span class="separator">/</span><span class="leave-reply"><a href="https://hudsonvalleyone.com/2021/08/13/festival-of-the-voice-return-to-phoenicia-august-27-29/#respond">0 comments</a></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->

			<div class="entry-content">
				<div id="attachment_69771" style="width: 710px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-69771" loading="lazy" class="size-full wp-image-69771" src="https://hudsonvalleyone.com/wp-content/uploads/2021/08/32-voice2.jpg" alt="" width="700" height="523" srcset="https://hudsonvalleyone.com/wp-content/uploads/2021/08/32-voice2.jpg 700w, https://hudsonvalleyone.com/wp-content/uploads/2021/08/32-voice2-300x224.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2021/08/32-voice2-436x326.jpg 436w" sizes="(max-width: 700px) 100vw, 700px" /><p id="caption-attachment-69771" class="wp-caption-text">The Phoenicia International Festival of the Voice. (Courtsy of the Phoenicia International Festival of the Voice)</p></div>
<p>Picture, if you will, the immense challenge facing the Phoenicia International Festival of the Voice in 2020, when COVID-19 was raging, all theaters were closed and, given the virus’ propensity for aerosol transmission, any gathering of singers seemed doomed to become a “superspreader event.” According to Festival founder Maria Todaro, plans to put on a live summertime performance of Puccini’s <i>Tosca</i> had been in the works for months before the severity of the pandemic became apparent, and she was determined not to give up on them. So, she made arrangements to produce the opera “with full everything” in an extraordinary format: live onstage, in front of a sea of parked cars on the former IBM site at Kingston’s Tech City.</p>
<p>“We were the first in the US to present a live opera performance in a drive-in setting, and only the second in the world,” Todaro reports. “We had the cast; we had the team; we brought everything together in that setting. And a lot of innovation came out of this.”</p><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
    <div id="ad-insert-1">
<p>Advertisement</p>
<script type="text/javascript">
AdSpeed_display(81834,0);
</script>

</div>
</div>

<p>The toughest part of making a drive-in opera work, she says, fell to a heroic crew of sound engineers, who had to figure out how to compensate for the weird acoustics implicit in the situation. Todaro terms it “the worst-case scenario for opera.” Sound was being transmitted three different ways: live from the stage, through amplifiers and via individual car radios, with the sound waves depreciating over varying distances, depending on whether you were parked right in front or at the back of the lot. Plus, instead of an opera hall full of carpeted floors, upholstered seats and poshly gowned patrons, the sound would be bounced hither and thither by the metal surfaces of up to 600 automobiles. Somehow, the techies made it all work: “They created a grid of sound integration,” says Todaro.</p>
<p>More innovation was required backstage, to keep all the performers and crew safe. COVID-19 protocols included “testing everybody every two days” and employing someone whose sole job was to run around disinfecting every object anybody touched. In front of the curtain, the singers had to remain socially distanced, no matter what was happening in the plot. “<i>Tosca</i> is all rape and murders and torture,” Todaro notes. “So, we put it in a futuristic science-fiction context and gave the villain superpowers. He was doing all this with his mind to the soprano.”</p><div class='code-block code-block-7 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <div id="mid-story-widget">
  </div>
</div>

<div id="attachment_69772" style="width: 710px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-69772" loading="lazy" class="size-full wp-image-69772" src="https://hudsonvalleyone.com/wp-content/uploads/2021/08/32-voice1.jpg" alt="" width="700" height="444" srcset="https://hudsonvalleyone.com/wp-content/uploads/2021/08/32-voice1.jpg 700w, https://hudsonvalleyone.com/wp-content/uploads/2021/08/32-voice1-300x190.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2021/08/32-voice1-436x277.jpg 436w" sizes="(max-width: 700px) 100vw, 700px" /><p id="caption-attachment-69772" class="wp-caption-text">View from above.</p></div>
<p>Fast-forward one year, with restrictions on performance venues easing, and the Festival able to return to its Phoenicia home. “We will still abide by the same protocols. We are not off the hook. We’ll be taking care of the audience,” Todaro promises. That means that masks will still be required for attendees who can’t show proof of vaccination, ticket sales will happen mostly online and there will be no food or drink vendors on-site. You can bring your own picnic to Parish Field, though, as long as you spread your blanket at a respectful distance from other parties of opera fans.</p>
<p>Three shows, each 90 minutes in length, all “100 percent live,” will be performed on the weekend of August 27 to 29. Curtain time for each is 8:30 p.m. On Friday, Teatro Grattacielo will present Diego Valdez, Clara Lisle, Madison Marie McIntosh, Suchan Kim, David Santiago, Rick Agster and Kiena Williams, conducted by Felipe Tristan under the direction of Stefanos Koroneos, in Pietro Mascagni’s <i>L’Amico Fritz</i>. Todaro calls it a “Jewish love story” set in Alsace before the Franco/Prussian War, in which “no one dies.” As if not ending in a bloodbath weren’t remarkable enough for opera, this production utilizes specially designed 360-degree projections as backdrop and scenery — the same technology being used in <i>Van Gogh: The Immersive Experience</i>, currently a hot ticket in New York City.</p>
<p>On Saturday evening, the Festival of the Voice mounts its own production of Ruggero Leoncavallo’s <i>Pagliacci</i>, directed by Todaro herself and conducted by David Wroe. Originally conceived as the tale of jealousies amongst a <i>commedia dell’arte</i> troupe in Calabria in the 1890s, this version makes the characters members of a traveling circus in the Wild West, with stage magic supplied by Westchester Circus Arts. “The horses will be right in your face; the circus people, too,” says Todaro. The main vocal roles will be performed by Errin Brooks as Canio, Marcelina Beucher as Nedda, Troy Cook as Tonio, Matthew Gamble as Silvio and Matheus Bressan as Beppe.</p>
<p>Finally, the renowned New York City Opera pays its first-ever visit to the Catskills on Sunday evening to perform Giuseppe Verdi’s <i>Rigoletto</i>. Michael Chioldi will sing the title role, with Brandie Sutton as his daughter Gilda and Won Whi Choi as the lecherous Duke of Mantua. The production will be staged by Michael Capasso, conducted by Constantine Orbelian, with narration written and performed by actor/playwright Bill Van Horn.</p>
<p>Supertitles featuring English libretto translations for all three operas will be projected on 20-by-40-foot Jumbotrons, along with closeups of the singers’ faces, making the experience way more accessible for opera novices. Ticket prices are friendly as well, ranging from $40 for regular admission to one show to $250 for a three-night VIP pass. For more information about the 2021 Phoenicia International Festival of the Voice, and to order tickets, visit <i><a href="http://www.phoeniciavoicefest.org" class="autohyperlink" target="_blank">www.phoeniciavoicefest.org</a></i>.</p>
<div class='code-block code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
    <script>

jQuery(document).ready(function(){

if(jQuery('#ad-insert-3l').length){ 
    jQuery('#ad-insert-3s').hide();
}else {
    jQuery('#ad-insert-3s').show();
    
} 

});
</script>
<div id="ad-insert-3s">
<script type="text/javascript">
AdSpeed_display(81834,2);
</script>

</div>
</div>
<div class='code-block code-block-6 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <script>

jQuery(document).ready(function(){


if(jQuery('#ad-insert-4l').length){ 
    jQuery('#ad-insert-4s').hide();
}else {
    jQuery('#ad-insert-4s').show();
    
} 

});
</script>
<div id="ad-insert-4s">

<script type="text/javascript">
AdSpeed_display(81834,3);
</script>
</div>
</div>
<div class='code-block code-block-8 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <script>

jQuery(document).ready(function(){


if(jQuery('#ad-insert-2l').length){ 
    jQuery('#ad-insert-2s').hide();
}else {
    jQuery('#ad-insert-2s').show();
    
} 

});
</script>
<div id="ad-insert-2s">

<script type="text/javascript">
AdSpeed_display(81834,1);
</script>
</div>
</div>
<!-- AI CONTENT END 1 -->
											</div><!-- .entry-content -->

			

		</article><!-- #post -->
                
	<div class="paper-link">		
<aside id="text-7" class="widget widget_text">			<div class="textwidget"><p>The Woodstock Times, New Paltz Times, Kingston Times, Saugerties Times and Almanac Weekly have been consolidated into one news source&#8230; Hudson Valley One. Available in print and on-line. <a href="https://hudsonvalleyone.com/subscribe/">Subscribe today</a>.</p>
</div>
		</aside></div>

		<div class="widget-area">
			<aside class="widget wpshower-more-like-this">
	<h3 class="widget-title">You might like these</h3>
	<ul>		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2021/08/13/saugerties-artists-tour-returns-august-14-15/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2021/08/ISAAC-ABRAMS-751x400-2-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2021/08/13/saugerties-artists-tour-returns-august-14-15/">Saugerties Artists’ Tour returns August 14-15</a></h2>
			</article>
		</li>
		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2021/08/06/dorsky-museum-cronin-gallery-wsw-host-rooted-art-land-august-27-29/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2021/08/roots-720x380-1-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2021/08/06/dorsky-museum-cronin-gallery-wsw-host-rooted-art-land-august-27-29/">Dorsky Museum, Cronin Gallery, WSW host “Rooted: Art + Land” August 27-29</a></h2>
			</article>
		</li>
		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2021/08/04/bard-music-festival-spotlighting-nadia-boulanger-opens-august-6/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2021/08/31-bard-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2021/08/04/bard-music-festival-spotlighting-nadia-boulanger-opens-august-6/">Bard Music Festival spotlighting Nadia Boulanger opens August 6</a></h2>
			</article>
		</li>
</ul>
</aside>
		</div>

	<aside id="custom_html-5" class="widget_text widget widget_custom_html"><h6 class="widget-title">Subscribe</h6><div class="textwidget custom-html-widget"><a href="https://hudsonvalleyone.com/register/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/04/hv1-for-desktop.jpg"></a>

<p>
Independent. Local. Substantive. <a href="https://hudsonvalleyone.com/subscribe/">Subscribe now.</a>
	</p></div></aside><aside id="media_image-4" class="widget widget_media_image"><h6 class="widget-title">Work with us</h6><a href="https://hudsonvalleyone.com/jobs/"><img width="780" height="250" src="https://hudsonvalleyone.com/wp-content/uploads/2021/04/writers-wanted.jpg" class="image wp-image-67656  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Work with us" srcset="https://hudsonvalleyone.com/wp-content/uploads/2021/04/writers-wanted.jpg 780w, https://hudsonvalleyone.com/wp-content/uploads/2021/04/writers-wanted-300x96.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2021/04/writers-wanted-768x246.jpg 768w, https://hudsonvalleyone.com/wp-content/uploads/2021/04/writers-wanted-436x140.jpg 436w" sizes="(max-width: 780px) 100vw, 780px" /></a></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h6 class="widget-title">Instagram</h6><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_hudsonvalleyone#12" data-res="auto" data-cols="4" data-num="12" data-shortcode-atts="{}"  data-postid="69770">
	<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/hudsonvalleyone/" target="_blank" rel="noopener nofollow" title="@hudsonvalleyone" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >hudsonvalleyone</h3>
	                        <p class="sbi_bio" >Print &amp; On-line. News &amp; culture of the Hudson Valley. 100% locally owned &amp; operated.</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://hudsonvalleyone.com/wp-content/uploads/sb-instagram-feed-images/hudsonvalleyone.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://hudsonvalleyone.com/wp-content/uploads/sb-instagram-feed-images/hudsonvalleyone.jpg" alt="Hudson Valley One" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17895236465257792" data-date="1628813759">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSfn76tjZy5/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/236697254_1030212944182346_9135450006352697767_n.jpg?_nc_cat=102&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sYRcy0ccwOAAX9sMGZs&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=43450582d8ba48389758a5533ba0a1b5&#038;oe=611B8DEC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/236697254_1030212944182346_9135450006352697767_n.jpg?_nc_cat=102&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sYRcy0ccwOAAX9sMGZs&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=43450582d8ba48389758a5533ba0a1b5&amp;oe=611B8DEC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/236697254_1030212944182346_9135450006352697767_n.jpg?_nc_cat=102&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sYRcy0ccwOAAX9sMGZs&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=43450582d8ba48389758a5533ba0a1b5&amp;oe=611B8DEC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/236697254_1030212944182346_9135450006352697767_n.jpg?_nc_cat=102&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sYRcy0ccwOAAX9sMGZs&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=43450582d8ba48389758a5533ba0a1b5&amp;oe=611B8DEC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/236697254_1030212944182346_9135450006352697767_n.jpg?_nc_cat=102&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sYRcy0ccwOAAX9sMGZs&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=43450582d8ba48389758a5533ba0a1b5&amp;oe=611B8DEC&quot;}">
            <span class="sbi-screenreader">Pathway to the Ballot Box  at HHS.
Historic Hugu</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Pathway to the Ballot Box  at HHS.
Historic Huguenot Street in New Paltz will present Pathway to the Ballot Box on weekends from August 21 to September 4, an immersive theater experience that will guide visitors on a journey through more than 300 years of local women’s history. Read more by going to the link in our bio.  @huguenotstreet
#newpaltz #history #womenshistorymonth #womenshistory #ushistory #localhistory #women #womenpower #hudsonvalley #hudsonvalleyhistory #HV1 #hudsonvalleyone www.hudsonvalleyone.com/2021/08/11/news-notes-8-11-21/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17904757178102554" data-date="1628723293">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSc7YucAa5S/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/234805427_868293334111651_4569728793331991108_n.jpg?_nc_cat=102&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MdWkwYYQNaYAX-R0g5D&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=07188bbfec3b8b049859bc87ad683fa3&#038;oe=611AAAB8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/234805427_868293334111651_4569728793331991108_n.jpg?_nc_cat=102&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MdWkwYYQNaYAX-R0g5D&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=07188bbfec3b8b049859bc87ad683fa3&amp;oe=611AAAB8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/234805427_868293334111651_4569728793331991108_n.jpg?_nc_cat=102&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MdWkwYYQNaYAX-R0g5D&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=07188bbfec3b8b049859bc87ad683fa3&amp;oe=611AAAB8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/234805427_868293334111651_4569728793331991108_n.jpg?_nc_cat=102&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MdWkwYYQNaYAX-R0g5D&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=07188bbfec3b8b049859bc87ad683fa3&amp;oe=611AAAB8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/234805427_868293334111651_4569728793331991108_n.jpg?_nc_cat=102&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MdWkwYYQNaYAX-R0g5D&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=07188bbfec3b8b049859bc87ad683fa3&amp;oe=611AAAB8&quot;}">
            <span class="sbi-screenreader">Woodstock up for sale!! Scroll through to see some</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Woodstock up for sale!! Scroll through to see some of the properties for sale or recently sold. Go to the link in our bio to read all about it. Photos by @dionogust #woodstock #realestate #forsale #highestbidder #hudsonvalleyone #hv1 www.hudsonvalleyone.com/2021/08/11/prominent-woodstock-properties-sold-or-on-the-block/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17906781818076929" data-date="1628638079">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSaY2k4iy5y/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/235036091_1506428443043231_5053086467164762259_n.jpg?_nc_cat=108&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=juMJUbdHy7oAX-cb9xL&#038;_nc_oc=AQlneLA82urRru06cy9Bf7q_by_0T1PHVCu-gOBzsk4rrHD8gwe8-jYnWjhGunLunds&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=f3e99c9e4b97907d27483ed7dc1328fb&#038;oe=611A68F0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/235036091_1506428443043231_5053086467164762259_n.jpg?_nc_cat=108&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=juMJUbdHy7oAX-cb9xL&amp;_nc_oc=AQlneLA82urRru06cy9Bf7q_by_0T1PHVCu-gOBzsk4rrHD8gwe8-jYnWjhGunLunds&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f3e99c9e4b97907d27483ed7dc1328fb&amp;oe=611A68F0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/235036091_1506428443043231_5053086467164762259_n.jpg?_nc_cat=108&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=juMJUbdHy7oAX-cb9xL&amp;_nc_oc=AQlneLA82urRru06cy9Bf7q_by_0T1PHVCu-gOBzsk4rrHD8gwe8-jYnWjhGunLunds&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f3e99c9e4b97907d27483ed7dc1328fb&amp;oe=611A68F0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/235036091_1506428443043231_5053086467164762259_n.jpg?_nc_cat=108&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=juMJUbdHy7oAX-cb9xL&amp;_nc_oc=AQlneLA82urRru06cy9Bf7q_by_0T1PHVCu-gOBzsk4rrHD8gwe8-jYnWjhGunLunds&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f3e99c9e4b97907d27483ed7dc1328fb&amp;oe=611A68F0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/235036091_1506428443043231_5053086467164762259_n.jpg?_nc_cat=108&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=juMJUbdHy7oAX-cb9xL&amp;_nc_oc=AQlneLA82urRru06cy9Bf7q_by_0T1PHVCu-gOBzsk4rrHD8gwe8-jYnWjhGunLunds&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f3e99c9e4b97907d27483ed7dc1328fb&amp;oe=611A68F0&quot;}">
            <span class="sbi-screenreader">Beautiful butterflies. Go to the link in our bio t</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Beautiful butterflies. Go to the link in our bio to take a Nature Walk from our archives with @anitamrsflibble and spider too. #naturephotography #naturelovers #nature #butterfly #butterflies #beautiful #upstateny #iloveny #ispyny #naturalwonders #explore #fly #hudsonvalley #hv1 #hudsonvalleyone www.hudsonvalleyone.com/2012/09/02/nature-walk-joe-pyes-butterfly-bar/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17851908929621603" data-date="1628434486">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSUUh9oAcGV/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/233649656_4401475556586996_9057513698307121580_n.jpg?_nc_cat=106&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pm0NGdO3kMoAX8KBBNg&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=01545daf12ec47cb23108ba9d392e0f3&#038;oe=611C32A8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/233649656_4401475556586996_9057513698307121580_n.jpg?_nc_cat=106&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pm0NGdO3kMoAX8KBBNg&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=01545daf12ec47cb23108ba9d392e0f3&amp;oe=611C32A8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/233649656_4401475556586996_9057513698307121580_n.jpg?_nc_cat=106&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pm0NGdO3kMoAX8KBBNg&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=01545daf12ec47cb23108ba9d392e0f3&amp;oe=611C32A8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/233649656_4401475556586996_9057513698307121580_n.jpg?_nc_cat=106&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pm0NGdO3kMoAX8KBBNg&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=01545daf12ec47cb23108ba9d392e0f3&amp;oe=611C32A8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/233649656_4401475556586996_9057513698307121580_n.jpg?_nc_cat=106&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pm0NGdO3kMoAX8KBBNg&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=01545daf12ec47cb23108ba9d392e0f3&amp;oe=611C32A8&quot;}">
            <span class="sbi-screenreader">The Secret City marches again in Woodstock. Scroll</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Secret City marches again in Woodstock. Scroll to see the photos by @dionogust
@wearethesecretcity #parade #beautiful #artsy
#art @_woodstockschoolofart #color #celebrate #woodstock #connectedness #creativity #iloveny #ilivehere #ispyny #hudsonvalley #hv1 #hudsonvalleyone #artist #artistsoninstagram #music go to the link in our bio to read more. www.hudsonvalleyone.com/2021/08/04/the-secret-city-marches-again-in-woodstock/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17901143702134653" data-date="1628282346">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSPyWJdJTQh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/233864991_323222169554398_1562905461036383251_n.jpg?_nc_cat=102&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ssBJuX7c-loAX8yXsHw&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=5b3e9361144265a2668d027c77ae2789&#038;oe=611A4FAF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/233864991_323222169554398_1562905461036383251_n.jpg?_nc_cat=102&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ssBJuX7c-loAX8yXsHw&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5b3e9361144265a2668d027c77ae2789&amp;oe=611A4FAF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/233864991_323222169554398_1562905461036383251_n.jpg?_nc_cat=102&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ssBJuX7c-loAX8yXsHw&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5b3e9361144265a2668d027c77ae2789&amp;oe=611A4FAF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/233864991_323222169554398_1562905461036383251_n.jpg?_nc_cat=102&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ssBJuX7c-loAX8yXsHw&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5b3e9361144265a2668d027c77ae2789&amp;oe=611A4FAF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/233864991_323222169554398_1562905461036383251_n.jpg?_nc_cat=102&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ssBJuX7c-loAX8yXsHw&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5b3e9361144265a2668d027c77ae2789&amp;oe=611A4FAF&quot;}">
            <span class="sbi-screenreader">#ashokanreservoir #sunset #reflection #ilivehere #</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#ashokanreservoir #sunset #reflection #ilivehere #explore #explorehudsonvalley #evening #hudsonvalley #hudsonvalleyone  #hv1 www.hudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18246191722020387" data-date="1628218588">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSN4vHzjBHQ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/233907475_558279298956968_3553447112129684232_n.jpg?_nc_cat=110&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=y7MkmznFBGQAX-osIxg&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=3bafb72ca34c5b23061d1d14ea670b79&#038;oe=611BEE5A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/233907475_558279298956968_3553447112129684232_n.jpg?_nc_cat=110&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=y7MkmznFBGQAX-osIxg&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=3bafb72ca34c5b23061d1d14ea670b79&amp;oe=611BEE5A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/233907475_558279298956968_3553447112129684232_n.jpg?_nc_cat=110&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=y7MkmznFBGQAX-osIxg&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=3bafb72ca34c5b23061d1d14ea670b79&amp;oe=611BEE5A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/233907475_558279298956968_3553447112129684232_n.jpg?_nc_cat=110&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=y7MkmznFBGQAX-osIxg&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=3bafb72ca34c5b23061d1d14ea670b79&amp;oe=611BEE5A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/233907475_558279298956968_3553447112129684232_n.jpg?_nc_cat=110&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=y7MkmznFBGQAX-osIxg&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=3bafb72ca34c5b23061d1d14ea670b79&amp;oe=611BEE5A&quot;}">
            <span class="sbi-screenreader">Harvest Home Dinners to highlight Hudson Valley fa</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Harvest Home Dinners to highlight Hudson Valley farm food. Go to the link in our bio to find out how to eat this local food!!! @saugertiesfarmersmarket
#harvest #farmfresh
#farm #eatgoodfeelgood #eat #eatlocal #localfood #localfarms #eatfresh #hudsonvalleyfarms #vegetables #supportlocal #community #yummy #foodie #foodporn #hudsonvalley #hv1 #hudsonvalleyone www.hudsonvalleyone.com/2021/08/04/harvest-home-dinners-to-highlight-hudson-valley-farm-food/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17934026206608297" data-date="1628116511">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSK2CmwAnVC/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/232614141_607884706844122_3523515383660203700_n.jpg?_nc_cat=100&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zQWLFQe4kKIAX9PHO0X&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=d77e71c54c34e4faee36c38e7d06f67d&#038;oe=611AD740" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/232614141_607884706844122_3523515383660203700_n.jpg?_nc_cat=100&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zQWLFQe4kKIAX9PHO0X&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d77e71c54c34e4faee36c38e7d06f67d&amp;oe=611AD740&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/232614141_607884706844122_3523515383660203700_n.jpg?_nc_cat=100&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zQWLFQe4kKIAX9PHO0X&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d77e71c54c34e4faee36c38e7d06f67d&amp;oe=611AD740&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/232614141_607884706844122_3523515383660203700_n.jpg?_nc_cat=100&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zQWLFQe4kKIAX9PHO0X&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d77e71c54c34e4faee36c38e7d06f67d&amp;oe=611AD740&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/232614141_607884706844122_3523515383660203700_n.jpg?_nc_cat=100&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zQWLFQe4kKIAX9PHO0X&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d77e71c54c34e4faee36c38e7d06f67d&amp;oe=611AD740&quot;}">
            <span class="sbi-screenreader">Daily entertainment at the Ulster County Fair. Go </span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Daily entertainment at the Ulster County Fair. Go to the link in the bio for more information. #ulstercounty #upstateny #ulstercountyfair #fun
#fair #newpaltz #highland
#kingston #kingstonny #saugerties #woodstock #phoenicia #rosendaleny #stoneridge #kids #family #hudsonvalleykids #hv1 #familytime #hudsonvalley #hudsonvalleyone #games @fairulstercounty  www.hudsonvalleyone.com/2021/08/03/daily-entertainment/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17938156009565844" data-date="1628037962">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSIgMfejzJU/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/232122056_808041113238986_4883548730112970069_n.jpg?_nc_cat=106&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QjM4En0veqQAX9rtye0&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=dacb538068d5554f61eb1e397ded8b56&#038;oe=611BE51E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/232122056_808041113238986_4883548730112970069_n.jpg?_nc_cat=106&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QjM4En0veqQAX9rtye0&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=dacb538068d5554f61eb1e397ded8b56&amp;oe=611BE51E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/232122056_808041113238986_4883548730112970069_n.jpg?_nc_cat=106&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QjM4En0veqQAX9rtye0&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=dacb538068d5554f61eb1e397ded8b56&amp;oe=611BE51E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/232122056_808041113238986_4883548730112970069_n.jpg?_nc_cat=106&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QjM4En0veqQAX9rtye0&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=dacb538068d5554f61eb1e397ded8b56&amp;oe=611BE51E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/232122056_808041113238986_4883548730112970069_n.jpg?_nc_cat=106&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QjM4En0veqQAX9rtye0&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=dacb538068d5554f61eb1e397ded8b56&amp;oe=611BE51E&quot;}">
            <span class="sbi-screenreader">In case you can&#039;t remember why you live in the Hud</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="In case you can&#039;t remember why you live in the Hudson Valley... #ashokanreservoir #sunset #views #Waterview #beautiful #hudsonvalley #hv1 #hudsonvalleyone www.hudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18169144915145551" data-date="1627946746">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSFyPUwj1Sz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/230642595_959659774602645_1198635377658574827_n.jpg?_nc_cat=108&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SHZd38TRtIwAX8sig_Q&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=cf75bfbcb2edb97945168f0dca81e184&#038;oe=611ACECC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/230642595_959659774602645_1198635377658574827_n.jpg?_nc_cat=108&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SHZd38TRtIwAX8sig_Q&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=cf75bfbcb2edb97945168f0dca81e184&amp;oe=611ACECC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/230642595_959659774602645_1198635377658574827_n.jpg?_nc_cat=108&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SHZd38TRtIwAX8sig_Q&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=cf75bfbcb2edb97945168f0dca81e184&amp;oe=611ACECC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/230642595_959659774602645_1198635377658574827_n.jpg?_nc_cat=108&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SHZd38TRtIwAX8sig_Q&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=cf75bfbcb2edb97945168f0dca81e184&amp;oe=611ACECC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/230642595_959659774602645_1198635377658574827_n.jpg?_nc_cat=108&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SHZd38TRtIwAX8sig_Q&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=cf75bfbcb2edb97945168f0dca81e184&amp;oe=611ACECC&quot;}">
            <span class="sbi-screenreader">Time for local corn! Go to the link in our bio for</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Time for local corn! Go to the link in our bio for a list of local farmer markets @kingstonfarmersmarket @saugertiesfarmersmarket @woodstockfarmfest @highfallsfleamarket @newburghnyfarmersmarket @therosendalefm @npopenairmarket @phoeniciafarmersmarket #eatlocal #farmfresh #corn #localeats #supportlocal #hudsonvalleyfarms #localfarms #goodeats #yummy #freshfood #vegetables #fruit #healthy #healthyfood #hudsonvalley #saugerties #kingston #woodstock #newpaltz #hv1 #hudsonvalleyone www.hudsonvalleyone.com/2021/07/26/shop-local-fresh-wholesome-food/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18005656750317411" data-date="1627848051">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSC1_kEptve/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/228807416_105801448403441_9117772022698145121_n.jpg?_nc_cat=102&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vTLMFVpPVb4AX9Wa806&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=7b429fcbfffbeacc51aef524e8fde0be&#038;oe=611A9D56" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/228807416_105801448403441_9117772022698145121_n.jpg?_nc_cat=102&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vTLMFVpPVb4AX9Wa806&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=7b429fcbfffbeacc51aef524e8fde0be&amp;oe=611A9D56&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/228807416_105801448403441_9117772022698145121_n.jpg?_nc_cat=102&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vTLMFVpPVb4AX9Wa806&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=7b429fcbfffbeacc51aef524e8fde0be&amp;oe=611A9D56&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/228807416_105801448403441_9117772022698145121_n.jpg?_nc_cat=102&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vTLMFVpPVb4AX9Wa806&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=7b429fcbfffbeacc51aef524e8fde0be&amp;oe=611A9D56&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/228807416_105801448403441_9117772022698145121_n.jpg?_nc_cat=102&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vTLMFVpPVb4AX9Wa806&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=7b429fcbfffbeacc51aef524e8fde0be&amp;oe=611A9D56&quot;}">
            <span class="sbi-screenreader">Ulster County SPCA at capacity. Adopt an animal to</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Ulster County SPCA at capacity. Adopt an animal today! For more information please go to the link in our bio. @ucspca #animals #animallovers #cat #dogs
#catsofinstagram
#catlover #catlovers #dogsofinstagram #doglife #community #helpingothers #hudsonvalley #kingston #newpaltz #saugerties #woodstock #hudsonvalleyone #hv1 www.hudsonvalleyone.com/2021/08/01/ulster-county-spca-at-capacity/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17935341580601224" data-date="1627696220">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR-UZi2jXCc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/227367864_518146872736130_8236591967300389995_n.jpg?_nc_cat=109&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7LW6CU1S9j0AX9so976&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=ee26b5f7a06f7b76a071d2675d910e70&#038;oe=611AC4A7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/227367864_518146872736130_8236591967300389995_n.jpg?_nc_cat=109&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7LW6CU1S9j0AX9so976&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ee26b5f7a06f7b76a071d2675d910e70&amp;oe=611AC4A7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/227367864_518146872736130_8236591967300389995_n.jpg?_nc_cat=109&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7LW6CU1S9j0AX9so976&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ee26b5f7a06f7b76a071d2675d910e70&amp;oe=611AC4A7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/227367864_518146872736130_8236591967300389995_n.jpg?_nc_cat=109&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7LW6CU1S9j0AX9so976&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ee26b5f7a06f7b76a071d2675d910e70&amp;oe=611AC4A7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/227367864_518146872736130_8236591967300389995_n.jpg?_nc_cat=109&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7LW6CU1S9j0AX9so976&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ee26b5f7a06f7b76a071d2675d910e70&amp;oe=611AC4A7&quot;}">
            <span class="sbi-screenreader">Ice harvesting: An extractive industry that melted</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Ice harvesting: An extractive industry that melted away. Swipe to look at this cool historical photos. Go to the link in our bio to read the full article by @blauweissmedia. #history #nyhistory #melt #ushistory #hudsonriver #ice
#oldindustry #hudsonvalley #hv1 #historichudsonvalley #hudsonvalleyone #upstateny #kingston www.hudsonvalleyone.com/2021/07/30/ice-harvesting-an-extractive-industry-that-melted-away/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17926179946678431" data-date="1627594090">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR7Rme4Dpak/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/225849124_345233913770427_4687580209604381381_n.jpg?_nc_cat=105&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=aWzrBIMQdjoAX_Mp1Xw&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=39ce7d2e9377229bffc4432c755b47f3&#038;oe=611ABB49" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/225849124_345233913770427_4687580209604381381_n.jpg?_nc_cat=105&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aWzrBIMQdjoAX_Mp1Xw&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=39ce7d2e9377229bffc4432c755b47f3&amp;oe=611ABB49&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/225849124_345233913770427_4687580209604381381_n.jpg?_nc_cat=105&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aWzrBIMQdjoAX_Mp1Xw&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=39ce7d2e9377229bffc4432c755b47f3&amp;oe=611ABB49&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/225849124_345233913770427_4687580209604381381_n.jpg?_nc_cat=105&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aWzrBIMQdjoAX_Mp1Xw&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=39ce7d2e9377229bffc4432c755b47f3&amp;oe=611ABB49&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/225849124_345233913770427_4687580209604381381_n.jpg?_nc_cat=105&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aWzrBIMQdjoAX_Mp1Xw&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=39ce7d2e9377229bffc4432c755b47f3&amp;oe=611ABB49&quot;}">
            <span class="sbi-screenreader">Did you miss this year&#039;s Woodstock Library Fair?..</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Did you miss this year&#039;s Woodstock Library Fair?... the 90th Anniversary! Scroll through to see the photos by @dionogust. Go to the link in our bio to read about it. And don&#039;t miss it next year!!! @woodstocklibrary #library #books #fair #fun #woodstock #90years #celebrate #childhood #child #carousel #community #supportlocal #hudsonvalley #hv1 #hudsonvalleyone www.hudsonvalleyone.com/2021/07/27/90th-event-puts-woodstock-library-back-on-track/">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/hudsonvalleyone/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_hudsonvalleyone#12" data-resized="{&quot;17926179946678431&quot;:{&quot;id&quot;:&quot;225849124_345233913770427_4687580209604381381_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17935341580601224&quot;:{&quot;id&quot;:&quot;227367864_518146872736130_8236591967300389995_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18005656750317411&quot;:{&quot;id&quot;:&quot;228807416_105801448403441_9117772022698145121_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18169144915145551&quot;:{&quot;id&quot;:&quot;230642595_959659774602645_1198635377658574827_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17938156009565844&quot;:{&quot;id&quot;:&quot;232122056_808041113238986_4883548730112970069_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17934026206608297&quot;:{&quot;id&quot;:&quot;232614141_607884706844122_3523515383660203700_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18246191722020387&quot;:{&quot;id&quot;:&quot;233907475_558279298956968_3553447112129684232_n&quot;,&quot;ratio&quot;:&quot;1.43&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17901143702134653&quot;:{&quot;id&quot;:&quot;233864991_323222169554398_1562905461036383251_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17851908929621603&quot;:{&quot;id&quot;:&quot;233649656_4401475556586996_9057513698307121580_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17906781818076929&quot;:{&quot;id&quot;:&quot;235036091_1506428443043231_5053086467164762259_n&quot;,&quot;ratio&quot;:&quot;0.94&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17904757178102554&quot;:{&quot;id&quot;:&quot;234805427_868293334111651_4569728793331991108_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17895236465257792&quot;:{&quot;id&quot;:&quot;236697254_1030212944182346_9135450006352697767_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div></aside><aside id="sticky-posts-2" class="bottom-mobile-picks widget widget_ultimate_posts"><h6 class="widget-title">Check it out</h6>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-66466 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-news-wire tag-1b papers-all-editions papers-kingston-times papers-new-paltz-times papers-st-news papers-np-news papers-wt-news papers-kt-news papers-saugerties-times papers-woodstock-times">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2021/02/02/woodstock-treehouse-is-number-one-on-airbnb/" rel="bookmark">
                  <img width="300" height="186" src="https://hudsonvalleyone.com/wp-content/uploads/2021/02/woodstockTreehouse1-300x186.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://hudsonvalleyone.com/wp-content/uploads/2021/02/woodstockTreehouse1-300x186.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2021/02/woodstockTreehouse1-436x271.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2021/02/woodstockTreehouse1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2021/02/02/woodstock-treehouse-is-number-one-on-airbnb/" rel="bookmark">
                  Woodstock treehouse is number one on Airbnb                 </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-58946 post type-post status-publish format-standard has-post-thumbnail hentry category-nature tag-1b tag-ask-a-naturalist papers-almanac-weekly papers-aw-nature">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2019/11/12/ask-a-naturalist-when-and-why-do-deer-lose-their-antlers/" rel="bookmark">
                  <img width="300" height="208" src="https://hudsonvalleyone.com/wp-content/uploads/2019/11/Greg-Gilbert-ft-300x208.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://hudsonvalleyone.com/wp-content/uploads/2019/11/Greg-Gilbert-ft-300x208.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2019/11/Greg-Gilbert-ft-436x302.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2019/11/Greg-Gilbert-ft.jpg 650w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2019/11/12/ask-a-naturalist-when-and-why-do-deer-lose-their-antlers/" rel="bookmark">
                  Ask a naturalist: When and why do deer lose their antlers?                 </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-50641 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-1b papers-kt-business papers-kingston-times">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2018/08/29/long-live-the-dallas-hot/" rel="bookmark">
                  <img width="300" height="195" src="https://hudsonvalleyone.com/wp-content/uploads/2018/08/dallas-hot-weiners-300x195.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://hudsonvalleyone.com/wp-content/uploads/2018/08/dallas-hot-weiners-300x195.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2018/08/dallas-hot-weiners-436x283.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2018/08/dallas-hot-weiners.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2018/08/29/long-live-the-dallas-hot/" rel="bookmark">
                  Long live the Dallas Hot                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</aside>
		
<div id="comments" class="comments-area">


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Your Thoughts <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/13/festival-of-the-voice-return-to-phoenicia-august-27-29/#respond" style="display:none;">Cancel</a></small></h3><form action="https://hudsonvalleyone.com/wp-comments-post.php?wpe-comment-post=ulsterpub" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Your message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" aria-required="true" placeholder="Your name" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" aria-required="true" placeholder="Your email (will not be published)" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" placeholder="Your website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='69770' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8c9803f362" /></p><input type="hidden" id="ak_js" name="ak_js" value="88"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->


	</div><!-- #content -->
</div><!-- #primary -->

<div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
		<div class="widget-area">
			<aside id="wpshower_ad-5" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,0);
</script></aside><aside id="wpshower_ad-9" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,1);
</script></aside><aside id="wpshower_ad-19" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,2);
</script></aside><aside id="wpshower_ad-22" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,3);
</script></aside>		</div><!-- .widget-area -->
		<div id="sidebar-floating" class="widget-area">
			
<aside id="wpp-6" class="widget popular-posts">
<h6 class="widget-title">Trending</h6>


<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://hudsonvalleyone.com/2021/08/11/prominent-woodstock-properties-sold-or-on-the-block/" target="_self"><img src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69741-featured-75x75.jpg" srcset="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69741-featured-75x75.jpg, https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69741-featured-75x75@1.5x.jpg 1.5x, https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69741-featured-75x75@2x.jpg 2x, https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69741-featured-75x75@2.5x.jpg 2.5x, https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69741-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://hudsonvalleyone.com/2021/08/11/prominent-woodstock-properties-sold-or-on-the-block/" class="wpp-post-title" target="_self">Prominent Woodstock properties sold or on the block</a>
</li>
<li>
<a href="https://hudsonvalleyone.com/2021/08/12/new-paltz-after-school-busing-logistically-problematic/" target="_self"><img src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69748-featured-75x75.jpg" srcset="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69748-featured-75x75.jpg, https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69748-featured-75x75@1.5x.jpg 1.5x, https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69748-featured-75x75@2x.jpg 2x, https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69748-featured-75x75@2.5x.jpg 2.5x, https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69748-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://hudsonvalleyone.com/2021/08/12/new-paltz-after-school-busing-logistically-problematic/" class="wpp-post-title" target="_self">New Paltz after-school busing “logistically problematic”</a>
</li>
<li>
<a href="https://hudsonvalleyone.com/2021/08/11/local-students-will-return-to-school-in-person-with-masks/" target="_self"><img src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69723-featured-75x75.jpg" srcset="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69723-featured-75x75.jpg, https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69723-featured-75x75@1.5x.jpg 1.5x, https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69723-featured-75x75@2x.jpg 2x, https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69723-featured-75x75@2.5x.jpg 2.5x, https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69723-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://hudsonvalleyone.com/2021/08/11/local-students-will-return-to-school-in-person-with-masks/" class="wpp-post-title" target="_self">Local students will return to school in person with masks</a>
</li>
<li>
<a href="https://hudsonvalleyone.com/2021/08/10/man-charged-with-sexual-assault-of-two-teens-in-new-paltz/" target="_self"><img src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69705-featured-75x75.jpg" srcset="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69705-featured-75x75.jpg, https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69705-featured-75x75@1.5x.jpg 1.5x, https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69705-featured-75x75@2x.jpg 2x, https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69705-featured-75x75@2.5x.jpg 2.5x, https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/69705-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://hudsonvalleyone.com/2021/08/10/man-charged-with-sexual-assault-of-two-teens-in-new-paltz/" class="wpp-post-title" target="_self">Man charged with sexual assault of two teens in New Paltz</a>
</li>
</ul>

</aside>
		</div><!-- .widget-area -->
	</div><!-- .sidebar-inner -->
</div><!-- #tertiary -->

		</div><!-- #main -->

		<div id="footer-widgets" class="sidebar-container" role="complementary">
			<div class="sidebar-inner">
				<div class="widget-area">
									</div>
				<div class="widget-area">
					<aside id="nav_menu-3" class="widget widget_nav_menu"><h6 class="widget-title">Site Menu</h6><div class="menu-papers-container"><ul id="menu-papers-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47612"><a href="https://hudsonvalleyone.com/support/">Support</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-53017"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58468"><a href="https://hudsonvalleyone.com/subscribe/?utm_source=top-menu-desktop">Subscribe or Renew</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61371"><a href="https://hudsonvalleyone.com/subscription-faq/">Subscription Information &#038; FAQ</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64515"><a href="https://hudsonvalleyone.com/hudson-valley-one-e-paper/">View the e-paper</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31987"><a href="https://hudsonvalleyone.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36200"><a href="https://hudsonvalleyone.com/advertise/">General inquiries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-56171"><a href="https://hudsonvalleyone.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69701"><a href="https://hudsonvalleyone.com/contact/">Departments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69700"><a href="https://hudsonvalleyone.com/wheres-my-paper/">Where’s my paper?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32010"><a href="https://hudsonvalleyone.com/newsletter/">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-32055"><a href="https://hudsonvalleyone.com/browse-by-paper/">Browse by area</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32058"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz, Gardiner, Highland, Rosendale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32059"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston &#038; Ulster</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32060"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock, Shandaken, Olive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32057"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60693"><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-61247"><a href="https://hudsonvalleyone.com/hudson-valley-one-e-paper/">E-subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64514"><a href="https://hudsonvalleyone.com/hudson-valley-one-e-paper/">View the e-paper</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62469"><a href="https://hudsonvalleyone.com/where-to-buy-hudson-valley-one/">Newsstand locations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-67653"><a href="https://hudsonvalleyone.com/jobs/">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68162"><a href="https://hudsonvalleyone.com/jobs/">Work with us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53160"><a href="https://hudsonvalleyone.com/wp-login.php">Log in</a></li>
</ul></div></aside>				</div>
				<div class="widget-area">
					<aside id="nav_menu-4" class="widget widget_nav_menu"><h6 class="widget-title">Navigation Menu</h6><div class="menu-navigation-container"><ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-24180"><a href="https://hudsonvalleyone.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46635"><a href="https://hudsonvalleyone.com/category/news/news-wire/">News Wire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31876"><a href="https://hudsonvalleyone.com/category/news/general-news/">General News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31877"><a href="https://hudsonvalleyone.com/category/news/politics-government/">Politics &#038; government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31875"><a href="https://hudsonvalleyone.com/category/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31872"><a href="https://hudsonvalleyone.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31874"><a href="https://hudsonvalleyone.com/category/news/crime/">Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31569"><a href="https://hudsonvalleyone.com/category/all-community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31860"><a href="https://hudsonvalleyone.com/category/all-community/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31861"><a href="https://hudsonvalleyone.com/category/all-community/local-history/">Local History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31863"><a href="https://hudsonvalleyone.com/category/all-community/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children submenu-off menu-item-31570"><a href="https://hudsonvalleyone.com/category/all-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31864"><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/">Art &#038; music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31870"><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/">Stage &amp; Screen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31867"><a href="https://hudsonvalleyone.com/category/all-entertainment/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31868"><a href="https://hudsonvalleyone.com/category/all-entertainment/family/">Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31865"><a href="https://hudsonvalleyone.com/category/all-entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31869"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &amp; Drink</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-24187"><a href="https://hudsonvalleyone.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31882"><a href="https://hudsonvalleyone.com/category/voices/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31878"><a href="https://hudsonvalleyone.com/category/voices/columns/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-61344"><a href="https://hudsonvalleyone.com/category/voices/village-voices/">Village Voices</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61692"><a href="https://hudsonvalleyone.com/tag/susan-barnett-village-voices/">Susan Barnett</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61691"><a href="https://hudsonvalleyone.com/tag/john-burdick-village-voices/">John Burdick</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61693"><a href="https://hudsonvalleyone.com/tag/paul-smart-village-voices/">Paul Smart</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-62599"><a href="https://hudsonvalleyone.com/tag/robert-burke-warren-village-voices/">Robert Burke Warren</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31879"><a href="https://hudsonvalleyone.com/category/voices/economy/">Economy</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31880"><a href="https://hudsonvalleyone.com/category/voices/editorials/">Editorials</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66177"><a href="https://hudsonvalleyone.com/category/voices/op-ed/">Op-ed</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-24161"><a href="https://hudsonvalleyone.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24163"><a href="https://hudsonvalleyone.com/category/lifestyle/explore/">Explore</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24162"><a href="https://hudsonvalleyone.com/category/lifestyle/celebrations/">Celebrations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24164"><a href="https://hudsonvalleyone.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24165"><a href="https://hudsonvalleyone.com/category/lifestyle/home/">Home</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31883"><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31560"><a href="http://calendar.hudsonvalleyone.com">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-31581"><a href="http://classifieds.hudsonvalleyone.com/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53025"><a href="http://classifieds.hudsonvalleyone.com/">Read the classifieds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55994"><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/">Place a classified ad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46613"><a href="https://hudsonvalleyone.com/obituaries">Obituaries</a></li>
</ul></div></aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h6 class="widget-title">Recent comments</h6><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Chris</span> on <a href="https://hudsonvalleyone.com/2021/08/05/letter-cyclists-pedestrians-at-risk/#comment-112873">Letter: Cyclists, pedestrians at risk</a></li><li class="recentcomments"><span class="comment-author-link">Roadshow Magic.</span> on <a href="https://hudsonvalleyone.com/2021/08/11/town-of-ulster-says-be-vaxxed-or-be-masked-in-our-buildings/#comment-112859">Town of Ulster says be vaxxed or be masked in our buildings</a></li><li class="recentcomments"><span class="comment-author-link">Roadshow Magic.</span> on <a href="https://hudsonvalleyone.com/2021/08/05/kingston-considers-police-vehicle-purchase/#comment-112858">Kingston considers police vehicle purchase</a></li><li class="recentcomments"><span class="comment-author-link">Intel</span> on <a href="https://hudsonvalleyone.com/2021/08/11/town-of-ulster-says-be-vaxxed-or-be-masked-in-our-buildings/#comment-112842">Town of Ulster says be vaxxed or be masked in our buildings</a></li><li class="recentcomments"><span class="comment-author-link">Bill H</span> on <a href="https://hudsonvalleyone.com/2021/08/05/kingston-considers-police-vehicle-purchase/#comment-112838">Kingston considers police vehicle purchase</a></li></ul></aside>				</div>
			</div>
		</div>

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info">
								<a href="https://hudsonvalleyone.com/" title="Hudson Valley One">Hudson Valley One</a>
 ©2021 Ulster Publishing			</div><!-- .site-info -->
			<div class="theme-info">
				<a href="http://wpshower.com/outspoken">Outspoken</a> theme <span>by</span> <a href="http://wpshower.com">Wpshower</a>
			</div>
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<script>
function competition() {
var mq = window.matchMedia( "(max-width: 570px)" );
if (mq.matches) {
   document.getElementById("header-banner").style.paddingBottom = "0px";
}
else {
    // window width is greater than 570px
}
}
window.onload = competition;

</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://hudsonvalleyone.com/wp-admin/admin-ajax.php";
</script>
 	<script>

 		jQuery(window).ready(function($) {

 			$('.page-links').insertBefore('#jp-relatedposts');

 		});
 	</script> 	<script>

jQuery('.widget_wpshower_ad').each(function() {
    if ((jQuery(this).find('img').length)<1) {
        jQuery(this).css("margin-bottom", "0")
    }
});

</script>       <script>
       jQuery(window).ready(function($) {
         if ($('.wpshower-more-like-this img').length === 0) {
          $('aside.widget.wpshower-more-like-this').hide();
         }
        });
      </script>
   <script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/datepicker.min.js?ver=1.11.4-wp' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/cookie.js?ver=5.7.2' id='js-cookie-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/tooltipster.bundle.min.js?ver=5.7.2' id='jquery-np-tooltipster-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/jquery.material.form.min.js?ver=5.7.2' id='material-design-js-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/vendor/intl-tel-input/js/intlTelInput-jquery.min.js?ver=5.7.2' id='jquery-intl-phone-input-js-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/dialog_trigger.js?ver=5.7.2' id='js-dialog_trigger-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/ninjapopups.min.js?ver=5.7.2' id='js-ninjapopups-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/hudsonvalleyone.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='email-before-download-js-extra'>
/* <![CDATA[ */
var ebd_inline = {"ajaxurl":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","ajax_nonce":"add7f3082e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/email-before-download/public/js/email-before-download-public.js?ver=6.6' id='email-before-download-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/widget.min.js?ver=1.11.4-wp' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/position.min.js?ver=1.11.4-wp' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/menu.min.js?ver=1.11.4-wp' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/autocomplete.min.js?ver=1.11.4-wp' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.mousewheel-3.0.6.pack.js?ver=20130701' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/fancybox/jquery.fancybox.pack.js?ver=20130701' id='fancybox-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.mobile.custom.min.js?ver=2013-06-06' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/modernizr.custom.js?ver=2013-06-06' id='jquery-modernizr-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.transit.min.js?ver=2013-06-06' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/wpshower-responsive-videos.js?ver=2013-08-15' id='wpshower-responsive-videos-js'></script>
<script type='text/javascript' id='outspoken-script-js-extra'>
/* <![CDATA[ */
var outspoken = {"floating_menu":"1","masonry":"0","navigation":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/functions.js?ver=2014-04-03' id='outspoken-script-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/wpshower-slider.js?ver=2013-08-15' id='wpshower-slider-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/hudsonvalleyone.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.2' id='sb_instagram_scripts-js'></script>
<script defer type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>




<script>


	
	


</body>
</html>
