<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 " lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 " lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html class="" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<title>National debate over public regulation in a pandemic plays out in local actions | Hudson Valley One</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://hudsonvalleyone.com/xmlrpc.php" />
<link href="https://fonts.googleapis.com/css?family=Droid+Serif:400,400i" rel="stylesheet">	<meta name="description" content="News and culture in the Hudson Valley. Politics, government, breaking news, schools, arts & music, local events, calendar & classifieds." />
	<meta name="keywords" content="hudson valley, news, kingston, poughkeepsie, hudson, new paltz, woodstock, ulster, breaking news, schools, real estate, ulster publishing, local sports" />
		<link rel="apple-touch-icon" sizes="57x57" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="60x60" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-60x60.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-152x152.png" />
			<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-16x16.png" sizes="16x16" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-96x96.png" sizes="96x96" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-160x160.png" sizes="160x160" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-196x196.png" sizes="196x196" />
		<!--[if lt IE 9]>
	<script src="https://hudsonvalleyone.com/wp-content/themes/outspoken/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Feed" href="https://hudsonvalleyone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Comments Feed" href="https://hudsonvalleyone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; National debate over public regulation in a pandemic plays out in local actions Comments Feed" href="https://hudsonvalleyone.com/2020/05/20/national-debate-over-public-regulation-in-a-pandemic-plays-out-in-local-actions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hudsonvalleyone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='plugin_name-admin-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.6.4' type='text/css' media='' />
<link rel='stylesheet' id='tooltipster-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-intl-phone-input-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/vendor/intl-tel-input/css/intlTelInput.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox2-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_newtheme6-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/themes/newtheme6/css/newtheme6.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hudsonvalleyone.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hudsonvalleyone.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='email-before-download-css'  href='https://hudsonvalleyone.com/wp-content/plugins/email-before-download/public/css/email-before-download-public.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hudsonvalleyone.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hudsonvalleyone.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yop-public-css'  href='https://hudsonvalleyone.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.6.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://hudsonvalleyone.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/fancybox/jquery.fancybox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='outspoken-style-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/style.css?ver=5.4.1' type='text/css' media='all' />
<style id='outspoken-style-inline-css' type='text/css'>
html {
	height: 100%;
	font-size: 70%;
}html,
button,
input,
select,
textarea {
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Roboto", "Oxygen",  "Ubuntu", "Cantarell", "Fira Sans", "Droid Sans", "Helvetica Neue", sans-serif;;
}

.outspoken-gallery.uncropped article > a {
	padding-bottom: 49.9100719424%;
}

.entry-media .cropped {
	padding-bottom: 49.9100719424%;
}@media (max-width: 950px) {
	#primary,
	.csscalc #primary {
		width: 100%;
	}

	#tertiary {
		display: none;
	}
}

.navbar {
	background-color: #ff6600;
}

@media (min-width: 951px) {
	#site-navigation ul ul a {
		border-bottom-color: #ff6600;
	}

	#site-navigation > div > ul > li > ul > li {
		background: #ff6600;
	}
}

@media (max-width: 950px) {
	.no-touch #site-navigation > div a:hover,
	.no-touch #site-navigation > div > ul li.submenu-off > a:hover:after {
		color: #ff6600;
	}
}

#site-navigation a,
#search-toggle .icon,
#search-toggle .social a {
	color: #ffffff;
}

@media (min-width: 951px) {
	.no-touch #site-navigation > div > ul > li > a:hover,
	.no-touch #site-navigation > div > ul > li:hover > a,
	#site-navigation > div > ul > li.current_page_item > a,
	.no-touch #site-navigation ul ul a:hover {
		border-color: #ffffff;
	}
}

@media (max-width: 950px) {
	.menu-toggle,
	#site-navigation > div > ul li.submenu-off > a:after {
		color: #ffffff;
	}

	.no-touch #site-navigation > div a:hover {
		background-color: #ffffff;
	}
}

.widget_wpshower_index_editors_choice {
	background-color: ;
}

.widget_wpshower_index_editors_choice .widget-title {
	color: ;
	border-bottom-color: ;
}

.widget_wpshower_index_editors_choice .widget-title .prev,
.widget_wpshower_index_editors_choice .widget-title .next {
	color: ;
	background-color: ;
}

.no-touch .widget_wpshower_index_editors_choice .widget-title .prev:hover,
.no-touch .widget_wpshower_index_editors_choice .widget-title .next:hover {
	background-color: ;
}

.widget_wpshower_index_editors_choice article .meta,
.widget_wpshower_index_editors_choice article .meta a {
	color: ;
}

.widget_wpshower_index_editors_choice article h3 a {
	color: ;
}

.no-touch .widget_wpshower_index_editors_choice article .meta a:hover,
.no-touch .widget_wpshower_index_editors_choice article h3 a:hover {
	color: ;
}

.widget_wpshower_index_editors_choice .bullets span {
	color: ;
}

.no-touch .widget_wpshower_index_editors_choice .bullets span:hover {
	color: ;
}

.widget_wpshower_index_editors_choice .bullets span.current {
	color: ;
}

.widget_wpshower_index_highlights .container {
	background-color: ;
}

.widget_wpshower_index_highlights .container .widget-title {
	color: ;
	border-bottom-color: ;
}

.widget_wpshower_index_highlights .widget-title .prev,
.widget_wpshower_index_highlights .widget-title .next {
	color: ;
	background-color: ;
}

.no-touch .widget_wpshower_index_highlights .widget-title .prev:hover,
.no-touch .widget_wpshower_index_highlights .widget-title .next:hover {
	background-color: ;
}

.widget_wpshower_index_highlights li article .meta,
.widget_wpshower_index_highlights li article .meta a {
	color: ;
}

.widget_wpshower_index_highlights li article h2 a {
	color: ;
}

.no-touch .widget_wpshower_index_highlights li article .meta a:hover,
.no-touch .widget_wpshower_index_highlights li article h2 a:hover {
	color: ;
}

.widget_wpshower_index_highlights .bullets span {
	color: ;
}

.no-touch .widget_wpshower_index_highlights .bullets span:hover {
	color: ;
}

.widget_wpshower_index_highlights .bullets span.current {
	color: ;
}

.widget_wpshower_index_highlights li article .summary {
	color: ;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='outspoken-ie-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/css/ie.css?ver=2014-05-05' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://hudsonvalleyone.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='https://hudsonvalleyone.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://hudsonvalleyone.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken-child/style.css?ver=1588701405' type='text/css' media='all' />
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/hudsonvalleyone.com\/wp-login.php?redirect_to=https%3A%2F%2Fhudsonvalleyone.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.6.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/hudsonvalleyone.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"62196","token":"d6fb32125d","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/apple_viewportmeta.js?ver=2013-11-11'></script>
<link rel='https://api.w.org/' href='https://hudsonvalleyone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hudsonvalleyone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hudsonvalleyone.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='My rant on Christian pop' href='https://hudsonvalleyone.com/2020/05/20/my-rant-on-christian-pop/' />
<link rel="canonical" href="https://hudsonvalleyone.com/2020/05/20/national-debate-over-public-regulation-in-a-pandemic-plays-out-in-local-actions/" />
<link rel='shortlink' href='https://hudsonvalleyone.com/?p=62196' />
<link rel="alternate" type="application/json+oembed" href="https://hudsonvalleyone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F05%2F20%2Fnational-debate-over-public-regulation-in-a-pandemic-plays-out-in-local-actions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hudsonvalleyone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F05%2F20%2Fnational-debate-over-public-regulation-in-a-pandemic-plays-out-in-local-actions%2F&#038;format=xml" />
<script src="https://use.fontawesome.com/af048af937.js"></script>  <script>
 dataLayer = [];
 dataLayer.push({
'date': 'May 20, 2020',
'author': 'Geddy Sveikauskas',
'title': 'National debate over public regulation in a pandemic plays out in local actions',
'postCategories': 'General News',
'loggedIn': ''
});
</script>
<script>
dataLayer.push({
'paper': 'Kingston Times'
});
</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.covid-link {
	    font-size: 1.1em;
    font-style: italic;
    color: white;
    padding: 19px 19px 19px 29px;
    background-color: #33bc6e;
    margin-top: 50px;
    border-left: 5px solid #23854d;
}		</style>
		
<!-- START - Open Graph and Twitter Card Tags 2.3.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Hudson Valley One"/>
  <meta property="og:title" content="National debate over public regulation in a pandemic plays out in local actions"/>
  <meta property="og:url" content="https://hudsonvalleyone.com/2020/05/20/national-debate-over-public-regulation-in-a-pandemic-plays-out-in-local-actions/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Two local businessowners - a barber and auctioneer - were cited in the last week for operating in violation of the state ban on inessential businesses. Local observers immediately took to social media to argue the case. Were businessowners like demonstrating a recklessness that would prolong the out"/>
  <meta property="og:image" content="https://hudsonvalleyone.com/wp-content/uploads/2020/05/lockdown-rebels-ft.jpg"/>
  <meta property="og:image:url" content="https://hudsonvalleyone.com/wp-content/uploads/2020/05/lockdown-rebels-ft.jpg"/>
  <meta property="og:image:secure_url" content="https://hudsonvalleyone.com/wp-content/uploads/2020/05/lockdown-rebels-ft.jpg"/>
  <meta property="og:image:width" content="600"/>
  <meta property="og:image:height" content="380"/>
  <meta property="article:section" content="General News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="National debate over public regulation in a pandemic plays out in local actions"/>
  <meta itemprop="headline" content="National debate over public regulation in a pandemic plays out in local actions"/>
  <meta itemprop="description" content="Two local businessowners - a barber and auctioneer - were cited in the last week for operating in violation of the state ban on inessential businesses. Local observers immediately took to social media to argue the case. Were businessowners like demonstrating a recklessness that would prolong the out"/>
  <meta itemprop="image" content="https://hudsonvalleyone.com/wp-content/uploads/2020/05/lockdown-rebels-ft.jpg"/>
  <meta itemprop="datePublished" content="2020-05-20"/>
  <meta itemprop="dateModified" content="2020-05-20T15:56:50-04:00" />
  <meta itemprop="author" content="Geddy Sveikauskas"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="National debate over public regulation in a pandemic plays out in local actions"/>
  <meta name="twitter:url" content="https://hudsonvalleyone.com/2020/05/20/national-debate-over-public-regulation-in-a-pandemic-plays-out-in-local-actions/"/>
  <meta name="twitter:description" content="Two local businessowners - a barber and auctioneer - were cited in the last week for operating in violation of the state ban on inessential businesses. Local observers immediately took to social media to argue the case. Were businessowners like demonstrating a recklessness that would prolong the out"/>
  <meta name="twitter:image" content="https://hudsonvalleyone.com/wp-content/uploads/2020/05/lockdown-rebels-ft.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.3.3 -->
	
<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

</head>

<body class="post-template-default single single-post postid-62196 single-format-standard sidebar no-avatars content-">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJPJMW"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TJPJMW');</script>
	<!-- End Google Tag Manager -->

	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
			<form role="search" method="get" class="searchform" action="https://hudsonvalleyone.com/">
	<div class="searchform-wrapper">
		<label><span class="screen-reader-text">Search for:</span>
			<input type="text" placeholder="Type &amp; Hit Enter" value="" name="s" title="Search for:" />
			<span class="icon">s</span>
		</label>
		<input type="submit" class="searchsubmit" value="" />
	</div>
</form>
			<div id="navbar" class="navbar">
				<div id="search-toggle">
						<span class="social"><a href="http://www.facebook.com/hudsonvalleyone">f</a></span>
						<span class="icon">s</span>
					<span class="pointer"></span>
				</div>

				<div id="mobile-nav">
					<h3 class="menu-toggle">m</h3>
					<nav id="site-navigation" class="navigation main-navigation" role="navigation">
						<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="nav-menu"><li id="menu-item-31611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children submenu-off menu-item-31611"><a href="https://hudsonvalleyone.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-46634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46634"><a href="https://hudsonvalleyone.com/category/news/news-wire/">News Wire</a></li>
	<li id="menu-item-31612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31612"><a href="https://hudsonvalleyone.com/category/news/business/">Business</a></li>
	<li id="menu-item-31614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31614"><a href="https://hudsonvalleyone.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-31615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31615"><a href="https://hudsonvalleyone.com/category/news/education/">Education</a></li>
	<li id="menu-item-31616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31616"><a href="https://hudsonvalleyone.com/category/news/general-news/">General News</a></li>
	<li id="menu-item-31617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31617"><a href="https://hudsonvalleyone.com/category/news/politics-government/">Politics &#038; government</a></li>
</ul>
</li>
<li id="menu-item-31593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31593"><a href="https://hudsonvalleyone.com/category/all-community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-31594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31594"><a href="https://hudsonvalleyone.com/category/all-community/community/">Community</a></li>
	<li id="menu-item-31595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31595"><a href="https://hudsonvalleyone.com/category/all-community/local-history/">Local History</a></li>
	<li id="menu-item-31596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31596"><a href="https://hudsonvalleyone.com/category/all-community/people-places/">People &#038; Places</a></li>
	<li id="menu-item-31597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31597"><a href="https://hudsonvalleyone.com/category/all-community/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-31598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31598"><a href="https://hudsonvalleyone.com/category/all-entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-31599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31599"><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/">Art &#038; music</a></li>
	<li id="menu-item-34912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34912"><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-31601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31601"><a href="https://hudsonvalleyone.com/category/all-entertainment/entertainment/">Entertainment</a></li>
	<li id="menu-item-34911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34911"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-31600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31600"><a href="https://hudsonvalleyone.com/category/all-entertainment/books/">Books</a></li>
	<li id="menu-item-31602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31602"><a href="https://hudsonvalleyone.com/category/all-entertainment/family/">Family</a></li>
</ul>
</li>
<li id="menu-item-31889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31889"><a href="http://calendar.hudsonvalleyone.com">Calendar</a></li>
<li id="menu-item-31605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31605"><a href="https://hudsonvalleyone.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-31603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31603"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-31606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31606"><a href="https://hudsonvalleyone.com/category/lifestyle/celebrations/">Celebrations</a></li>
	<li id="menu-item-31607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31607"><a href="https://hudsonvalleyone.com/category/lifestyle/explore/">Explore</a></li>
	<li id="menu-item-31608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31608"><a href="https://hudsonvalleyone.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-31609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31609"><a href="https://hudsonvalleyone.com/category/lifestyle/home/">Home</a></li>
	<li id="menu-item-31610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31610"><a href="https://hudsonvalleyone.com/category/lifestyle/nature/">Nature</a></li>
	<li id="menu-item-31887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31887"><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-60419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60419"><a href="https://hudsonvalleyone.com/summer-camp-guide-2020/">Summer Camp Guide 2020</a></li>
<li id="menu-item-61060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61060"><a href="https://hudsonvalleyone.com/curbside-pickup-delivery/">Curbside Pickup &#038; Delivery</a></li>
<li id="menu-item-31618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31618"><a href="https://hudsonvalleyone.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-61343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-61343"><a href="https://hudsonvalleyone.com/category/voices/village-voices/">Village Voices</a>
	<ul class="sub-menu">
		<li id="menu-item-61694" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61694"><a href="https://hudsonvalleyone.com/tag/susan-barnett-village-voices/">Susan Barnett</a></li>
		<li id="menu-item-61695" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61695"><a href="https://hudsonvalleyone.com/tag/john-burdick-village-voices/">John Burdick</a></li>
		<li id="menu-item-61696" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61696"><a href="https://hudsonvalleyone.com/tag/paul-smart-village-voices/">Paul Smart</a></li>
	</ul>
</li>
	<li id="menu-item-31619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31619"><a href="https://hudsonvalleyone.com/category/voices/columns/">Columns</a></li>
	<li id="menu-item-31620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31620"><a href="https://hudsonvalleyone.com/category/voices/economy/">Economy</a></li>
	<li id="menu-item-31621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31621"><a href="https://hudsonvalleyone.com/category/voices/editorials/">Editorials</a></li>
	<li id="menu-item-31623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31623"><a href="https://hudsonvalleyone.com/category/voices/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-31890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-31890"><a href="http://classifieds.hudsonvalleyone.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-53026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53026"><a href="http://classifieds.hudsonvalleyone.com/">Read the classifieds</a></li>
	<li id="menu-item-55993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55993"><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/">Place a classified ad</a></li>
</ul>
</li>
<li id="menu-item-46614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46614"><a href="https://hudsonvalleyone.com/obituaries">Obituaries</a></li>
<li id="menu-item-31884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31884"><a href="https://hudsonvalleyone.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-56173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56173"><a href="https://hudsonvalleyone.com/contact-2/">Contact</a></li>
	<li id="menu-item-31886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31886"><a href="https://hudsonvalleyone.com/advertise/">Advertise</a>
	<ul class="sub-menu">
		<li id="menu-item-36205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36205"><a href="https://hudsonvalleyone.com/advertise/">General inquiries</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-41991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41991"><a href="https://hudsonvalleyone.com/newsletter/">Our newsletters</a></li>
<li id="menu-item-61277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-61277"><a href="#">Weekly circulars</a>
<ul class="sub-menu">
	<li id="menu-item-61278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61278"><a href="https://www.healthyhv.com/wp-content/uploads/esubs/Adams%20flyer%205-15%20-%205-21.pdf">Adams Fairacre Farms</a></li>
	<li id="menu-item-61280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61280"><a href="https://www.healthyhv.com/wp-content/uploads/esubs/Walgreens%20flyer%205-17%20-%205-23.pdf">Walgreens</a></li>
	<li id="menu-item-62190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62190"><a href="https://truevalue.shoplocal.com/truevalue/weeklyad?StoreRef=68WZH3UL-SSY7-H8Z1-BJKB-RXW0F1D64LNS&#038;forceview=y&#038;Adref=trusite&#038;storeid=2612403#!/promotion?storeid=2612403&#038;languageid=1&#038;pagenumber=1&#038;mode=bbpsingle">Houst Hardware</a></li>
	<li id="menu-item-62189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62189"><a href="https://www.healthyhv.com/wp-content/uploads/esubs/Herzogs_Memorial-Day-Sale-Flyer-2020.pdf">Herzog&#8217;s</a></li>
</ul>
</li>
<li id="menu-item-32134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-32134"><a href="https://hudsonvalleyone.com/browse-by-paper/">Browse by paper</a>
<ul class="sub-menu">
	<li id="menu-item-32135" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32135"><a href="https://hudsonvalleyone.com/paper/almanac-weekly/">Almanac Weekly</a></li>
	<li id="menu-item-32137" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32137"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz Times</a></li>
	<li id="menu-item-32139" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32139"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock Times</a></li>
	<li id="menu-item-32138" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32138"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston Times</a></li>
	<li id="menu-item-32136" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32136"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties Times</a></li>
</ul>
</li>
<li id="menu-item-47613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47613"><a href="https://hudsonvalleyone.com/support/">Support</a></li>
<li id="menu-item-53032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-53032"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-58469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58469"><a href="https://hudsonvalleyone.com/subscribe/?utm_source=top-menu-mobile">Subscribe</a></li>
	<li id="menu-item-61372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61372"><a href="https://hudsonvalleyone.com/subscription-faq/">Subscription Information &#038; FAQ</a></li>
	<li id="menu-item-53027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-53027"><a href="https://hudsonvalleyone.com/view-your-e-subscription/">View your e-subscription</a>
	<ul class="sub-menu">
		<li id="menu-item-53028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53028"><a href="https://hudsonvalleyone.com/saugerties-times-e-subscription/">Saugerties Times E-Subscription</a></li>
		<li id="menu-item-53029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53029"><a href="https://hudsonvalleyone.com/new-paltz-times-e-subscription/">New Paltz Times E-Subscription</a></li>
		<li id="menu-item-53030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53030"><a href="https://hudsonvalleyone.com/woodstock-times-e-subscription/">Woodstock Times E-Subscription</a></li>
		<li id="menu-item-53031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53031"><a href="https://hudsonvalleyone.com/kingston-times-e-subscription/">Kingston Times E-Subscription</a></li>
		<li id="menu-item-56191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56191"><a href="https://hudsonvalleyone.com/almanac-weekly-e-subscription/">Almanac Weekly E-Subscription</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-61159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-61159"><a href="#">Print subscribers</a>
<ul class="sub-menu">
	<li id="menu-item-61155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61155"><a href="https://hudsonvalleyone.com/new-paltz-times-subscriber-view/">New Paltz Times subscriber view</a></li>
	<li id="menu-item-61156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61156"><a href="https://hudsonvalleyone.com/woodstock-times-subscriber-view/">Woodstock Times subscriber view</a></li>
	<li id="menu-item-61157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61157"><a href="https://hudsonvalleyone.com/saugerties-times-subscriber-view/">Saugerties Times subscriber view</a></li>
	<li id="menu-item-61158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61158"><a href="https://hudsonvalleyone.com/kingston-times-subscriber-view/">Kingston Times (Subscriber view)</a></li>
</ul>
</li>
<li id="menu-item-53161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53161"><a href="https://hudsonvalleyone.com/wp-login.php">Log in</a></li>
</ul></div>				  </nav>
				</div><!-- #mobile-nav -->

				<div id="desktop-nav">
					<h3 class="menu-toggle">m</h3>
					<nav id="site-navigation" class="navigation main-navigation" role="navigation">
						<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
						<div class="menu-papers-container"><ul id="menu-papers" class="nav-menu"><li id="menu-item-47612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47612"><a href="https://hudsonvalleyone.com/support/">Support</a></li>
<li id="menu-item-53017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-53017"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-58468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58468"><a href="https://hudsonvalleyone.com/subscribe/?utm_source=top-menu-desktop">Subscribe</a></li>
	<li id="menu-item-61371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61371"><a href="https://hudsonvalleyone.com/subscription-faq/">Subscription Information &#038; FAQ</a></li>
	<li id="menu-item-53024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-53024"><a href="https://hudsonvalleyone.com/view-your-e-subscription/">View your e-subscription</a>
	<ul class="sub-menu">
		<li id="menu-item-53020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53020"><a href="https://hudsonvalleyone.com/new-paltz-times-e-subscription/">New Paltz Times</a></li>
		<li id="menu-item-53019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53019"><a href="https://hudsonvalleyone.com/saugerties-times-e-subscription/">Saugerties Times</a></li>
		<li id="menu-item-53021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53021"><a href="https://hudsonvalleyone.com/woodstock-times-e-subscription/">Woodstock Times</a></li>
		<li id="menu-item-53022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53022"><a href="https://hudsonvalleyone.com/kingston-times-e-subscription/">Kingston Times</a></li>
		<li id="menu-item-56192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56192"><a href="https://hudsonvalleyone.com/almanac-weekly-e-subscription/">Almanac Weekly</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31987"><a href="https://hudsonvalleyone.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-36200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36200"><a href="https://hudsonvalleyone.com/advertise/">General inquiries</a></li>
</ul>
</li>
<li id="menu-item-56171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56171"><a href="https://hudsonvalleyone.com/contact/">Contact</a></li>
<li id="menu-item-32010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32010"><a href="https://hudsonvalleyone.com/newsletter/">Newsletters</a></li>
<li id="menu-item-32055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-32055"><a href="https://hudsonvalleyone.com/browse-by-paper/">Browse by paper</a>
<ul class="sub-menu">
	<li id="menu-item-32056" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32056"><a href="https://hudsonvalleyone.com/paper/almanac-weekly/">Almanac Weekly</a></li>
	<li id="menu-item-32058" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32058"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz Times</a></li>
	<li id="menu-item-32059" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32059"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston Times</a></li>
	<li id="menu-item-32060" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32060"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock Times</a></li>
	<li id="menu-item-32057" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32057"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties Times</a></li>
</ul>
</li>
<li id="menu-item-60693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60693"><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
<li id="menu-item-60694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60694"><a href="https://hudsonvalleyone.com/summer-camp-guide-2020/">Summer Camp Guide</a></li>
<li id="menu-item-61273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-61273"><a href="#">Weekly circulars</a>
<ul class="sub-menu">
	<li id="menu-item-61274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61274"><a href="https://www.healthyhv.com/wp-content/uploads/esubs/Adams%20flyer%205-15%20-%205-21.pdf">Adams Fairacre Farms</a></li>
	<li id="menu-item-61276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61276"><a href="https://www.healthyhv.com/wp-content/uploads/esubs/Walgreens%20flyer%205-17%20-%205-23.pdf">Walgreens</a></li>
	<li id="menu-item-62181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62181"><a href="http://truevalue.shoplocal.com/truevalue/new_user_entry.aspx?StoreRef=68WZH3UL-SSY7-H8Z1-BJKB-RXW0F1D64LNS&#038;forceview=y&#038;Adref=trusite">Houst Hardware</a></li>
	<li id="menu-item-62188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62188"><a href="https://www.healthyhv.com/wp-content/uploads/esubs/Herzogs_Memorial-Day-Sale-Flyer-2020.pdf">Herzog&#8217;s</a></li>
</ul>
</li>
<li id="menu-item-61055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61055"><a href="https://hudsonvalleyone.com/curbside-pickup-delivery/">Curbside Pickup &#038; Delivery</a></li>
<li id="menu-item-61247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-61247"><a href="#">E-subscribers</a>
<ul class="sub-menu">
	<li id="menu-item-61245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61245"><a href="https://hudsonvalleyone.com/new-paltz-times-e-subscription/">New Paltz Times E-Subscription</a></li>
	<li id="menu-item-61242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61242"><a href="https://hudsonvalleyone.com/woodstock-times-e-subscription/">Woodstock Times E-Subscription</a></li>
	<li id="menu-item-61246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61246"><a href="https://hudsonvalleyone.com/saugerties-times-e-subscription/">Saugerties Times E-Subscription</a></li>
	<li id="menu-item-61244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61244"><a href="https://hudsonvalleyone.com/kingston-times-e-subscription/">Kingston Times E-Subscription</a></li>
	<li id="menu-item-61243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61243"><a href="https://hudsonvalleyone.com/almanac-weekly-e-subscription/">Almanac Weekly E-Subscription</a></li>
</ul>
</li>
<li id="menu-item-61118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-61118"><a href="#">Print subscribers</a>
<ul class="sub-menu">
	<li id="menu-item-61114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61114"><a href="https://hudsonvalleyone.com/new-paltz-times-subscriber-view/">New Paltz Times subscriber view</a></li>
	<li id="menu-item-61115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61115"><a href="https://hudsonvalleyone.com/woodstock-times-subscriber-view/">Woodstock Times subscriber view</a></li>
	<li id="menu-item-61116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61116"><a href="https://hudsonvalleyone.com/saugerties-times-subscriber-view/">Saugerties Times subscriber view</a></li>
	<li id="menu-item-61117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61117"><a href="https://hudsonvalleyone.com/kingston-times-subscriber-view/">Kingston Times subscriber view</a></li>
</ul>
</li>
<li id="menu-item-53160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53160"><a href="https://hudsonvalleyone.com/wp-login.php">Log in</a></li>
</ul></div>					</nav>
				</div><!-- #desktop-navigation -->

			</div><!-- #navbar -->
			<div id="site-header-container">
				<div class="site-title">
					<div class="home-link">
						<a href="https://hudsonvalleyone.com/" title="Hudson Valley One" rel="home">
							<img src="https://hudsonvalleyone.com/wp-content/uploads/2017/01/hv1-logo-orange.png" alt="Hudson Valley One" title="Hudson Valley One" />
						</a>
					</div>
				</div>

				<!--adspeed tags -->
								

				
				<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zids=42063-82964-79874-81834x3&wd=-1&ht=-1&noerror=1&keywords=general-news+coronavirus+all-editions+kingston-times+new-paltz-times+news+saugerties-times+woodstock-times"></script>				<!--end adspeed tags-->
         <div id="header-banner">

 			<aside id="wpshower_ad-21" class="widget widget_wpshower_ad"><script src="//g.adspeed.net/js/enquire.min.js"></script>
<script>
enquire
.register("screen and (min-width:600px)", function() {
AdSpeed_display(42063);
})
.register("screen and (max-width:599px)", function() {
  jQuery('#header-banner').css("margin-bottom","-31px");
  AdSpeed_display(79874);

});

jQuery(window).load(function(){
var responsiveBox = jQuery('#wpshower_ad-21').height() * 1.1;
jQuery('#header-banner').css("padding-bottom", responsiveBox + "px");
});
  </script></aside>
				</div>



			<div id="section-toggle">Sections<span></span></div>
			<div id="section-navigation">
				<div class="menu-navigation-container"><ul id="menu-navigation" class="nav-menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children submenu-off menu-item-24180"><a href="https://hudsonvalleyone.com/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-46635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46635"><a href="https://hudsonvalleyone.com/category/news/news-wire/"><span>News Wire</span></a></li>
	<li id="menu-item-31876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31876"><a href="https://hudsonvalleyone.com/category/news/general-news/"><span>General News</span></a></li>
	<li id="menu-item-31877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31877"><a href="https://hudsonvalleyone.com/category/news/politics-government/"><span>Politics &#038; government</span></a></li>
	<li id="menu-item-31874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31874"><a href="https://hudsonvalleyone.com/category/news/crime/"><span>Crime</span></a></li>
	<li id="menu-item-31872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31872"><a href="https://hudsonvalleyone.com/category/news/business/"><span>Business</span></a></li>
</ul>
</li>
<li id="menu-item-31875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31875"><a href="https://hudsonvalleyone.com/category/news/education/"><span>Education</span></a></li>
<li id="menu-item-31569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31569"><a href="https://hudsonvalleyone.com/category/all-community/"><span>Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-31860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31860"><a href="https://hudsonvalleyone.com/category/all-community/community/"><span>Community</span></a></li>
	<li id="menu-item-31862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31862"><a href="https://hudsonvalleyone.com/category/all-community/people-places/"><span>People &#038; Places</span></a></li>
	<li id="menu-item-31861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31861"><a href="https://hudsonvalleyone.com/category/all-community/local-history/"><span>Local History</span></a></li>
	<li id="menu-item-31863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31863"><a href="https://hudsonvalleyone.com/category/all-community/sports/"><span>Sports</span></a></li>
</ul>
</li>
<li id="menu-item-31570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31570"><a href="https://hudsonvalleyone.com/category/all-entertainment/"><span>Arts &#038; Entertainment</span></a>
<ul class="sub-menu">
	<li id="menu-item-31864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31864"><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/"><span>Art &#038; music</span></a></li>
	<li id="menu-item-31870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31870"><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/"><span>Stage &#038; Screen</span></a></li>
	<li id="menu-item-31867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31867"><a href="https://hudsonvalleyone.com/category/all-entertainment/entertainment/"><span>Entertainment</span></a></li>
	<li id="menu-item-31868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31868"><a href="https://hudsonvalleyone.com/category/all-entertainment/family/"><span>Family</span></a></li>
	<li id="menu-item-31865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31865"><a href="https://hudsonvalleyone.com/category/all-entertainment/books/"><span>Books</span></a></li>
	<li id="menu-item-31869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31869"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/"><span>Food &#038; Drink</span></a></li>
</ul>
</li>
<li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-24187"><a href="https://hudsonvalleyone.com/category/voices/"><span>Voices</span></a>
<ul class="sub-menu">
	<li id="menu-item-61344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-61344"><a href="https://hudsonvalleyone.com/category/voices/village-voices/"><span>Village Voices</span></a>
	<ul class="sub-menu">
		<li id="menu-item-61692" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61692"><a href="https://hudsonvalleyone.com/tag/susan-barnett-village-voices/"><span>Susan Barnett</span></a></li>
		<li id="menu-item-61691" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61691"><a href="https://hudsonvalleyone.com/tag/john-burdick-village-voices/"><span>John Burdick</span></a></li>
		<li id="menu-item-61693" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61693"><a href="https://hudsonvalleyone.com/tag/paul-smart-village-voices/"><span>Paul Smart</span></a></li>
	</ul>
</li>
	<li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://hudsonvalleyone.com/category/voices/columns/"><span>Columns</span></a></li>
	<li id="menu-item-31882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31882"><a href="https://hudsonvalleyone.com/category/voices/letters/"><span>Letters</span></a></li>
	<li id="menu-item-31880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31880"><a href="https://hudsonvalleyone.com/category/voices/editorials/"><span>Editorials</span></a></li>
	<li id="menu-item-31879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31879"><a href="https://hudsonvalleyone.com/category/voices/economy/"><span>Economy</span></a></li>
</ul>
</li>
<li id="menu-item-24161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-24161"><a href="https://hudsonvalleyone.com/category/lifestyle/"><span>Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-24163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24163"><a href="https://hudsonvalleyone.com/category/lifestyle/explore/"><span>Explore</span></a></li>
	<li id="menu-item-24162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24162"><a href="https://hudsonvalleyone.com/category/lifestyle/celebrations/"><span>Celebrations</span></a></li>
	<li id="menu-item-24164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24164"><a href="https://hudsonvalleyone.com/category/lifestyle/health/"><span>Health</span></a></li>
	<li id="menu-item-24165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24165"><a href="https://hudsonvalleyone.com/category/lifestyle/home/"><span>Home</span></a></li>
	<li id="menu-item-31883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31883"><a href="https://hudsonvalleyone.com/special-sections/"><span>Special Sections</span></a></li>
	<li id="menu-item-60536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60536"><a href="https://hudsonvalleyone.com/summer-camp-guide-2020/"><span>Summer Camp Guide 2020</span></a></li>
</ul>
</li>
<li id="menu-item-31560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31560"><a href="http://calendar.hudsonvalleyone.com"><span>Calendar</span></a></li>
<li id="menu-item-31581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-31581"><a href="http://classifieds.hudsonvalleyone.com/"><span>Classifieds</span></a>
<ul class="sub-menu">
	<li id="menu-item-53025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53025"><a href="http://classifieds.hudsonvalleyone.com/"><span>Read the classifieds</span></a></li>
	<li id="menu-item-55994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55994"><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/"><span>Place a classified ad</span></a></li>
</ul>
</li>
<li id="menu-item-46613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46613"><a href="https://hudsonvalleyone.com/obituaries"><span>Obituaries</span></a></li>
</ul></div>			</div>
		</header><!-- #masthead -->

			<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-previous">
			<a href="https://hudsonvalleyone.com/2020/05/20/my-rant-on-christian-pop/" rel="prev"><span class="arrow">&lt;</span><span class="meta-nav">My rant on Christian pop</span></a>		</div>
		<div class="nav-next">
					</div>
	</nav><!-- .navigation -->
	
		<div id="main" class="site-main">








		

	<div class="share-side-helper"></div>
	<div class="share-side">
		<a class="fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F05%2F20%2Fnational-debate-over-public-regulation-in-a-pandemic-plays-out-in-local-actions%2F">f</a>
		<a class="tw" href="http://twitter.com/share?text=National+debate+over+public+regulation+in+a+pandemic+plays+out+in+local+actions&url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F05%2F20%2Fnational-debate-over-public-regulation-in-a-pandemic-plays-out-in-local-actions%2F">w</a>
		<div>
			<div class="share-content">h</div>
			<div class="share-links">
				<div class="border-fix"></div>
				<a class="fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F05%2F20%2Fnational-debate-over-public-regulation-in-a-pandemic-plays-out-in-local-actions%2F"><span>f</span>Facebook</a>
				<a class="tw" href="http://twitter.com/share?text=National+debate+over+public+regulation+in+a+pandemic+plays+out+in+local+actions&url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F05%2F20%2Fnational-debate-over-public-regulation-in-a-pandemic-plays-out-in-local-actions%2F"><span>w</span>Twitter</a>
				<a class="g" href="https://plus.google.com/share?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F05%2F20%2Fnational-debate-over-public-regulation-in-a-pandemic-plays-out-in-local-actions%2F"><span>g</span>Google+</a>
				<a class="pint" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F05%2F20%2Fnational-debate-over-public-regulation-in-a-pandemic-plays-out-in-local-actions%2F&media=https%3A%2F%2Fhudsonvalleyone.com%2Fwp-content%2Fuploads%2F2020%2F05%2Flockdown-rebels-ft-436x291.jpg&description=National+debate+over+public+regulation+in+a+pandemic+plays+out+in+local+actions"><span>p</span>Pinterest</a>
			</div>
		</div>
	</div>

	<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<article id="post-62196" class="post-62196 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news tag-coronavirus papers-all-editions papers-kingston-times papers-new-paltz-times papers-st-news papers-np-news papers-wt-news papers-kt-news papers-saugerties-times papers-woodstock-times">

			<header class="entry-header">
				<div class="entry-meta-top">
					<span class="categories-links"><a href="https://hudsonvalleyone.com/category/news/general-news/" rel="category tag">General News</a></span>				</div><!-- .entry-meta -->

				<h1 class="entry-title">National debate over public regulation in a pandemic plays out in local actions</h1>

				<div class="entry-meta">
					by <span class="author vcard"><a class="url fn n" href="https://hudsonvalleyone.com/author/geddy-sveikauskas/" title="View all posts by Geddy Sveikauskas" rel="author">Geddy Sveikauskas</a></span><span class="separator">/</span><span class="date"><a href="https://hudsonvalleyone.com/2020/05/20/national-debate-over-public-regulation-in-a-pandemic-plays-out-in-local-actions/" title="Permalink to National debate over public regulation in a pandemic plays out in local actions" rel="bookmark"><time class="entry-date" datetime="2020-05-20T20:00:59-04:00">May 20, 2020</time></a></span><span class="separator">/</span><span class="leave-reply"><a href="https://hudsonvalleyone.com/2020/05/20/national-debate-over-public-regulation-in-a-pandemic-plays-out-in-local-actions/#respond">0 comments</a></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->

			<div class="entry-content">
				<div id="attachment_62197" style="width: 595px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-62197" class="size-full wp-image-62197" src="https://hudsonvalleyone.com/wp-content/uploads/2020/05/lalima-HZT.jpg" alt="" width="585" height="330" srcset="https://hudsonvalleyone.com/wp-content/uploads/2020/05/lalima-HZT.jpg 585w, https://hudsonvalleyone.com/wp-content/uploads/2020/05/lalima-HZT-300x169.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2020/05/lalima-HZT-436x246.jpg 436w" sizes="(max-width: 585px) 100vw, 585px" /><p id="caption-attachment-62197" class="wp-caption-text">Barber Joe LaLima holds forth. (File photo by Phyllis McCabe)</p></div>
<p>This story spread like a virus. Five days after New York State governor Andrew Cuomo’s announced that an unnamed Kingston barber had violated the state’s rules on social distancing by “illicitly” giving haircuts at his Broadway business, contracted the Covid 19 virus himself, and possibly infected a dozen clients, another saga involving a Saugerties auction house also accused of violating public-health edicts had taken over the local headlines.</p>
<p>Over the last weekend, local social media were buzzing with an <a href="https://hudsonvalleyone.com/2020/05/18/saugerties-auction-shut-down-for-violating-non-essential-businesses-ban/">image of a sign</a> posted on the door of NJA Auctions in the Simmons Plaza in Saugerties by owner Steve Jolley, which said in part that the use of face masks and social distancing would not be enforced at the establishment. “If this makes you uncomfortable, we advise that you do not enter. You are a free citizen here to make your own decision.”</p><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
    <div id="ad-insert-1">
<p>Advertisement</p>
<script type="text/javascript">
AdSpeed_display(81834,0);
</script>

</div>

</div>

<p>The message of defiance was shared widely on social media and, according to town police chief Joseph Sinagra, led to 13 complaint referrals from the state PAUSE enforcement task force. The complaints stated that the business, which is not essential according to state criteria, was open on Saturday, May 16, with many customers in attendance.</p>
<p>In the previous few days, the story of Joe LaLima’s barber shop and home at 678 Broadway in Kingston had spread internationally. Major newspapers, the television networks, and significant social-media outlets conveyed similar information. LaLima’s story seemed the perfect partisan weapon in the struggle between those who want to reopen the American economy later and those who want to reopen it sooner.</p><div class='code-block code-block-7 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <div id="mid-story-widget">
  </div>
</div>

<p>Was Joe LaLima, Sr., the 76-year-old Kingston barber who’s been plying his trade since 1975, a symbol of the reckless don’t-care attitude that had allowed the spread of the worst world pandemic in over a century? Or was he just a little guy trying to make a living by helping out a few old acquaintances in an economically trying time? Or was he both?</p>
<p>&nbsp;</p>
<p><strong>LaLima defends his working</strong></p>
<p>In his daily briefing last Friday, Cuomo had criticized LaLima without naming him. “You know that is an occupation of close proximity, right? You can’t really socially distance and do a haircut,” the governor said. “That is by definition an up-close and personal occupation.”</p>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
    <div id="ad-insert-2l">
<script type="text/javascript">
AdSpeed_display(81834,1);
</script>

</div></div>
<p>LaLima said he had done no wrong. He told the <a href="https://www.dailymail.co.uk/news/article-8323441/New-York-barber-violated-lockdown-hair-cuts-shop-tests-positive-coronavirus.html"><em>Daily Mail</em> that he was using his home in the same building, which he owned, not his shop</a>. He was simply trying to make a living.</p>
<p>“I am aggravated to the nines,” an upset LaLima told <a href="https://www.nytimes.com/2020/05/15/nyregion/barber-virus-kingston-ny.html"><em>New York Times</em> reporter Sarah Maslin Nir.</a> “Is Cuomo going to pay me? Is he going to make up the difference? Is he going to pay my taxes? Is he going to pay the heat and electric? Is he going to feed my family?”</p>
<p>A Kingston building investigator had reported that on four separate occasions he found that the barbershop at 678 Broadway was dark. “Appears to be closed,” he wrote on each form.</p>
<p>“He said do not open up your shops, barbershops, beauty parlors, nail salons, tattoo parlors,” La Lima said last Friday, referring to the governor. “So I didn’t. It said you can work from home. 678 Broadway is my home!”</p>
<p>The March 21 rule required services to cease completely. “These services cannot be provided while maintaining social distance,” the order read.</p>
<p>According to the <em>New York Times</em> account, LaLima said that many of his clients were police officers and firefighters, whose hair he cut for free. “I did them a favor!” LaLima said. “And I didn’t give it to anybody else. I got it from somebody that came into my shop.”</p><div class='code-block code-block-3 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
 <div id="ad-insert-3l">
<script type="text/javascript">
AdSpeed_display(81834,2);
</script>


    </div>
    </div>

<p>&nbsp;</p>
<div id="attachment_62171" style="width: 710px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-62171" class="size-full wp-image-62171" src="https://hudsonvalleyone.com/wp-content/uploads/2020/05/auction.jpg" alt="" width="700" height="463" srcset="https://hudsonvalleyone.com/wp-content/uploads/2020/05/auction.jpg 700w, https://hudsonvalleyone.com/wp-content/uploads/2020/05/auction-300x198.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2020/05/auction-150x100.jpg 150w, https://hudsonvalleyone.com/wp-content/uploads/2020/05/auction-436x288.jpg 436w" sizes="(max-width: 700px) 100vw, 700px" /><p id="caption-attachment-62171" class="wp-caption-text">The sign posted on the front door of NJA Auctions in Saugerties</p></div>
<p><strong>Time for the courts</strong></p>
<p>The Ulster County district attorney’s office is investigating whether LaLima has violated public-health laws, and whether any of his clients may face penalties.</p>
<p>“This kind of flouting of the rules is unacceptable, and it puts lives in danger,” scolded Ulster County executive Pat Ryan. “We are taking it very seriously.”</p>
<p>LaLima told the <em>Times</em> he was feeling well and ready to cut hair as soon as possible. “I think the people that are up in arms are idiots,” he said.</p>
<p>On Monday, meanwhile, the Saugerties building department, accompanied by Saugerties police, served Jolley, the owner of NJA Auctions, with a cease-and-desist order, closing the business down until the state reopens this class of business. “Failure by NJA Auctions to comply with the building department order in addition to the governor’s executive order will result in law-enforcement action in the form of criminal charges lodged against the owner and anyone else found to be in violation of the law,” said police chief Joseph Sinagra.</p>
<p>The NJA Auctions Facebook page addressed the situation on Sunday. “As all of you know that actually took the time to talk, this was not about the money,” reads the post from the unrepentant Jolley. “This was about our rights and our freedom. I will continue to own my business my way. Friendly, safe and respectful to those who show me the same.”</p>
<p>The posting stated that the business had been open for a month, though the sign had only been up a few days. “Now one little crybaby takes a picture, and here comes the hoard.”</p>
<div class='code-block code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
    <script>

jQuery(document).ready(function(){

if(jQuery('#ad-insert-3l').length){ 
    jQuery('#ad-insert-3s').hide();
}else {
    jQuery('#ad-insert-3s').show();
    
} 

});
</script>
<div id="ad-insert-3s">
<script type="text/javascript">
AdSpeed_display(81834,2);
</script>

</div>
</div>
<div class='code-block code-block-6 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <script>

jQuery(document).ready(function(){


if(jQuery('#ad-insert-4l').length){ 
    jQuery('#ad-insert-4s').hide();
}else {
    jQuery('#ad-insert-4s').show();
    
} 

});
</script>
<div id="ad-insert-4s">

<script type="text/javascript">
AdSpeed_display(82964);
</script>
</div>
</div>
<div class='code-block code-block-8 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <script>

jQuery(document).ready(function(){


if(jQuery('#ad-insert-2l').length){ 
    jQuery('#ad-insert-2s').hide();
}else {
    jQuery('#ad-insert-2s').show();
    
} 

});
</script>
<div id="ad-insert-2s">

<script type="text/javascript">
AdSpeed_display(81834,1);
</script>
</div>
</div>
				<div class="tags-links">Tagged: <a href="https://hudsonvalleyone.com/tag/coronavirus/" rel="tag">coronavirus</a></div>							</div><!-- .entry-content -->

			

		</article><!-- #post -->
                
	<div class="paper-link">		
<aside id="text-7" class="widget widget_text">			<div class="textwidget"><p>Has this information been valuable to you? Then send us a dollar. In fact, send us $50 and we’ll give you free access to everything we do for a a year. Become part of our local support family. We need to have each other’s backs. We’re all in this together. <a class="subscribe-more" href="https://hudsonvalleyone.com/support?utm_source=text-link">Make a contribution.</a></p>
</div>
		</aside></div>

		<div class="widget-area">
			<aside class="widget wpshower-more-like-this">
	<h3 class="widget-title">You might like these</h3>
	<ul>		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2020/05/19/mohonk-preserve-to-reopen-most-trails-tomorrow/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/05/21MohonkPreserve-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2020/05/19/mohonk-preserve-to-reopen-most-trails-tomorrow/">Mohonk Preserve to reopen most trails</a></h2>
			</article>
		</li>
		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2020/05/19/opus-40-in-saugerties-to-reopen/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2017/08/opus-40-700x467-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2020/05/19/opus-40-in-saugerties-to-reopen/">Opus 40 in Saugerties to reopen</a></h2>
			</article>
		</li>
		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2020/05/18/saugerties-auction-shut-down-for-violating-non-essential-businesses-ban/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/05/auction-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2020/05/18/saugerties-auction-shut-down-for-violating-non-essential-businesses-ban/">Saugerties auction shut down for violating non-essential businesses ban</a></h2>
			</article>
		</li>
</ul>
</aside>
		</div>

	<aside id="custom_html-5" class="widget_text widget widget_custom_html"><h6 class="widget-title">Subscribe</h6><div class="textwidget custom-html-widget"><a href="https://hudsonvalleyone.com/register/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/04/hv1-for-desktop.jpg"></a>

<p>
Independent. Local. Substantive. <a href="https://hudsonvalleyone.com/register/">Subscribe now.</a>
	</p></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h6 class="widget-title">Instagram</h6><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_hudsonvalleyone#20" data-res="auto" data-cols="4" data-num="20" data-shortcode-atts="{}" >
	<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/hudsonvalleyone/" target="_blank" rel="noopener nofollow noreferrer" title="@hudsonvalleyone" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >hudsonvalleyone</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://hudsonvalleyone.com/wp-content/uploads/sb-instagram-feed-images/hudsonvalleyone.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://hudsonvalleyone.com/wp-content/uploads/sb-instagram-feed-images/hudsonvalleyone.jpg" alt="Hudson Valley One" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18105506152082066" data-date="1590009861">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAbLX8PFCGO/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97579610_1316440605411917_6055343430509172077_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IAqcaFRrKnkAX_VUnU7&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=a1679411913c9e1c26f0659b0380609c&#038;oe=5EEBD4FC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97579610_1316440605411917_6055343430509172077_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IAqcaFRrKnkAX_VUnU7&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a1679411913c9e1c26f0659b0380609c&amp;oe=5EEBD4FC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAbLX8PFCGO\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAbLX8PFCGO\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CAbLX8PFCGO\/media?size=l&quot;}">
            <span class="sbi-screenreader">Hiking Shaupeneak Ridge. #scenichudson
#hudsonvall</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Hiking Shaupeneak Ridge. #scenichudson
#hudsonvalleyhike #nature #hike #walks #scenery #outdoors #nysparks #socialdistancing #esopus #hudsonriver #exploreny #ispyny #getoutside #iloveny #getoutside #wilderness #views #upstateny www.hudsonvalleyone.com/2020/04/18/exploring-the-shaupeneak-ridge-in-esopus/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18107713828184581" data-date="1589937982">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAZCRo0l--T/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97354418_163620138494333_6715074907290243156_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jg-DZQYJaXIAX_OFnLd&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=961888664b962b4355a4f370220e56ca&#038;oe=5EEA4862" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97354418_163620138494333_6715074907290243156_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jg-DZQYJaXIAX_OFnLd&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=961888664b962b4355a4f370220e56ca&amp;oe=5EEA4862&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAZCRo0l--T\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAZCRo0l--T\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97354418_163620138494333_6715074907290243156_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jg-DZQYJaXIAX_OFnLd&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=961888664b962b4355a4f370220e56ca&amp;oe=5EEA4862&quot;}">
            <span class="sbi-screenreader">Opus 40 in Saugerties to reopen. Photo by @dionogu</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Opus 40 in Saugerties to reopen. Photo by @dionogust. To find out when go to the link in our bio. #opus40 #saugertiesny #woodstockny #hudsonvalley #walks #hudsonvalleyart #socialdistancing #reopening #nature #getoutside #hudsonvalleylife #exploreny #ispyny www.hudsonvalleyone.com/2020/05/19/opus-40-in-saugerties-to-reopen/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17871314719736570" data-date="1589937692">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAZBuQtlATI/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/98254774_279496783082076_8114494931503964848_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yhIohjx3G-gAX_EgZHp&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=c87084a00e522970d18f1d64ef505991&#038;oe=5EEC5329" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/98254774_279496783082076_8114494931503964848_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yhIohjx3G-gAX_EgZHp&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=c87084a00e522970d18f1d64ef505991&amp;oe=5EEC5329&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAZBuQtlATI\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAZBuQtlATI\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/98254774_279496783082076_8114494931503964848_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yhIohjx3G-gAX_EgZHp&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=c87084a00e522970d18f1d64ef505991&amp;oe=5EEC5329&quot;}">
            <span class="sbi-screenreader">Mohonk Preserve, which has been closed since March</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Mohonk Preserve, which has been closed since March 23, will reopen most trailheads beginning tomorrow morning. For mor info go to the link in our bio. Photo by John M. Mizel. #mohonkpreserve @mohonkpreserve #newpaltzny #hudsonvalleyhike #getoutside #hikeny #nyhiking #reopening #walks  #hikes #nature #outdoors #facemask #exploreny #socialdistancing www.hudsonvalleyone.com/2020/05/19/mohonk-preserve-to-reopen-most-trails-tomorrow/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17862264121883969" data-date="1589914372">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAYVPiJFhJu/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97960665_245909143403519_8087844699055241364_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HoeAspUY644AX87M2f3&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=752a4fccfccdb507ef368b249c08060d&#038;oe=5EEB4BA9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97960665_245909143403519_8087844699055241364_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HoeAspUY644AX87M2f3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=752a4fccfccdb507ef368b249c08060d&amp;oe=5EEB4BA9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAYVPiJFhJu\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAYVPiJFhJu\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97960665_245909143403519_8087844699055241364_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HoeAspUY644AX87M2f3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=752a4fccfccdb507ef368b249c08060d&amp;oe=5EEB4BA9&quot;}">
            <span class="sbi-screenreader">Orpheum sends out a thank you! #orpheum #saugertie</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Orpheum sends out a thank you! #orpheum #saugertiesny #saugertiesscene #thankyou #gratitude #supportlocal #supportthearts #localbusiness #hudsonvalley #thankyouessentialworkers #essentialworkers #saugerties www.hudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17901665797471125" data-date="1589843697">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAWOcPAj0Ww/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97967070_2653096614795013_6838554771985769078_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TVAavW0_xzYAX-fMNPm&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=66205d043b9d5dea88b8f4bc22365a7b&#038;oe=5EEA705A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97967070_2653096614795013_6838554771985769078_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TVAavW0_xzYAX-fMNPm&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=66205d043b9d5dea88b8f4bc22365a7b&amp;oe=5EEA705A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAWOcPAj0Ww\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAWOcPAj0Ww\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97967070_2653096614795013_6838554771985769078_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TVAavW0_xzYAX-fMNPm&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=66205d043b9d5dea88b8f4bc22365a7b&amp;oe=5EEA705A&quot;}">
            <span class="sbi-screenreader">Nature Walk: Saugerties Lighthouse by Spider and </span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Nature Walk: Saugerties Lighthouse by Spider and Anita Barbour. @anitamrsflibble... from our archives.
#nature
#naturewalk #outdoors #nynature #nyhiking #hudsonvalleyhike #hudsonriver #lighthouse #upstateny #saugertiesny #ulstercounty #exploreny #ispyny #outdoors #rivers @saugertieslighthouse #naturelover www.hudsonvalleyone.com/2016/09/01/nature-walk-saugerties-lighthouse/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17864855383821815" data-date="1589837054">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAWBxUKD9OA/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97295703_1881196645355171_4921072884851490458_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-Hr77rQyOcIAX_2TGYZ&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=eaa9d1dd34be449fd14850acf018a836&#038;oe=5EECFC5E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97295703_1881196645355171_4921072884851490458_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-Hr77rQyOcIAX_2TGYZ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=eaa9d1dd34be449fd14850acf018a836&amp;oe=5EECFC5E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAWBxUKD9OA\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAWBxUKD9OA\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97295703_1881196645355171_4921072884851490458_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-Hr77rQyOcIAX_2TGYZ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=eaa9d1dd34be449fd14850acf018a836&amp;oe=5EECFC5E&quot;}">
            <span class="sbi-screenreader">#birds #spring #nature #upstateny #hudsonvalley #w</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#birds #spring #nature #upstateny #hudsonvalley #wildlife #floweringtree. For local news go to the link in our bio. www.hudsonvalleyone.com #localnews #localnewspaper #hudsonvalleylocal #hudsonvalleylife #localbusiness">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17956903075325277" data-date="1589751914">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CATfYOSjerz/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97160816_245398519880851_4961809334856027888_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3N1E9GQgWf4AX91DY2B&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=050363586bbd77e66e812208df8fd166&#038;oe=5EEA7536" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97160816_245398519880851_4961809334856027888_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3N1E9GQgWf4AX91DY2B&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=050363586bbd77e66e812208df8fd166&amp;oe=5EEA7536&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CATfYOSjerz\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CATfYOSjerz\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97160816_245398519880851_4961809334856027888_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3N1E9GQgWf4AX91DY2B&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=050363586bbd77e66e812208df8fd166&amp;oe=5EEA7536&quot;}">
            <span class="sbi-screenreader">Well Grounded by John Burdick. Stands to reason th</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Well Grounded by John Burdick. Stands to reason that a time of quarantine and enforced solitude would also be a time of neighborhood beautification and a spike in amateur horticulture, landscaping and hobby farming.
It’s a perfect storm of factors: idle hands, devil’s garden; food scarcity with apocalyptic overtones, distrust of supply chain and fear of the fomite;  stress and malaise of modern life finding, as it ever has, relief and redemption in the feel and smell of the topsoil, something atavistic and, yeah, grounding... read more by going to the link in our bio.
#dirt #soil #garden #gardening #hudsonvalley #socialdistancing #survival #lifenow #coronavirus #simplepleasures #backtotheearth #stressrelief #beautification #villagevoices #upstateny www.hudsonvalleyone.com/2020/05/16/well-grounded/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18119188093103414" data-date="1589722894">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CASoBvejXKM/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/98447731_278182849986288_766234396352964036_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qkejth4AdfwAX82T9nt&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=2bac8a2fd98d20e22f97c7f73a1bcee3&#038;oe=5EECF489" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/98447731_278182849986288_766234396352964036_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qkejth4AdfwAX82T9nt&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=2bac8a2fd98d20e22f97c7f73a1bcee3&amp;oe=5EECF489&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CASoBvejXKM\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CASoBvejXKM\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/98447731_278182849986288_766234396352964036_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qkejth4AdfwAX82T9nt&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=2bac8a2fd98d20e22f97c7f73a1bcee3&amp;oe=5EECF489&quot;}">
            <span class="sbi-screenreader">Well Grounded by John Burdick. Stands to reason th</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Well Grounded by John Burdick. Stands to reason that a time of quarantine and enforced solitude would also be a time of neighborhood beautification and a spike in amateur horticulture, landscaping and hobby farming.
It’s a perfect storm of factors: idle hands, devil’s garden; food scarcity with apocalyptic overtones, distrust of supply chain and fear of the fomite;  stress and malaise of modern life finding, as it ever has, relief and redemption in the feel and smell of the topsoil, something atavistic and, yeah, grounding... read more by going to the link in our bio.
#dirt #soil #garden #gardening #hudsonvalley #socialdistancing #survival #lifenow #coronavirus #simplepleasures #backtotheearth #stressrelief #beautification #villagevoices #upstateny www.hudsonvalleyone.com/2020/05/16/well-grounded/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17857590736897383" data-date="1589657779">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAQr1JXDS7V/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97307424_3113310365393491_8268029527904013857_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HpNwr35t2E4AX_-UUlU&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=a08c01572b0e38504e68afac540221fa&#038;oe=5EED72E8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97307424_3113310365393491_8268029527904013857_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HpNwr35t2E4AX_-UUlU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a08c01572b0e38504e68afac540221fa&amp;oe=5EED72E8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAQr1JXDS7V\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAQr1JXDS7V\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CAQr1JXDS7V\/media?size=l&quot;}">
            <span class="sbi-screenreader">Black Creek. #nysparks #hikenewyork #hudsonvalleyh</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Black Creek. #nysparks #hikenewyork #hudsonvalleyhikes #exploreny #ispyny #socialdistancing #nature #getoutside #naturelover  #nynature. If you&#039;re not getting out but want to connect to community go to our website and read old stories. We have history of Hudson Valkey, local people, local businesses, lots of stuff going back years. www.hudsonvalleyone.com #localbusiness #local #localhistory #localnewspaper">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17918066287411119" data-date="1589638150">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAQGZD0DWow/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97251078_104853264508888_3221142202584507467_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=C4_kuDtrm38AX_Uld-3&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=69559157ad76e20ba1162267ff96153e&#038;oe=5EEABE0A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97251078_104853264508888_3221142202584507467_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C4_kuDtrm38AX_Uld-3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=69559157ad76e20ba1162267ff96153e&amp;oe=5EEABE0A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAQGZD0DWow\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAQGZD0DWow\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97251078_104853264508888_3221142202584507467_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C4_kuDtrm38AX_Uld-3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=69559157ad76e20ba1162267ff96153e&amp;oe=5EEABE0A&quot;}">
            <span class="sbi-screenreader">Are you dreaming of an island getaway, but unable </span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Are you dreaming of an island getaway, but unable to spare the time or the cash to paddle your way around the Aegean or the Caribbean? If you’re confident in your kayaking/canoeing skills and have access to the right equipment, the mighty Hudson offers numerous opportunities closer to home, both for overnight and day trips. The Hudson River Greenway Water Trail website at http://hudsonrivergreenwaywatertrail.org/findaccesssites is a goldmine of destinations all along the river – there were 116 boat-accessible sites at last count, with more planned. But let’s focus here on spots on islands, or providing close access to them, south of Albany and north of Westchester. To get list of Hudson River Islands go to the link in our bio. Illustration by @thorneatercomics. #hudsonriver #hudsonvalley #hudsonrivermansions #riverviews #kayaking #exploreny #ispyny #getoutside #seetheworld #closetohome #explorehudsonvalley #hudsonrivergreenway #nysparks #constitutionmarsh #rivers www.hudsonvalleyone.com/2019/04/18/explore-the-islands-of-the-hudson-river/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17857624954948292" data-date="1589590920">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAOsTpnj47f/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97328661_158000002364295_2799981453260805734_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=M1KkjEteFh0AX8Gw2ba&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=79ccca73855d2e26ff5743c8eb02ec2e&#038;oe=5EEC04DD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97328661_158000002364295_2799981453260805734_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=M1KkjEteFh0AX8Gw2ba&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=79ccca73855d2e26ff5743c8eb02ec2e&amp;oe=5EEC04DD&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAOsTpnj47f\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAOsTpnj47f\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97328661_158000002364295_2799981453260805734_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=M1KkjEteFh0AX8Gw2ba&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=79ccca73855d2e26ff5743c8eb02ec2e&amp;oe=5EEC04DD&quot;}">
            <span class="sbi-screenreader">For the first time, this view is now available onl</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="For the first time, this view is now available online to audiences around the world at all times and in all seasons. The Olana Eye skycam continuously captures Olana’s atmospheric and climactic effects, which can be seen for miles across the Hudson River Valley into the Catskill Mountains. Go to our bio link for more info. #olana #hudson  #catskill #hudsonvalley #hudsonrivervalley #hudsonvalleyart #upstateny #exploreny #ispyny #iloveny #art #newyorkhistory www.hudsonvalleyone.com/2020/05/14/olana-skycam-provides-a-historic-view/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17921092597405394" data-date="1589578668">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAOU8GzjStH/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/96830541_237131437574513_6391600187537392360_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bh_PjU5vHHUAX_EnS7r&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=da4359a2d1598d7912f803e4ec946092&#038;oe=5EEB329C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/96830541_237131437574513_6391600187537392360_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bh_PjU5vHHUAX_EnS7r&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=da4359a2d1598d7912f803e4ec946092&amp;oe=5EEB329C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAOU8GzjStH\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAOU8GzjStH\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/96830541_237131437574513_6391600187537392360_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bh_PjU5vHHUAX_EnS7r&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=da4359a2d1598d7912f803e4ec946092&amp;oe=5EEB329C&quot;}">
            <span class="sbi-screenreader">Virus dreams by Susan Barnett.
I’ve heard that </span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Virus dreams by Susan Barnett.
I’ve heard that strange, anxiety-tinged dreaming is something that many people are reporting as we hide from a virus. Last night I felt like my dreams were processing things I’m learning, or perhaps truly understanding for the first time... to read more go to the link in our bio. #dream #coronavirus #quarantinelife #anxiety
#sleep #nightmare
#sideeffects #lifenow #toomuchtohandle www.hudsonvalleyone.com/2020/05/15/virus-dreams/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17897768971487532" data-date="1589559812">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CANw-RXj1jr/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97298652_563841281228689_4436291973858196681_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=f6sUvWSEGvkAX8_n3AL&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=a59b618dc7a3befda81e5d817f90198e&#038;oe=5EED2EEF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97298652_563841281228689_4436291973858196681_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f6sUvWSEGvkAX8_n3AL&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a59b618dc7a3befda81e5d817f90198e&amp;oe=5EED2EEF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CANw-RXj1jr\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CANw-RXj1jr\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97298652_563841281228689_4436291973858196681_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f6sUvWSEGvkAX8_n3AL&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a59b618dc7a3befda81e5d817f90198e&amp;oe=5EED2EEF&quot;}">
            <span class="sbi-screenreader">Photo by Doug Freese. #bird #birds #birdsofinstagr</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Photo by Doug Freese. #bird #birds #birdsofinstagram #hudsonvalley #hudsonvalleywildlife #nature #naturelover #outdoors #beauty #beautyinnature #majestic #saugertiesny www.hudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17888369173541044" data-date="1589475064">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CALPVH0jkMf/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97228914_3195355090528611_4019096624357243969_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TlPkTh-JUPsAX-sYQ4d&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=025ac6384b508176db874fe104c9d159&#038;oe=5EEB65CF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97228914_3195355090528611_4019096624357243969_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TlPkTh-JUPsAX-sYQ4d&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=025ac6384b508176db874fe104c9d159&amp;oe=5EEB65CF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CALPVH0jkMf\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CALPVH0jkMf\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97228914_3195355090528611_4019096624357243969_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TlPkTh-JUPsAX-sYQ4d&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=025ac6384b508176db874fe104c9d159&amp;oe=5EEB65CF&quot;}">
            <span class="sbi-screenreader">Spotlight on reopening. Stressed local businesses </span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Spotlight on reopening. Stressed local businesses counting down the days until the state’s phased reopening. To read more go to the link in our bio. Photo by @dionogust  #quarantinelife #hudsonvalley #woodstockny #newpaltzny #kingstonny #saugertiesny #highlandny #rosendaleny #redhook #rhinebeck #poughkeepsie #hudsonvalleyone
#coronatime #socialdistancing #localbusiness #smalllocalbusiness
#upstateny #local www.hudsonvalleyone.com/2020/05/14/stressed-local-businesses-counting-down-the-days-until-the-states-phased-reopening/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17915244343423215" data-date="1589409587">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAJScTrDqeX/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/96418324_2501522170157803_3479260992525903894_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=eRUfUARuAIQAX9vhOW6&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=3a1c5d1f18b7cc920ed23165e2118903&#038;oe=5EEBEDD5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/96418324_2501522170157803_3479260992525903894_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eRUfUARuAIQAX9vhOW6&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=3a1c5d1f18b7cc920ed23165e2118903&amp;oe=5EEBEDD5&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAJScTrDqeX\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAJScTrDqeX\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CAJScTrDqeX\/media?size=l&quot;}">
            <span class="sbi-screenreader">Art Omi is only allowing 20 cars to park. Go durin</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Art Omi is only allowing 20 cars to park. Go during an off time and enjoy! @art_omi #hudsonvalleyart #beauty #art #hudsonvalley #ghentny #hudsonny #outdoors #nature #socialdistancing #spring #exploreny #upstateny #upstatenewyork #iloveny #ispyny www.hudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18103708066190285" data-date="1589327109">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAG1IH5DiVs/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/96845687_238754357437366_5442636671852325915_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VQqlzpSPQt4AX-MRD14&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=3e4d228b8fd93b359f3dead5722565eb&#038;oe=5EEA727C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/96845687_238754357437366_5442636671852325915_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VQqlzpSPQt4AX-MRD14&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=3e4d228b8fd93b359f3dead5722565eb&amp;oe=5EEA727C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAG1IH5DiVs\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAG1IH5DiVs\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/96845687_238754357437366_5442636671852325915_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VQqlzpSPQt4AX-MRD14&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=3e4d228b8fd93b359f3dead5722565eb&amp;oe=5EEA727C&quot;}">
            <span class="sbi-screenreader">Signs of the times: Housebound class of 2020 gets </span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Signs of the times: Housebound class of 2020 gets drive-by recognition. &quot;There isn’t a day that goes by without people honking their horn when they pass the sign. That feels good . . . By @erinquinnhawksswim
Go to our bio link to read more. #classof2020
#newpaltz #seniors2020 #quarantinelife #coronavirus #thisislife #lifenow #driveby">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17873496784719043" data-date="1589311949">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAGYNlpgmsv/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97586271_2531525507068108_4227818541257264075_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=J8rybHZwNbwAX8nyp0z&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=467814f40dba2dbc5ac55b878546f4bc&#038;oe=5EEC1CFD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97586271_2531525507068108_4227818541257264075_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J8rybHZwNbwAX8nyp0z&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=467814f40dba2dbc5ac55b878546f4bc&amp;oe=5EEC1CFD&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAGYNlpgmsv\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAGYNlpgmsv\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97586271_2531525507068108_4227818541257264075_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J8rybHZwNbwAX8nyp0z&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=467814f40dba2dbc5ac55b878546f4bc&amp;oe=5EEC1CFD&quot;}">
            <span class="sbi-screenreader">A mallard glances over his shoulder before plungin</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A mallard glances over his shoulder before plunging into the Rondout. (Photo by @dionogust). Read more about how local boaters are doing during the pandemic by tapping our bio link. www.hudsonvalleyone.com/2020/05/08/we-will-ride-this-out-say-boaters/ #mallard #mallardduck #rondoutcreek #hudsonvalley #hudsonvalleyny #kingstonny">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17846634482116576" data-date="1589248082">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAEeZWujJP9/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97212981_1352223178498520_8010933050587505906_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4KRVNcfv_m4AX9VsgRn&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=48b5610562eadecc96a3373bcaf75711&#038;oe=5EEA6282" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97212981_1352223178498520_8010933050587505906_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4KRVNcfv_m4AX9VsgRn&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=48b5610562eadecc96a3373bcaf75711&amp;oe=5EEA6282&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAEeZWujJP9\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAEeZWujJP9\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97212981_1352223178498520_8010933050587505906_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4KRVNcfv_m4AX9VsgRn&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=48b5610562eadecc96a3373bcaf75711&amp;oe=5EEA6282&quot;}">
            <span class="sbi-screenreader">Farewell, my lovely

by Bob Berman. It’s almost</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Farewell, my lovely

by Bob Berman. It’s almost over. Venus has been dazzling and delighting us for months now, the best apparition of the evening star since 2004. It’s still amazingly bright in the northwest during the first couple of hours after sunset. It’s hard to believe that this will now change so rapidly... click on the link in our bio for the rest of the story. #venus #nightsky
#moon #stars #nightfall
#solarsystem #hudsonvalley #night www.hudsonvalleyone.com/2020/05/08/farewell-my-lovely/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17892499156515091" data-date="1589233821">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAEDMiejcve/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97360704_248223722947091_2658785038325242791_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hSAOn5DUGKcAX_c4dYc&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=de44d551f5f4671dbfd84e0290b7e65e&#038;oe=5EEBC8A4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97360704_248223722947091_2658785038325242791_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hSAOn5DUGKcAX_c4dYc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=de44d551f5f4671dbfd84e0290b7e65e&amp;oe=5EEBC8A4&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAEDMiejcve\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAEDMiejcve\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/97360704_248223722947091_2658785038325242791_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hSAOn5DUGKcAX_c4dYc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=de44d551f5f4671dbfd84e0290b7e65e&amp;oe=5EEBC8A4&quot;}">
            <span class="sbi-screenreader">This cute little message greeted me at my office d</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This cute little message greeted me at my office door. #hudsonvalleyone #facemask #uptownkingston #coronavirus #quarantinelife #socialdistancing  #cute #hudsonvalley #upstateny www.hudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17845069181139878" data-date="1589135832">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CABIS8ADtv_/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/95955868_937198823396897_4744306846112083934_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vNhcseecWfYAX9XvTju&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=cdc16aa3558d00d532a45774bb339686&#038;oe=5EEA507F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/95955868_937198823396897_4744306846112083934_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vNhcseecWfYAX9XvTju&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cdc16aa3558d00d532a45774bb339686&amp;oe=5EEA507F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CABIS8ADtv_\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CABIS8ADtv_\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CABIS8ADtv_\/media?size=l&quot;}">
            <span class="sbi-screenreader">There are so many places to hike in the Hudson Val</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="There are so many places to hike in the Hudson Valley. Try taking one of those less traveled. #hudsonvalleyhike #socialdistancing #railtrail #walks #spring #floweringtree #beauty #nature #hikes #local www.hudsonvalleyone.com">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/hudsonvalleyone/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_hudsonvalleyone#20" data-resized="{&quot;17892499156515091&quot;:{&quot;id&quot;:&quot;97360704_248223722947091_2658785038325242791_n&quot;,&quot;ratio&quot;:&quot;0.88&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17846634482116576&quot;:{&quot;id&quot;:&quot;97212981_1352223178498520_8010933050587505906_n&quot;,&quot;ratio&quot;:&quot;1.19&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17873496784719043&quot;:{&quot;id&quot;:&quot;97586271_2531525507068108_4227818541257264075_n&quot;,&quot;ratio&quot;:&quot;1.25&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18103708066190285&quot;:{&quot;id&quot;:&quot;96845687_238754357437366_5442636671852325915_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17915244343423215&quot;:{&quot;id&quot;:&quot;96418324_2501522170157803_3479260992525903894_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17888369173541044&quot;:{&quot;id&quot;:&quot;97228914_3195355090528611_4019096624357243969_n&quot;,&quot;ratio&quot;:&quot;1.23&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17897768971487532&quot;:{&quot;id&quot;:&quot;97298652_563841281228689_4436291973858196681_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17921092597405394&quot;:{&quot;id&quot;:&quot;96830541_237131437574513_6391600187537392360_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17857624954948292&quot;:{&quot;id&quot;:&quot;97328661_158000002364295_2799981453260805734_n&quot;,&quot;ratio&quot;:&quot;1.37&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18107713828184581&quot;:{&quot;id&quot;:&quot;97354418_163620138494333_6715074907290243156_n&quot;,&quot;ratio&quot;:&quot;1.24&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17871314719736570&quot;:{&quot;id&quot;:&quot;98254774_279496783082076_8114494931503964848_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17862264121883969&quot;:{&quot;id&quot;:&quot;97960665_245909143403519_8087844699055241364_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17901665797471125&quot;:{&quot;id&quot;:&quot;97967070_2653096614795013_6838554771985769078_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17864855383821815&quot;:{&quot;id&quot;:&quot;97295703_1881196645355171_4921072884851490458_n&quot;,&quot;ratio&quot;:&quot;1.05&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17956903075325277&quot;:{&quot;id&quot;:&quot;97160816_245398519880851_4961809334856027888_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18119188093103414&quot;:{&quot;id&quot;:&quot;98447731_278182849986288_766234396352964036_n&quot;,&quot;ratio&quot;:&quot;1.31&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17857590736897383&quot;:{&quot;id&quot;:&quot;97307424_3113310365393491_8268029527904013857_n&quot;,&quot;ratio&quot;:&quot;0.86&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17918066287411119&quot;:{&quot;id&quot;:&quot;97251078_104853264508888_3221142202584507467_n&quot;,&quot;ratio&quot;:&quot;1.47&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18105506152082066&quot;:{&quot;id&quot;:&quot;97579610_1316440605411917_6055343430509172077_n&quot;,&quot;ratio&quot;:&quot;1.09&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17845069181139878&quot;:{&quot;id&quot;:&quot;95955868_937198823396897_4744306846112083934_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div></aside><aside id="sticky-posts-2" class="bottom-mobile-picks widget widget_ultimate_posts"><h6 class="widget-title">Check it out</h6>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-59948 post type-post status-publish format-standard has-post-thumbnail hentry category-local-history category-nature tag-1b tag-eg tag-members papers-almanac-weekly papers-aw-history papers-aw-nature rcp-is-restricted rcp-no-access">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2020/01/23/worlds-oldest-forest-unearthed-in-catskills-quarry/" rel="bookmark">
                  <img width="300" height="180" src="https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-300x180.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-300x180.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-768x462.jpg 768w, https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-436x262.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1.jpg 777w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2020/01/23/worlds-oldest-forest-unearthed-in-catskills-quarry/" rel="bookmark">
                  World’s oldest forest unearthed in Catskills quarry                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-59801 post type-post status-publish format-standard has-post-thumbnail hentry category-voices tag-1b">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2020/01/11/poll-the-decline-of-big-retail-in-ulster-county/" rel="bookmark">
                  <img width="300" height="200" src="https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-300x200.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-150x100.jpg 150w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-436x291.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-673x449.jpg 673w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2020/01/11/poll-the-decline-of-big-retail-in-ulster-county/" rel="bookmark">
                  Poll: The decline of big retail in Ulster County                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-41631 post type-post status-publish format-standard has-post-thumbnail hentry category-art-music tag-1b tag-eg papers-almanac-weekly papers-aw-art-music">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2019/01/03/great-places-to-hear-live-music-in-the-hudson-valley/" rel="bookmark">
                  <img width="300" height="200" src="https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-300x200.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-150x100.jpg 150w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-436x291.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-673x449.jpg 673w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2019/01/03/great-places-to-hear-live-music-in-the-hudson-valley/" rel="bookmark">
                  Great places to catch live music in the Hudson Valley: 2019 edition                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</aside>
		
<div id="comments" class="comments-area">


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Your Thoughts <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/20/national-debate-over-public-regulation-in-a-pandemic-plays-out-in-local-actions/#respond" style="display:none;">Cancel</a></small></h3><form action="https://hudsonvalleyone.com/wp-comments-post.php?wpe-comment-post=ulsterpub" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Your message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" aria-required="true" placeholder="Your name" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" aria-required="true" placeholder="Your email (will not be published)" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" placeholder="Your website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='62196' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="63f00e8b58" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->


	</div><!-- #content -->
</div><!-- #primary -->

<div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
		<div class="widget-area">
			<aside id="wpshower_ad-5" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,0);
</script>
</aside><aside id="wpshower_ad-9" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,1);
</script></aside><aside id="wpshower_ad-19" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,2);
</script>
</aside><aside id="wpshower_ad-22" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(82964);
</script></aside>		</div><!-- .widget-area -->
		<div id="sidebar-floating" class="widget-area">
			
<aside id="wpp-6" class="widget popular-posts">
<h6 class="widget-title">Trending</h6>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://hudsonvalleyone.com/2020/05/19/mohonk-preserve-to-reopen-most-trails-tomorrow/" target="_self"><img data-img-src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/62179-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://hudsonvalleyone.com/2020/05/19/mohonk-preserve-to-reopen-most-trails-tomorrow/" class="wpp-post-title" target="_self">Mohonk Preserve to reopen most trails</a>
</li>
<li>
<a href="https://hudsonvalleyone.com/2020/05/19/data-in-old-new-paltz/" target="_self"><img data-img-src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/62182-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://hudsonvalleyone.com/2020/05/19/data-in-old-new-paltz/" class="wpp-post-title" target="_self">When we lost Jack&#8217;s Rhythms, we lost a gem</a>
</li>
<li>
<a href="https://hudsonvalleyone.com/2020/05/18/saugerties-auction-shut-down-for-violating-non-essential-businesses-ban/" target="_self"><img data-img-src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/62170-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://hudsonvalleyone.com/2020/05/18/saugerties-auction-shut-down-for-violating-non-essential-businesses-ban/" class="wpp-post-title" target="_self">Saugerties auction shut down for violating non-essential businesses ban</a>
</li>
<li class="current">
<a href="https://hudsonvalleyone.com/2020/05/20/national-debate-over-public-regulation-in-a-pandemic-plays-out-in-local-actions/" target="_self"><img data-img-src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/62196-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://hudsonvalleyone.com/2020/05/20/national-debate-over-public-regulation-in-a-pandemic-plays-out-in-local-actions/" class="wpp-post-title" target="_self">National debate over public regulation in a pandemic plays out in local actions</a>
</li>
</ul>

</aside>
		</div><!-- .widget-area -->
	</div><!-- .sidebar-inner -->
</div><!-- #tertiary -->

		</div><!-- #main -->

		<div id="footer-widgets" class="sidebar-container" role="complementary">
			<div class="sidebar-inner">
				<div class="widget-area">
					<aside id="arpw-widget-5" class="widget arpw-widget-random"><h6 class="widget-title">What your neighbors are reading </h6><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://hudsonvalleyone.com/2018/09/05/zulma-steele-gender-blender-extraordinaire/"  rel="bookmark"><img width="50" height="50" src="https://hudsonvalleyone.com/wp-content/uploads/2018/08/zulma-steele-600x400-50x50.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Zulma Steele: Gender blender extraordinaire" /></a><a class="arpw-title" href="https://hudsonvalleyone.com/2018/09/05/zulma-steele-gender-blender-extraordinaire/" rel="bookmark">Zulma Steele: Gender blender extraordinaire</a></li><li class="arpw-li arpw-clearfix"><a href="https://hudsonvalleyone.com/2015/08/17/history-the-original-lead-mill-at-glenerie/"  rel="bookmark"><img width="50" height="50" src="https://hudsonvalleyone.com/wp-content/uploads/2015/08/S705-Glenerie-Lead-Mill-1860-50x50.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="History: The original lead mill at Glenerie" /></a><a class="arpw-title" href="https://hudsonvalleyone.com/2015/08/17/history-the-original-lead-mill-at-glenerie/" rel="bookmark">History: The original lead mill at Glenerie</a></li><li class="arpw-li arpw-clearfix"><a href="https://hudsonvalleyone.com/2020/02/07/hudson-valley-burrito-named-one-of-nations-best/"  rel="bookmark"><img width="50" height="50" src="https://hudsonvalleyone.com/wp-content/uploads/2020/02/Mexicali-Blue-burrito-700x467-1-50x50.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Hudson Valley burrito named one of nation’s best" /></a><a class="arpw-title" href="https://hudsonvalleyone.com/2020/02/07/hudson-valley-burrito-named-one-of-nations-best/" rel="bookmark">Hudson Valley burrito named one of nation’s best</a></li><li class="arpw-li arpw-clearfix"><a href="https://hudsonvalleyone.com/2014/03/08/its-attend-jimmy-fallons-tonight-show/"  rel="bookmark"></a><a class="arpw-title" href="https://hudsonvalleyone.com/2014/03/08/its-attend-jimmy-fallons-tonight-show/" rel="bookmark">What it’s like to attend Jimmy Fallon’s Tonight Show</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></aside>				</div>
				<div class="widget-area">
					<aside id="nav_menu-2" class="widget widget_nav_menu"><h6 class="widget-title">Browse by paper</h6><div class="menu-browse-by-paper-container"><ul id="menu-browse-by-paper" class="menu"><li id="menu-item-31989" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-31989"><a href="https://hudsonvalleyone.com/paper/almanac-weekly/">Almanac Weekly</a></li>
<li id="menu-item-31991" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-31991"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz Times</a></li>
<li id="menu-item-31993" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-31993"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock Times</a></li>
<li id="menu-item-31992" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-31992"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties Times</a></li>
<li id="menu-item-31990" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-31990"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston Times</a></li>
</ul></div></aside>				</div>
				<div class="widget-area">
					<aside id="recent-comments-2" class="widget widget_recent_comments"><h6 class="widget-title">Recent comments</h6><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://Hankandtheskinny3.com' rel='external nofollow ugc' class='url'>Michael o’Neill</a></span> on <a href="https://hudsonvalleyone.com/2020/05/14/will-local-music-venues-survive-the-pandemic/#comment-99157">Will local music venues survive the pandemic?</a></li><li class="recentcomments"><span class="comment-author-link">Maya Rao</span> on <a href="https://hudsonvalleyone.com/2020/05/18/saugerties-auction-shut-down-for-violating-non-essential-businesses-ban/#comment-99146">Saugerties auction shut down for violating non-essential businesses ban</a></li><li class="recentcomments"><span class="comment-author-link">George C</span> on <a href="https://hudsonvalleyone.com/2020/05/18/saugerties-auction-shut-down-for-violating-non-essential-businesses-ban/#comment-99144">Saugerties auction shut down for violating non-essential businesses ban</a></li><li class="recentcomments"><span class="comment-author-link">Judith Kerman</span> on <a href="https://hudsonvalleyone.com/2020/05/18/saugerties-auction-shut-down-for-violating-non-essential-businesses-ban/#comment-99143">Saugerties auction shut down for violating non-essential businesses ban</a></li><li class="recentcomments"><span class="comment-author-link">Leonard Malltin</span> on <a href="https://hudsonvalleyone.com/2020/05/17/a-cat-mouse-and-dog-story/#comment-99142">A cat, mouse and dog story</a></li></ul></aside>				</div>
			</div>
		</div>

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info">
								<a href="https://hudsonvalleyone.com/" title="Hudson Valley One">Hudson Valley One</a>
 ©2020 Ulster Publishing			</div><!-- .site-info -->
			<div class="theme-info">
				<a href="http://wpshower.com/outspoken">Outspoken</a> theme <span>by</span> <a href="http://wpshower.com">Wpshower</a>
			</div>
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://hudsonvalleyone.com/wp-admin/admin-ajax.php";
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
         	<script>

 		jQuery(window).ready(function($) {

 			$('.page-links').insertBefore('#jp-relatedposts');

 		});
 	</script> 	<script>

jQuery('.widget_wpshower_ad').each(function() {
    if ((jQuery(this).find('img').length)<1) {
        jQuery(this).css("margin-bottom", "0")
    }
});

</script>       <script>
       jQuery(window).ready(function($) {
         if ($('.wpshower-more-like-this img').length === 0) {
          $('aside.widget.wpshower-more-like-this').hide();
         }
        });
      </script>
       <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = false;
        var snp_ajax_url = 'https://hudsonvalleyone.com/wp-admin/admin-ajax.php';
        var snp_domain_url = 'https://hudsonvalleyone.com';
		var snp_ajax_nonce = '870ea4b3ee';
		var snp_ajax_ping_time = 1000;
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = false;
        var snp_is_mobile = false;
        var snp_enable_mobile = true;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
    <div class="snp-root">
        <input type="hidden" id="snp_popup" value="" />
        <input type="hidden" id="snp_popup_id" value="" />
        <input type="hidden" id="snp_popup_theme" value="" />
        <input type="hidden" id="snp_exithref" value="" />
        <input type="hidden" id="snp_exittarget" value="" />
                	<div id="snppopup-welcome" class="snp-pop-62056 snppopup"><input type="hidden" class="snp_open" value="spend_time" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_open_spend_time" value="4" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_optin_form_submit" value="single" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="62056" /><input type="hidden" class="snp_popup_theme" value="newtheme6" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="7" /><input type="hidden" class="snp_cookie_close" value="-1" /><div class="snp-fb snp-newtheme6">
    <div class="snp-steps snp-step-1 snp-step-show">
	<div class="snp-h3 snp-beta">We Need Your Help</div><div class="snp-h1 snp-alpha  snp-uppercase  snp-color--primary">We plan to start printing again June 3. If you’d like to help us celebrate this significant event, please consider making a donation. We sure could use your support.</div><p class="snp-islet"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/05/hv1-print-for-popup.jpg" alt=""></p>	<div class="snp-theme__choice">
	    <a href="https://hudsonvalleyone.com/support/" data-nextstep="2" class=" snp-btn snp-btn--primary">Yes<span class="snp-btn__subline">I want to help </span></a><span class="snp-theme__choice-or">OR</span><a href="#" data-nextstep="2" class="snp_nothanks snp-btn snp-btn--secondary">No<span class="snp-btn__subline">I just want to read</span></a>	</div>
	<footer class="snp-theme__footer">
	    <a class="snp_nothanks" href="#">Close this popup</a>	</footer>
    </div>
    <div class="snp-steps snp-step-2">
    	<form action="#" method="post" class=" snp-push--ends snp-subscribeform snp_subscribeform">
		<input type="hidden" name="np_custom_name1" value="" />
        <input type="hidden" name="np_custom_name2" value="" />
        
	            <ul class="snp-fields-list">
		<li><input type="text" name="email" id="snp_email" placeholder="Your Email..."  class="snp-field snp-field-email" /></li><li><input type="text" name="name" id="snp-name" placeholder="Your Name..." class="snp-field snp-field-name" /></li>            </ul>
	    <button class="snp-subscribe-button snp-submit snp-btn  snp-btn--primary  snp-btn--large" data-nextstep="3" data-loading="" data-success="" type="submit">Subscribe Now!</button>
        </form>
        <footer class="snp-theme__footer  snp-flush--top">
            <a class="snp_nothanks" href="#">Close this popup</a>        </footer>
    </div>
    <div class="snp-steps snp-step-3">
	<a href="" class=" snp-btn snp-btn--secondary">Close</a>        <footer class="snp-theme__footer">
        </footer>
    </div>
	</div>
<style>.snp-pop-62056 .snp-newtheme6 { width: 650px;}
.snp-pop-62056 .snp-newtheme6 { background: #e7e7e7;}
.snp-pop-62056 .snp-newtheme6 {color: #363636;}.snp-pop-62056 .snp-newtheme6 .snp-step-1 .snp-h3 {font-size: 44px; color: #363636;}
.snp-pop-62056 .snp-newtheme6 .snp-step-1 .snp-h1{ font-size: 16px; color: #7a7a7a;}
.snp-pop-62056 .snp-newtheme6 .snp-color--primary { color: #7a7a7a;}
.snp-pop-62056 .snp-newtheme6 {color: #363636;}.snp-pop-62056 .snp-newtheme6 .snp-step-2 .snp-h3 {font-size: 44px; color: #363636;}
.snp-pop-62056 .snp-newtheme6 .snp-step-1 .snp-btn--primary { background: #4ecdc4;}
.snp-pop-62056 .snp-newtheme6 .snp-step-1 .snp-btn--primary { color: #ffffff;}
.snp-pop-62056 .snp-newtheme6 .snp-step-1 .snp-btn--secondary { background: #ff6b6b;}
.snp-pop-62056 .snp-newtheme6 .snp-step-1 .snp-btn--secondary { color: #ffffff;}
.snp-pop-62056 .snp-newtheme6 .snp-step-2 .snp-btn--primary { background: #4ecdc4;}
.snp-pop-62056 .snp-newtheme6 .snp-step-2 .snp-btn--primary { color: #ffffff;}
.snp-pop-62056 .snp-newtheme6 .snp-step-3 .snp-btn--secondary { background: #4ecdc4;}
.snp-pop-62056 .snp-newtheme6 .snp-step-3 .snp-btn--secondary { color: #ffffff;}
.snp-pop-62056 .snp-newtheme6 .snp-step-3 .snp-h2 {font-size: 44px; color: #363636;}
.snp-pop-62056 .snp-newtheme6 .snp-step-3 .snp-h1 { font-size: 70px; color: #45b7af;}
</style><style>.snp-pop-62056-wrap .fancybox-close { width: 33px; height: 33px; top: -16px; right: -16px; background: url('https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/img/close_3.png');}</style><style>.snp-newtheme6 .snp-uppercase {
text-transform: none;
}</style></div>            </div>
    <script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/cookie.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/tooltipster.bundle.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/jquery.material.form.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/vendor/intl-tel-input/js/intlTelInput-jquery.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/dialog_trigger.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/ninjapopups.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/hudsonvalleyone.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ebd_inline = {"ajaxurl":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","ajax_nonce":"d2fc985584"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/email-before-download/public/js/email-before-download-public.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.mousewheel-3.0.6.pack.js?ver=20130701'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/fancybox/jquery.fancybox.pack.js?ver=20130701'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.mobile.custom.min.js?ver=2013-06-06'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/modernizr.custom.js?ver=2013-06-06'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.transit.min.js?ver=2013-06-06'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/wpshower-responsive-videos.js?ver=2013-08-15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var outspoken = {"floating_menu":"1","masonry":"0","navigation":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/functions.js?ver=2014-04-03'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/wpshower-slider.js?ver=2013-08-15'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/hudsonvalleyone.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.2'></script>
<script async="async" type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>




<script>


	
	


</body>
</html>
