<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 " lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 " lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html class="" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<title>Crime drops in Saugerties | Hudson Valley One</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://hudsonvalleyone.com/xmlrpc.php" />
<link href="https://fonts.googleapis.com/css?family=Droid+Serif:400,400i" rel="stylesheet">	<meta name="description" content="News and culture in the Hudson Valley. Politics, government, breaking news, schools, arts & music, local events, calendar & classifieds." />
	<meta name="keywords" content="hudson valley, news, kingston, poughkeepsie, hudson, new paltz, woodstock, ulster, breaking news, schools, real estate, ulster publishing, local sports" />
		<link rel="apple-touch-icon" sizes="57x57" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="60x60" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-60x60.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-152x152.png" />
			<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-16x16.png" sizes="16x16" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-96x96.png" sizes="96x96" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-160x160.png" sizes="160x160" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-196x196.png" sizes="196x196" />
		<!--[if lt IE 9]>
	<script src="https://hudsonvalleyone.com/wp-content/themes/outspoken/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Feed" href="https://hudsonvalleyone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Comments Feed" href="https://hudsonvalleyone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Crime drops in Saugerties Comments Feed" href="https://hudsonvalleyone.com/2020/02/16/crime-drops-in-saugerties/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hudsonvalleyone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://hudsonvalleyone.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hudsonvalleyone.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='email-before-download-css'  href='https://hudsonvalleyone.com/wp-content/plugins/email-before-download/public/css/email-before-download-public.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hudsonvalleyone.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hudsonvalleyone.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yop-public-css'  href='https://hudsonvalleyone.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.1.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://hudsonvalleyone.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/fancybox/jquery.fancybox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='outspoken-style-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='outspoken-style-inline-css' type='text/css'>
html {
	height: 100%;
	font-size: 70%;
}html,
button,
input,
select,
textarea {
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Roboto", "Oxygen",  "Ubuntu", "Cantarell", "Fira Sans", "Droid Sans", "Helvetica Neue", sans-serif;;
}

.outspoken-gallery.uncropped article > a {
	padding-bottom: 42.7158273381%;
}

.entry-media .cropped {
	padding-bottom: 42.7158273381%;
}@media (max-width: 950px) {
	#primary,
	.csscalc #primary {
		width: 100%;
	}

	#tertiary {
		display: none;
	}
}

.navbar {
	background-color: #ff6600;
}

@media (min-width: 951px) {
	#site-navigation ul ul a {
		border-bottom-color: #ff6600;
	}

	#site-navigation > div > ul > li > ul > li {
		background: #ff6600;
	}
}

@media (max-width: 950px) {
	.no-touch #site-navigation > div a:hover,
	.no-touch #site-navigation > div > ul li.submenu-off > a:hover:after {
		color: #ff6600;
	}
}

#site-navigation a,
#search-toggle .icon,
#search-toggle .social a {
	color: #ffffff;
}

@media (min-width: 951px) {
	.no-touch #site-navigation > div > ul > li > a:hover,
	.no-touch #site-navigation > div > ul > li:hover > a,
	#site-navigation > div > ul > li.current_page_item > a,
	.no-touch #site-navigation ul ul a:hover {
		border-color: #ffffff;
	}
}

@media (max-width: 950px) {
	.menu-toggle,
	#site-navigation > div > ul li.submenu-off > a:after {
		color: #ffffff;
	}

	.no-touch #site-navigation > div a:hover {
		background-color: #ffffff;
	}
}

.widget_wpshower_index_editors_choice {
	background-color: #33bc6e;
}

.widget_wpshower_index_editors_choice .widget-title {
	color: #ffffff;
	border-bottom-color: #ffffff;
}

.widget_wpshower_index_editors_choice .widget-title .prev,
.widget_wpshower_index_editors_choice .widget-title .next {
	color: #33bc6e;
	background-color: #ffffff;
}

.no-touch .widget_wpshower_index_editors_choice .widget-title .prev:hover,
.no-touch .widget_wpshower_index_editors_choice .widget-title .next:hover {
	background-color: #23854d;
}

.widget_wpshower_index_editors_choice article .meta,
.widget_wpshower_index_editors_choice article .meta a {
	color: #a2debb;
}

.widget_wpshower_index_editors_choice article h3 a {
	color: #ffffff;
}

.no-touch .widget_wpshower_index_editors_choice article .meta a:hover,
.no-touch .widget_wpshower_index_editors_choice article h3 a:hover {
	color: #23854d;
}

.widget_wpshower_index_editors_choice .bullets span {
	color: #ffffff;
}

.no-touch .widget_wpshower_index_editors_choice .bullets span:hover {
	color: #23854d;
}

.widget_wpshower_index_editors_choice .bullets span.current {
	color: #ffffff;
}

.widget_wpshower_index_highlights .container {
	background-color: ;
}

.widget_wpshower_index_highlights .container .widget-title {
	color: ;
	border-bottom-color: ;
}

.widget_wpshower_index_highlights .widget-title .prev,
.widget_wpshower_index_highlights .widget-title .next {
	color: ;
	background-color: ;
}

.no-touch .widget_wpshower_index_highlights .widget-title .prev:hover,
.no-touch .widget_wpshower_index_highlights .widget-title .next:hover {
	background-color: ;
}

.widget_wpshower_index_highlights li article .meta,
.widget_wpshower_index_highlights li article .meta a {
	color: ;
}

.widget_wpshower_index_highlights li article h2 a {
	color: ;
}

.no-touch .widget_wpshower_index_highlights li article .meta a:hover,
.no-touch .widget_wpshower_index_highlights li article h2 a:hover {
	color: ;
}

.widget_wpshower_index_highlights .bullets span {
	color: ;
}

.no-touch .widget_wpshower_index_highlights .bullets span:hover {
	color: ;
}

.widget_wpshower_index_highlights .bullets span.current {
	color: ;
}

.widget_wpshower_index_highlights li article .summary {
	color: ;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='outspoken-ie-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/css/ie.css?ver=2014-05-05' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://hudsonvalleyone.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='https://hudsonvalleyone.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://hudsonvalleyone.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken-child/style.css?ver=1576700758' type='text/css' media='all' />
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/hudsonvalleyone.com\/wp-login.php?redirect_to=https%3A%2F%2Fhudsonvalleyone.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.1.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/hudsonvalleyone.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"60393","token":"037cc4ee52","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/apple_viewportmeta.js?ver=2013-11-11'></script>
<link rel='https://api.w.org/' href='https://hudsonvalleyone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hudsonvalleyone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hudsonvalleyone.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Arrest made in Saugerties home burglary spree' href='https://hudsonvalleyone.com/2020/02/14/arrest-made-in-saugerties-home-burglary-spree/' />
<link rel="canonical" href="https://hudsonvalleyone.com/2020/02/16/crime-drops-in-saugerties/" />
<link rel='shortlink' href='https://hudsonvalleyone.com/?p=60393' />
<link rel="alternate" type="application/json+oembed" href="https://hudsonvalleyone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F02%2F16%2Fcrime-drops-in-saugerties%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hudsonvalleyone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F02%2F16%2Fcrime-drops-in-saugerties%2F&#038;format=xml" />
<script type="text/javascript" src="https://ulsterpub.staging.wpengine.com/wp-content/themes/outspoken-child/js/jquery-cookie-master/src/jquery.cookie.js"></script>

<script>
jQuery( document ).ready(function() {
 
var wordCounter = {
  init: function() {
    this.DOM();
    this.events();
  },
  DOM: function() {
    this.textbox = jQuery("#your-message");
    this.wordCount = jQuery("#wordCount");
   // this.charCount = jQuery("#charCount");
  },
  events: function() {
    this.textbox.on("input", this.count.bind(this));
  },
  count: function() {
    var words = this.textbox.val().split(" "),
      chars = this.textbox.val();

    //DELETE EMPTY STRINGS
    for (var i = 0; i < words.length; i++) {
      while (words[i] === "") {
        words.splice(i, 1);
      }
    }
    //COUNT WORDS
    if (words.length === 1) {
      this.wordCount.text(words.length + " word");
    } else {
      this.wordCount.text(words.length + " words");
    }
    //COUNT CHARACTERS
  //  if (chars.length < 0) {
//      words = [];
//    } else if (chars.length === 1) {
//      this.charCount.text(chars.length + " character");
//    } else {
//      this.charCount.text(chars.length + " characters");
//    }
  }
}
wordCounter.init();

});

</script>  <script>
 dataLayer = [];
 dataLayer.push({
'date': 'February 16, 2020',
'author': 'Christina Coulter',
'title': 'Crime drops in Saugerties',
'postCategories': 'Crime'
});
</script>
<script>
dataLayer.push({
'paper': 'Saugerties Times'
});
</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-270x270.png" />

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Hudson Valley One"/>
  <meta property="og:title" content="Crime drops in Saugerties"/>
  <meta property="og:url" content="https://hudsonvalleyone.com/2020/02/16/crime-drops-in-saugerties/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Annual police report shows fewer felonies and total arrests in 2019."/>
  <meta property="og:image" content="https://hudsonvalleyone.com/wp-content/uploads/2018/10/saugerties-police-line.jpg"/>
  <meta property="og:image:url" content="https://hudsonvalleyone.com/wp-content/uploads/2018/10/saugerties-police-line.jpg"/>
  <meta property="og:image:secure_url" content="https://hudsonvalleyone.com/wp-content/uploads/2018/10/saugerties-police-line.jpg"/>
  <meta property="og:image:width" content="700"/>
  <meta property="og:image:height" content="467"/>
  <meta property="article:section" content="Crime"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Crime drops in Saugerties"/>
  <meta itemprop="headline" content="Crime drops in Saugerties"/>
  <meta itemprop="description" content="Annual police report shows fewer felonies and total arrests in 2019."/>
  <meta itemprop="image" content="https://hudsonvalleyone.com/wp-content/uploads/2018/10/saugerties-police-line.jpg"/>
  <meta itemprop="datePublished" content="2020-02-16"/>
  <meta itemprop="dateModified" content="2020-02-13T13:26:23-05:00" />
  <meta itemprop="author" content="Christina Coulter"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Crime drops in Saugerties"/>
  <meta name="twitter:url" content="https://hudsonvalleyone.com/2020/02/16/crime-drops-in-saugerties/"/>
  <meta name="twitter:description" content="Annual police report shows fewer felonies and total arrests in 2019."/>
  <meta name="twitter:image" content="https://hudsonvalleyone.com/wp-content/uploads/2018/10/saugerties-police-line.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

</head>

<body class="post-template-default single single-post postid-60393 single-format-standard sidebar no-avatars content-">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJPJMW"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TJPJMW');</script>
	<!-- End Google Tag Manager -->

	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
			<form role="search" method="get" class="searchform" action="https://hudsonvalleyone.com/">
	<div class="searchform-wrapper">
		<label><span class="screen-reader-text">Search for:</span>
			<input type="text" placeholder="Type &amp; Hit Enter" value="" name="s" title="Search for:" />
			<span class="icon">s</span>
		</label>
		<input type="submit" class="searchsubmit" value="" />
	</div>
</form>
			<div id="navbar" class="navbar">
				<div id="search-toggle">
						<span class="social"><a href="http://www.facebook.com/hudsonvalleyone">f</a></span>
						<span class="icon">s</span>
					<span class="pointer"></span>
				</div>

				<div id="mobile-nav">
					<h3 class="menu-toggle">m</h3>
					<nav id="site-navigation" class="navigation main-navigation" role="navigation">
						<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="nav-menu"><li id="menu-item-31611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children submenu-off menu-item-31611"><a href="https://hudsonvalleyone.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-46634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46634"><a href="https://hudsonvalleyone.com/category/news/news-wire/">News Wire</a></li>
	<li id="menu-item-31612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31612"><a href="https://hudsonvalleyone.com/category/news/business/">Business</a></li>
	<li id="menu-item-31614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31614"><a href="https://hudsonvalleyone.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-31615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31615"><a href="https://hudsonvalleyone.com/category/news/education/">Education</a></li>
	<li id="menu-item-31616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31616"><a href="https://hudsonvalleyone.com/category/news/general-news/">General News</a></li>
	<li id="menu-item-31617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31617"><a href="https://hudsonvalleyone.com/category/news/politics-government/">Politics &#038; government</a></li>
</ul>
</li>
<li id="menu-item-31593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31593"><a href="https://hudsonvalleyone.com/category/all-community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-31594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31594"><a href="https://hudsonvalleyone.com/category/all-community/community/">Community</a></li>
	<li id="menu-item-31595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31595"><a href="https://hudsonvalleyone.com/category/all-community/local-history/">Local History</a></li>
	<li id="menu-item-31596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31596"><a href="https://hudsonvalleyone.com/category/all-community/people-places/">People &#038; Places</a></li>
	<li id="menu-item-31597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31597"><a href="https://hudsonvalleyone.com/category/all-community/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-31598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31598"><a href="https://hudsonvalleyone.com/category/all-entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-31599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31599"><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/">Art &#038; music</a></li>
	<li id="menu-item-34912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34912"><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-31601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31601"><a href="https://hudsonvalleyone.com/category/all-entertainment/entertainment/">Entertainment</a></li>
	<li id="menu-item-34911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34911"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-31600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31600"><a href="https://hudsonvalleyone.com/category/all-entertainment/books/">Books</a></li>
	<li id="menu-item-31602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31602"><a href="https://hudsonvalleyone.com/category/all-entertainment/family/">Family</a></li>
</ul>
</li>
<li id="menu-item-31889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31889"><a href="http://calendar.hudsonvalleyone.com">Calendar</a></li>
<li id="menu-item-31605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31605"><a href="https://hudsonvalleyone.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-31603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31603"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-31606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31606"><a href="https://hudsonvalleyone.com/category/lifestyle/celebrations/">Celebrations</a></li>
	<li id="menu-item-31607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31607"><a href="https://hudsonvalleyone.com/category/lifestyle/explore/">Explore</a></li>
	<li id="menu-item-31608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31608"><a href="https://hudsonvalleyone.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-31609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31609"><a href="https://hudsonvalleyone.com/category/lifestyle/home/">Home</a></li>
	<li id="menu-item-31610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31610"><a href="https://hudsonvalleyone.com/category/lifestyle/nature/">Nature</a></li>
	<li id="menu-item-31887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31887"><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-31618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31618"><a href="https://hudsonvalleyone.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-31619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31619"><a href="https://hudsonvalleyone.com/category/voices/columns/">Columns</a></li>
	<li id="menu-item-31620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31620"><a href="https://hudsonvalleyone.com/category/voices/economy/">Economy</a></li>
	<li id="menu-item-31621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31621"><a href="https://hudsonvalleyone.com/category/voices/editorials/">Editorials</a></li>
	<li id="menu-item-31623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31623"><a href="https://hudsonvalleyone.com/category/voices/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-31890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-31890"><a href="http://classifieds.hudsonvalleyone.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-53026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53026"><a href="http://classifieds.hudsonvalleyone.com/">Read the classifieds</a></li>
	<li id="menu-item-55993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55993"><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/">Place a classified ad</a></li>
</ul>
</li>
<li id="menu-item-46614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46614"><a href="https://hudsonvalleyone.com/obituaries">Obituaries</a></li>
<li id="menu-item-31884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31884"><a href="https://hudsonvalleyone.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-56173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56173"><a href="https://hudsonvalleyone.com/contact-2/">Contact</a></li>
	<li id="menu-item-32757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32757"><a href="https://hudsonvalleyone.com/about/">About &#038; FAQ</a></li>
	<li id="menu-item-31886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31886"><a href="https://hudsonvalleyone.com/advertise/">Advertise</a>
	<ul class="sub-menu">
		<li id="menu-item-36205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36205"><a href="https://hudsonvalleyone.com/advertise/">General inquiries</a></li>
		<li id="menu-item-60276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60276"><a href="https://hudsonvalleyone.com/special-sections/health-sports-fitness/">Health, Sports and Fitness</a></li>
		<li id="menu-item-60277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60277"><a href="https://hudsonvalleyone.com/special-sections/advertise-in-home-hudson-valley-spring-home-improvement/">Spring Home Improvement</a></li>
		<li id="menu-item-60278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60278"><a href="https://hudsonvalleyone.com/special-sections/spring-valley/">Spring in the Valley</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-41991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41991"><a href="https://hudsonvalleyone.com/newsletter/">Our newsletters</a></li>
<li id="menu-item-32134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-32134"><a href="https://hudsonvalleyone.com/browse-by-paper/">Browse by paper</a>
<ul class="sub-menu">
	<li id="menu-item-32135" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32135"><a href="https://hudsonvalleyone.com/paper/almanac-weekly/">Almanac Weekly</a></li>
	<li id="menu-item-32137" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32137"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz Times</a></li>
	<li id="menu-item-32139" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32139"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock Times</a></li>
	<li id="menu-item-32138" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32138"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston Times</a></li>
	<li id="menu-item-32136" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32136"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties Times</a></li>
</ul>
</li>
<li id="menu-item-47613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47613"><a href="https://hudsonvalleyone.com/support/">Support</a></li>
<li id="menu-item-53032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-53032"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-58469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58469"><a href="https://hudsonvalleyone.com/subscribe/?utm_source=top-menu-mobile">Subscribe</a></li>
	<li id="menu-item-59095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59095"><a href="https://hudsonvalleyone.com/gift-subscription/?utm_source=top-menu">Gift Subscriptions</a></li>
	<li id="menu-item-53027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-53027"><a href="https://hudsonvalleyone.com/view-your-e-subscription/">View your e-subscription</a>
	<ul class="sub-menu">
		<li id="menu-item-53028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53028"><a href="https://hudsonvalleyone.com/saugerties-times-e-subscription/">Saugerties Times E-Subscription</a></li>
		<li id="menu-item-53029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53029"><a href="https://hudsonvalleyone.com/new-paltz-times-e-subscription/">New Paltz Times E-Subscription</a></li>
		<li id="menu-item-53030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53030"><a href="https://hudsonvalleyone.com/woodstock-times-e-subscription/">Woodstock Times E-Subscription</a></li>
		<li id="menu-item-53031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53031"><a href="https://hudsonvalleyone.com/kingston-times-e-subscription/">Kingston Times E-Subscription</a></li>
		<li id="menu-item-56191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56191"><a href="https://hudsonvalleyone.com/almanac-weekly-e-subscription/">Almanac Weekly E-Subscription</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-60419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60419"><a href="https://hudsonvalleyone.com/summer-camp-guide-2020/">Summer Camp Guide 2020</a></li>
<li id="menu-item-53161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53161"><a href="https://hudsonvalleyone.com/wp-login.php">Log in</a></li>
</ul></div>				  </nav>
				</div><!-- #mobile-nav -->

				<div id="desktop-nav">
					<h3 class="menu-toggle">m</h3>
					<nav id="site-navigation" class="navigation main-navigation" role="navigation">
						<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
						<div class="menu-papers-container"><ul id="menu-papers" class="nav-menu"><li id="menu-item-47612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47612"><a href="https://hudsonvalleyone.com/support/">Support</a></li>
<li id="menu-item-53017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-53017"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-58468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58468"><a href="https://hudsonvalleyone.com/subscribe/?utm_source=top-menu-desktop">Subscribe to a newspaper</a></li>
	<li id="menu-item-59096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59096"><a href="https://hudsonvalleyone.com/gift-subscription/?utm_source=top-menu">Gift Subscriptions</a></li>
	<li id="menu-item-53024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-53024"><a href="https://hudsonvalleyone.com/view-your-e-subscription/">View your e-subscription</a>
	<ul class="sub-menu">
		<li id="menu-item-53020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53020"><a href="https://hudsonvalleyone.com/new-paltz-times-e-subscription/">New Paltz Times</a></li>
		<li id="menu-item-53019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53019"><a href="https://hudsonvalleyone.com/saugerties-times-e-subscription/">Saugerties Times</a></li>
		<li id="menu-item-53021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53021"><a href="https://hudsonvalleyone.com/woodstock-times-e-subscription/">Woodstock Times</a></li>
		<li id="menu-item-53022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53022"><a href="https://hudsonvalleyone.com/kingston-times-e-subscription/">Kingston Times</a></li>
		<li id="menu-item-56192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56192"><a href="https://hudsonvalleyone.com/almanac-weekly-e-subscription/">Almanac Weekly</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31987"><a href="https://hudsonvalleyone.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-36200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36200"><a href="https://hudsonvalleyone.com/advertise/">General inquiries</a></li>
	<li id="menu-item-60281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60281"><a href="https://hudsonvalleyone.com/special-sections/health-sports-fitness/">Health, Sports and Fitness</a></li>
	<li id="menu-item-60283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60283"><a href="https://hudsonvalleyone.com/special-sections/advertise-in-home-hudson-valley-spring-home-improvement/">Spring Home Improvement</a></li>
	<li id="menu-item-60282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60282"><a href="https://hudsonvalleyone.com/special-sections/spring-valley/">Spring in the Valley</a></li>
</ul>
</li>
<li id="menu-item-56170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-56170"><a href="http://#">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-56171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56171"><a href="https://hudsonvalleyone.com/contact/">Contact</a></li>
	<li id="menu-item-32756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32756"><a href="https://hudsonvalleyone.com/about/">About us</a></li>
</ul>
</li>
<li id="menu-item-32010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32010"><a href="https://hudsonvalleyone.com/newsletter/">Newsletters</a></li>
<li id="menu-item-32055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-32055"><a href="https://hudsonvalleyone.com/browse-by-paper/">Browse by paper</a>
<ul class="sub-menu">
	<li id="menu-item-32056" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32056"><a href="https://hudsonvalleyone.com/paper/almanac-weekly/">Almanac Weekly</a></li>
	<li id="menu-item-32058" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32058"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz Times</a></li>
	<li id="menu-item-32059" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32059"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston Times</a></li>
	<li id="menu-item-32060" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32060"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock Times</a></li>
	<li id="menu-item-32057" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32057"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties Times</a></li>
</ul>
</li>
<li id="menu-item-36343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36343"><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
<li id="menu-item-60418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60418"><a href="https://hudsonvalleyone.com/summer-camp-guide-2020/">Summer Camp Guide 2020</a></li>
<li id="menu-item-53160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53160"><a href="https://hudsonvalleyone.com/wp-login.php">Log in</a></li>
</ul></div>					</nav>
				</div><!-- #desktop-navigation -->

			</div><!-- #navbar -->
			<div id="site-header-container">
				<div class="site-title">
					<div class="home-link">
						<a href="https://hudsonvalleyone.com/" title="Hudson Valley One" rel="home">
							<img src="https://hudsonvalleyone.com/wp-content/uploads/2017/01/hv1-logo-orange.png" alt="Hudson Valley One" title="Hudson Valley One" />
						</a>
					</div>
				</div>

				<!--adspeed tags -->
								

				
				<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zids=42063-82964-79874-81834x3&wd=-1&ht=-1&noerror=1&keywords=crime+news+saugerties-times"></script>				<!--end adspeed tags-->
         <div id="header-banner">

 			<aside id="wpshower_ad-21" class="widget widget_wpshower_ad"><script src="//g.adspeed.net/js/enquire.min.js"></script>
<script>
enquire
.register("screen and (min-width:600px)", function() {
AdSpeed_display(42063);
})
.register("screen and (max-width:599px)", function() {
  jQuery('#header-banner').css("margin-bottom","-31px");
  AdSpeed_display(79874);

});

jQuery(window).load(function(){
var responsiveBox = jQuery('#wpshower_ad-21').height() * 1.1;
jQuery('#header-banner').css("padding-bottom", responsiveBox + "px");
});
  </script></aside>
				</div>



			<div id="section-toggle">Sections<span></span></div>
			<div id="section-navigation">
				<div class="menu-navigation-container"><ul id="menu-navigation" class="nav-menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children submenu-off menu-item-24180"><a href="https://hudsonvalleyone.com/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-46635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46635"><a href="https://hudsonvalleyone.com/category/news/news-wire/"><span>News Wire</span></a></li>
	<li id="menu-item-31876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31876"><a href="https://hudsonvalleyone.com/category/news/general-news/"><span>General News</span></a></li>
	<li id="menu-item-31877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31877"><a href="https://hudsonvalleyone.com/category/news/politics-government/"><span>Politics &#038; government</span></a></li>
	<li id="menu-item-31874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31874"><a href="https://hudsonvalleyone.com/category/news/crime/"><span>Crime</span></a></li>
	<li id="menu-item-31872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31872"><a href="https://hudsonvalleyone.com/category/news/business/"><span>Business</span></a></li>
</ul>
</li>
<li id="menu-item-31875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31875"><a href="https://hudsonvalleyone.com/category/news/education/"><span>Education</span></a></li>
<li id="menu-item-31569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31569"><a href="https://hudsonvalleyone.com/category/all-community/"><span>Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-31860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31860"><a href="https://hudsonvalleyone.com/category/all-community/community/"><span>Community</span></a></li>
	<li id="menu-item-31862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31862"><a href="https://hudsonvalleyone.com/category/all-community/people-places/"><span>People &#038; Places</span></a></li>
	<li id="menu-item-31861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31861"><a href="https://hudsonvalleyone.com/category/all-community/local-history/"><span>Local History</span></a></li>
	<li id="menu-item-31863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31863"><a href="https://hudsonvalleyone.com/category/all-community/sports/"><span>Sports</span></a></li>
</ul>
</li>
<li id="menu-item-31570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31570"><a href="https://hudsonvalleyone.com/category/all-entertainment/"><span>Arts &#038; Entertainment</span></a>
<ul class="sub-menu">
	<li id="menu-item-31864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31864"><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/"><span>Art &#038; music</span></a></li>
	<li id="menu-item-31870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31870"><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/"><span>Stage &#038; Screen</span></a></li>
	<li id="menu-item-31867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31867"><a href="https://hudsonvalleyone.com/category/all-entertainment/entertainment/"><span>Entertainment</span></a></li>
	<li id="menu-item-31868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31868"><a href="https://hudsonvalleyone.com/category/all-entertainment/family/"><span>Family</span></a></li>
	<li id="menu-item-31865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31865"><a href="https://hudsonvalleyone.com/category/all-entertainment/books/"><span>Books</span></a></li>
	<li id="menu-item-31869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31869"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/"><span>Food &#038; Drink</span></a></li>
</ul>
</li>
<li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-24187"><a href="https://hudsonvalleyone.com/category/voices/"><span>Voices</span></a>
<ul class="sub-menu">
	<li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://hudsonvalleyone.com/category/voices/columns/"><span>Columns</span></a></li>
	<li id="menu-item-31882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31882"><a href="https://hudsonvalleyone.com/category/voices/letters/"><span>Letters</span></a></li>
	<li id="menu-item-31880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31880"><a href="https://hudsonvalleyone.com/category/voices/editorials/"><span>Editorials</span></a></li>
	<li id="menu-item-31879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31879"><a href="https://hudsonvalleyone.com/category/voices/economy/"><span>Economy</span></a></li>
</ul>
</li>
<li id="menu-item-24161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-24161"><a href="https://hudsonvalleyone.com/category/lifestyle/"><span>Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-24163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24163"><a href="https://hudsonvalleyone.com/category/lifestyle/explore/"><span>Explore</span></a></li>
	<li id="menu-item-24162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24162"><a href="https://hudsonvalleyone.com/category/lifestyle/celebrations/"><span>Celebrations</span></a></li>
	<li id="menu-item-24164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24164"><a href="https://hudsonvalleyone.com/category/lifestyle/health/"><span>Health</span></a></li>
	<li id="menu-item-24165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24165"><a href="https://hudsonvalleyone.com/category/lifestyle/home/"><span>Home</span></a></li>
	<li id="menu-item-31883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31883"><a href="https://hudsonvalleyone.com/special-sections/"><span>Special Sections</span></a></li>
</ul>
</li>
<li id="menu-item-31560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31560"><a href="http://calendar.hudsonvalleyone.com"><span>Calendar</span></a></li>
<li id="menu-item-31581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-31581"><a href="http://classifieds.hudsonvalleyone.com/"><span>Classifieds</span></a>
<ul class="sub-menu">
	<li id="menu-item-53025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53025"><a href="http://classifieds.hudsonvalleyone.com/"><span>Read the classifieds</span></a></li>
	<li id="menu-item-55994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55994"><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/"><span>Place a classified ad</span></a></li>
</ul>
</li>
<li id="menu-item-46613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46613"><a href="https://hudsonvalleyone.com/obituaries"><span>Obituaries</span></a></li>
</ul></div>			</div>
		</header><!-- #masthead -->

			<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-previous">
			<a href="https://hudsonvalleyone.com/2020/02/14/arrest-made-in-saugerties-home-burglary-spree/" rel="prev"><span class="arrow">&lt;</span><span class="meta-nav">Arrest made in Saugerties home burglary spree</span></a>		</div>
		<div class="nav-next">
					</div>
	</nav><!-- .navigation -->
	
		<div id="main" class="site-main">








		

	<div class="share-side-helper"></div>
	<div class="share-side">
		<a class="fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F02%2F16%2Fcrime-drops-in-saugerties%2F">f</a>
		<a class="tw" href="http://twitter.com/share?text=Crime+drops+in+Saugerties&url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F02%2F16%2Fcrime-drops-in-saugerties%2F">w</a>
		<div>
			<div class="share-content">h</div>
			<div class="share-links">
				<div class="border-fix"></div>
				<a class="fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F02%2F16%2Fcrime-drops-in-saugerties%2F"><span>f</span>Facebook</a>
				<a class="tw" href="http://twitter.com/share?text=Crime+drops+in+Saugerties&url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F02%2F16%2Fcrime-drops-in-saugerties%2F"><span>w</span>Twitter</a>
				<a class="g" href="https://plus.google.com/share?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F02%2F16%2Fcrime-drops-in-saugerties%2F"><span>g</span>Google+</a>
				<a class="pint" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F02%2F16%2Fcrime-drops-in-saugerties%2F&media=https%3A%2F%2Fhudsonvalleyone.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fsaugerties-police-line-436x291.jpg&description=Crime+drops+in+Saugerties"><span>p</span>Pinterest</a>
			</div>
		</div>
	</div>

	<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<article id="post-60393" class="post-60393 post type-post status-publish format-standard has-post-thumbnail hentry category-crime papers-st-news papers-saugerties-times">

			<header class="entry-header">
				<div class="entry-meta-top">
					<span class="categories-links"><a href="https://hudsonvalleyone.com/category/news/crime/" rel="category tag">Crime</a></span>				</div><!-- .entry-meta -->

				<h1 class="entry-title">Crime drops in Saugerties</h1>

				<div class="entry-meta">
					by <span class="author vcard"><a class="url fn n" href="https://hudsonvalleyone.com/author/christina-coulter/" title="View all posts by Christina Coulter" rel="author">Christina Coulter</a></span><span class="separator">/</span><span class="date"><a href="https://hudsonvalleyone.com/2020/02/16/crime-drops-in-saugerties/" title="Permalink to Crime drops in Saugerties" rel="bookmark"><time class="entry-date" datetime="2020-02-16T07:00:45-05:00">February 16, 2020</time></a></span><span class="separator">/</span><span class="leave-reply"><a href="https://hudsonvalleyone.com/2020/02/16/crime-drops-in-saugerties/#respond">0 comments</a></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->

			<div class="entry-content">
				<p>While the Saugerties Police Department, according to its recently released annual report, made 38 fewer total arrests in 2019 and felony arrests went down to 48 last year from 2018’s 80, the total number of misdemeanor arrests increased from 189 in 2018 to 214 in 2019. Violation arrests dropped from 255 in 2018 to 215 in 2019. In all, the department made 477 arrests last year, a decline from 2018’s 515 arrests.</p>
<p>“I would like to think that is reflected in the job that we do here, but I also recognize that there is a national trend,” said Police Chief Joe Sinagra of the decrease.</p>
<p>Twelve investigations into assault cases were opened by Saugerties detectives in 2019, versus five in 2018; 37 burglary investigations were conducted in 2019, two more than in the previous year, and seven fewer felony larceny cases were investigated in 2019 than 2018’s 36. Four fewer sex offenses were investigated from 2018’s 24. Detectives handled 37 death investigations and 18 narcotics investigations.</p><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
    <div id="ad-insert-1">
<p>Advertisement</p>
<script type="text/javascript">
AdSpeed_display(81834,0);
</script>

</div>

</div>

<p>In 2019, officers revived 13 overdose victims using naloxone; of these incidents, two were ultimately fatal.</p>
<p>Domestic violence incidents decreased by 12 percent in 2019, which Sinagra attributes to the department’s new Intimate Partner Violence Intervention program. Since April 1 of last year, officers have conducted lethality assessments, based on victim interviews, and pairs victims with a crime victim’s advocate and a “victim support letter” that outlines victim resources, hand-delivered by a police officer within 24 hours of a domestic incident deemed high-risk.</p><div class='code-block code-block-7 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <div id="mid-story-widget">
  </div>
</div>

<p>“For the first time, we were able to decrease the recidivism rates of domestic violence,” said Sinagra. “When you take a look at the trend for the last six, seven years there was a trend upward. We did a good job of educating the community so that they realized that what they thought wasn’t domestic violence is domestic violence.”</p>
<p>Saugerties’ school resource officer, Officer Travis Winchell, handled 86 incidents in 2019 — only four of these cases, according to the department’s report, were closed by an arrest.</p>
<p>While the department wrote nearly 200 fewer traffic tickets in 2019 (1,786) than in 2018 (1,984), they issued 130 more parking tickets in both the town and village — 1,724 in total. Seven pedestrians were struck by cars in Saugerties in 2019; only one was struck in 2018.</p>
<div class='paper-link'>Like what you're reading? Only a fraction of the content from each issue of <b>Saugerties Times</b> is posted online. To get it all, you'll need to subscribe. <a class="subscribe-more" href="https://hudsonvalleyone.com/subscribe?utm_source=text-link">Learn more</a>.</div><div class='code-block code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
    <script>

jQuery(document).ready(function(){

if(jQuery('#ad-insert-3l').length){ 
    jQuery('#ad-insert-3s').hide();
}else {
    jQuery('#ad-insert-3s').show();
    
} 

});
</script>
<div id="ad-insert-3s">
<script type="text/javascript">
AdSpeed_display(81834,2);
</script>

</div>
</div>
<div class='code-block code-block-6 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <script>

jQuery(document).ready(function(){


if(jQuery('#ad-insert-4l').length){ 
    jQuery('#ad-insert-4s').hide();
}else {
    jQuery('#ad-insert-4s').show();
    
} 

});
</script>
<div id="ad-insert-4s">

<script type="text/javascript">
AdSpeed_display(82964);
</script>
</div>
</div>
<div class='code-block code-block-8 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <script>

jQuery(document).ready(function(){


if(jQuery('#ad-insert-2l').length){ 
    jQuery('#ad-insert-2s').hide();
}else {
    jQuery('#ad-insert-2s').show();
    
} 

});
</script>
<div id="ad-insert-2s">

<script type="text/javascript">
AdSpeed_display(81834,1);
</script>
</div>
</div>
											</div><!-- .entry-content -->

			

		</article><!-- #post -->
                 <div id="signup-Form">

								  <!-- Begin Signup Form -->
  <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
  <div id="mc_img">


<!--gets image from above-->
  <img class="mc_img_style" src="https://hudsonvalleyone.com/wp-content/uploads/2017/04/Untitled-2.png">

  </div>

  <!--This part is just the email field-->
  <div id="mc_embed_signup">
  <form action="//hudsonvalleyalmanacweekly.us9.list-manage.com/subscribe/post?u=a9f998202b2c40456faaeec5a&amp;id=fe68228867" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
      <div id="mc_embed_signup_scroll">
  <div class="mc-field-group">
  	<label for="mce-EMAIL">Sign up for the Saugerties Times newsletter  </label>
  	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email">
  </div>

  <!--Start specifically auto checking the right newsletter and showing frequency options where applicable-->
  <div class="mc-field-group input-group" style="display:none">
  <li><input type="checkbox" value="128" name="group[27877][128]" id="mce-group[27877]-27877-5" checked><label for="mce-group[27877]-27877-5">Saugerties Times</label></li>
    </div>
    <div class="mc-field-group input-group" style="display:block">
      <ul><li><input type="checkbox" value="8" name="group[27881][8]" id="mce-group[27881]-27881-0"><label for="mce-group[27881]-27881-0" >Daily <em>(when there's a new post)</em></label></li>
    <li><input type="checkbox" value="16" name="group[27881][16]" id="mce-group[27881]-27881-1" checked><label for="mce-group[27881]-27881-1">Weekly</label></li>
    </ul>      </ul>
  </div>
  	<div id="mce-responses" class="clear">
  		<div class="response" id="mce-error-response" style="display:none"></div>
  		<div class="response" id="mce-success-response" style="display:none"></div>
  	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
      <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a9f998202b2c40456faaeec5a_fe68228867" tabindex="-1" value=""></div>
      <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
      </div>
  </form>
  </div>
  <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->

                 </div>

		<div class="widget-area">
			<aside class="widget wpshower-more-like-this">
	<h3 class="widget-title">You might like these</h3>
	<ul>		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2020/02/14/arrest-made-in-saugerties-home-burglary-spree/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/02/burglary-arrest-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2020/02/14/arrest-made-in-saugerties-home-burglary-spree/">Arrest made in Saugerties home burglary spree</a></h2>
			</article>
		</li>
		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2020/02/13/police-name-victim-of-kingston-shooting-death/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2018/07/police-lights-700x467-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2020/02/13/police-name-victim-of-kingston-shooting-death/">Police name victim of Kingston shooting death</a></h2>
			</article>
		</li>
		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2020/02/08/police-investigate-shooting-at-ulster-county-trailer-park/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2018/07/police-lights-700x467-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2020/02/08/police-investigate-shooting-at-ulster-county-trailer-park/">Police investigate shooting at Ulster County trailer park</a></h2>
			</article>
		</li>
</ul>
</aside>
		</div>

		<!-- widget for top mobile banner place-->

		<aside id="wpshower_index_code-15" class="widget widget_wpshower_index_code"><h6 class="widget-title">Special Section </h6>		<div class="textwidget"><a href="https://hudsonvalleyone.com/special-sections/health-sports-fitness/?utm_source=desktop-ad-single"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/02/health-sports-fitness-desktop.jpg"></a></div>
		</aside><aside id="wpshower_index_code-11" class="widget widget_wpshower_index_code"><h6 class="widget-title">Subscribe</h6>		<div class="textwidget"><a href="https://hudsonvalleyone.com/subscribe/?utm_source=desktop-ad-home"><img src="https://hudsonvalleyone.com/wp-content/uploads/2019/06/subscribe-ad-front-page.jpg"></a>
Subscribe to an Ulster Publishing newspaper and receive 100 percent local, independently produced news each week. Subscribers to New Paltz, Woodstock, Saugerties or Kingston Times also receive Almanac Weekly and over a dozen special annual issues.<a href="https://hudsonvalleyone.com/subscribe/?source=front-page-desktop-ad"> Learn more</a>. </div>
		</aside><aside id="sticky-posts-2" class="bottom-mobile-picks widget widget_ultimate_posts"><h6 class="widget-title">Check it out</h6>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-59948 post type-post status-publish format-standard has-post-thumbnail hentry category-local-history category-nature tag-1b tag-eg papers-almanac-weekly papers-aw-history papers-aw-nature">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2020/01/23/worlds-oldest-forest-unearthed-in-catskills-quarry/" rel="bookmark">
                  <img width="300" height="180" src="https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-300x180.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-300x180.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-768x462.jpg 768w, https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-436x262.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1.jpg 777w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2020/01/23/worlds-oldest-forest-unearthed-in-catskills-quarry/" rel="bookmark">
                  World’s oldest forest unearthed in Catskills quarry                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-59801 post type-post status-publish format-standard has-post-thumbnail hentry category-voices tag-1b">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2020/01/11/poll-the-decline-of-big-retail-in-ulster-county/" rel="bookmark">
                  <img width="300" height="200" src="https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-300x200.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-150x100.jpg 150w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-436x291.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-673x449.jpg 673w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2020/01/11/poll-the-decline-of-big-retail-in-ulster-county/" rel="bookmark">
                  Poll: The decline of big retail in Ulster County                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-41631 post type-post status-publish format-standard has-post-thumbnail hentry category-art-music tag-1b tag-eg papers-almanac-weekly papers-aw-art-music">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2019/01/03/great-places-to-hear-live-music-in-the-hudson-valley/" rel="bookmark">
                  <img width="300" height="200" src="https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-300x200.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-150x100.jpg 150w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-436x291.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-673x449.jpg 673w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2019/01/03/great-places-to-hear-live-music-in-the-hudson-valley/" rel="bookmark">
                  Great places to catch live music in the Hudson Valley: 2019 edition                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</aside>
		
<div id="comments" class="comments-area">


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Your Thoughts <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/16/crime-drops-in-saugerties/#respond" style="display:none;">Cancel</a></small></h3><form action="https://hudsonvalleyone.com/wp-comments-post.php?wpe-comment-post=ulsterpub" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Your message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" aria-required="true" placeholder="Your name" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" aria-required="true" placeholder="Your email (will not be published)" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" placeholder="Your website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='60393' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="10bdcbe436" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->


	</div><!-- #content -->
</div><!-- #primary -->

<div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
		<div class="widget-area">
			<aside id="wpshower_ad-5" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,0);
</script>
</aside><aside id="wpshower_ad-9" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,1);
</script></aside><aside id="wpshower_ad-19" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,2);
</script>
</aside><aside id="wpshower_ad-22" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(82964);
</script></aside>		</div><!-- .widget-area -->
		<div id="sidebar-floating" class="widget-area">
			<aside id="arpw-widget-2" class="widget arpw-widget-random"><h6 class="widget-title">Trending </h6><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://hudsonvalleyone.com/2020/02/13/the-art-of-art-appraisal/"  rel="bookmark"><img class="arpw-thumbnail alignleft" src="https://hudsonvalleyone.com/wp-content/uploads/2020/02/Sylvia-Wolf-700x467-1-100x75.jpg" alt="Woodstock’s Sylvia Leonard Wolf and the art of art appraisal" width="100" height="75"></a><a class="arpw-title" href="https://hudsonvalleyone.com/2020/02/13/the-art-of-art-appraisal/" rel="bookmark">Woodstock’s Sylvia Leonard Wolf and the art of art appraisal</a></li><li class="arpw-li arpw-clearfix"><a href="https://hudsonvalleyone.com/2020/02/13/police-name-victim-of-kingston-shooting-death/"  rel="bookmark"><img class="arpw-thumbnail alignleft" src="https://hudsonvalleyone.com/wp-content/uploads/2018/07/police-lights-700x467-100x75.jpg" alt="Police name victim of Kingston shooting death" width="100" height="75"></a><a class="arpw-title" href="https://hudsonvalleyone.com/2020/02/13/police-name-victim-of-kingston-shooting-death/" rel="bookmark">Police name victim of Kingston shooting death</a></li><li class="arpw-li arpw-clearfix"><a href="https://hudsonvalleyone.com/2020/02/14/look-out-for-civil-service-rules-manipulation-in-kingston/"  rel="bookmark"><img class="arpw-thumbnail alignleft" src="https://hudsonvalleyone.com/wp-content/uploads/2020/02/Steve-and-Julie-Noble-720x380-1-100x75.jpg" alt="Letter: Look out for civil service rules manipulation in Kingston" width="100" height="75"></a><a class="arpw-title" href="https://hudsonvalleyone.com/2020/02/14/look-out-for-civil-service-rules-manipulation-in-kingston/" rel="bookmark">Letter: Look out for civil service rules manipulation in Kingston</a></li><li class="arpw-li arpw-clearfix"><a href="https://hudsonvalleyone.com/2020/02/14/do-not-drink-advisory-lifted-for-new-paltz-water/"  rel="bookmark"><img class="arpw-thumbnail alignleft" src="https://hudsonvalleyone.com/wp-content/uploads/2017/06/tap-water-700x467-100x75.jpg" alt="“Do not drink” advisory lifted for New Paltz water" width="100" height="75"></a><a class="arpw-title" href="https://hudsonvalleyone.com/2020/02/14/do-not-drink-advisory-lifted-for-new-paltz-water/" rel="bookmark">“Do not drink” advisory lifted for New Paltz water</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></aside>		</div><!-- .widget-area -->
	</div><!-- .sidebar-inner -->
</div><!-- #tertiary -->

		</div><!-- #main -->

		<div id="footer-widgets" class="sidebar-container" role="complementary">
			<div class="sidebar-inner">
				<div class="widget-area">
					<aside id="arpw-widget-5" class="widget arpw-widget-random"><h6 class="widget-title">What your neighbors are reading </h6><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://hudsonvalleyone.com/2016/06/02/government-conspiracyor-just-jet-contrails/"  rel="bookmark"><img width="50" height="50" src="https://hudsonvalleyone.com/wp-content/uploads/2016/06/contrails-@-1-50x50.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Government conspiracy…or just jet contrails?" /></a><a class="arpw-title" href="https://hudsonvalleyone.com/2016/06/02/government-conspiracyor-just-jet-contrails/" rel="bookmark">Government conspiracy…or just jet contrails?</a></li><li class="arpw-li arpw-clearfix"><a href="https://hudsonvalleyone.com/2017/04/17/jane-colden-americas-first-female-botanist-classified-plants-locally/"  rel="bookmark"><img width="50" height="50" src="https://hudsonvalleyone.com/wp-content/uploads/2017/04/jane-colden-50x50.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Jane Colden, America’s first female botanist, classified plants locally" /></a><a class="arpw-title" href="https://hudsonvalleyone.com/2017/04/17/jane-colden-americas-first-female-botanist-classified-plants-locally/" rel="bookmark">Jane Colden, America’s first female botanist, classified plants locally</a></li><li class="arpw-li arpw-clearfix"><a href="https://hudsonvalleyone.com/2016/01/18/remembering-zieglers-cafe/"  rel="bookmark"></a><a class="arpw-title" href="https://hudsonvalleyone.com/2016/01/18/remembering-zieglers-cafe/" rel="bookmark">Remembering Ziegler&#8217;s Cafe</a></li><li class="arpw-li arpw-clearfix"><a href="https://hudsonvalleyone.com/2017/05/28/mapping-the-catskills/"  rel="bookmark"><img width="50" height="50" src="https://hudsonvalleyone.com/wp-content/uploads/2017/05/lytle-map-detail-catskills-50x50.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Mapping the Catskills" /></a><a class="arpw-title" href="https://hudsonvalleyone.com/2017/05/28/mapping-the-catskills/" rel="bookmark">Mapping the Catskills</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></aside>				</div>
				<div class="widget-area">
					<aside id="nav_menu-2" class="widget widget_nav_menu"><h6 class="widget-title">Browse by paper</h6><div class="menu-browse-by-paper-container"><ul id="menu-browse-by-paper" class="menu"><li id="menu-item-31989" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-31989"><a href="https://hudsonvalleyone.com/paper/almanac-weekly/">Almanac Weekly</a></li>
<li id="menu-item-31991" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-31991"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz Times</a></li>
<li id="menu-item-31993" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-31993"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock Times</a></li>
<li id="menu-item-31992" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-31992"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties Times</a></li>
<li id="menu-item-31990" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-31990"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston Times</a></li>
</ul></div></aside>				</div>
				<div class="widget-area">
					<aside id="recent-comments-2" class="widget widget_recent_comments"><h6 class="widget-title">Recent comments</h6><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://dave@whatsthebigidea.com' rel='external nofollow ugc' class='url'>David P Radovanovic</a></span> on <a href="https://hudsonvalleyone.com/2020/02/14/proposed-saugerties-ethics-code-addresses-nepotism/#comment-95554">Proposed Saugerties ethics code amendment addresses nepotism</a></li><li class="recentcomments"><span class="comment-author-link">cindy</span> on <a href="https://hudsonvalleyone.com/2020/02/06/state-police-investigate-death-of-hudson-valley-dog-found-with-bullet-wound/#comment-95553">$1000 reward offered for info on death of Hudson Valley dog found with bullet wound</a></li><li class="recentcomments"><span class="comment-author-link">Jp</span> on <a href="https://hudsonvalleyone.com/2020/02/14/arrest-made-in-saugerties-home-burglary-spree/#comment-95550">Arrest made in Saugerties home burglary spree</a></li><li class="recentcomments"><span class="comment-author-link">Steven L. Fornal</span> on <a href="https://hudsonvalleyone.com/2020/02/13/quantum-mechanics-stranger-than-you-can-imagine/#comment-95520">Quantum mechanics: stranger than you can imagine</a></li><li class="recentcomments"><span class="comment-author-link">Chester Hartwell</span> on <a href="https://hudsonvalleyone.com/2020/02/13/display-of-lawn-jockey-ornament-in-saugerties-shop-window-leads-to-community-debate/#comment-95519">Display of lawn-jockey ornament in Saugerties shop window leads to community debate</a></li></ul></aside>				</div>
			</div>
		</div>

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info">
								<a href="https://hudsonvalleyone.com/" title="Hudson Valley One">Hudson Valley One</a>
 ©2020 Ulster Publishing			</div><!-- .site-info -->
			<div class="theme-info">
				<a href="http://wpshower.com/outspoken">Outspoken</a> theme <span>by</span> <a href="http://wpshower.com">Wpshower</a>
			</div>
		</footer><!-- #colophon -->
	</div><!-- #page -->

	        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
         	<script>

 		jQuery(window).ready(function($) {

 			$('.page-links').insertBefore('#jp-relatedposts');

 		});
 	</script> 	<script>

jQuery('.widget_wpshower_ad').each(function() {
    if ((jQuery(this).find('img').length)<1) {
        jQuery(this).css("margin-bottom", "0")
    }
});

</script>       <script>
       jQuery(window).ready(function($) {
         if ($('.wpshower-more-like-this img').length === 0) {
          $('aside.widget.wpshower-more-like-this').hide();
         }
        });
      </script>
   <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/hudsonvalleyone.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ebd_inline = {"ajaxurl":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","ajax_nonce":"ff1be21687"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/email-before-download/public/js/email-before-download-public.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.mousewheel-3.0.6.pack.js?ver=20130701'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/fancybox/jquery.fancybox.pack.js?ver=20130701'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.mobile.custom.min.js?ver=2013-06-06'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/modernizr.custom.js?ver=2013-06-06'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.transit.min.js?ver=2013-06-06'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/wpshower-responsive-videos.js?ver=2013-08-15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var outspoken = {"floating_menu":"1","masonry":"0","navigation":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/functions.js?ver=2014-04-03'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/wpshower-slider.js?ver=2013-08-15'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>



	<script>



//lets try it in a single cookie
jQuery(window).ready(function($) {
	
		function isMobileDevice() {
    return (typeof window.orientation !== "undefined") || (navigator.userAgent.indexOf('IEMobile') !== -1);
};
	if (!isMobileDevice()){
		if (!$.cookie('footerCookie')) {
			setTimeout(function(){
					$('.support-footer').fadeIn(500);
			}, 7000);
			
			$(".big-yellow").click(function(){
					$(".support-footer").hide();
					$('.small-support-footer').show();
					$.cookie('footerCookie', 1);
					console.log('this should set the cookie');
				})
		}
		if ($.cookie('footerCookie')) { console.log('cookie SET');}

		$(".small-gray").click(function(){
				$(".small-support-footer").hide();
		});
		
	} else {
	    	$(".support-footer").hide();
			if (!$.cookie('footerCookie')) {
			setTimeout(function(){
					$('.small-support-footer').fadeIn(500);
			}, 7000);
			$(".small-gray").click(function(){
				$(".small-support-footer").hide();
				$.cookie('footerCookie', 1);
					console.log('this should set the cookie');
		});
	}
   }

});


	</script>
	
	

<script>
console.log('not logged in');
</script>



		<div class="support-footer">

			<img class="small-support-footer-exit big-yellow" src="https://hudsonvalleyone.com/wp-content/uploads/2018/03/x-black.gif">
			<h3>Like what you're reading?</h3>
			<p class="support-text">Help us to continue to provide great, locally-owned journalism on Hudson Valley One and in print with New Paltz Times, Woodstock Times, Saugerties Times & Kingston Times.</p>
			<p class="support-link"><a href="https://hudsonvalleyone.com/support/">Make a contribution.</a></p>
		</div>



		<div class="small-support-footer">
			<img class="small-support-footer-exit small-gray" src="https://hudsonvalleyone.com/wp-content/uploads/2018/03/x-mark.gif">
			<p class="small-support-footer-desktop">Support independent local journalism in the Hudson Valley. <span class="support-link"><a href="https://hudsonvalleyone.com/support/">Learn more.</a></span></p>
			<p class="small-support-footer-mobile">Support independent local journalism. <span class="support-link"><a href="https://hudsonvalleyone.com/support/">Learn more.</a></span></p>
	</div>
	<script>

	/*
	jQuery(".small-support-footer-exit .big-yellow").click(function(){
			jQuery(".support-footer").hide();
	});

	jQuery(".small-support-footer-exit .small-gray").click(function(){
			jQuery(".small-support-footer").hide();
	});
	*/
	</script>

</body>
</html>
