<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://hudsonvalleyone.com/xmlrpc.php" />
    <title>Ulster County reports first confirmed case of Monkeypox - Hudson Valley One</title>

		<!-- All in One SEO 4.2.3.1 -->
		<meta name="description" content="Ulster County Commissioner of Health Dr. Carol Smith reported in a press release on Saturday that Ulster County has its first confirmed case of Monkeypox." />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://hudsonvalleyone.com/2022/08/06/ulster-county-reports-first-confirmed-case-of-monkeypox/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.3.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Hudson Valley One - Independent news &amp; entertainment of the Hudson Valley" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Ulster County reports first confirmed case of Monkeypox - Hudson Valley One" />
		<meta property="og:description" content="Ulster County Commissioner of Health Dr. Carol Smith reported in a press release on Saturday that Ulster County has its first confirmed case of Monkeypox." />
		<meta property="og:url" content="https://hudsonvalleyone.com/2022/08/06/ulster-county-reports-first-confirmed-case-of-monkeypox/" />
		<meta property="og:image" content="https://hudsonvalleyone.com/wp-content/uploads/2022/08/Monkeypox_Virus_650x467.jpg" />
		<meta property="og:image:secure_url" content="https://hudsonvalleyone.com/wp-content/uploads/2022/08/Monkeypox_Virus_650x467.jpg" />
		<meta property="og:image:width" content="650" />
		<meta property="og:image:height" content="467" />
		<meta property="article:published_time" content="2022-08-06T22:10:57+00:00" />
		<meta property="article:modified_time" content="2022-08-06T22:10:57+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/hudsonvalleyone/" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Ulster County reports first confirmed case of Monkeypox - Hudson Valley One" />
		<meta name="twitter:description" content="Ulster County Commissioner of Health Dr. Carol Smith reported in a press release on Saturday that Ulster County has its first confirmed case of Monkeypox." />
		<meta name="twitter:image" content="https://hudsonvalleyone.com/wp-content/uploads/2022/08/Monkeypox_Virus_650x467.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Feed" href="https://hudsonvalleyone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Comments Feed" href="https://hudsonvalleyone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Ulster County reports first confirmed case of Monkeypox Comments Feed" href="https://hudsonvalleyone.com/2022/08/06/ulster-county-reports-first-confirmed-case-of-monkeypox/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hudsonvalleyone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='plugin_name-admin-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4-wp/themes/smoothness/jquery-ui.css?ver=4.6.4' type='text/css' media='' />
<link rel='stylesheet' id='tooltipster-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-intl-phone-input-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/vendor/intl-tel-input/css/intlTelInput.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hudsonvalleyone.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://hudsonvalleyone.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='collapscore-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/jquery-collapse-o-matic/css/core_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/jquery-collapse-o-matic/css/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hudsonvalleyone.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hudsonvalleyone.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-user-profile-avatar-frontend-css'  href='https://hudsonvalleyone.com/wp-content/plugins/wp-user-profile-avatar/assets/css/frontend.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://hudsonvalleyone.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.4.5.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='email-before-download-css'  href='https://hudsonvalleyone.com/wp-content/plugins/email-before-download/public/css/email-before-download-public.css?ver=6.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://hudsonvalleyone.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://hudsonvalleyone.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://hudsonvalleyone.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=10.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css'  href='https://hudsonvalleyone.com/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=10.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://hudsonvalleyone.com/wp-content/themes/jnews/style.css?ver=10.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://hudsonvalleyone.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rpt-css'  href='https://hudsonvalleyone.com/wp-content/plugins/dk-pricr-responsive-pricing-table/inc/css/rpt_style.min.css?ver=5.1.6' type='text/css' media='all' />
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/hudsonvalleyone.com\/wp-login.php?redirect_to=https%3A%2F%2Fhudsonvalleyone.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.4.5.min.js?ver=5.9.3' id='yop-public-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/hudsonvalleyone.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/hudsonvalleyone.com\/wp-json\/wordpress-popular-posts","ID":76952,"token":"09ed486fd9","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.3' id='wpp-js-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/dk-pricr-responsive-pricing-table/inc/js/rpt.min.js?ver=5.1.6' id='rpt-js'></script>
<link rel="https://api.w.org/" href="https://hudsonvalleyone.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hudsonvalleyone.com/wp-json/wp/v2/posts/76952" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hudsonvalleyone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hudsonvalleyone.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hudsonvalleyone.com/?p=76952' />
<link rel="alternate" type="application/json+oembed" href="https://hudsonvalleyone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhudsonvalleyone.com%2F2022%2F08%2F06%2Fulster-county-reports-first-confirmed-case-of-monkeypox%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hudsonvalleyone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhudsonvalleyone.com%2F2022%2F08%2F06%2Fulster-county-reports-first-confirmed-case-of-monkeypox%2F&#038;format=xml" />
<script src="https://use.fontawesome.com/af048af937.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72313019-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72313019-1');
</script>

<!-- AdSpeed.com Single-Call Tag 8.0.2 for 3 zones [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zids=81834-78695-83069&oid=14246&wd=-1&ht=-1&target=_blank" ></script>
<!-- AdSpeed.com End -->		<style>
			.rcpvl-color {
				background-color: #f99500;
				color: #ffffff;
			}
			.rcpvl-color a {
				color: #ffffff;
			}
			#rcpvl-link-two:hover {
				color: #f99500;
				background-color: #ffffff;
			}
		</style>
		<script type="text/javascript">
          var rcpvlActive = '1';
          var rcpvlLoggedIn = '';
          var rcpvlLimit = '2';
          var rcpvlExpires = '30';
          var rcpvlRedirect = '/subscribe/';
		</script>
		
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '78e3734759';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://hudsonvalleyone.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '678430796741030', {}, {
    "agent": "wordpress-5.9.3-3.0.7"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=678430796741030&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			div.jeg_post_tags {display:none;}

.jeg_author_image {width:150;height:150;}

a:hover {
	color:blue;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Hudson Valley One"/>
  <meta property="og:title" content="Ulster County reports first confirmed case of Monkeypox"/>
  <meta property="og:url" content="https://hudsonvalleyone.com/2022/08/06/ulster-county-reports-first-confirmed-case-of-monkeypox/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Ulster County Commissioner of Health Dr. Carol Smith reported in a press release on Saturday that Ulster County has its first confirmed case of Monkeypox."/>
  <meta property="og:image" content="https://hudsonvalleyone.com/wp-content/uploads/2022/08/Monkeypox_Virus_650x467.jpg"/>
  <meta property="og:image:url" content="https://hudsonvalleyone.com/wp-content/uploads/2022/08/Monkeypox_Virus_650x467.jpg"/>
  <meta property="og:image:secure_url" content="https://hudsonvalleyone.com/wp-content/uploads/2022/08/Monkeypox_Virus_650x467.jpg"/>
  <meta property="og:image:width" content="650"/>
  <meta property="og:image:height" content="467"/>
  <meta property="article:section" content="Health"/>
  <meta property="article:section" content="News Wire"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Ulster County reports first confirmed case of Monkeypox"/>
  <meta itemprop="headline" content="Ulster County reports first confirmed case of Monkeypox"/>
  <meta itemprop="description" content="Ulster County Commissioner of Health Dr. Carol Smith reported in a press release on Saturday that Ulster County has its first confirmed case of Monkeypox."/>
  <meta itemprop="image" content="https://hudsonvalleyone.com/wp-content/uploads/2022/08/Monkeypox_Virus_650x467.jpg"/>
  <meta itemprop="datePublished" content="2022-08-06"/>
  <meta itemprop="dateModified" content="2022-08-06T18:10:57-04:00" />
  <meta itemprop="author" content="HV1 Staff"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Ulster County reports first confirmed case of Monkeypox"/>
  <meta name="twitter:url" content="https://hudsonvalleyone.com/2022/08/06/ulster-county-reports-first-confirmed-case-of-monkeypox/"/>
  <meta name="twitter:description" content="Ulster County Commissioner of Health Dr. Carol Smith reported in a press release on Saturday that Ulster County has its first confirmed case of Monkeypox."/>
  <meta name="twitter:image" content="https://hudsonvalleyone.com/wp-content/uploads/2022/08/Monkeypox_Virus_650x467.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-76952 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-72965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72965"><a href="https://hudsonvalleyone.com/subscribe/">Subscribe &#038; Support</a></li>
<li id="menu-item-72966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72966"><a href="https://hudsonvalleyone.com/newsletter/">Sign up for Free Newsletter</a></li>
<li id="menu-item-72967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72967"><a href="https://hudsonvalleyone.com/hudson-valley-one-e-paper/">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-72968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72968"><a href="https://hudsonvalleyone.com/subscribe/">Get Home Delivery</a></li>
	<li id="menu-item-72969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72969"><a href="https://hudsonvalleyone.com/hudson-valley-one-e-paper/">Read ePaper Online</a></li>
	<li id="menu-item-72970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72970"><a href="https://hudsonvalleyone.com/where-to-buy-hudson-valley-one/">Newsstand Locations</a></li>
</ul>
</li>
<li id="menu-item-73266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73266"><a href="https://hudsonvalleyone.com/special-sections/">HV1 Magazines</a></li>
<li id="menu-item-73614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73614"><a href="https://hudsonvalleyone.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-72972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72972"><a href="https://hudsonvalleyone.com/advertise/">Advertise</a></li>
	<li id="menu-item-72973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72973"><a href="https://hudsonvalleyone.com/contact-3/">Customer Support</a></li>
	<li id="menu-item-72974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72974"><a href="https://hudsonvalleyone.com/submit-a-press-release-or-story-idea/">Submit A News Tip</a></li>
	<li id="menu-item-72971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72971"><a href="https://hudsonvalleyone.com/wheres-my-paper/">Where&#8217;s My Paper?</a></li>
</ul>
</li>
<li id="menu-item-73615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73615"><a href="https://hudsonvalleyone.com/manage-account/">Manage HV1 Account</a></li>
<li id="menu-item-76167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76167"><a href="https://hudsonvalleyone.com/hv1month/">Free HV1 Trial</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://hudsonvalleyone.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-24.png" srcset="https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-24.png 1x, https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-25.png 2x" alt="Hudson Valley One"data-light-src="https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-24.png" data-light-srcset="https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-24.png 1x, https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-25.png 2x" data-dark-src="https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-26.png" data-dark-srcset="https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-26.png 1x, https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-27.png 2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><div class='ads_code'><!-- AdSpeed.com Tag 8.0.2 for [Zone] Top Banner [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=42063&oid=14246&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End --></div></div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-72975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72975 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-72983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72983 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/education/">Schools</a></li>
	<li id="menu-item-72984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72984 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/business/">Business</a></li>
	<li id="menu-item-72985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72985 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-community/sports/">Sports</a></li>
	<li id="menu-item-72981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72981 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-72982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72982 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/politics-government/">Politics &#038; Government</a></li>
</ul>
</li>
<li id="menu-item-72986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72986 bgnav" data-item-row="default" ><a href="#">What&#8217;s Happening</a>
<ul class="sub-menu">
	<li id="menu-item-72987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72987 bgnav" data-item-row="default" ><a href="http://calendar.hudsonvalleyone.com/">Calendar Of Events</a></li>
	<li id="menu-item-72988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72988 bgnav" data-item-row="default" ><a href="#">Featured Events</a>
	<ul class="sub-menu">
		<li id="menu-item-72989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72989 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/">Art</a></li>
		<li id="menu-item-72990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72990 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/books/">Books</a></li>
		<li id="menu-item-72991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72991 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/family/">Kids</a></li>
		<li id="menu-item-72992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72992 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/lifestyle/">Lifestyle &#038; Wellness</a></li>
		<li id="menu-item-72993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72993 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &#038; Drink</a></li>
		<li id="menu-item-72994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72994 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/">Music</a></li>
		<li id="menu-item-72995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72995 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/lifestyle/nature">Nature</a></li>
		<li id="menu-item-72996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72996 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/">Stage &#038; Screen</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-72997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72997 bgnav" data-item-row="default" ><a href="#">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-72998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72998 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/voices/letters/">Letters</a></li>
	<li id="menu-item-72999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72999 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/voices/columns/">Columns</a></li>
	<li id="menu-item-73000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73000 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/voices/op-ed/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-73082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73082 bgnav" data-item-row="default" ><a href="#">Local</a>
<ul class="sub-menu">
	<li id="menu-item-73083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73083 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-73084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73084 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-community/local-history/">Local History</a></li>
</ul>
</li>
<li id="menu-item-73002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73002 bgnav" data-item-row="default" ><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-73003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73003 bgnav" data-item-row="default" ><a href="https://classifieds.hudsonvalleyone.com/">All Classified Ads</a></li>
	<li id="menu-item-73004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73004 bgnav" data-item-row="default" ><a href="https://classifieds.hudsonvalleyone.com/category/100-help-wanted/">Help Wanted</a></li>
	<li id="menu-item-73005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73005 bgnav" data-item-row="default" ><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/">Post a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-73001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73001 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/obituaries/">Obituaries</a></li>
<li id="menu-item-73006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73006 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/podcast/">Podcast</a></li>
<li id="menu-item-73046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73046 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/wp-login.php">Log In</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://hudsonvalleyone.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-72975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72975 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-72983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72983 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/education/">Schools</a></li>
	<li id="menu-item-72984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72984 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/business/">Business</a></li>
	<li id="menu-item-72985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72985 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-community/sports/">Sports</a></li>
	<li id="menu-item-72981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72981 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-72982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72982 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/politics-government/">Politics &#038; Government</a></li>
</ul>
</li>
<li id="menu-item-72986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72986 bgnav" data-item-row="default" ><a href="#">What&#8217;s Happening</a>
<ul class="sub-menu">
	<li id="menu-item-72987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72987 bgnav" data-item-row="default" ><a href="http://calendar.hudsonvalleyone.com/">Calendar Of Events</a></li>
	<li id="menu-item-72988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72988 bgnav" data-item-row="default" ><a href="#">Featured Events</a>
	<ul class="sub-menu">
		<li id="menu-item-72989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72989 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/">Art</a></li>
		<li id="menu-item-72990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72990 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/books/">Books</a></li>
		<li id="menu-item-72991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72991 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/family/">Kids</a></li>
		<li id="menu-item-72992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72992 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/lifestyle/">Lifestyle &#038; Wellness</a></li>
		<li id="menu-item-72993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72993 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &#038; Drink</a></li>
		<li id="menu-item-72994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72994 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/">Music</a></li>
		<li id="menu-item-72995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72995 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/lifestyle/nature">Nature</a></li>
		<li id="menu-item-72996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72996 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/">Stage &#038; Screen</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-72997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72997 bgnav" data-item-row="default" ><a href="#">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-72998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72998 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/voices/letters/">Letters</a></li>
	<li id="menu-item-72999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72999 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/voices/columns/">Columns</a></li>
	<li id="menu-item-73000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73000 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/voices/op-ed/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-73082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73082 bgnav" data-item-row="default" ><a href="#">Local</a>
<ul class="sub-menu">
	<li id="menu-item-73083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73083 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-73084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73084 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/all-community/local-history/">Local History</a></li>
</ul>
</li>
<li id="menu-item-73002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73002 bgnav" data-item-row="default" ><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-73003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73003 bgnav" data-item-row="default" ><a href="https://classifieds.hudsonvalleyone.com/">All Classified Ads</a></li>
	<li id="menu-item-73004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73004 bgnav" data-item-row="default" ><a href="https://classifieds.hudsonvalleyone.com/category/100-help-wanted/">Help Wanted</a></li>
	<li id="menu-item-73005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73005 bgnav" data-item-row="default" ><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/">Post a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-73001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73001 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/obituaries/">Obituaries</a></li>
<li id="menu-item-73006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73006 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/category/news/podcast/">Podcast</a></li>
<li id="menu-item-73046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73046 bgnav" data-item-row="default" ><a href="https://hudsonvalleyone.com/wp-login.php">Log In</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://hudsonvalleyone.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://hudsonvalleyone.com/">
		        <img class='jeg_logo_img' src="https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-32.png" srcset="https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-32.png 1x, https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-33.png 2x" alt="Hudson Valley One"data-light-src="https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-32.png" data-light-srcset="https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-32.png 1x, https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-33.png 2x" data-dark-src="https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-34.png" data-dark-srcset="https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-34.png 1x, https://hudsonvalleyone.com/wp-content/uploads/2022/02/hv1OrangeLogo-35.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://hudsonvalleyone.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Ulster County reports first confirmed case of Monkeypox</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
										<span class="meta_text">by</span>
					<a href="https://hudsonvalleyone.com/author/staff/">HV1 Staff</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://hudsonvalleyone.com/2022/08/06/ulster-county-reports-first-confirmed-case-of-monkeypox/">August 6, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://hudsonvalleyone.com/category/lifestyle/health/" rel="category tag">Health</a><span class="category-separator">, </span><a href="https://hudsonvalleyone.com/category/news/news-wire/" rel="category tag">News Wire</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://hudsonvalleyone.com/2022/08/06/ulster-county-reports-first-confirmed-case-of-monkeypox/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
						</div>

						<div  class="jeg_featured featured_image "></div>
						
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
															</div>

							<div class="content-inner ">
								<p>Ulster County Commissioner of Health Dr. Carol Smith reported in a press release on Saturday that Ulster County has its first confirmed case of Monkeypox. She said the Ulster County Department “is poised to respond quickly to ensure public health and safety. Public health nurses are conducting case investigation to identify any potential close contacts, and those close contacts will be offered the JYNNEOS vaccine by the Ulster County Department of Health.” Others who believe they have been exposed to Monkeypox may also be eligible for the vaccine and should call their doctor.</p>
<p>“I want to reassure residents that we are actively managing these developments through our team of public health experts and in coordination with the State Department of Health,” Ulster County Executive Pat Ryan said. “I encourage all residents to be informed of Monkeypox symptoms and to call your doctor if experiencing any. We will continue to update the public to ensure full transparency as the situation develops.”</p>
<p>Monkeypox is a viral infection in the same family as smallpox and spreads in several ways such as by direct contact with Monkeypox lesions through skin-to-skin contact, or by contact with respiratory droplets or saliva from someone with Monkeypox. It can also spread through touching objects, fabrics (clothing, bedding, or towels), and surfaces that have been used by someone with monkeypox.</p>
<p>Monkeypox symptoms can include:</p>
<ul>
<li>Rashes, bumps or blisters on or around the genitals or in other areas like hands, feet, chest or face.</li>
<li>Flu-like symptoms, such as fever, headache, muscle aches, chills and fatigue. These symptoms may occur before or after the rash appears, or not at all.</li>
</ul>
<p>Currently, New York State guidelines limit Monkeypox vaccine eligibility to individuals who meet the following criteria:</p>
<ul>
<li>Individuals with recent exposure to a suspected or confirmed monkeypox case within the past 14 days.</li>
<li>Those at high risk of a recent exposure to monkeypox, including gay men and members of the bisexual, transgender, and gender non-conforming community and other communities of men who have sex with men and who have engaged in intimate or skin-to-skin contact with others in the past 14 days areas where monkeypox is spreading.</li>
<li>Individuals who have had skin-to-skin contact with someone in a social network experiencing monkeypox activity.</li>
</ul>
<p>For more information, call the Ulster County Service Center at 845-443-8888, Monday-Friday, from 9:30 a.m. to 4:30 p.m. Ask to speak to a public health nurse, if reporting symptoms. Visit the New York State Department of Health’s website to learn more at <a href="https://health.ny.gov/diseases/communicable/zoonoses/monkeypox/"><i>https://health.ny.gov/diseases/communicable/zoonoses/monkeypox/</i></a><i>. </i></p><div class='code-block code-block-7 ai-viewport-3' style='margin: 8px 0; clear: both;'>
  </div>

<div class='code-block code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
    <script>

jQuery(document).ready(function(){

if(jQuery('#ad-insert-3l').length){ 
    jQuery('#ad-insert-3s').hide();
}else {
    jQuery('#ad-insert-3s').show();
    
} 

});
</script>
<div id="ad-insert-3s">
<script type="text/javascript">
AdSpeed_display(81834,2);
</script>

</div>
</div>
<div class='code-block code-block-6 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <script>

jQuery(document).ready(function(){


if(jQuery('#ad-insert-4l').length){ 
    jQuery('#ad-insert-4s').hide();
}else {
    jQuery('#ad-insert-4s').show();
    
} 

});
</script>
<div id="ad-insert-4s">

<script type="text/javascript">
AdSpeed_display(81834,3);
</script>
</div>
</div>
<div class='code-block code-block-8 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <script>

jQuery(document).ready(function(){


if(jQuery('#ad-insert-2l').length){ 
    jQuery('#ad-insert-2s').hide();
}else {
    jQuery('#ad-insert-2s').show();
    
} 

});
</script>
<div id="ad-insert-2s">

<script type="text/javascript">
AdSpeed_display(81834,1);
</script>
</div>
</div>
<!-- AI CONTENT END 1 -->
								
								
																<div class="jeg_post_tags"><span>Tags:</span> <a href="https://hudsonvalleyone.com/tag/members/" rel="tag">members</a></div>
															</div>


						</div>
						
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><div style="background-color:black; padding:30px; text-align:left;"><img src="https://hudsonvalleyone.com/wp-content/uploads/2022/05/geddy20.png" align="right"><strong style="color:silver; font-size:15px;">Before you click away... <a href="https://hudsonvalleyone.com/hv1month/" target="_blank">grab a free month of HV1</a>. Get unlimited access. Get the news you've been missing. Get connected to your community. Keep local journalism alive at $5/mo., or cancel anytime. And enjoy summer!<br>- Geddy Sveikauskas, Publisher</strong> </div></div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://hudsonvalleyone.com/2022/08/06/walk-the-walk-and-help-resettle-an-afghan-family/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Walk the walk and help resettle an Afghan family</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
					</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://hudsonvalleyone.com/author/staff/">
					HV1 Staff				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_76952_0_62ef86b68dbd3   " data-unique="jnews_module_76952_0_62ef86b68dbd3">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_posts jeg_load_more_flag"> 
                        <article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://hudsonvalleyone.com/2022/07/29/blood-donors-get-a-chance-to-win-gas-for-a-year/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://hudsonvalleyone.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Blood donors get a chance to win gas for a year" sizes="(max-width: 350px) 100vw, 350px" data-src="https://hudsonvalleyone.com/wp-content/uploads/2022/07/blood-donation-650x467-1-350x250.jpg" data-srcset="https://hudsonvalleyone.com/wp-content/uploads/2022/07/blood-donation-650x467-1-350x250.jpg 350w, https://hudsonvalleyone.com/wp-content/uploads/2022/07/blood-donation-650x467-1-120x86.jpg 120w, https://hudsonvalleyone.com/wp-content/uploads/2022/07/blood-donation-650x467-1.jpg 650w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://hudsonvalleyone.com/category/all-community/community/" class="category-community">Community</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://hudsonvalleyone.com/2022/07/29/blood-donors-get-a-chance-to-win-gas-for-a-year/">Blood donors get a chance to win gas for a year</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://hudsonvalleyone.com/2022/07/29/blood-donors-get-a-chance-to-win-gas-for-a-year/" ><i class="fa fa-clock-o"></i> July 29, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://hudsonvalleyone.com/2022/07/25/thousands-powerless-ulster-county-kingston-mayor-slams-central-hudson/"><div class="thumbnail-container animate-lazy  size-715 "><img width="334" height="250" src="https://hudsonvalleyone.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Storm&#8217;s 60mph winds, lightning caused mass power outages across Hudson Valley" loading="lazy" sizes="(max-width: 334px) 100vw, 334px" data-src="https://hudsonvalleyone.com/wp-content/uploads/2017/02/ulster-county-1.jpg" data-srcset="https://hudsonvalleyone.com/wp-content/uploads/2017/02/ulster-county-1.jpg 561w, https://hudsonvalleyone.com/wp-content/uploads/2017/02/ulster-county-1-300x225.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2017/02/ulster-county-1-436x326.jpg 436w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://hudsonvalleyone.com/category/news/general-news/" class="category-general-news">General News</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://hudsonvalleyone.com/2022/07/25/thousands-powerless-ulster-county-kingston-mayor-slams-central-hudson/">Thousands powerless again in Ulster County, Kingston mayor slams Central Hudson</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://hudsonvalleyone.com/2022/07/25/thousands-powerless-ulster-county-kingston-mayor-slams-central-hudson/" ><i class="fa fa-clock-o"></i> July 26, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://hudsonvalleyone.com/2022/07/22/county-coughs-up-an-additional-1-of-sales-tax-revenues/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://hudsonvalleyone.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="New Paltz takes issue with sales tax distribution" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://hudsonvalleyone.com/wp-content/uploads/2022/07/cash-register-gcbc6a8a66_640-350x250.jpg" data-srcset="https://hudsonvalleyone.com/wp-content/uploads/2022/07/cash-register-gcbc6a8a66_640-350x250.jpg 350w, https://hudsonvalleyone.com/wp-content/uploads/2022/07/cash-register-gcbc6a8a66_640-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://hudsonvalleyone.com/category/news/news-wire/" class="category-news-wire">News Wire</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://hudsonvalleyone.com/2022/07/22/county-coughs-up-an-additional-1-of-sales-tax-revenues/">County coughs up an additional 1% of sales tax revenues</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://hudsonvalleyone.com/2022/07/22/county-coughs-up-an-additional-1-of-sales-tax-revenues/" ><i class="fa fa-clock-o"></i> July 22, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://hudsonvalleyone.com/2022/07/14/state-of-emergency-in-kingston-thousands-still-powerless-after-violent-thunderstorm/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://hudsonvalleyone.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="State of emergency in Kingston, thousands still powerless after violent hailstorm" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://hudsonvalleyone.com/wp-content/uploads/2022/07/291145913_5229402217140077_7858387172376129075_n-350x250.jpeg" data-srcset="https://hudsonvalleyone.com/wp-content/uploads/2022/07/291145913_5229402217140077_7858387172376129075_n-350x250.jpeg 350w, https://hudsonvalleyone.com/wp-content/uploads/2022/07/291145913_5229402217140077_7858387172376129075_n-120x86.jpeg 120w, https://hudsonvalleyone.com/wp-content/uploads/2022/07/291145913_5229402217140077_7858387172376129075_n-750x536.jpeg 750w, https://hudsonvalleyone.com/wp-content/uploads/2022/07/291145913_5229402217140077_7858387172376129075_n-1140x815.jpeg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://hudsonvalleyone.com/category/news/general-news/" class="category-general-news">General News</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://hudsonvalleyone.com/2022/07/14/state-of-emergency-in-kingston-thousands-still-powerless-after-violent-thunderstorm/">State of emergency in Kingston, thousands still powerless after violent hailstorm</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://hudsonvalleyone.com/2022/07/14/state-of-emergency-in-kingston-thousands-still-powerless-after-violent-thunderstorm/" ><i class="fa fa-clock-o"></i> July 14, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://hudsonvalleyone.com/2022/07/11/solar-panel-installation-at-kingstons-andy-murphy-center/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://hudsonvalleyone.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Solar Panel Installation at Kingston&#8217;s Andy Murphy Center" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://hudsonvalleyone.com/wp-content/uploads/2022/07/AMNC-800x377-1-350x250.jpg" data-srcset="https://hudsonvalleyone.com/wp-content/uploads/2022/07/AMNC-800x377-1-350x250.jpg 350w, https://hudsonvalleyone.com/wp-content/uploads/2022/07/AMNC-800x377-1-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://hudsonvalleyone.com/category/news/news-wire/" class="category-news-wire">News Wire</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://hudsonvalleyone.com/2022/07/11/solar-panel-installation-at-kingstons-andy-murphy-center/">Solar Panel Installation at Kingston&#8217;s Andy Murphy Center</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://hudsonvalleyone.com/2022/07/11/solar-panel-installation-at-kingstons-andy-murphy-center/" ><i class="fa fa-clock-o"></i> July 11, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://hudsonvalleyone.com/2022/07/01/nys-department-for-the-aging-launches-companion-robot-program/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://hudsonvalleyone.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="NYS Department for the Aging launches companion robot program" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://hudsonvalleyone.com/wp-content/uploads/2022/06/26-elliq-350x250.jpg" data-srcset="https://hudsonvalleyone.com/wp-content/uploads/2022/06/26-elliq-350x250.jpg 350w, https://hudsonvalleyone.com/wp-content/uploads/2022/06/26-elliq-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://hudsonvalleyone.com/category/lifestyle/health/" class="category-health">Health</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://hudsonvalleyone.com/2022/07/01/nys-department-for-the-aging-launches-companion-robot-program/">NYS Department for the Aging launches companion robot program</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://hudsonvalleyone.com/2022/07/01/nys-department-for-the-aging-launches-companion-robot-program/" ><i class="fa fa-clock-o"></i> July 1, 2022</a></div></div>
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_76952_0_62ef86b68dbd3 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":76952,"include_category":"2649,8992","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
				</div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section"><span class='comment-login'>Please <a href='https://hudsonvalleyone.com/wp-login.php?redirect_to=https%3A%2F%2Fhudsonvalleyone.com%2F' class=''>login</a> to join discussion</span></div></div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar">
<div class="widget popular-posts" id="wpp-7">
<div class="jeg_block_heading jeg_block_heading_6 jnews_62ef86b694e13"><h3 class="jeg_block_title"><span>Trending News</span></h3></div>


<ul class="wpp-list">
<li>
<a href="https://hudsonvalleyone.com/2022/08/01/police-gun-pulled-on-dominos-pizza-deliverer-in-saugerties/" class="wpp-post-title" target="_self">Police: Gun pulled on Domino&#8217;s pizza deliverer in Saugerties</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">2.7k views</span></span>
</li>
<li>
<a href="https://hudsonvalleyone.com/2022/08/02/voting-on-august-23-heres-what-you-need-to-know/" class="wpp-post-title" target="_self">Voting on August 23, here&#8217;s what you need to know</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.8k views</span></span>
</li>
<li>
<a href="https://hudsonvalleyone.com/2022/08/02/kingston-declares-drought-emergency-with-50-fines-boil-water-advisory-near-stony-run-apartments/" class="wpp-post-title" target="_self">Kingston declares Drought Emergency with watering restrictions, boil water near Stony Run</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.4k views</span></span>
</li>
<li>
<a href="https://hudsonvalleyone.com/2022/08/02/developers-pitch-plan-to-turn-former-box-factory-into-a-three-story-hotel/" class="wpp-post-title" target="_self">Developers pitch plan to turn former box factory into a three-story hotel</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.2k views</span></span>
</li>
<li>
<a href="https://hudsonvalleyone.com/2022/08/01/adam-cerino-jones-succeeds-bill-strongin-at-jewish-congregation-of-new-paltz/" class="wpp-post-title" target="_self">Adam Cerino-Jones succeeds Bill Strongin at Jewish Congregation of New Paltz</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">731 views</span></span>
</li>
</ul>

</div>
<div class="widget widget_text" id="text-10">			<div class="textwidget"><p><!-- AdSpeed.com Ad Tag 8.0.1 for Zone #81834 [Any Dimension] --><br />
<script type="text/javascript">
AdSpeed_display(81834);
</script><!-- AdSpeed.com End --><!-- AdSpeed.com Ad Tag 8.0.1 for Zone #78695 [Any Dimension] --><br />
<script type="text/javascript">
AdSpeed_display(78695);
</script><br />
<!-- AdSpeed.com End --><br />
<!-- AdSpeed.com Ad Tag 8.0.1 for Zone #83069 [Any Dimension] --><br />
<script type="text/javascript">
AdSpeed_display(83069);
</script><br />
<!-- AdSpeed.com End --></p>
</div>
		</div><div class="widget widget_text" id="text-9"><div class="jeg_block_heading jeg_block_heading_6 jnews_62ef86b6d1bd0"><h3 class="jeg_block_title"><span>Latest HV1 Podcast</span></h3></div>			<div class="textwidget"><p><iframe loading="lazy" style="border: none;" title="Embed Player" src="//play.libsyn.com/embed/destination/id/3099716/height/192/theme/modern/size/large/thumbnail/yes/custom-color/f5660a/hide-playlist/yes/hide-subscribe/yes/hide-share/yes" width="100%" scrolling="no" allowfullscreen="" data-dashlane-frameid="17012" data-dashlane-rid="79e2b9bffe0d9dad"></iframe></p>
</div>
		</div><div class="widget widget_weather_atlas" id="weather_atlas-4"><div class="jeg_block_heading jeg_block_heading_6 jnews_62ef86b6d1d8a"><h3 class="jeg_block_title"><span>Weather</span></h3></div><div class='weather-atlas-wrapper' style='background:#e06618;border:1px solid #cf5507;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #cf5507'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Kingston</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-31'></i><span class='temp'>72°</span><div class='current_text'>Clear</div><div class='sunrise_sunset'>5:56 am<i class='wi wi-fw wi-weather-32'></i>8:07 pm EDT</div></div><span class='current_text_2'>Feels like: 72<small>°F</small><br />Wind: 4<small>mph</small> SSE<br />Humidity: 96<small>%</small><br />Pressure: 30.13<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #cf5507'><span class='extended_day extended_day_1'>Mon</span><span class='extended_day extended_day_2'>Tue</span><span class='extended_day extended_day_3'>Wed</span></div><div class='daily'><span class='extended_day extended_day_1' title='Partly Cloudy'>95/75<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_2' title='PM Thunderstorms'>93/66<small>°F</small><br /><i class='wi wi-fw wi-weather-38'></i></span><span class='extended_day extended_day_3' title='Scattered Thunderstorms'>82/68<small>°F</small><br /><i class='wi wi-fw wi-weather-38'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #cf5507'><a href='https://www.weather-us.com/en/new-york-usa/kingston' title='Weather Atlas - Weather forecast Kingston, New York' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Kingston, New York &#9656;</span></a></div></div></div><div class="widget widget_media_image" id="media_image-6"><div class="jeg_block_heading jeg_block_heading_6 jnews_62ef86b6d1f9c"><h3 class="jeg_block_title"><span>Ulster County COVID-19 Active Cases</span></h3></div><img width="770" height="384" src="https://hudsonvalleyone.com/wp-content/uploads/2022/08/UC-covid-19-chart-8-5-22-770x384-1.jpg" class="image wp-image-76954  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Ulster County COVID-19 Active Cases" srcset="https://hudsonvalleyone.com/wp-content/uploads/2022/08/UC-covid-19-chart-8-5-22-770x384-1.jpg 770w, https://hudsonvalleyone.com/wp-content/uploads/2022/08/UC-covid-19-chart-8-5-22-770x384-1-300x150.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2022/08/UC-covid-19-chart-8-5-22-770x384-1-768x383.jpg 768w, https://hudsonvalleyone.com/wp-content/uploads/2022/08/UC-covid-19-chart-8-5-22-770x384-1-360x180.jpg 360w, https://hudsonvalleyone.com/wp-content/uploads/2022/08/UC-covid-19-chart-8-5-22-770x384-1-750x374.jpg 750w" sizes="(max-width: 770px) 100vw, 770px" /></div><div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="jeg_block_heading jeg_block_heading_6 jnews_62ef86b6d2370"><h3 class="jeg_block_title"><span>Subscribe</span></h3></div><div class="textwidget custom-html-widget"><a href="https://hudsonvalleyone.com/register/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/04/hv1-for-desktop.jpg"></a>

<p>
Independent. Local. Substantive. <a href="https://hudsonvalleyone.com/subscribe/">Subscribe now.</a>
	</p>
</div></div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-76952 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
		<section id="rcpvl-notice" class="rcpvl-color">
			<div id="rcpvl-hide-notice" aria-label="Close Account Notice Box">&times;</div>
			<div id="rcpvl-container">
				<div id="rcpvl-message">You have <span id="rcpvl-count"></span> free article(s) remaining. Subscribe for unlimited access.				</div>
				<div id="rcpvl-actions">
					<a id="rcpvl-link-one" href="/subscribe/">View Subscription Offers</a>
					<a id="rcpvl-link-two" href="/login/">Sign In</a>
				</div>
			</div>
		</section>
		        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72965"><a href="https://hudsonvalleyone.com/subscribe/">Subscribe &#038; Support</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72966"><a href="https://hudsonvalleyone.com/newsletter/">Sign up for Free Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72967"><a href="https://hudsonvalleyone.com/hudson-valley-one-e-paper/">Print Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73266"><a href="https://hudsonvalleyone.com/special-sections/">HV1 Magazines</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73614"><a href="https://hudsonvalleyone.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73615"><a href="https://hudsonvalleyone.com/manage-account/">Manage HV1 Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76167"><a href="https://hudsonvalleyone.com/hv1month/">Free HV1 Trial</a></li>
</ul>
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2022 <a href="https://hudsonvalleyone.com" title="Ulster Publishing">Ulster Publishing</a> </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://hudsonvalleyone.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-73181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73181"><a href="https://hudsonvalleyone.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-73182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73182"><a href="https://hudsonvalleyone.com/category/news/education/">Schools</a></li>
	<li id="menu-item-73183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73183"><a href="https://hudsonvalleyone.com/category/news/business/">Business</a></li>
	<li id="menu-item-73184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73184"><a href="https://hudsonvalleyone.com/category/all-community/sports/">Sports</a></li>
	<li id="menu-item-73188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73188"><a href="https://hudsonvalleyone.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-73189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73189"><a href="https://hudsonvalleyone.com/category/news/politics-government/">Politics &#038; Government</a></li>
</ul>
</li>
<li id="menu-item-73185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73185"><a href="#">What&#8217;s Happening</a>
<ul class="sub-menu">
	<li id="menu-item-73186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73186"><a href="http://calendar.hudsonvalleyone.com/">Calendar Of Events</a></li>
	<li id="menu-item-73187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73187"><a href="#">Featured Events</a>
	<ul class="sub-menu">
		<li id="menu-item-73190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73190"><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/">Art</a></li>
		<li id="menu-item-73191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73191"><a href="https://hudsonvalleyone.com/category/all-entertainment/books/">Books</a></li>
		<li id="menu-item-73192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73192"><a href="https://hudsonvalleyone.com/category/all-entertainment/family/">Kids</a></li>
		<li id="menu-item-73193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73193"><a href="https://hudsonvalleyone.com/category/lifestyle/">Lifestyle &#038; Wellness</a></li>
		<li id="menu-item-73195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73195"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &#038; Drink</a></li>
		<li id="menu-item-73196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73196"><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/">Music</a></li>
		<li id="menu-item-73197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73197"><a href="https://hudsonvalleyone.com/category/lifestyle/nature">Nature</a></li>
		<li id="menu-item-73198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73198"><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/">Stage &#038; Screen</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-73194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73194"><a href="#">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-73201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73201"><a href="https://hudsonvalleyone.com/category/voices/letters/">Letters</a></li>
	<li id="menu-item-73203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73203"><a href="https://hudsonvalleyone.com/category/voices/columns/">Columns</a></li>
	<li id="menu-item-73205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73205"><a href="https://hudsonvalleyone.com/category/voices/op-ed/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-73199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73199"><a href="#">Local</a>
<ul class="sub-menu">
	<li id="menu-item-73200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73200"><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-73202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73202"><a href="https://hudsonvalleyone.com/category/all-community/local-history/">Local History</a></li>
</ul>
</li>
<li id="menu-item-73204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73204"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-73206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73206"><a href="https://classifieds.hudsonvalleyone.com/">All Classified Ads</a></li>
	<li id="menu-item-73207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73207"><a href="https://classifieds.hudsonvalleyone.com/category/100-help-wanted/">Help Wanted</a></li>
	<li id="menu-item-73208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73208"><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/">Post a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-73209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73209"><a href="https://hudsonvalleyone.com/obituaries/">Obituaries</a></li>
<li id="menu-item-73210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73210"><a href="https://hudsonvalleyone.com/category/news/podcast/">Podcast</a></li>
<li id="menu-item-73213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73213"><a href="https://hudsonvalleyone.com/subscribe/">Subscribe &#038; Support</a></li>
<li id="menu-item-73214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73214"><a href="#">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-73216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73216"><a href="https://hudsonvalleyone.com/contact/">Customer Support</a></li>
	<li id="menu-item-73215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73215"><a href="https://hudsonvalleyone.com/advertise/">Advertise</a></li>
	<li id="menu-item-73221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73221"><a href="https://hudsonvalleyone.com/submit-a-press-release-or-story-idea/">Submit A News Tip</a></li>
</ul>
</li>
<li id="menu-item-73217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73217"><a href="#">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-73218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73218"><a href="https://hudsonvalleyone.com/hudson-valley-one-e-paper/">Read ePaper Online</a></li>
	<li id="menu-item-73219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73219"><a href="https://hudsonvalleyone.com/where-to-buy-hudson-valley-one/">Newsstand Locations</a></li>
	<li id="menu-item-73220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73220"><a href="https://hudsonvalleyone.com/wheres-my-paper/">Where&#8217;s My Paper</a></li>
</ul>
</li>
<li id="menu-item-73369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73369"><a href="https://hudsonvalleyone.com/special-sections/">HV1 Magazines</a></li>
<li id="menu-item-73617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73617"><a href="https://hudsonvalleyone.com/manage-account/">Manage HV1 Account</a></li>
<li id="menu-item-73211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73211"><a href="https://hudsonvalleyone.com/wp-login.php">Log In</a></li>
<li id="menu-item-76168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76168"><a href="https://hudsonvalleyone.com/hv1month/">Free HV1 Trial</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="http://facebook.com" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2022 <a href="https://hudsonvalleyone.com" title="Ulster Publishing">Ulster Publishing</a></p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script><script>
function competition() {
var mq = window.matchMedia( "(max-width: 570px)" );
if (mq.matches) {
   document.getElementById("header-banner").style.paddingBottom = "0px";
}
else {
    // window width is greater than 570px
}
}
window.onload = competition;

</script><div class="jeg_read_progress_wrapper"></div>    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>    <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = false;
        var snp_ajax_url = 'https://hudsonvalleyone.com/wp-admin/admin-ajax.php';
        var snp_domain_url = 'https://hudsonvalleyone.com';
		var snp_ajax_nonce = '37150e3435';
		var snp_ajax_ping_time = 1000;
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = false;
        var snp_is_mobile = false;
        var snp_enable_mobile = true;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
        snp_excluded_urls.push('');    </script>
    <div class="snp-root">
        <input type="hidden" id="snp_popup" value="" />
        <input type="hidden" id="snp_popup_id" value="" />
        <input type="hidden" id="snp_popup_theme" value="" />
        <input type="hidden" id="snp_exithref" value="" />
        <input type="hidden" id="snp_exittarget" value="" />
                	<div id="snppopup-welcome" class="snp-pop-75845 snppopup"><input type="hidden" class="snp_open" value="scroll" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="3" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_scroll" value="50" /><input type="hidden" class="snp_open_spend_time" value="30" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_optin_form_submit" value="single" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="75845" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="30" /><input type="hidden" class="snp_cookie_close" value="-1" />
<div class="snp-builder">
            <div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
            <div id="snp-bld-step-1" data-width="460" data-height="460"  class="snp-bld-step snp-bld-step-1   "  ><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"><input type="hidden" name="np_custom_name1" value="" /><input type="hidden" name="np_custom_name2" value="" />                <div class="bld-el-cont bld-el-img bld-step-1-el-0 "><img class="bld-el   snp-cursor-pointer "  data-redirect="https://hudsonvalleyone.com/hv1month/" data-set-cookie="yes" data-url="https://hudsonvalleyone.com/hv1month/" onclick="snp_open_link(this, true); jQuery.event.trigger({type: 'ninja_popups_button_'});" data-redirect-rules='{"":""}' src="https://hudsonvalleyone.com/wp-content/uploads/2022/06/HV1-JoinYourCommunity.png" alt="" /></div>
            </form></div>        </div>
        </div>
<div class="snp-overlay" id="snp-pop-75845-overlay" data-close="yes"></div><script>
    var snp_bld_open75845=function(){_snp_bld_open(75845);};
    var snp_bld_close75845=function(){_snp_bld_close(75845);};
</script>
<style>
.snp-pop-75845 .snp-bld-step-cont-1 {}.snp-pop-75845 .snp-bld-step-1 {width: 460px;height: 460px;background-position: center center;background-repeat: repeat;}.snp-pop-75845 .bld-step-1-el-0 {   border: 1px solid transparent;width: 460px;height: 460px;top: 0px;left: 1px;z-index: 100;}.snp-pop-75845 .bld-step-1-el-0 .bld-el,.snp-pop-75845 .bld-step-1-el-0 .bld-el p,.snp-pop-75845 .bld-step-1-el-0 .bld-el:focus,.snp-pop-75845 .bld-step-1-el-0 .bld-el:active,.snp-pop-75845 .bld-step-1-el-0 .bld-el:hover{outline: 0;}#snp-pop-75845-overlay {opacity: 0.5;background-color: #5A5757;}    
</style><script>
snp_f['snppopup-welcome-open']=snp_bld_open75845;
snp_f['snppopup-welcome-close']=snp_bld_close75845;
</script>
</div>            </div>
    <link rel='stylesheet' id='rcpvl-public-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/rcp-view-limit/assets/css/public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/font-awesome/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/datepicker.min.js?ver=1.11.4-wp' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/cookie.js?ver=5.9.3' id='js-cookie-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/tooltipster.bundle.min.js?ver=5.9.3' id='jquery-np-tooltipster-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/jquery.material.form.min.js?ver=5.9.3' id='material-design-js-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/vendor/intl-tel-input/js/intlTelInput-jquery.min.js?ver=5.9.3' id='jquery-intl-phone-input-js-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/dialog_trigger.js?ver=5.9.3' id='js-dialog_trigger-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/ninjapopups.min.js?ver=5.9.3' id='js-ninjapopups-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/hudsonvalleyone.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='collapseomatic-js-js-before'>
const com_options = {"colomatduration":"fast","colomatslideEffect":"slideFade","colomatpauseInit":"","colomattouchstart":""}
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.7.0' id='collapseomatic-js-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/widget.min.js?ver=1.11.4-wp' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/position.min.js?ver=1.11.4-wp' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/menu.min.js?ver=1.11.4-wp' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/autocomplete.min.js?ver=1.11.4-wp' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' id='email-before-download-js-extra'>
/* <![CDATA[ */
var ebd_inline = {"ajaxurl":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","ajax_nonce":"4f5056bad8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/email-before-download/public/js/email-before-download-public.js?ver=6.9.6' id='email-before-download-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/hudsonvalleyone.com\/2022\/08\/06\/ulster-county-reports-first-confirmed-case-of-monkeypox","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"76952","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"hudsonvalleyone.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=10.6.1' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.6.1' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/rcp-view-limit/assets/js/vendor/js.cookie.js?ver=1.0.3' id='rcpvl-js-cookie-js-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/rcp-view-limit/assets/js/public.js?ver=1.0.3' id='rcpvl-public-js-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script></body>
</html>
