<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 " lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 " lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html class="" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<title>Woodstock study details local wildlife species and distribution | Hudson Valley One</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://hudsonvalleyone.com/xmlrpc.php" />
<link href="https://fonts.googleapis.com/css?family=Droid+Serif:400,400i" rel="stylesheet">	<meta name="description" content="News and culture in the Hudson Valley. Politics, government, breaking news, schools, arts & music, local events, calendar & classifieds." />
	<meta name="keywords" content="hudson valley, news, kingston, poughkeepsie, hudson, new paltz, woodstock, ulster, breaking news, schools, real estate, ulster publishing, local sports" />
		<link rel="apple-touch-icon" sizes="57x57" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="60x60" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-60x60.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-152x152.png" />
			<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-16x16.png" sizes="16x16" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-96x96.png" sizes="96x96" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-160x160.png" sizes="160x160" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-196x196.png" sizes="196x196" />
		<!--[if lt IE 9]>
	<script src="https://hudsonvalleyone.com/wp-content/themes/outspoken/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Feed" href="https://hudsonvalleyone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Comments Feed" href="https://hudsonvalleyone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Woodstock study details local wildlife species and distribution Comments Feed" href="https://hudsonvalleyone.com/2020/12/23/woodstock-study-details-local-wildlife-species-and-distribution/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hudsonvalleyone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='plugin_name-admin-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4-wp/themes/smoothness/jquery-ui.css?ver=4.6.4' type='text/css' media='' />
<link rel='stylesheet' id='tooltipster-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-intl-phone-input-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/vendor/intl-tel-input/css/intlTelInput.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hudsonvalleyone.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hudsonvalleyone.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='email-before-download-css'  href='https://hudsonvalleyone.com/wp-content/plugins/email-before-download/public/css/email-before-download-public.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hudsonvalleyone.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hudsonvalleyone.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yop-public-css'  href='https://hudsonvalleyone.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.3.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://hudsonvalleyone.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/fancybox/jquery.fancybox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='outspoken-style-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/style.css?ver=5.5.3' type='text/css' media='all' />
<style id='outspoken-style-inline-css' type='text/css'>
html {
	height: 100%;
	font-size: 70%;
}html,
button,
input,
select,
textarea {
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Roboto", "Oxygen",  "Ubuntu", "Cantarell", "Fira Sans", "Droid Sans", "Helvetica Neue", sans-serif;;
}

.outspoken-gallery.uncropped article > a {
	padding-bottom: 49.9100719424%;
}

.entry-media .cropped {
	padding-bottom: 49.9100719424%;
}@media (max-width: 950px) {
	#primary,
	.csscalc #primary {
		width: 100%;
	}

	#tertiary {
		display: none;
	}
}

.navbar {
	background-color: #ff6600;
}

@media (min-width: 951px) {
	#site-navigation ul ul a {
		border-bottom-color: #ff6600;
	}

	#site-navigation > div > ul > li > ul > li {
		background: #ff6600;
	}
}

@media (max-width: 950px) {
	.no-touch #site-navigation > div a:hover,
	.no-touch #site-navigation > div > ul li.submenu-off > a:hover:after {
		color: #ff6600;
	}
}

#site-navigation a,
#search-toggle .icon,
#search-toggle .social a {
	color: #ffffff;
}

@media (min-width: 951px) {
	.no-touch #site-navigation > div > ul > li > a:hover,
	.no-touch #site-navigation > div > ul > li:hover > a,
	#site-navigation > div > ul > li.current_page_item > a,
	.no-touch #site-navigation ul ul a:hover {
		border-color: #ffffff;
	}
}

@media (max-width: 950px) {
	.menu-toggle,
	#site-navigation > div > ul li.submenu-off > a:after {
		color: #ffffff;
	}

	.no-touch #site-navigation > div a:hover {
		background-color: #ffffff;
	}
}

.widget_wpshower_index_editors_choice {
	background-color: ;
}

.widget_wpshower_index_editors_choice .widget-title {
	color: ;
	border-bottom-color: ;
}

.widget_wpshower_index_editors_choice .widget-title .prev,
.widget_wpshower_index_editors_choice .widget-title .next {
	color: ;
	background-color: ;
}

.no-touch .widget_wpshower_index_editors_choice .widget-title .prev:hover,
.no-touch .widget_wpshower_index_editors_choice .widget-title .next:hover {
	background-color: ;
}

.widget_wpshower_index_editors_choice article .meta,
.widget_wpshower_index_editors_choice article .meta a {
	color: ;
}

.widget_wpshower_index_editors_choice article h3 a {
	color: ;
}

.no-touch .widget_wpshower_index_editors_choice article .meta a:hover,
.no-touch .widget_wpshower_index_editors_choice article h3 a:hover {
	color: ;
}

.widget_wpshower_index_editors_choice .bullets span {
	color: ;
}

.no-touch .widget_wpshower_index_editors_choice .bullets span:hover {
	color: ;
}

.widget_wpshower_index_editors_choice .bullets span.current {
	color: ;
}

.widget_wpshower_index_highlights .container {
	background-color: ;
}

.widget_wpshower_index_highlights .container .widget-title {
	color: ;
	border-bottom-color: ;
}

.widget_wpshower_index_highlights .widget-title .prev,
.widget_wpshower_index_highlights .widget-title .next {
	color: ;
	background-color: ;
}

.no-touch .widget_wpshower_index_highlights .widget-title .prev:hover,
.no-touch .widget_wpshower_index_highlights .widget-title .next:hover {
	background-color: ;
}

.widget_wpshower_index_highlights li article .meta,
.widget_wpshower_index_highlights li article .meta a {
	color: ;
}

.widget_wpshower_index_highlights li article h2 a {
	color: ;
}

.no-touch .widget_wpshower_index_highlights li article .meta a:hover,
.no-touch .widget_wpshower_index_highlights li article h2 a:hover {
	color: ;
}

.widget_wpshower_index_highlights .bullets span {
	color: ;
}

.no-touch .widget_wpshower_index_highlights .bullets span:hover {
	color: ;
}

.widget_wpshower_index_highlights .bullets span.current {
	color: ;
}

.widget_wpshower_index_highlights li article .summary {
	color: ;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='outspoken-ie-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/css/ie.css?ver=2014-05-05' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://hudsonvalleyone.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://hudsonvalleyone.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken-child/style.css?ver=1593496312' type='text/css' media='all' />
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/hudsonvalleyone.com\/wp-login.php?redirect_to=https%3A%2F%2Fhudsonvalleyone.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.3.min.js?ver=5.5.3' id='yop-public-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/hudsonvalleyone.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":65878,"token":"3e10043812","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/apple_viewportmeta.js?ver=2013-11-11' id='apple_viewportmeta-js'></script>
<link rel="https://api.w.org/" href="https://hudsonvalleyone.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hudsonvalleyone.com/wp-json/wp/v2/posts/65878" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hudsonvalleyone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hudsonvalleyone.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='YWCA Ulster County receives $1 million from MacKenzie Scott' href='https://hudsonvalleyone.com/2020/12/23/ywca-ulster-county-receives-1-million-from-mackenzie-scott/' />
<link rel="canonical" href="https://hudsonvalleyone.com/2020/12/23/woodstock-study-details-local-wildlife-species-and-distribution/" />
<link rel='shortlink' href='https://hudsonvalleyone.com/?p=65878' />
<link rel="alternate" type="application/json+oembed" href="https://hudsonvalleyone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F12%2F23%2Fwoodstock-study-details-local-wildlife-species-and-distribution%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hudsonvalleyone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F12%2F23%2Fwoodstock-study-details-local-wildlife-species-and-distribution%2F&#038;format=xml" />
<script src="https://use.fontawesome.com/af048af937.js"></script>
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'ed5367d813';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://hudsonvalleyone.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		
  <script>
 dataLayer = [];
 dataLayer.push({
'date': 'December 23, 2020',
'author': 'Bennet Ratcliff',
'title': 'Woodstock study details local wildlife species and distribution',
'postCategories': 'Nature',
'loggedIn': '0'
});
</script>



<script>
dataLayer.push({
'paper': 'Woodstock Times'
});
</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.covid-link {
	    font-size: 1.1em;
    font-style: italic;
    color: white;
    padding: 19px 19px 19px 29px;
    background-color: #33bc6e;
    margin-top: 50px;
    border-left: 5px solid #23854d;
}

@media only screen and (max-width: 600px) {
	#header-banner {
		margin-bottom: -375px;
		padding-bottom: -300px;
	}
}

h3.rcp_header {
	font-weight: 700;
//	color: #005cc8;
	font-size: 1.7rem;
	text-decoration: underline;
	text-transform: uppercase;
	letter-spacing: 2px;
	margin-bottom: 1rem;
}

h3.subscribe-page {
	text-align: center;
	font-size: 3.8rem;
	margin-bottom: 2.5rem;
	margin-top: 5rem;
}

p.subscribe-page {
	text-align: center;
	font-size: 1.9rem;
	margin-bottom: 5rem
}

.subscribe-container {
	background-color: #e5eef9;
}		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.1.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Hudson Valley One"/>
  <meta property="og:title" content="Woodstock study details local wildlife species and distribution"/>
  <meta property="og:url" content="https://hudsonvalleyone.com/2020/12/23/woodstock-study-details-local-wildlife-species-and-distribution/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Woodstockers curious about their wild neighbors will be interested in the findings of a new local study."/>
  <meta property="og:image" content="https://hudsonvalleyone.com/wp-content/uploads/2020/12/fisher-700x467-1.jpg"/>
  <meta property="og:image:url" content="https://hudsonvalleyone.com/wp-content/uploads/2020/12/fisher-700x467-1.jpg"/>
  <meta property="og:image:secure_url" content="https://hudsonvalleyone.com/wp-content/uploads/2020/12/fisher-700x467-1.jpg"/>
  <meta property="og:image:width" content="700"/>
  <meta property="og:image:height" content="467"/>
  <meta property="article:section" content="Nature"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Woodstock study details local wildlife species and distribution"/>
  <meta itemprop="headline" content="Woodstock study details local wildlife species and distribution"/>
  <meta itemprop="description" content="Woodstockers curious about their wild neighbors will be interested in the findings of a new local study."/>
  <meta itemprop="image" content="https://hudsonvalleyone.com/wp-content/uploads/2020/12/fisher-700x467-1.jpg"/>
  <meta itemprop="datePublished" content="2020-12-23"/>
  <meta itemprop="dateModified" content="2020-12-23T11:36:10-05:00" />
  <meta itemprop="author" content="Bennet Ratcliff"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Woodstock study details local wildlife species and distribution"/>
  <meta name="twitter:url" content="https://hudsonvalleyone.com/2020/12/23/woodstock-study-details-local-wildlife-species-and-distribution/"/>
  <meta name="twitter:description" content="Woodstockers curious about their wild neighbors will be interested in the findings of a new local study."/>
  <meta name="twitter:image" content="https://hudsonvalleyone.com/wp-content/uploads/2020/12/fisher-700x467-1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.0 -->
	
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

</head>

<body class="post-template-default single single-post postid-65878 single-format-standard sidebar no-avatars content-">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJPJMW"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TJPJMW');</script>
	<!-- End Google Tag Manager -->

	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
			<form role="search" method="get" class="searchform" action="https://hudsonvalleyone.com/">
	<div class="searchform-wrapper">
		<label><span class="screen-reader-text">Search for:</span>
			<input type="text" placeholder="Type &amp; Hit Enter" value="" name="s" title="Search for:" />
			<span class="icon">s</span>
		</label>
		<input type="submit" class="searchsubmit" value="" />
	</div>
</form>
			<div id="navbar" class="navbar">
				<div id="search-toggle">
						<span class="social"><a href="http://www.facebook.com/hudsonvalleyone">f</a></span>
						<span class="icon">s</span>
					<span class="pointer"></span>
				</div>

				<div id="mobile-nav">
					<h3 class="menu-toggle">m</h3>
					<nav id="site-navigation" class="navigation main-navigation" role="navigation">
						<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="nav-menu"><li id="menu-item-31611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31611"><a href="https://hudsonvalleyone.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-46634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46634"><a href="https://hudsonvalleyone.com/category/news/news-wire/">News Wire</a></li>
	<li id="menu-item-31612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31612"><a href="https://hudsonvalleyone.com/category/news/business/">Business</a></li>
	<li id="menu-item-31614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31614"><a href="https://hudsonvalleyone.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-31615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31615"><a href="https://hudsonvalleyone.com/category/news/education/">Education</a></li>
	<li id="menu-item-31616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31616"><a href="https://hudsonvalleyone.com/category/news/general-news/">General News</a></li>
	<li id="menu-item-31617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31617"><a href="https://hudsonvalleyone.com/category/news/politics-government/">Politics &#038; government</a></li>
</ul>
</li>
<li id="menu-item-31593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31593"><a href="https://hudsonvalleyone.com/category/all-community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-31594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31594"><a href="https://hudsonvalleyone.com/category/all-community/community/">Community</a></li>
	<li id="menu-item-31595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31595"><a href="https://hudsonvalleyone.com/category/all-community/local-history/">Local History</a></li>
	<li id="menu-item-31597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31597"><a href="https://hudsonvalleyone.com/category/all-community/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-31598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31598"><a href="https://hudsonvalleyone.com/category/all-entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-31599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31599"><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/">Art &#038; music</a></li>
	<li id="menu-item-34912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34912"><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/">Stage &amp; Screen</a></li>
	<li id="menu-item-31601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31601"><a href="https://hudsonvalleyone.com/category/all-entertainment/entertainment/">Entertainment</a></li>
	<li id="menu-item-34911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34911"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-31600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31600"><a href="https://hudsonvalleyone.com/category/all-entertainment/books/">Books</a></li>
	<li id="menu-item-31602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31602"><a href="https://hudsonvalleyone.com/category/all-entertainment/family/">Family</a></li>
</ul>
</li>
<li id="menu-item-31889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31889"><a href="http://calendar.hudsonvalleyone.com">Calendar</a></li>
<li id="menu-item-31605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children submenu-off menu-item-31605"><a href="https://hudsonvalleyone.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-31603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31603"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-31606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31606"><a href="https://hudsonvalleyone.com/category/lifestyle/celebrations/">Celebrations</a></li>
	<li id="menu-item-31607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31607"><a href="https://hudsonvalleyone.com/category/lifestyle/explore/">Explore</a></li>
	<li id="menu-item-31608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31608"><a href="https://hudsonvalleyone.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-31609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31609"><a href="https://hudsonvalleyone.com/category/lifestyle/home/">Home</a></li>
	<li id="menu-item-31610" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31610"><a href="https://hudsonvalleyone.com/category/lifestyle/nature/">Nature</a></li>
	<li id="menu-item-31887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31887"><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-31618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31618"><a href="https://hudsonvalleyone.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-61343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-61343"><a href="https://hudsonvalleyone.com/category/voices/village-voices/">Village Voices</a>
	<ul class="sub-menu">
		<li id="menu-item-61694" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61694"><a href="https://hudsonvalleyone.com/tag/susan-barnett-village-voices/">Susan Barnett</a></li>
		<li id="menu-item-61695" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61695"><a href="https://hudsonvalleyone.com/tag/john-burdick-village-voices/">John Burdick</a></li>
		<li id="menu-item-61696" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61696"><a href="https://hudsonvalleyone.com/tag/paul-smart-village-voices/">Paul Smart</a></li>
		<li id="menu-item-62600" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-62600"><a href="https://hudsonvalleyone.com/tag/robert-burke-warren-village-voices/">Robert Burke Warren</a></li>
	</ul>
</li>
	<li id="menu-item-31619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31619"><a href="https://hudsonvalleyone.com/category/voices/columns/">Columns</a></li>
	<li id="menu-item-31620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31620"><a href="https://hudsonvalleyone.com/category/voices/economy/">Economy</a></li>
	<li id="menu-item-31621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31621"><a href="https://hudsonvalleyone.com/category/voices/editorials/">Editorials</a></li>
	<li id="menu-item-31623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31623"><a href="https://hudsonvalleyone.com/category/voices/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-31890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-31890"><a href="http://classifieds.hudsonvalleyone.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-53026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53026"><a href="http://classifieds.hudsonvalleyone.com/">Read the classifieds</a></li>
	<li id="menu-item-55993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55993"><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/">Place a classified ad</a></li>
</ul>
</li>
<li id="menu-item-46614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46614"><a href="https://hudsonvalleyone.com/obituaries">Obituaries</a></li>
<li id="menu-item-31884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31884"><a href="https://hudsonvalleyone.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-56173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56173"><a href="https://hudsonvalleyone.com/contact-2/">Contact</a></li>
	<li id="menu-item-31886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31886"><a href="https://hudsonvalleyone.com/advertise/">Advertise</a>
	<ul class="sub-menu">
		<li id="menu-item-36205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36205"><a href="https://hudsonvalleyone.com/advertise/">General inquiries</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-41991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41991"><a href="https://hudsonvalleyone.com/newsletter/">Our newsletters</a></li>
<li id="menu-item-32134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-32134"><a href="https://hudsonvalleyone.com/browse-by-paper/">Browse by area</a>
<ul class="sub-menu">
	<li id="menu-item-32137" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32137"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz, Gardiner, Rosendale, Highland</a></li>
	<li id="menu-item-32139" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32139"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock, Olive, Shandaken</a></li>
	<li id="menu-item-32138" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32138"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston &#038; Ulster</a></li>
	<li id="menu-item-32136" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32136"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties</a></li>
</ul>
</li>
<li id="menu-item-47613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47613"><a href="https://hudsonvalleyone.com/support/">Support</a></li>
<li id="menu-item-53032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-53032"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-58469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58469"><a href="https://hudsonvalleyone.com/subscribe/?utm_source=top-menu-mobile">Subscribe</a></li>
	<li id="menu-item-61372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61372"><a href="https://hudsonvalleyone.com/subscription-faq/">Subscription Information &#038; FAQ</a></li>
	<li id="menu-item-64516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64516"><a href="https://hudsonvalleyone.com/hudson-valley-one-e-paper/">View the e-paper</a></li>
</ul>
</li>
<li id="menu-item-53161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53161"><a href="https://hudsonvalleyone.com/wp-login.php">Log in</a></li>
</ul></div>				  </nav>
				</div><!-- #mobile-nav -->

				<div id="desktop-nav">
					<h3 class="menu-toggle">m</h3>
					<nav id="site-navigation" class="navigation main-navigation" role="navigation">
						<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
						<div class="menu-papers-container"><ul id="menu-papers" class="nav-menu"><li id="menu-item-47612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47612"><a href="https://hudsonvalleyone.com/support/">Support</a></li>
<li id="menu-item-53017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-53017"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-58468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58468"><a href="https://hudsonvalleyone.com/subscribe/?utm_source=top-menu-desktop">Subscribe</a></li>
	<li id="menu-item-61371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61371"><a href="https://hudsonvalleyone.com/subscription-faq/">Subscription Information &#038; FAQ</a></li>
	<li id="menu-item-64515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64515"><a href="https://hudsonvalleyone.com/hudson-valley-one-e-paper/">View the e-paper</a></li>
</ul>
</li>
<li id="menu-item-31987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31987"><a href="https://hudsonvalleyone.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-36200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36200"><a href="https://hudsonvalleyone.com/advertise/">General inquiries</a></li>
</ul>
</li>
<li id="menu-item-56171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56171"><a href="https://hudsonvalleyone.com/contact/">Contact</a></li>
<li id="menu-item-32010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32010"><a href="https://hudsonvalleyone.com/newsletter/">Newsletters</a></li>
<li id="menu-item-32055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-32055"><a href="https://hudsonvalleyone.com/browse-by-paper/">Browse by area</a>
<ul class="sub-menu">
	<li id="menu-item-32058" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32058"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz, Gardiner, Highland, Rosendale</a></li>
	<li id="menu-item-32059" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32059"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston &#038; Ulster</a></li>
	<li id="menu-item-32060" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32060"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock, Shandaken, Olive</a></li>
	<li id="menu-item-32057" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32057"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties</a></li>
</ul>
</li>
<li id="menu-item-60693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60693"><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
<li id="menu-item-61247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-61247"><a href="https://hudsonvalleyone.com/hudson-valley-one-e-paper/">E-subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-64514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64514"><a href="https://hudsonvalleyone.com/hudson-valley-one-e-paper/">View the e-paper</a></li>
</ul>
</li>
<li id="menu-item-62469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62469"><a href="https://hudsonvalleyone.com/where-to-buy-hudson-valley-one/">Newsstand locations</a></li>
<li id="menu-item-53160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53160"><a href="https://hudsonvalleyone.com/wp-login.php">Log in</a></li>
</ul></div>					</nav>
				</div><!-- #desktop-navigation -->

			</div><!-- #navbar -->
			<div id="site-header-container">
				<div class="site-title">
					<div class="home-link">
						<a href="https://hudsonvalleyone.com/" title="Hudson Valley One" rel="home">
							<img src="https://hudsonvalleyone.com/wp-content/uploads/2017/01/hv1-logo-orange.png" alt="Hudson Valley One" title="Hudson Valley One" />
						</a>
					</div>
				</div>

				<!--adspeed tags -->
								

				
				<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zids=42063-82964-79874-81834x4&wd=-1&ht=-1&noerror=1&compver=2&keywords=nature+members+environment+woodstock-times"></script>				<!--end adspeed tags-->
         <div id="header-banner">

 			<aside id="wpshower_ad-21" class="widget widget_wpshower_ad"><script src="//g.adspeed.net/js/enquire.min.js"></script>
<script>
enquire
.register("screen and (min-width:600px)", function() {
AdSpeed_display(42063);
})
.register("screen and (max-width:599px)", function() {
  jQuery('#header-banner').css("margin-bottom","-31px");
  AdSpeed_display(79874);

});

jQuery(window).load(function(){
var responsiveBox = jQuery('#wpshower_ad-21').height() * 1.1;
jQuery('#header-banner').css("padding-bottom", responsiveBox + "px");
});
  </script></aside>
				</div>



			<div id="section-toggle">Sections<span></span></div>
			<div id="section-navigation">
				<div class="menu-navigation-container"><ul id="menu-navigation" class="nav-menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-24180"><a href="https://hudsonvalleyone.com/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-46635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46635"><a href="https://hudsonvalleyone.com/category/news/news-wire/"><span>News Wire</span></a></li>
	<li id="menu-item-31876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31876"><a href="https://hudsonvalleyone.com/category/news/general-news/"><span>General News</span></a></li>
	<li id="menu-item-31877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31877"><a href="https://hudsonvalleyone.com/category/news/politics-government/"><span>Politics &#038; government</span></a></li>
	<li id="menu-item-31875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31875"><a href="https://hudsonvalleyone.com/category/news/education/"><span>Education</span></a></li>
	<li id="menu-item-31872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31872"><a href="https://hudsonvalleyone.com/category/news/business/"><span>Business</span></a></li>
	<li id="menu-item-31874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31874"><a href="https://hudsonvalleyone.com/category/news/crime/"><span>Crime</span></a></li>
</ul>
</li>
<li id="menu-item-31569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31569"><a href="https://hudsonvalleyone.com/category/all-community/"><span>Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-31860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31860"><a href="https://hudsonvalleyone.com/category/all-community/community/"><span>Community</span></a></li>
	<li id="menu-item-31861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31861"><a href="https://hudsonvalleyone.com/category/all-community/local-history/"><span>Local History</span></a></li>
	<li id="menu-item-31863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31863"><a href="https://hudsonvalleyone.com/category/all-community/sports/"><span>Sports</span></a></li>
</ul>
</li>
<li id="menu-item-31570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31570"><a href="https://hudsonvalleyone.com/category/all-entertainment/"><span>Arts &#038; Entertainment</span></a>
<ul class="sub-menu">
	<li id="menu-item-31864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31864"><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/"><span>Art &#038; music</span></a></li>
	<li id="menu-item-31870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31870"><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/"><span>Stage &#038; Screen</span></a></li>
	<li id="menu-item-31867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31867"><a href="https://hudsonvalleyone.com/category/all-entertainment/entertainment/"><span>Entertainment</span></a></li>
	<li id="menu-item-31868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31868"><a href="https://hudsonvalleyone.com/category/all-entertainment/family/"><span>Family</span></a></li>
	<li id="menu-item-31865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31865"><a href="https://hudsonvalleyone.com/category/all-entertainment/books/"><span>Books</span></a></li>
	<li id="menu-item-31869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31869"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/"><span>Food &#038; Drink</span></a></li>
</ul>
</li>
<li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-24187"><a href="https://hudsonvalleyone.com/category/voices/"><span>Voices</span></a>
<ul class="sub-menu">
	<li id="menu-item-61344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-61344"><a href="https://hudsonvalleyone.com/category/voices/village-voices/"><span>Village Voices</span></a>
	<ul class="sub-menu">
		<li id="menu-item-61692" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61692"><a href="https://hudsonvalleyone.com/tag/susan-barnett-village-voices/"><span>Susan Barnett</span></a></li>
		<li id="menu-item-61691" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61691"><a href="https://hudsonvalleyone.com/tag/john-burdick-village-voices/"><span>John Burdick</span></a></li>
		<li id="menu-item-61693" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61693"><a href="https://hudsonvalleyone.com/tag/paul-smart-village-voices/"><span>Paul Smart</span></a></li>
		<li id="menu-item-62599" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-62599"><a href="https://hudsonvalleyone.com/tag/robert-burke-warren-village-voices/"><span>Robert Burke Warren</span></a></li>
	</ul>
</li>
	<li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://hudsonvalleyone.com/category/voices/columns/"><span>Columns</span></a></li>
	<li id="menu-item-31882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31882"><a href="https://hudsonvalleyone.com/category/voices/letters/"><span>Letters</span></a></li>
	<li id="menu-item-31880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31880"><a href="https://hudsonvalleyone.com/category/voices/editorials/"><span>Editorials</span></a></li>
	<li id="menu-item-31879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31879"><a href="https://hudsonvalleyone.com/category/voices/economy/"><span>Economy</span></a></li>
</ul>
</li>
<li id="menu-item-24161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children submenu-off menu-item-24161"><a href="https://hudsonvalleyone.com/category/lifestyle/"><span>Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-24163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24163"><a href="https://hudsonvalleyone.com/category/lifestyle/explore/"><span>Explore</span></a></li>
	<li id="menu-item-24162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24162"><a href="https://hudsonvalleyone.com/category/lifestyle/celebrations/"><span>Celebrations</span></a></li>
	<li id="menu-item-24164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24164"><a href="https://hudsonvalleyone.com/category/lifestyle/health/"><span>Health</span></a></li>
	<li id="menu-item-24165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24165"><a href="https://hudsonvalleyone.com/category/lifestyle/home/"><span>Home</span></a></li>
	<li id="menu-item-31883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31883"><a href="https://hudsonvalleyone.com/special-sections/"><span>Special Sections</span></a></li>
</ul>
</li>
<li id="menu-item-31560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31560"><a href="http://calendar.hudsonvalleyone.com"><span>Calendar</span></a></li>
<li id="menu-item-31581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-31581"><a href="http://classifieds.hudsonvalleyone.com/"><span>Classifieds</span></a>
<ul class="sub-menu">
	<li id="menu-item-53025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53025"><a href="http://classifieds.hudsonvalleyone.com/"><span>Read the classifieds</span></a></li>
	<li id="menu-item-55994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55994"><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/"><span>Place a classified ad</span></a></li>
</ul>
</li>
<li id="menu-item-46613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46613"><a href="https://hudsonvalleyone.com/obituaries"><span>Obituaries</span></a></li>
</ul></div>			</div>
		</header><!-- #masthead -->

			<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-previous">
			<a href="https://hudsonvalleyone.com/2020/12/23/ywca-ulster-county-receives-1-million-from-mackenzie-scott/" rel="prev"><span class="arrow">&lt;</span><span class="meta-nav">YWCA Ulster County receives $1 million from MacKenzie Scott</span></a>		</div>
		<div class="nav-next">
					</div>
	</nav><!-- .navigation -->
	
		<div id="main" class="site-main">








		

	<div class="share-side-helper"></div>
	<div class="share-side">
		<a class="fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F12%2F23%2Fwoodstock-study-details-local-wildlife-species-and-distribution%2F">f</a>
		<a class="tw" href="http://twitter.com/share?text=Woodstock+study+details+local+wildlife+species+and+distribution&url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F12%2F23%2Fwoodstock-study-details-local-wildlife-species-and-distribution%2F">w</a>
		<div>
			<div class="share-content">h</div>
			<div class="share-links">
				<div class="border-fix"></div>
				<a class="fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F12%2F23%2Fwoodstock-study-details-local-wildlife-species-and-distribution%2F"><span>f</span>Facebook</a>
				<a class="tw" href="http://twitter.com/share?text=Woodstock+study+details+local+wildlife+species+and+distribution&url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F12%2F23%2Fwoodstock-study-details-local-wildlife-species-and-distribution%2F"><span>w</span>Twitter</a>
				<a class="g" href="https://plus.google.com/share?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F12%2F23%2Fwoodstock-study-details-local-wildlife-species-and-distribution%2F"><span>g</span>Google+</a>
				<a class="pint" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F12%2F23%2Fwoodstock-study-details-local-wildlife-species-and-distribution%2F&media=https%3A%2F%2Fhudsonvalleyone.com%2Fwp-content%2Fuploads%2F2020%2F12%2Ffisher-700x467-1-436x291.jpg&description=Woodstock+study+details+local+wildlife+species+and+distribution"><span>p</span>Pinterest</a>
			</div>
		</div>
	</div>

	<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<article id="post-65878" class="post-65878 post type-post status-publish format-standard has-post-thumbnail hentry category-nature tag-members papers-wt-environment papers-woodstock-times rcp-is-restricted rcp-no-access">

			<header class="entry-header">
				<div class="entry-meta-top">
					<span class="categories-links"><a href="https://hudsonvalleyone.com/category/lifestyle/nature/" rel="category tag">Nature</a></span>				</div><!-- .entry-meta -->

				<h1 class="entry-title">Woodstock study details local wildlife species and distribution</h1>

				<div class="entry-meta">
					by <span class="author vcard"><a class="url fn n" href="https://hudsonvalleyone.com/author/bennet-ratcliff/" title="View all posts by Bennet Ratcliff" rel="author">Bennet Ratcliff</a></span><span class="separator">/</span><span class="date"><a href="https://hudsonvalleyone.com/2020/12/23/woodstock-study-details-local-wildlife-species-and-distribution/" title="Permalink to Woodstock study details local wildlife species and distribution" rel="bookmark"><time class="entry-date" datetime="2020-12-23T11:35:30-05:00">December 23, 2020</time></a></span><span class="separator">/</span><span class="leave-reply"><a href="https://hudsonvalleyone.com/2020/12/23/woodstock-study-details-local-wildlife-species-and-distribution/#respond">0 comments</a></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->

			<div class="entry-content">
				<p>Woodstockers curious about their wild neighbors will be interested in the findings of a new local study . . .</p>
<hr />
<p><img class="alignnone wp-image-60449" src="https://hudsonvalleyone.com/wp-content/uploads/2020/02/hv1-premium-temp.jpg" alt="" width="340" height="87" /></p>
<h3>This page can be viewed only by subscribers.</h3>
<p>Have an e-subscription or Hudson Valley One Premium membership? <strong><a href="https://hudsonvalleyone.com/wp-login.php">Log in</a></strong></p>
<p>Not yet a subscriber? <strong><a href="https://hudsonvalleyone.com/register/">Sign up here</a></strong>.</p>
<div class='code-block code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
    <script>

jQuery(document).ready(function(){

if(jQuery('#ad-insert-3l').length){ 
    jQuery('#ad-insert-3s').hide();
}else {
    jQuery('#ad-insert-3s').show();
    
} 

});
</script>
<div id="ad-insert-3s">
<script type="text/javascript">
AdSpeed_display(81834,2);
</script>

</div>
</div>
<div class='code-block code-block-6 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <script>

jQuery(document).ready(function(){


if(jQuery('#ad-insert-4l').length){ 
    jQuery('#ad-insert-4s').hide();
}else {
    jQuery('#ad-insert-4s').show();
    
} 

});
</script>
<div id="ad-insert-4s">

<script type="text/javascript">
AdSpeed_display(81834,3);
</script>
</div>
</div>
<div class='code-block code-block-8 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <script>

jQuery(document).ready(function(){


if(jQuery('#ad-insert-2l').length){ 
    jQuery('#ad-insert-2s').hide();
}else {
    jQuery('#ad-insert-2s').show();
    
} 

});
</script>
<div id="ad-insert-2s">

<script type="text/javascript">
AdSpeed_display(81834,1);
</script>
</div>
</div>
<!-- AI CONTENT END 1 -->
				<div class="tags-links">Tagged: <a href="https://hudsonvalleyone.com/tag/members/" rel="tag">members</a></div>							</div><!-- .entry-content -->

			

		</article><!-- #post -->
                
	<div class="paper-link">		
<aside id="text-7" class="widget widget_text">			<div class="textwidget"><p>Has this information been valuable to you? Then send us a dollar. In fact, send us $50 and we’ll give you free access to our premium online content for a year. Become part of our local support family. We need to have each other’s backs. We’re all in this together. <a class="subscribe-more" href="https://hudsonvalleyone.com/support?utm_source=text-link">Make a contribution.</a></p>
</div>
		</aside></div>

		<div class="widget-area">
			<aside class="widget wpshower-more-like-this">
	<h3 class="widget-title">You might like these</h3>
	<ul>		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2020/12/22/new-paltz-reduces-number-of-conservation-areas/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/01/beaver-HZT-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2020/12/22/new-paltz-reduces-number-of-conservation-areas/">New Paltz reduces number of conservation areas</a></h2>
			</article>
		</li>
		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2020/12/15/gardiner-endorses-green-power/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/12/windmill-62257_640-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2020/12/15/gardiner-endorses-green-power/">Gardiner endorses green power</a></h2>
			</article>
		</li>
		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2020/12/15/dec-plans-to-extend-deer-hunting-hours-crossbow-use/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/12/deer-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2020/12/15/dec-plans-to-extend-deer-hunting-hours-crossbow-use/">DEC plans to extend deer-hunting hours, crossbow use</a></h2>
			</article>
		</li>
</ul>
</aside>
		</div>

	<aside id="custom_html-5" class="widget_text widget widget_custom_html"><h6 class="widget-title">Subscribe</h6><div class="textwidget custom-html-widget"><a href="https://hudsonvalleyone.com/register/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/04/hv1-for-desktop.jpg"></a>

<p>
Independent. Local. Substantive. <a href="https://hudsonvalleyone.com/subscribe/">Subscribe now.</a>
	</p></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h6 class="widget-title">Instagram</h6><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_hudsonvalleyone#12" data-res="auto" data-cols="4" data-num="12" data-shortcode-atts="{}" >
	<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/hudsonvalleyone/" target="_blank" rel="noopener nofollow noreferrer" title="@hudsonvalleyone" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >hudsonvalleyone</h3>
	                        <p class="sbi_bio" >Print &amp; On-line. News &amp; culture of the Hudson Valley We combined Kingston, New Paltz, Saugerties &amp; Woodstock Times into one: Hudson Valley One.</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://hudsonvalleyone.com/wp-content/uploads/sb-instagram-feed-images/hudsonvalleyone.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://hudsonvalleyone.com/wp-content/uploads/sb-instagram-feed-images/hudsonvalleyone.jpg" alt="Hudson Valley One" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17844395522506292" data-date="1608585613">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJExzy8Dlvg/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/131508516_733776773920887_4195846888019211938_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Wu0tYBdiSGIAX8hOgmV&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=7c761c83212221931fdf16b32ac6bff0&#038;oe=600A0D07" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131508516_733776773920887_4195846888019211938_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wu0tYBdiSGIAX8hOgmV&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=7c761c83212221931fdf16b32ac6bff0&amp;oe=600A0D07&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131508516_733776773920887_4195846888019211938_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wu0tYBdiSGIAX8hOgmV&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=7c761c83212221931fdf16b32ac6bff0&amp;oe=600A0D07&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131508516_733776773920887_4195846888019211938_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wu0tYBdiSGIAX8hOgmV&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=7c761c83212221931fdf16b32ac6bff0&amp;oe=600A0D07&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131508516_733776773920887_4195846888019211938_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wu0tYBdiSGIAX8hOgmV&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=7c761c83212221931fdf16b32ac6bff0&amp;oe=600A0D07&quot;}">
            <span class="sbi-screenreader">The light is already fading on the shortest day of</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The light is already fading on the shortest day of  the year, winter solstice. Photo by @djlaphoto. #winter #solstice #wintersolstice #nature #ashokanreservoir  #water #reservoir #hudsonvalley #catskills #beauty #upstateny #iloveny #mountains #winterwonderland #winterwalks #snow #cold  #lovely #quiet www.hudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17901634717640608" data-date="1608578482">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJEkNSKjzac/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/132029373_178726620666299_7296151775440072252_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TpwimEV2J40AX-b_XgK&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=71de26baf5966de411091f0a754f215c&#038;oe=60088E97" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/132029373_178726620666299_7296151775440072252_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TpwimEV2J40AX-b_XgK&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=71de26baf5966de411091f0a754f215c&amp;oe=60088E97&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/132029373_178726620666299_7296151775440072252_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TpwimEV2J40AX-b_XgK&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=71de26baf5966de411091f0a754f215c&amp;oe=60088E97&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/132029373_178726620666299_7296151775440072252_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TpwimEV2J40AX-b_XgK&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=71de26baf5966de411091f0a754f215c&amp;oe=60088E97&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/132029373_178726620666299_7296151775440072252_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TpwimEV2J40AX-b_XgK&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=71de26baf5966de411091f0a754f215c&amp;oe=60088E97&quot;}">
            <span class="sbi-screenreader">Season’s greetings: Ways to celebrate the Winter</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Season’s greetings: Ways to celebrate the Winter Solstice. Go to the Link in our bio for the full story. #winter #solstice
#wintersolstice #light
#bonfire #yulelog #hottub #warm #cozy #dark #sun #hudsonvalley #celebration #season #staywarm 
 www.hudsonvalleyone.com/2018/12/13/seasons-greetings-ways-to-celebrate-the-winter-solstice/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18064216699250335" data-date="1608502003">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJCSVdMjE1_/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/131895393_841840133270327_8852675819484139532_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=q2yVXiLEU3sAX8zdGky&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=21a43669a4ec9ca90c3e00566927d01b&#038;oe=600A4253" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131895393_841840133270327_8852675819484139532_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q2yVXiLEU3sAX8zdGky&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=21a43669a4ec9ca90c3e00566927d01b&amp;oe=600A4253&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131895393_841840133270327_8852675819484139532_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q2yVXiLEU3sAX8zdGky&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=21a43669a4ec9ca90c3e00566927d01b&amp;oe=600A4253&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131895393_841840133270327_8852675819484139532_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q2yVXiLEU3sAX8zdGky&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=21a43669a4ec9ca90c3e00566927d01b&amp;oe=600A4253&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131895393_841840133270327_8852675819484139532_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q2yVXiLEU3sAX8zdGky&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=21a43669a4ec9ca90c3e00566927d01b&amp;oe=600A4253&quot;}">
            <span class="sbi-screenreader">Winter at Cooper Lake by @dionogust. #hudsonvalley</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Winter at Cooper Lake by @dionogust. #hudsonvalley #woodstock #lake #reflection #beautiful #nature #water #outdoors #naturephotography #silence #stillness #iloveny #ispyny #lucky #local #upstateny www.hudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889395623805020" data-date="1608417831">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CI_xyhsj1Z6/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/131894792_445672883257536_2668333391513968043_n.jpg?_nc_cat=106&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=X2K2tovRgR8AX-jVnEm&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=87d5162188c0f3927e53d95488a52757&#038;oe=600B2736" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131894792_445672883257536_2668333391513968043_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X2K2tovRgR8AX-jVnEm&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=87d5162188c0f3927e53d95488a52757&amp;oe=600B2736&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131894792_445672883257536_2668333391513968043_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X2K2tovRgR8AX-jVnEm&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=87d5162188c0f3927e53d95488a52757&amp;oe=600B2736&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131894792_445672883257536_2668333391513968043_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X2K2tovRgR8AX-jVnEm&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=87d5162188c0f3927e53d95488a52757&amp;oe=600B2736&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131894792_445672883257536_2668333391513968043_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X2K2tovRgR8AX-jVnEm&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=87d5162188c0f3927e53d95488a52757&amp;oe=600B2736&quot;}">
            <span class="sbi-screenreader">Ulster County health-care workers receive first ro</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Ulster County health-care workers receive first round of vaccinations. “This is a significant step forward in our pandemic response,” said County Executive Pat Ryan. Read more by going to the link in our bio. @ulstercountyexecutive
@healthalliancehv #covid_19 #coronavirus #vaccine #love
#hudsonvalley #upstateny #socialdistancing #facemask #thesetimes #kingston #newpaltz #highland #phoenicia #saugerties #woodstock www.hudsonvalleyone.com/2020/12/18/ulster-county-health-care-workers-receive-first-round-of-vaccinations/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17883419293929488" data-date="1608327095">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CI9EuY4jhe8/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/131479525_2809383682655457_2502267235289851184_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UmkZy5SobdYAX_bO23I&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=4df958aa7107afcf238ccde778551fa8&#038;oe=600A499F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131479525_2809383682655457_2502267235289851184_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UmkZy5SobdYAX_bO23I&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=4df958aa7107afcf238ccde778551fa8&amp;oe=600A499F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131479525_2809383682655457_2502267235289851184_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UmkZy5SobdYAX_bO23I&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=4df958aa7107afcf238ccde778551fa8&amp;oe=600A499F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131479525_2809383682655457_2502267235289851184_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UmkZy5SobdYAX_bO23I&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=4df958aa7107afcf238ccde778551fa8&amp;oe=600A499F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131479525_2809383682655457_2502267235289851184_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UmkZy5SobdYAX_bO23I&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=4df958aa7107afcf238ccde778551fa8&amp;oe=600A499F&quot;}">
            <span class="sbi-screenreader">Saugerties’ Sawyer Motors helps deliver toys to </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Saugerties’ Sawyer Motors helps deliver toys to local families. 
Go to the link in our bio to read the full story.
@sawyer_motors photos by @dionogust #local #supportlocal #happyholidays
#presents #hudsonvalley @saugertiespolicecadets
#giving #holiday #holidays #holidaycheer #community #generous #thankyou #toys #santa #christmas #saugerties #holidayseason #helpingothers www. hudsonvalleyone.com/2020/12/18/saugerties-sawyer-motors-helps-deliver-toys-to-local-families/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17897774131689429" data-date="1608248811">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CI6vaPVjJDT/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/131907471_143880540862119_1945875603032779321_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6vTpZGYFgqAAX9Uf0Fr&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=02169cd0c2d8e5b50bb4595c1b456056&#038;oe=6009E728" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131907471_143880540862119_1945875603032779321_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6vTpZGYFgqAAX9Uf0Fr&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=02169cd0c2d8e5b50bb4595c1b456056&amp;oe=6009E728&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131907471_143880540862119_1945875603032779321_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6vTpZGYFgqAAX9Uf0Fr&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=02169cd0c2d8e5b50bb4595c1b456056&amp;oe=6009E728&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131907471_143880540862119_1945875603032779321_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6vTpZGYFgqAAX9Uf0Fr&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=02169cd0c2d8e5b50bb4595c1b456056&amp;oe=6009E728&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131907471_143880540862119_1945875603032779321_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6vTpZGYFgqAAX9Uf0Fr&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=02169cd0c2d8e5b50bb4595c1b456056&amp;oe=6009E728&quot;}">
            <span class="sbi-screenreader">A book to read while you are stuck inside this win</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A book to read while you are stuck inside this winter... New Paltz restaurateur, songwriter and storyteller plumbs troubled past in new book.@sethdavis99 Story by @johnnburdick. In his stunning new memoir The Trouble with Kim: On Transcending Despair and Approaching Joy, the New Paltz writer, musician, and restaurateur Seth David Branitz goes deep into a troubled personal past. Read more by going to the link in our bio. #localauthor #hudsonvalley #supportlocal #newpaltz #books
#book #memoir #readlocal #read #gift #writer #novel #writersofinstagram #readon www.hudsonvalleyone.com/2020/12/17/new-paltz-restaurateur-songwriter-and-storyteller-plumbs-troubled-past-in-new-book/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17849690843446731" data-date="1608228912">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CI6JdNIDHue/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/131590002_210235910683311_5770235953994773887_n.jpg?_nc_cat=106&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Pg8wJJE16LwAX99hztv&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=c47040ce7ca9e63115ef8457179fdc2c&#038;oe=6008E889" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131590002_210235910683311_5770235953994773887_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Pg8wJJE16LwAX99hztv&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=c47040ce7ca9e63115ef8457179fdc2c&amp;oe=6008E889&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131590002_210235910683311_5770235953994773887_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Pg8wJJE16LwAX99hztv&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=c47040ce7ca9e63115ef8457179fdc2c&amp;oe=6008E889&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131590002_210235910683311_5770235953994773887_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Pg8wJJE16LwAX99hztv&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=c47040ce7ca9e63115ef8457179fdc2c&amp;oe=6008E889&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131590002_210235910683311_5770235953994773887_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Pg8wJJE16LwAX99hztv&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=c47040ce7ca9e63115ef8457179fdc2c&amp;oe=6008E889&quot;}">
            <span class="sbi-screenreader">How much snow did you get? To read about past wint</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="How much snow did you get? To read about past winter&#039;s go to the link in our bio. #snow #firstbigsnow #winter #hudsonvalley #upstateny #ispyny #iloveny #winterwonderland #letitsnow #nature #weather #woodstock #kingston #saugerties #newpaltz #thesetimes #winterishere www.hudsonvalleyone.com/2015/02/12/winters-past/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17937288841429993" data-date="1608152945">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CI34j2jjniE/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/131339606_2911552762408794_3166992977637460770_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nelTd-33Xn4AX-qUZBQ&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=46d8dbf1f9d7ca8a43bf8f83a09eca28&#038;oe=6009A1F3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131339606_2911552762408794_3166992977637460770_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nelTd-33Xn4AX-qUZBQ&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=46d8dbf1f9d7ca8a43bf8f83a09eca28&amp;oe=6009A1F3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131339606_2911552762408794_3166992977637460770_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nelTd-33Xn4AX-qUZBQ&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=46d8dbf1f9d7ca8a43bf8f83a09eca28&amp;oe=6009A1F3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131339606_2911552762408794_3166992977637460770_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nelTd-33Xn4AX-qUZBQ&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=46d8dbf1f9d7ca8a43bf8f83a09eca28&amp;oe=6009A1F3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131339606_2911552762408794_3166992977637460770_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nelTd-33Xn4AX-qUZBQ&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=46d8dbf1f9d7ca8a43bf8f83a09eca28&amp;oe=6009A1F3&quot;}">
            <span class="sbi-screenreader">First big snow storm Wednesday night could dump 14</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="First big snow storm Wednesday night could dump 14″ on Mid-Hudson. Go to our bio link for more info. Photos by @dionogust. #snow #noreaster #beautiful #snowday
#snowstorms #cold #storm
#weather #hudsonvalley #upstateny #ulstercounty #ispyny #stormy #ilovenewyork #iloveny #beauty #nature #outdoors #snowscape www.hudsonvalleyone.com/2020/12/15/first-big-snow-storm-wednesday-night-could-dump-14-on-mid-hudson/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17867826638126265" data-date="1608082642">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CI1yd62D9iy/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/131258568_3758164124222374_4648771589280458877_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iQhLF2DmEQoAX8oy0Dh&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=90c760255a7671626183f9cfa4b7e4c5&#038;oe=6009523A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131258568_3758164124222374_4648771589280458877_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iQhLF2DmEQoAX8oy0Dh&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=90c760255a7671626183f9cfa4b7e4c5&amp;oe=6009523A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131258568_3758164124222374_4648771589280458877_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iQhLF2DmEQoAX8oy0Dh&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=90c760255a7671626183f9cfa4b7e4c5&amp;oe=6009523A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131258568_3758164124222374_4648771589280458877_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iQhLF2DmEQoAX8oy0Dh&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=90c760255a7671626183f9cfa4b7e4c5&amp;oe=6009523A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131258568_3758164124222374_4648771589280458877_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iQhLF2DmEQoAX8oy0Dh&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=90c760255a7671626183f9cfa4b7e4c5&amp;oe=6009523A&quot;}">
            <span class="sbi-screenreader">Are you ready? First big snow storm Wednesday nigh</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Are you ready? First big snow storm Wednesday night could dump 14″ on Mid-Hudson. Go to our bio link for more info. Photo by @dionogust. #snow #noreaster
#snowstorms #cold #storm
#weather #hudsonvalley #upstateny #ulstercounty #stormy www.hudsonvalleyone.com/2020/12/15/first-big-snow-storm-wednesday-night-could-dump-14-on-mid-hudson/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17895087736694730" data-date="1608064521">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CI1P56wD5kJ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/131226841_3551060151680799_2843978526757423276_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NZIXymVncXsAX-uNPVp&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=8a9cd19ee071eafacc880b064ee28df2&#038;oe=60077F27" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131226841_3551060151680799_2843978526757423276_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NZIXymVncXsAX-uNPVp&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8a9cd19ee071eafacc880b064ee28df2&amp;oe=60077F27&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131226841_3551060151680799_2843978526757423276_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NZIXymVncXsAX-uNPVp&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8a9cd19ee071eafacc880b064ee28df2&amp;oe=60077F27&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131226841_3551060151680799_2843978526757423276_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NZIXymVncXsAX-uNPVp&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8a9cd19ee071eafacc880b064ee28df2&amp;oe=60077F27&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131226841_3551060151680799_2843978526757423276_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NZIXymVncXsAX-uNPVp&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8a9cd19ee071eafacc880b064ee28df2&amp;oe=60077F27&quot;}">
            <span class="sbi-screenreader">WIN $40 gift certificates to local stores!! We jus</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="WIN $40 gift certificates to local stores!! We just picked another SHOP LOCAL winner. All Kristine did to win was send me a copy of her receipt proving she shopped local. Now she has $40 to spend @housthardware.  Follow us on Instagram, send me a copy of your receipt to: info@hudsonvalleyone.com, tag a friend and you will be entered into our drawing. We will have 6 more winners between now and the end of the year. #shoplocal #supportlocal #holiday #free #enterourgiveaway #winner #winning #ulstercounty #upstateny #hudsonvalley #woodstock #saugerties #kingston #kingston #highland #phoenicia #contest #local #celebration #happyholidays #lovelocal #iloveny #ispyny www.hudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17899356583659650" data-date="1607991785">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CIzFK_ZDxWF/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/131073033_385962625949659_5555476402170608868_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Mf285CWLqA4AX-Pr_5A&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=8f27080a76ea45798c588938ad4a1e3f&#038;oe=60082970" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131073033_385962625949659_5555476402170608868_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Mf285CWLqA4AX-Pr_5A&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8f27080a76ea45798c588938ad4a1e3f&amp;oe=60082970&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131073033_385962625949659_5555476402170608868_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Mf285CWLqA4AX-Pr_5A&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8f27080a76ea45798c588938ad4a1e3f&amp;oe=60082970&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131073033_385962625949659_5555476402170608868_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Mf285CWLqA4AX-Pr_5A&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8f27080a76ea45798c588938ad4a1e3f&amp;oe=60082970&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/131073033_385962625949659_5555476402170608868_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Mf285CWLqA4AX-Pr_5A&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8f27080a76ea45798c588938ad4a1e3f&amp;oe=60082970&quot;}">
            <span class="sbi-screenreader">Sky at dusk. Photo by @dionogust. #dusk #dark #win</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sky at dusk. Photo by @dionogust. #dusk #dark #winter #wintersky #nature #hudsonvalley #getoutside #cold #gettingdark #thesetimes #iloveny #explore #sky #quiet #evening #calm www.hudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17846180843492947" data-date="1607900521">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CIwXGY9jahL/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/130604828_1518372318349254_5629789169903435001_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Hqh0k3KyNXYAX-eDgV_&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=04a55bc9ed43ed54497d6623b4321fa8&#038;oe=6009B7E0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/130604828_1518372318349254_5629789169903435001_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hqh0k3KyNXYAX-eDgV_&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=04a55bc9ed43ed54497d6623b4321fa8&amp;oe=6009B7E0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/130604828_1518372318349254_5629789169903435001_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hqh0k3KyNXYAX-eDgV_&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=04a55bc9ed43ed54497d6623b4321fa8&amp;oe=6009B7E0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/130604828_1518372318349254_5629789169903435001_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hqh0k3KyNXYAX-eDgV_&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=04a55bc9ed43ed54497d6623b4321fa8&amp;oe=6009B7E0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/130604828_1518372318349254_5629789169903435001_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hqh0k3KyNXYAX-eDgV_&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=04a55bc9ed43ed54497d6623b4321fa8&amp;oe=6009B7E0&quot;}">
            <span class="sbi-screenreader">Kingston offers free holiday parking from December</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Kingston offers free holiday parking from December 16 to December 31st. So Shop Local this holiday season! Go to the link in our bio for more information. #shoplocal #uptownkingston
#kingston #supportlocal #local #parking #holiday #christmas #hannukah #gifts #smallbusiness #localstore
#communitystrong #shopping #shopsmall www.hudsonvalleyone.com/2020/12/11/kingston-offers-free-holiday-parking/">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/hudsonvalleyone/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_hudsonvalleyone#12" data-resized="{&quot;17846180843492947&quot;:{&quot;id&quot;:&quot;130604828_1518372318349254_5629789169903435001_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17899356583659650&quot;:{&quot;id&quot;:&quot;131073033_385962625949659_5555476402170608868_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17895087736694730&quot;:{&quot;id&quot;:&quot;131226841_3551060151680799_2843978526757423276_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17867826638126265&quot;:{&quot;id&quot;:&quot;131258568_3758164124222374_4648771589280458877_n&quot;,&quot;ratio&quot;:&quot;1.02&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17937288841429993&quot;:{&quot;id&quot;:&quot;131339606_2911552762408794_3166992977637460770_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17849690843446731&quot;:{&quot;id&quot;:&quot;131590002_210235910683311_5770235953994773887_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17897774131689429&quot;:{&quot;id&quot;:&quot;131907471_143880540862119_1945875603032779321_n&quot;,&quot;ratio&quot;:&quot;1.38&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17883419293929488&quot;:{&quot;id&quot;:&quot;131479525_2809383682655457_2502267235289851184_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17889395623805020&quot;:{&quot;id&quot;:&quot;131894792_445672883257536_2668333391513968043_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18064216699250335&quot;:{&quot;id&quot;:&quot;131895393_841840133270327_8852675819484139532_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17901634717640608&quot;:{&quot;id&quot;:&quot;132029373_178726620666299_7296151775440072252_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17844395522506292&quot;:{&quot;id&quot;:&quot;131508516_733776773920887_4195846888019211938_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div></aside><aside id="sticky-posts-2" class="bottom-mobile-picks widget widget_ultimate_posts"><h6 class="widget-title">Check it out</h6>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-59948 post type-post status-publish format-standard has-post-thumbnail hentry category-local-history category-nature tag-1b tag-eg tag-members papers-almanac-weekly papers-aw-history papers-aw-nature rcp-is-restricted rcp-no-access">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2020/01/23/worlds-oldest-forest-unearthed-in-catskills-quarry/" rel="bookmark">
                  <img width="300" height="180" src="https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-300x180.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-300x180.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-768x462.jpg 768w, https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-436x262.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1.jpg 777w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2020/01/23/worlds-oldest-forest-unearthed-in-catskills-quarry/" rel="bookmark">
                  World’s oldest forest unearthed in Catskills quarry                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-59801 post type-post status-publish format-standard has-post-thumbnail hentry category-voices tag-1b">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2020/01/11/poll-the-decline-of-big-retail-in-ulster-county/" rel="bookmark">
                  <img width="300" height="200" src="https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-300x200.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-150x100.jpg 150w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-436x291.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-673x449.jpg 673w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2020/01/11/poll-the-decline-of-big-retail-in-ulster-county/" rel="bookmark">
                  Poll: The decline of big retail in Ulster County                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-41631 post type-post status-publish format-standard has-post-thumbnail hentry category-art-music tag-1b tag-eg papers-almanac-weekly papers-aw-art-music">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2019/01/03/great-places-to-hear-live-music-in-the-hudson-valley/" rel="bookmark">
                  <img width="300" height="200" src="https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-300x200.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-150x100.jpg 150w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-436x291.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-673x449.jpg 673w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2019/01/03/great-places-to-hear-live-music-in-the-hudson-valley/" rel="bookmark">
                  Great places to catch live music in the Hudson Valley: 2019 edition                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</aside>
		

	</div><!-- #content -->
</div><!-- #primary -->

<div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
		<div class="widget-area">
			<aside id="wpshower_ad-5" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,0);
</script></aside><aside id="wpshower_ad-9" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,1);
</script></aside><aside id="wpshower_ad-19" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,2);
</script></aside><aside id="wpshower_ad-22" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,3);
</script></aside>		</div><!-- .widget-area -->
		<div id="sidebar-floating" class="widget-area">
			
<aside id="wpp-6" class="widget popular-posts">
<h6 class="widget-title">Trending</h6>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://hudsonvalleyone.com/2020/12/22/new-paltz-stewarts-slowed-by-red-tape/" target="_self"><img src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/65838-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://hudsonvalleyone.com/2020/12/22/new-paltz-stewarts-slowed-by-red-tape/" class="wpp-post-title" target="_self">New Paltz Stewart’s slowed by red tape</a>
</li>
<li>
<a href="https://hudsonvalleyone.com/2017/06/22/jupiter-and-saturn-and-the-great-conjunction-curse/" target="_self"><img src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/42267-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://hudsonvalleyone.com/2017/06/22/jupiter-and-saturn-and-the-great-conjunction-curse/" class="wpp-post-title" target="_self">Jupiter and Saturn and the Great Conjunction Curse</a>
</li>
<li>
<a href="https://hudsonvalleyone.com/2020/12/23/ywca-ulster-county-receives-1-million-from-mackenzie-scott/" target="_self"><img src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/65871-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://hudsonvalleyone.com/2020/12/23/ywca-ulster-county-receives-1-million-from-mackenzie-scott/" class="wpp-post-title" target="_self">YWCA Ulster County receives $1 million from MacKenzie Scott</a>
</li>
<li>
<a href="https://hudsonvalleyone.com/2020/12/22/new-paltz-chief-says-police-didnt-share-cell-number-of-woman-who-accused-officer-of-harassment/" target="_self"><img src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/65837-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://hudsonvalleyone.com/2020/12/22/new-paltz-chief-says-police-didnt-share-cell-number-of-woman-who-accused-officer-of-harassment/" class="wpp-post-title" target="_self">New Paltz chief says police didn&#8217;t share cell number of woman who accused officer of harassment </a>
</li>
</ul>

</aside>
		</div><!-- .widget-area -->
	</div><!-- .sidebar-inner -->
</div><!-- #tertiary -->

		</div><!-- #main -->

		<div id="footer-widgets" class="sidebar-container" role="complementary">
			<div class="sidebar-inner">
				<div class="widget-area">
									</div>
				<div class="widget-area">
					<aside id="nav_menu-2" class="widget widget_nav_menu"><h6 class="widget-title">Browse by paper</h6><div class="menu-browse-by-paper-container"><ul id="menu-browse-by-paper" class="menu"><li id="menu-item-31989" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-31989"><a href="https://hudsonvalleyone.com/paper/almanac-weekly/">Almanac Weekly</a></li>
<li id="menu-item-31991" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-31991"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz Times</a></li>
<li id="menu-item-31993" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-31993"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock Times</a></li>
<li id="menu-item-31992" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-31992"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties Times</a></li>
<li id="menu-item-31990" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-31990"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston Times</a></li>
</ul></div></aside>				</div>
				<div class="widget-area">
					<aside id="recent-comments-2" class="widget widget_recent_comments"><h6 class="widget-title">Recent comments</h6><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Todd Fillette</span> on <a href="https://hudsonvalleyone.com/2020/12/22/new-paltz-chief-says-police-didnt-share-cell-number-of-woman-who-accused-officer-of-harassment/#comment-104449">New Paltz chief says police didn&#8217;t share cell number of woman who accused officer of harassment </a></li><li class="recentcomments"><span class="comment-author-link">ELLEN DIFALCO</span> on <a href="https://hudsonvalleyone.com/2020/12/21/family-of-kingston-man-struck-and-killed-by-bus-while-cycling-to-pursue-legal-action-against-city/#comment-104444">Family of Kingston man struck and killed by bus while cycling to pursue legal action against city</a></li><li class="recentcomments"><span class="comment-author-link">Nick Gelinas</span> on <a href="https://hudsonvalleyone.com/2020/12/21/family-of-kingston-man-struck-and-killed-by-bus-while-cycling-to-pursue-legal-action-against-city/#comment-104438">Family of Kingston man struck and killed by bus while cycling to pursue legal action against city</a></li><li class="recentcomments"><span class="comment-author-link">andrew cowan</span> on <a href="https://hudsonvalleyone.com/2020/12/18/12-year-old-girl-killed-in-kingston-shooting/#comment-104437">12-year-old girl killed in Kingston shooting</a></li><li class="recentcomments"><span class="comment-author-link">andrew cowan</span> on <a href="https://hudsonvalleyone.com/2020/12/18/ulster-sets-24-hour-record-for-new-cases-active-cases-exceed-2000/#comment-104436">Ulster sets 24-hour record for new cases; active cases exceed 2000</a></li></ul></aside>				</div>
			</div>
		</div>

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info">
								<a href="https://hudsonvalleyone.com/" title="Hudson Valley One">Hudson Valley One</a>
 ©2020 Ulster Publishing			</div><!-- .site-info -->
			<div class="theme-info">
				<a href="http://wpshower.com/outspoken">Outspoken</a> theme <span>by</span> <a href="http://wpshower.com">Wpshower</a>
			</div>
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<script>
function competition() {
var mq = window.matchMedia( "(max-width: 570px)" );
if (mq.matches) {
   document.getElementById("header-banner").style.paddingBottom = "0px";
}
else {
    // window width is greater than 570px
}
}
window.onload = competition;

</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://hudsonvalleyone.com/wp-admin/admin-ajax.php";
</script>
 	<script>

 		jQuery(window).ready(function($) {

 			$('.page-links').insertBefore('#jp-relatedposts');

 		});
 	</script> 	<script>

jQuery('.widget_wpshower_ad').each(function() {
    if ((jQuery(this).find('img').length)<1) {
        jQuery(this).css("margin-bottom", "0")
    }
});

</script>       <script>
       jQuery(window).ready(function($) {
         if ($('.wpshower-more-like-this img').length === 0) {
          $('aside.widget.wpshower-more-like-this').hide();
         }
        });
      </script>
       <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = false;
        var snp_ajax_url = 'https://hudsonvalleyone.com/wp-admin/admin-ajax.php';
        var snp_domain_url = 'https://hudsonvalleyone.com';
		var snp_ajax_nonce = 'c1f9c8abbf';
		var snp_ajax_ping_time = 1000;
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = false;
        var snp_is_mobile = false;
        var snp_enable_mobile = true;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
    <div class="snp-root">
        <input type="hidden" id="snp_popup" value="" />
        <input type="hidden" id="snp_popup_id" value="" />
        <input type="hidden" id="snp_popup_theme" value="" />
        <input type="hidden" id="snp_exithref" value="" />
        <input type="hidden" id="snp_exittarget" value="" />
                	<div id="snppopup-welcome" class="snp-pop-65504 snppopup"><input type="hidden" class="snp_open" value="spend_time" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_after" value="2" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_open_spend_time" value="4" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_optin_form_submit" value="all" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="65504" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="7" /><input type="hidden" class="snp_cookie_close" value="1" />
<div class="snp-builder">
            <div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
            <div id="snp-bld-step-1" data-width="500" data-height="500"  class="snp-bld-step snp-bld-step-1   "  ><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"><input type="hidden" name="np_custom_name1" value="" /><input type="hidden" name="np_custom_name2" value="" />                <div class="bld-el-cont bld-el-box bld-step-1-el-0 "><div   class="bld-el  "></div></div><div class="bld-el-cont bld-el-button bld-step-1-el-1 "><button class="bld-el   snp-close-link snp-cursor-pointer"  name="" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="button">Send IT Now <i style="margin-left: 15px;" class="fa fa-arrow-right"></i></button></div><div class="bld-el-cont bld-el-button bld-step-1-el-2 "><button class="bld-el   snp-close-link snp-cursor-pointer"  name="" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="button">Button Text</button></div><div class="bld-el-cont bld-el-button bld-step-1-el-3 "><button class="bld-el   snp-cursor-pointer "  name="" data-redirect="https://hudsonvalleyone.com/subscribe/" data-set-cookie="no" data-url="https://hudsonvalleyone.com/subscribe/" onclick="snp_open_link(this, true); jQuery.event.trigger({type: 'ninja_popups_button_'});" data-redirect-rules='{"":""}' type="button">Button Text</button></div>
            </form></div>        </div>
        </div>
<div class="snp-overlay" id="snp-pop-65504-overlay"></div><script>
    var snp_bld_open65504=function(){_snp_bld_open(65504);};
    var snp_bld_close65504=function(){_snp_bld_close(65504);};
</script>
<style>
.snp-pop-65504 .snp-bld-step-cont-1 {}.snp-pop-65504 .snp-bld-step-1 {width: 500px;height: 500px;background-position: center center;background-repeat: repeat;}.snp-pop-65504 .bld-step-1-el-0 {   border: 1px solid transparent;width: 500px;height: 500px;top: 0px;left: 0px;z-index: 100;}.snp-pop-65504 .bld-step-1-el-0 .bld-el,.snp-pop-65504 .bld-step-1-el-0 .bld-el p,.snp-pop-65504 .bld-step-1-el-0 .bld-el:focus,.snp-pop-65504 .bld-step-1-el-0 .bld-el:active,.snp-pop-65504 .bld-step-1-el-0 .bld-el:hover{outline: 0;border-width: 0px;background-image: url(' https://hudsonvalleyone.com/wp-content/uploads/2020/11/HV1-Subscribe-pop-up-autumn-winter-RVSD-500x500-2.jpg');background-position: center center;background-repeat: repeat;}.snp-pop-65504 .bld-step-1-el-1 {   border: 1px solid transparent;width: 16px;height: 16px;top: 25px;left: 199.5px;z-index: 100;}.snp-pop-65504 .bld-step-1-el-1 .bld-el,.snp-pop-65504 .bld-step-1-el-1 .bld-el p,.snp-pop-65504 .bld-step-1-el-1 .bld-el:focus,.snp-pop-65504 .bld-step-1-el-1 .bld-el:active,.snp-pop-65504 .bld-step-1-el-1 .bld-el:hover{outline: 0;color: #ffffff;font-family: 'Open Sans';font-size: 17px;font-weight: bold;border-style: none;border-width: 0px;background-color: #197FD2 !important;background-position: center center;background-repeat: repeat;opacity: 0;padding-left: 10px;}.snp-pop-65504 .bld-step-1-el-2 {   border: 1px solid transparent;width: 26px;height: 26px;top: 0px;left: 474px;z-index: 100;}.snp-pop-65504 .bld-step-1-el-2 .bld-el,.snp-pop-65504 .bld-step-1-el-2 .bld-el p,.snp-pop-65504 .bld-step-1-el-2 .bld-el:focus,.snp-pop-65504 .bld-step-1-el-2 .bld-el:active,.snp-pop-65504 .bld-step-1-el-2 .bld-el:hover{outline: 0;color: #ffffff;font-family: 'Open Sans';font-size: 17px;font-weight: bold;border-style: none;border-width: 0px;background-color: #197FD2 !important;background-position: center center;background-repeat: repeat;opacity: 0;padding-left: 10px;}.snp-pop-65504 .bld-step-1-el-3 {   border: 1px solid transparent;width: 222px;height: 30px;top: 460px;left: 134px;z-index: 100;}.snp-pop-65504 .bld-step-1-el-3 .bld-el,.snp-pop-65504 .bld-step-1-el-3 .bld-el p,.snp-pop-65504 .bld-step-1-el-3 .bld-el:focus,.snp-pop-65504 .bld-step-1-el-3 .bld-el:active,.snp-pop-65504 .bld-step-1-el-3 .bld-el:hover{outline: 0;color: #ffffff;font-family: 'Open Sans';font-size: 17px;font-weight: bold;border-style: none;border-width: 0px;background-position: center center;background-repeat: repeat;opacity: 0;padding-left: 10px;}#snp-pop-65504-overlay {opacity: 0.9;background-color: #474347;background-image: url('https://hudsonvalleyone.com/wp-content/uploads/2020/11/overlay-blue-792x1224-1.jpg');}    
</style><script>
snp_f['snppopup-welcome-open']=snp_bld_open65504;
snp_f['snppopup-welcome-close']=snp_bld_close65504;
</script>
</div>            </div>
    <link rel='stylesheet' id='font-Open+Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/font-awesome/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/datepicker.min.js?ver=1.11.4-wp' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/cookie.js?ver=5.5.3' id='js-cookie-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/tooltipster.bundle.min.js?ver=5.5.3' id='jquery-np-tooltipster-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/jquery.material.form.min.js?ver=5.5.3' id='material-design-js-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/vendor/intl-tel-input/js/intlTelInput-jquery.min.js?ver=5.5.3' id='jquery-intl-phone-input-js-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/dialog_trigger.js?ver=5.5.3' id='js-dialog_trigger-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/ninjapopups.min.js?ver=5.5.3' id='js-ninjapopups-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/hudsonvalleyone.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='email-before-download-js-extra'>
/* <![CDATA[ */
var ebd_inline = {"ajaxurl":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","ajax_nonce":"d1f986bbdc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/email-before-download/public/js/email-before-download-public.js?ver=5.1.9' id='email-before-download-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/widget.min.js?ver=1.11.4-wp' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/position.min.js?ver=1.11.4-wp' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/menu.min.js?ver=1.11.4-wp' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/autocomplete.min.js?ver=1.11.4-wp' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.mousewheel-3.0.6.pack.js?ver=20130701' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/fancybox/jquery.fancybox.pack.js?ver=20130701' id='fancybox-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.mobile.custom.min.js?ver=2013-06-06' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/modernizr.custom.js?ver=2013-06-06' id='jquery-modernizr-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.transit.min.js?ver=2013-06-06' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/wpshower-responsive-videos.js?ver=2013-08-15' id='wpshower-responsive-videos-js'></script>
<script type='text/javascript' id='outspoken-script-js-extra'>
/* <![CDATA[ */
var outspoken = {"floating_menu":"1","masonry":"0","navigation":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/functions.js?ver=2014-04-03' id='outspoken-script-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/wpshower-slider.js?ver=2013-08-15' id='wpshower-slider-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/hudsonvalleyone.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.6.1' id='sb_instagram_scripts-js'></script>




<script>


	
	


</body>
</html>
