<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 " lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 " lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html class="" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<title>Kingston, Saugerties, Onteora and New Paltz school districts post reopening plans | Hudson Valley One</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://hudsonvalleyone.com/xmlrpc.php" />
<link href="https://fonts.googleapis.com/css?family=Droid+Serif:400,400i" rel="stylesheet">	<meta name="description" content="News and culture in the Hudson Valley. Politics, government, breaking news, schools, arts & music, local events, calendar & classifieds." />
	<meta name="keywords" content="hudson valley, news, kingston, poughkeepsie, hudson, new paltz, woodstock, ulster, breaking news, schools, real estate, ulster publishing, local sports" />
		<link rel="apple-touch-icon" sizes="57x57" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="60x60" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-60x60.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-152x152.png" />
			<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-16x16.png" sizes="16x16" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-96x96.png" sizes="96x96" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-160x160.png" sizes="160x160" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-196x196.png" sizes="196x196" />
		<!--[if lt IE 9]>
	<script src="https://hudsonvalleyone.com/wp-content/themes/outspoken/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Feed" href="https://hudsonvalleyone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Comments Feed" href="https://hudsonvalleyone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Kingston, Saugerties, Onteora and New Paltz school districts post reopening plans Comments Feed" href="https://hudsonvalleyone.com/2020/08/01/kingston-saugerties-onteora-and-new-paltz-school-districts-post-reopening-plans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hudsonvalleyone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='plugin_name-admin-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.6.4' type='text/css' media='' />
<link rel='stylesheet' id='tooltipster-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-intl-phone-input-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/vendor/intl-tel-input/css/intlTelInput.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hudsonvalleyone.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hudsonvalleyone.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='email-before-download-css'  href='https://hudsonvalleyone.com/wp-content/plugins/email-before-download/public/css/email-before-download-public.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hudsonvalleyone.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hudsonvalleyone.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yop-public-css'  href='https://hudsonvalleyone.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.7.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://hudsonvalleyone.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/fancybox/jquery.fancybox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='outspoken-style-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='outspoken-style-inline-css' type='text/css'>
html {
	height: 100%;
	font-size: 70%;
}html,
button,
input,
select,
textarea {
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Roboto", "Oxygen",  "Ubuntu", "Cantarell", "Fira Sans", "Droid Sans", "Helvetica Neue", sans-serif;;
}

.outspoken-gallery.uncropped article > a {
	padding-bottom: 49.9100719424%;
}

.entry-media .cropped {
	padding-bottom: 49.9100719424%;
}@media (max-width: 950px) {
	#primary,
	.csscalc #primary {
		width: 100%;
	}

	#tertiary {
		display: none;
	}
}

.navbar {
	background-color: #ff6600;
}

@media (min-width: 951px) {
	#site-navigation ul ul a {
		border-bottom-color: #ff6600;
	}

	#site-navigation > div > ul > li > ul > li {
		background: #ff6600;
	}
}

@media (max-width: 950px) {
	.no-touch #site-navigation > div a:hover,
	.no-touch #site-navigation > div > ul li.submenu-off > a:hover:after {
		color: #ff6600;
	}
}

#site-navigation a,
#search-toggle .icon,
#search-toggle .social a {
	color: #ffffff;
}

@media (min-width: 951px) {
	.no-touch #site-navigation > div > ul > li > a:hover,
	.no-touch #site-navigation > div > ul > li:hover > a,
	#site-navigation > div > ul > li.current_page_item > a,
	.no-touch #site-navigation ul ul a:hover {
		border-color: #ffffff;
	}
}

@media (max-width: 950px) {
	.menu-toggle,
	#site-navigation > div > ul li.submenu-off > a:after {
		color: #ffffff;
	}

	.no-touch #site-navigation > div a:hover {
		background-color: #ffffff;
	}
}

.widget_wpshower_index_editors_choice {
	background-color: ;
}

.widget_wpshower_index_editors_choice .widget-title {
	color: ;
	border-bottom-color: ;
}

.widget_wpshower_index_editors_choice .widget-title .prev,
.widget_wpshower_index_editors_choice .widget-title .next {
	color: ;
	background-color: ;
}

.no-touch .widget_wpshower_index_editors_choice .widget-title .prev:hover,
.no-touch .widget_wpshower_index_editors_choice .widget-title .next:hover {
	background-color: ;
}

.widget_wpshower_index_editors_choice article .meta,
.widget_wpshower_index_editors_choice article .meta a {
	color: ;
}

.widget_wpshower_index_editors_choice article h3 a {
	color: ;
}

.no-touch .widget_wpshower_index_editors_choice article .meta a:hover,
.no-touch .widget_wpshower_index_editors_choice article h3 a:hover {
	color: ;
}

.widget_wpshower_index_editors_choice .bullets span {
	color: ;
}

.no-touch .widget_wpshower_index_editors_choice .bullets span:hover {
	color: ;
}

.widget_wpshower_index_editors_choice .bullets span.current {
	color: ;
}

.widget_wpshower_index_highlights .container {
	background-color: ;
}

.widget_wpshower_index_highlights .container .widget-title {
	color: ;
	border-bottom-color: ;
}

.widget_wpshower_index_highlights .widget-title .prev,
.widget_wpshower_index_highlights .widget-title .next {
	color: ;
	background-color: ;
}

.no-touch .widget_wpshower_index_highlights .widget-title .prev:hover,
.no-touch .widget_wpshower_index_highlights .widget-title .next:hover {
	background-color: ;
}

.widget_wpshower_index_highlights li article .meta,
.widget_wpshower_index_highlights li article .meta a {
	color: ;
}

.widget_wpshower_index_highlights li article h2 a {
	color: ;
}

.no-touch .widget_wpshower_index_highlights li article .meta a:hover,
.no-touch .widget_wpshower_index_highlights li article h2 a:hover {
	color: ;
}

.widget_wpshower_index_highlights .bullets span {
	color: ;
}

.no-touch .widget_wpshower_index_highlights .bullets span:hover {
	color: ;
}

.widget_wpshower_index_highlights .bullets span.current {
	color: ;
}

.widget_wpshower_index_highlights li article .summary {
	color: ;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='outspoken-ie-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/css/ie.css?ver=2014-05-05' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://hudsonvalleyone.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://hudsonvalleyone.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken-child/style.css?ver=1593496312' type='text/css' media='all' />
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/hudsonvalleyone.com\/wp-login.php?redirect_to=https%3A%2F%2Fhudsonvalleyone.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.7.min.js?ver=5.4.2'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/hudsonvalleyone.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":63720,"token":"b2d90e9b99","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/apple_viewportmeta.js?ver=2013-11-11'></script>
<link rel='https://api.w.org/' href='https://hudsonvalleyone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hudsonvalleyone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hudsonvalleyone.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Local gyms hope to reopen soon, but still no date from the state ' href='https://hudsonvalleyone.com/2020/08/01/local-gyms-hope-to-reopen-soon-but-still-no-date-from-the-state/' />
<link rel="canonical" href="https://hudsonvalleyone.com/2020/08/01/kingston-saugerties-onteora-and-new-paltz-school-districts-post-reopening-plans/" />
<link rel='shortlink' href='https://hudsonvalleyone.com/?p=63720' />
<link rel="alternate" type="application/json+oembed" href="https://hudsonvalleyone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F08%2F01%2Fkingston-saugerties-onteora-and-new-paltz-school-districts-post-reopening-plans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hudsonvalleyone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F08%2F01%2Fkingston-saugerties-onteora-and-new-paltz-school-districts-post-reopening-plans%2F&#038;format=xml" />
<script src="https://use.fontawesome.com/af048af937.js"></script>
  <script>
 dataLayer = [];
 dataLayer.push({
'date': 'August 1, 2020',
'author': 'Crispin Kott',
'title': 'Kingston, Saugerties, Onteora and New Paltz school districts post reopening plans',
'postCategories': 'Education,News',
'loggedIn': '0'
});
</script>



<script>
dataLayer.push({
'paper': 'Kingston Times'
});
</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.covid-link {
	    font-size: 1.1em;
    font-style: italic;
    color: white;
    padding: 19px 19px 19px 29px;
    background-color: #33bc6e;
    margin-top: 50px;
    border-left: 5px solid #23854d;
}

@media only screen and (max-width: 600px) {
	#header-banner {
		margin-bottom: -375px;
		padding-bottom: -300px;
	}
}

h3.rcp_header {
	font-weight: 700;
//	color: #005cc8;
	font-size: 1.7rem;
	text-decoration: underline;
	text-transform: uppercase;
	letter-spacing: 2px;
	margin-bottom: 1rem;
}

h3.subscribe-page {
	text-align: center;
	font-size: 3.8rem;
	margin-bottom: 2.5rem;
	margin-top: 5rem;
}

p.subscribe-page {
	text-align: center;
	font-size: 1.9rem;
	margin-bottom: 5rem
}

.subscribe-container {
	background-color: #e5eef9;
}		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Hudson Valley One"/>
  <meta property="og:title" content="Kingston, Saugerties, Onteora and New Paltz school districts post reopening plans"/>
  <meta property="og:url" content="https://hudsonvalleyone.com/2020/08/01/kingston-saugerties-onteora-and-new-paltz-school-districts-post-reopening-plans/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Certain preparations are universal. School districts share similar cleaning and disinfecting protocols, wearing masks and distancing rules. Most will offer transportation options to ensure safety both on the way to school and at the point of disembarkation. They will require daily screening for symp"/>
  <meta property="og:image" content="https://hudsonvalleyone.com/wp-content/uploads/2020/08/32reopening.jpg"/>
  <meta property="og:image:url" content="https://hudsonvalleyone.com/wp-content/uploads/2020/08/32reopening.jpg"/>
  <meta property="og:image:secure_url" content="https://hudsonvalleyone.com/wp-content/uploads/2020/08/32reopening.jpg"/>
  <meta property="og:image:width" content="600"/>
  <meta property="og:image:height" content="400"/>
  <meta property="article:section" content="Education"/>
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Kingston, Saugerties, Onteora and New Paltz school districts post reopening plans"/>
  <meta itemprop="headline" content="Kingston, Saugerties, Onteora and New Paltz school districts post reopening plans"/>
  <meta itemprop="description" content="Certain preparations are universal. School districts share similar cleaning and disinfecting protocols, wearing masks and distancing rules. Most will offer transportation options to ensure safety both on the way to school and at the point of disembarkation. They will require daily screening for symp"/>
  <meta itemprop="image" content="https://hudsonvalleyone.com/wp-content/uploads/2020/08/32reopening.jpg"/>
  <meta itemprop="datePublished" content="2020-08-01"/>
  <meta itemprop="dateModified" content="2020-08-01T16:48:48-04:00" />
  <meta itemprop="author" content="Crispin Kott"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Kingston, Saugerties, Onteora and New Paltz school districts post reopening plans"/>
  <meta name="twitter:url" content="https://hudsonvalleyone.com/2020/08/01/kingston-saugerties-onteora-and-new-paltz-school-districts-post-reopening-plans/"/>
  <meta name="twitter:description" content="Certain preparations are universal. School districts share similar cleaning and disinfecting protocols, wearing masks and distancing rules. Most will offer transportation options to ensure safety both on the way to school and at the point of disembarkation. They will require daily screening for symp"/>
  <meta name="twitter:image" content="https://hudsonvalleyone.com/wp-content/uploads/2020/08/32reopening.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

</head>

<body class="post-template-default single single-post postid-63720 single-format-standard sidebar no-avatars content-">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJPJMW"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TJPJMW');</script>
	<!-- End Google Tag Manager -->

	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
			<form role="search" method="get" class="searchform" action="https://hudsonvalleyone.com/">
	<div class="searchform-wrapper">
		<label><span class="screen-reader-text">Search for:</span>
			<input type="text" placeholder="Type &amp; Hit Enter" value="" name="s" title="Search for:" />
			<span class="icon">s</span>
		</label>
		<input type="submit" class="searchsubmit" value="" />
	</div>
</form>
			<div id="navbar" class="navbar">
				<div id="search-toggle">
						<span class="social"><a href="http://www.facebook.com/hudsonvalleyone">f</a></span>
						<span class="icon">s</span>
					<span class="pointer"></span>
				</div>

				<div id="mobile-nav">
					<h3 class="menu-toggle">m</h3>
					<nav id="site-navigation" class="navigation main-navigation" role="navigation">
						<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="nav-menu"><li id="menu-item-31611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children submenu-off menu-item-31611"><a href="https://hudsonvalleyone.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-46634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46634"><a href="https://hudsonvalleyone.com/category/news/news-wire/">News Wire</a></li>
	<li id="menu-item-31612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31612"><a href="https://hudsonvalleyone.com/category/news/business/">Business</a></li>
	<li id="menu-item-31614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31614"><a href="https://hudsonvalleyone.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-31615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31615"><a href="https://hudsonvalleyone.com/category/news/education/">Education</a></li>
	<li id="menu-item-31616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31616"><a href="https://hudsonvalleyone.com/category/news/general-news/">General News</a></li>
	<li id="menu-item-31617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31617"><a href="https://hudsonvalleyone.com/category/news/politics-government/">Politics &#038; government</a></li>
</ul>
</li>
<li id="menu-item-31593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31593"><a href="https://hudsonvalleyone.com/category/all-community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-31594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31594"><a href="https://hudsonvalleyone.com/category/all-community/community/">Community</a></li>
	<li id="menu-item-31595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31595"><a href="https://hudsonvalleyone.com/category/all-community/local-history/">Local History</a></li>
	<li id="menu-item-31596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31596"><a href="https://hudsonvalleyone.com/category/all-community/people-places/">People &#038; Places</a></li>
	<li id="menu-item-31597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31597"><a href="https://hudsonvalleyone.com/category/all-community/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-31598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31598"><a href="https://hudsonvalleyone.com/category/all-entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-31599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31599"><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/">Art &#038; music</a></li>
	<li id="menu-item-34912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34912"><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-31601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31601"><a href="https://hudsonvalleyone.com/category/all-entertainment/entertainment/">Entertainment</a></li>
	<li id="menu-item-34911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34911"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-31600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31600"><a href="https://hudsonvalleyone.com/category/all-entertainment/books/">Books</a></li>
	<li id="menu-item-31602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31602"><a href="https://hudsonvalleyone.com/category/all-entertainment/family/">Family</a></li>
</ul>
</li>
<li id="menu-item-31889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31889"><a href="http://calendar.hudsonvalleyone.com">Calendar</a></li>
<li id="menu-item-31605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31605"><a href="https://hudsonvalleyone.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-31603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31603"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-31606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31606"><a href="https://hudsonvalleyone.com/category/lifestyle/celebrations/">Celebrations</a></li>
	<li id="menu-item-31607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31607"><a href="https://hudsonvalleyone.com/category/lifestyle/explore/">Explore</a></li>
	<li id="menu-item-31608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31608"><a href="https://hudsonvalleyone.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-31609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31609"><a href="https://hudsonvalleyone.com/category/lifestyle/home/">Home</a></li>
	<li id="menu-item-31610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31610"><a href="https://hudsonvalleyone.com/category/lifestyle/nature/">Nature</a></li>
	<li id="menu-item-31887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31887"><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-31618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31618"><a href="https://hudsonvalleyone.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-61343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-61343"><a href="https://hudsonvalleyone.com/category/voices/village-voices/">Village Voices</a>
	<ul class="sub-menu">
		<li id="menu-item-61694" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61694"><a href="https://hudsonvalleyone.com/tag/susan-barnett-village-voices/">Susan Barnett</a></li>
		<li id="menu-item-61695" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61695"><a href="https://hudsonvalleyone.com/tag/john-burdick-village-voices/">John Burdick</a></li>
		<li id="menu-item-61696" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61696"><a href="https://hudsonvalleyone.com/tag/paul-smart-village-voices/">Paul Smart</a></li>
		<li id="menu-item-62600" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-62600"><a href="https://hudsonvalleyone.com/tag/robert-burke-warren-village-voices/">Robert Burke Warren</a></li>
	</ul>
</li>
	<li id="menu-item-31619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31619"><a href="https://hudsonvalleyone.com/category/voices/columns/">Columns</a></li>
	<li id="menu-item-31620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31620"><a href="https://hudsonvalleyone.com/category/voices/economy/">Economy</a></li>
	<li id="menu-item-31621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31621"><a href="https://hudsonvalleyone.com/category/voices/editorials/">Editorials</a></li>
	<li id="menu-item-31623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31623"><a href="https://hudsonvalleyone.com/category/voices/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-31890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-31890"><a href="http://classifieds.hudsonvalleyone.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-53026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53026"><a href="http://classifieds.hudsonvalleyone.com/">Read the classifieds</a></li>
	<li id="menu-item-55993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55993"><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/">Place a classified ad</a></li>
</ul>
</li>
<li id="menu-item-46614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46614"><a href="https://hudsonvalleyone.com/obituaries">Obituaries</a></li>
<li id="menu-item-31884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31884"><a href="https://hudsonvalleyone.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-56173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56173"><a href="https://hudsonvalleyone.com/contact-2/">Contact</a></li>
	<li id="menu-item-31886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31886"><a href="https://hudsonvalleyone.com/advertise/">Advertise</a>
	<ul class="sub-menu">
		<li id="menu-item-36205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36205"><a href="https://hudsonvalleyone.com/advertise/">General inquiries</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-41991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41991"><a href="https://hudsonvalleyone.com/newsletter/">Our newsletters</a></li>
<li id="menu-item-62873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62873"><a href="https://hudsonvalleyone.com/real-estate-guide-2020/">Real Estate Guide 2020</a></li>
<li id="menu-item-32134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-32134"><a href="https://hudsonvalleyone.com/browse-by-paper/">Browse by paper</a>
<ul class="sub-menu">
	<li id="menu-item-32135" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32135"><a href="https://hudsonvalleyone.com/paper/almanac-weekly/">Almanac Weekly</a></li>
	<li id="menu-item-32137" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32137"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz Times</a></li>
	<li id="menu-item-32139" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32139"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock Times</a></li>
	<li id="menu-item-32138" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32138"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston Times</a></li>
	<li id="menu-item-32136" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32136"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties Times</a></li>
</ul>
</li>
<li id="menu-item-47613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47613"><a href="https://hudsonvalleyone.com/support/">Support</a></li>
<li id="menu-item-53032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-53032"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-58469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58469"><a href="https://hudsonvalleyone.com/subscribe/?utm_source=top-menu-mobile">Subscribe</a></li>
	<li id="menu-item-61372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61372"><a href="https://hudsonvalleyone.com/subscription-faq/">Subscription Information &#038; FAQ</a></li>
	<li id="menu-item-53027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-53027"><a href="https://hudsonvalleyone.com/view-your-e-subscription/">View your e-subscription</a>
	<ul class="sub-menu">
		<li id="menu-item-53028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53028"><a href="https://hudsonvalleyone.com/saugerties-times-e-subscription/">Saugerties Times E-Subscription</a></li>
		<li id="menu-item-53029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53029"><a href="https://hudsonvalleyone.com/new-paltz-times-e-subscription/">New Paltz Times E-Subscription</a></li>
		<li id="menu-item-53030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53030"><a href="https://hudsonvalleyone.com/woodstock-times-e-subscription/">Woodstock Times E-Subscription</a></li>
		<li id="menu-item-53031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53031"><a href="https://hudsonvalleyone.com/kingston-times-e-subscription/">Kingston Times E-Subscription</a></li>
		<li id="menu-item-56191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56191"><a href="https://hudsonvalleyone.com/almanac-weekly-e-subscription/">Almanac Weekly E-Subscription</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-61159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-61159"><a href="#">Print subscribers</a>
<ul class="sub-menu">
	<li id="menu-item-61155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61155"><a href="https://hudsonvalleyone.com/new-paltz-times-subscriber-view/">New Paltz Times subscriber view</a></li>
	<li id="menu-item-61156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61156"><a href="https://hudsonvalleyone.com/woodstock-times-subscriber-view/">Woodstock Times subscriber view</a></li>
	<li id="menu-item-61157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61157"><a href="https://hudsonvalleyone.com/saugerties-times-subscriber-view/">Saugerties Times subscriber view</a></li>
	<li id="menu-item-61158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61158"><a href="https://hudsonvalleyone.com/kingston-times-subscriber-view/">Kingston Times (Subscriber view)</a></li>
</ul>
</li>
<li id="menu-item-53161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53161"><a href="https://hudsonvalleyone.com/wp-login.php">Log in</a></li>
</ul></div>				  </nav>
				</div><!-- #mobile-nav -->

				<div id="desktop-nav">
					<h3 class="menu-toggle">m</h3>
					<nav id="site-navigation" class="navigation main-navigation" role="navigation">
						<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
						<div class="menu-papers-container"><ul id="menu-papers" class="nav-menu"><li id="menu-item-47612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47612"><a href="https://hudsonvalleyone.com/support/">Support</a></li>
<li id="menu-item-53017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-53017"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-58468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58468"><a href="https://hudsonvalleyone.com/subscribe/?utm_source=top-menu-desktop">Subscribe</a></li>
	<li id="menu-item-61371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61371"><a href="https://hudsonvalleyone.com/subscription-faq/">Subscription Information &#038; FAQ</a></li>
	<li id="menu-item-53024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-53024"><a href="https://hudsonvalleyone.com/view-your-e-subscription/">View your e-subscription</a>
	<ul class="sub-menu">
		<li id="menu-item-53020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53020"><a href="https://hudsonvalleyone.com/new-paltz-times-e-subscription/">New Paltz Times</a></li>
		<li id="menu-item-53019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53019"><a href="https://hudsonvalleyone.com/saugerties-times-e-subscription/">Saugerties Times</a></li>
		<li id="menu-item-53021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53021"><a href="https://hudsonvalleyone.com/woodstock-times-e-subscription/">Woodstock Times</a></li>
		<li id="menu-item-53022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53022"><a href="https://hudsonvalleyone.com/kingston-times-e-subscription/">Kingston Times</a></li>
		<li id="menu-item-56192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56192"><a href="https://hudsonvalleyone.com/almanac-weekly-e-subscription/">Almanac Weekly</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31987"><a href="https://hudsonvalleyone.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-36200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36200"><a href="https://hudsonvalleyone.com/advertise/">General inquiries</a></li>
</ul>
</li>
<li id="menu-item-56171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56171"><a href="https://hudsonvalleyone.com/contact/">Contact</a></li>
<li id="menu-item-32010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32010"><a href="https://hudsonvalleyone.com/newsletter/">Newsletters</a></li>
<li id="menu-item-32055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-32055"><a href="https://hudsonvalleyone.com/browse-by-paper/">Browse by paper</a>
<ul class="sub-menu">
	<li id="menu-item-32056" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32056"><a href="https://hudsonvalleyone.com/paper/almanac-weekly/">Almanac Weekly</a></li>
	<li id="menu-item-32058" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32058"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz Times</a></li>
	<li id="menu-item-32059" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32059"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston Times</a></li>
	<li id="menu-item-32060" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32060"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock Times</a></li>
	<li id="menu-item-32057" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32057"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties Times</a></li>
</ul>
</li>
<li id="menu-item-60693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60693"><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
<li id="menu-item-62870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62870"><a href="https://hudsonvalleyone.com/real-estate-guide-2020/">Real Estate Guide 2020</a></li>
<li id="menu-item-61247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-61247"><a href="#">E-subscribers</a>
<ul class="sub-menu">
	<li id="menu-item-61245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61245"><a href="https://hudsonvalleyone.com/new-paltz-times-e-subscription/">New Paltz Times E-Subscription</a></li>
	<li id="menu-item-61242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61242"><a href="https://hudsonvalleyone.com/woodstock-times-e-subscription/">Woodstock Times E-Subscription</a></li>
	<li id="menu-item-61246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61246"><a href="https://hudsonvalleyone.com/saugerties-times-e-subscription/">Saugerties Times E-Subscription</a></li>
	<li id="menu-item-61244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61244"><a href="https://hudsonvalleyone.com/kingston-times-e-subscription/">Kingston Times E-Subscription</a></li>
	<li id="menu-item-61243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61243"><a href="https://hudsonvalleyone.com/almanac-weekly-e-subscription/">Almanac Weekly E-Subscription</a></li>
</ul>
</li>
<li id="menu-item-61118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-61118"><a href="#">Print subscribers</a>
<ul class="sub-menu">
	<li id="menu-item-61114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61114"><a href="https://hudsonvalleyone.com/new-paltz-times-subscriber-view/">New Paltz Times subscriber view</a></li>
	<li id="menu-item-61115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61115"><a href="https://hudsonvalleyone.com/woodstock-times-subscriber-view/">Woodstock Times subscriber view</a></li>
	<li id="menu-item-61116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61116"><a href="https://hudsonvalleyone.com/saugerties-times-subscriber-view/">Saugerties Times subscriber view</a></li>
	<li id="menu-item-61117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61117"><a href="https://hudsonvalleyone.com/kingston-times-subscriber-view/">Kingston Times subscriber view</a></li>
</ul>
</li>
<li id="menu-item-62469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62469"><a href="https://hudsonvalleyone.com/where-to-buy-hudson-valley-one/">Newsstand locations</a></li>
<li id="menu-item-53160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53160"><a href="https://hudsonvalleyone.com/wp-login.php">Log in</a></li>
</ul></div>					</nav>
				</div><!-- #desktop-navigation -->

			</div><!-- #navbar -->
			<div id="site-header-container">
				<div class="site-title">
					<div class="home-link">
						<a href="https://hudsonvalleyone.com/" title="Hudson Valley One" rel="home">
							<img src="https://hudsonvalleyone.com/wp-content/uploads/2017/01/hv1-logo-orange.png" alt="Hudson Valley One" title="Hudson Valley One" />
						</a>
					</div>
				</div>

				<!--adspeed tags -->
								

				
				<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zids=42063-82964-79874-81834x3&wd=-1&ht=-1&noerror=1&compver=2&keywords=education+news+all-editions+education+kingston-times+new-paltz-times+saugerties-times+schools+woodstock-times"></script>				<!--end adspeed tags-->
         <div id="header-banner">

 			<aside id="wpshower_ad-21" class="widget widget_wpshower_ad"><script src="//g.adspeed.net/js/enquire.min.js"></script>
<script>
enquire
.register("screen and (min-width:600px)", function() {
AdSpeed_display(42063);
})
.register("screen and (max-width:599px)", function() {
  jQuery('#header-banner').css("margin-bottom","-31px");
  AdSpeed_display(79874);

});

jQuery(window).load(function(){
var responsiveBox = jQuery('#wpshower_ad-21').height() * 1.1;
jQuery('#header-banner').css("padding-bottom", responsiveBox + "px");
});
  </script></aside>
				</div>



			<div id="section-toggle">Sections<span></span></div>
			<div id="section-navigation">
				<div class="menu-navigation-container"><ul id="menu-navigation" class="nav-menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children submenu-off menu-item-24180"><a href="https://hudsonvalleyone.com/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-46635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46635"><a href="https://hudsonvalleyone.com/category/news/news-wire/"><span>News Wire</span></a></li>
	<li id="menu-item-31876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31876"><a href="https://hudsonvalleyone.com/category/news/general-news/"><span>General News</span></a></li>
	<li id="menu-item-31877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31877"><a href="https://hudsonvalleyone.com/category/news/politics-government/"><span>Politics &#038; government</span></a></li>
	<li id="menu-item-31875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31875"><a href="https://hudsonvalleyone.com/category/news/education/"><span>Education</span></a></li>
	<li id="menu-item-31872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31872"><a href="https://hudsonvalleyone.com/category/news/business/"><span>Business</span></a></li>
	<li id="menu-item-31874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31874"><a href="https://hudsonvalleyone.com/category/news/crime/"><span>Crime</span></a></li>
</ul>
</li>
<li id="menu-item-31569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31569"><a href="https://hudsonvalleyone.com/category/all-community/"><span>Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-31860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31860"><a href="https://hudsonvalleyone.com/category/all-community/community/"><span>Community</span></a></li>
	<li id="menu-item-31862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31862"><a href="https://hudsonvalleyone.com/category/all-community/people-places/"><span>People &#038; Places</span></a></li>
	<li id="menu-item-31861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31861"><a href="https://hudsonvalleyone.com/category/all-community/local-history/"><span>Local History</span></a></li>
	<li id="menu-item-31863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31863"><a href="https://hudsonvalleyone.com/category/all-community/sports/"><span>Sports</span></a></li>
</ul>
</li>
<li id="menu-item-31570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31570"><a href="https://hudsonvalleyone.com/category/all-entertainment/"><span>Arts &#038; Entertainment</span></a>
<ul class="sub-menu">
	<li id="menu-item-31864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31864"><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/"><span>Art &#038; music</span></a></li>
	<li id="menu-item-31870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31870"><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/"><span>Stage &#038; Screen</span></a></li>
	<li id="menu-item-31867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31867"><a href="https://hudsonvalleyone.com/category/all-entertainment/entertainment/"><span>Entertainment</span></a></li>
	<li id="menu-item-31868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31868"><a href="https://hudsonvalleyone.com/category/all-entertainment/family/"><span>Family</span></a></li>
	<li id="menu-item-31865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31865"><a href="https://hudsonvalleyone.com/category/all-entertainment/books/"><span>Books</span></a></li>
	<li id="menu-item-31869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31869"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/"><span>Food &#038; Drink</span></a></li>
</ul>
</li>
<li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-24187"><a href="https://hudsonvalleyone.com/category/voices/"><span>Voices</span></a>
<ul class="sub-menu">
	<li id="menu-item-61344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-61344"><a href="https://hudsonvalleyone.com/category/voices/village-voices/"><span>Village Voices</span></a>
	<ul class="sub-menu">
		<li id="menu-item-61692" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61692"><a href="https://hudsonvalleyone.com/tag/susan-barnett-village-voices/"><span>Susan Barnett</span></a></li>
		<li id="menu-item-61691" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61691"><a href="https://hudsonvalleyone.com/tag/john-burdick-village-voices/"><span>John Burdick</span></a></li>
		<li id="menu-item-61693" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61693"><a href="https://hudsonvalleyone.com/tag/paul-smart-village-voices/"><span>Paul Smart</span></a></li>
		<li id="menu-item-62599" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-62599"><a href="https://hudsonvalleyone.com/tag/robert-burke-warren-village-voices/"><span>Robert Burke Warren</span></a></li>
	</ul>
</li>
	<li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://hudsonvalleyone.com/category/voices/columns/"><span>Columns</span></a></li>
	<li id="menu-item-31882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31882"><a href="https://hudsonvalleyone.com/category/voices/letters/"><span>Letters</span></a></li>
	<li id="menu-item-31880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31880"><a href="https://hudsonvalleyone.com/category/voices/editorials/"><span>Editorials</span></a></li>
	<li id="menu-item-31879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31879"><a href="https://hudsonvalleyone.com/category/voices/economy/"><span>Economy</span></a></li>
</ul>
</li>
<li id="menu-item-24161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-24161"><a href="https://hudsonvalleyone.com/category/lifestyle/"><span>Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-24163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24163"><a href="https://hudsonvalleyone.com/category/lifestyle/explore/"><span>Explore</span></a></li>
	<li id="menu-item-24162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24162"><a href="https://hudsonvalleyone.com/category/lifestyle/celebrations/"><span>Celebrations</span></a></li>
	<li id="menu-item-24164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24164"><a href="https://hudsonvalleyone.com/category/lifestyle/health/"><span>Health</span></a></li>
	<li id="menu-item-24165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24165"><a href="https://hudsonvalleyone.com/category/lifestyle/home/"><span>Home</span></a></li>
	<li id="menu-item-31883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31883"><a href="https://hudsonvalleyone.com/special-sections/"><span>Special Sections</span></a></li>
</ul>
</li>
<li id="menu-item-31560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31560"><a href="http://calendar.hudsonvalleyone.com"><span>Calendar</span></a></li>
<li id="menu-item-31581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-31581"><a href="http://classifieds.hudsonvalleyone.com/"><span>Classifieds</span></a>
<ul class="sub-menu">
	<li id="menu-item-53025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53025"><a href="http://classifieds.hudsonvalleyone.com/"><span>Read the classifieds</span></a></li>
	<li id="menu-item-55994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55994"><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/"><span>Place a classified ad</span></a></li>
</ul>
</li>
<li id="menu-item-46613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46613"><a href="https://hudsonvalleyone.com/obituaries"><span>Obituaries</span></a></li>
</ul></div>			</div>
		</header><!-- #masthead -->

			<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-previous">
			<a href="https://hudsonvalleyone.com/2020/08/01/local-gyms-hope-to-reopen-soon-but-still-no-date-from-the-state/" rel="prev"><span class="arrow">&lt;</span><span class="meta-nav">Local gyms hope to reopen soon, but still no date from the state </span></a>		</div>
		<div class="nav-next">
					</div>
	</nav><!-- .navigation -->
	
		<div id="main" class="site-main">








		

	<div class="share-side-helper"></div>
	<div class="share-side">
		<a class="fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F08%2F01%2Fkingston-saugerties-onteora-and-new-paltz-school-districts-post-reopening-plans%2F">f</a>
		<a class="tw" href="http://twitter.com/share?text=Kingston%2C+Saugerties%2C+Onteora+and+New+Paltz+school+districts+post+reopening+plans&url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F08%2F01%2Fkingston-saugerties-onteora-and-new-paltz-school-districts-post-reopening-plans%2F">w</a>
		<div>
			<div class="share-content">h</div>
			<div class="share-links">
				<div class="border-fix"></div>
				<a class="fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F08%2F01%2Fkingston-saugerties-onteora-and-new-paltz-school-districts-post-reopening-plans%2F"><span>f</span>Facebook</a>
				<a class="tw" href="http://twitter.com/share?text=Kingston%2C+Saugerties%2C+Onteora+and+New+Paltz+school+districts+post+reopening+plans&url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F08%2F01%2Fkingston-saugerties-onteora-and-new-paltz-school-districts-post-reopening-plans%2F"><span>w</span>Twitter</a>
				<a class="g" href="https://plus.google.com/share?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F08%2F01%2Fkingston-saugerties-onteora-and-new-paltz-school-districts-post-reopening-plans%2F"><span>g</span>Google+</a>
				<a class="pint" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F08%2F01%2Fkingston-saugerties-onteora-and-new-paltz-school-districts-post-reopening-plans%2F&media=https%3A%2F%2Fhudsonvalleyone.com%2Fwp-content%2Fuploads%2F2020%2F08%2F32reopening-436x291.jpg&description=Kingston%2C+Saugerties%2C+Onteora+and+New+Paltz+school+districts+post+reopening+plans"><span>p</span>Pinterest</a>
			</div>
		</div>
	</div>

	<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<article id="post-63720" class="post-63720 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news papers-all-editions papers-wt-schools papers-np-education papers-kt-schools papers-kingston-times papers-new-paltz-times papers-saugerties-times papers-st-schools papers-woodstock-times">

			<header class="entry-header">
				<div class="entry-meta-top">
					<span class="categories-links"><a href="https://hudsonvalleyone.com/category/news/education/" rel="category tag">Education</a>, <a href="https://hudsonvalleyone.com/category/news/" rel="category tag">News</a></span>				</div><!-- .entry-meta -->

				<h1 class="entry-title">Kingston, Saugerties, Onteora and New Paltz school districts post reopening plans</h1>

				<div class="entry-meta">
					by <span class="author vcard"><a class="url fn n" href="https://hudsonvalleyone.com/author/crispin-kott/" title="View all posts by Crispin Kott" rel="author">Crispin Kott</a></span><span class="separator">/</span><span class="date"><a href="https://hudsonvalleyone.com/2020/08/01/kingston-saugerties-onteora-and-new-paltz-school-districts-post-reopening-plans/" title="Permalink to Kingston, Saugerties, Onteora and New Paltz school districts post reopening plans" rel="bookmark"><time class="entry-date" datetime="2020-08-01T16:48:48-04:00">August 1, 2020</time></a></span><span class="separator">/</span><span class="leave-reply"><a href="https://hudsonvalleyone.com/2020/08/01/kingston-saugerties-onteora-and-new-paltz-school-districts-post-reopening-plans/#respond">0 comments</a></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->

			<div class="entry-content">
				<div id="attachment_63721" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-63721" class="size-full wp-image-63721" src="https://hudsonvalleyone.com/wp-content/uploads/2020/08/32reopening.jpg" alt="" width="600" height="400" srcset="https://hudsonvalleyone.com/wp-content/uploads/2020/08/32reopening.jpg 600w, https://hudsonvalleyone.com/wp-content/uploads/2020/08/32reopening-300x200.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2020/08/32reopening-150x100.jpg 150w, https://hudsonvalleyone.com/wp-content/uploads/2020/08/32reopening-436x291.jpg 436w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-63721" class="wp-caption-text">Local school districts will reopen in September with a mix of in-person and online learning. (photo by Dion Ogust)</p></div>
<p>New York State set a deadline of the end of July for school districts to formulate the framework of three different plans for reopening next month. Local districts devised hypothetical scenarios for a full return to the classroom, a full continuation of the remote learning as used for the last few months of the 2019-20 school year, or a hybrid mix of the two.</p>
<p>Certain preparations are universal. School districts share similar cleaning and disinfecting protocols, wearing masks and distancing rules. Most will offer transportation options to ensure safety both on the way to school and at the point of disembarkation. They will require daily screening for symptoms of Covid-19 or high temperatures, All districts have some idea of how they’ll handle an outbreak, including a plan for quarantine. And all are devising plans while simultaneously awaiting guidance from governor Andrew Cuomo, the state education department and local boards of health.</p><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
    <div id="ad-insert-1">
<p>Advertisement</p>
<script type="text/javascript">
AdSpeed_display(81834,0);
</script>

</div>
</div>

<p>A common refrain heard during a series of virtual town halls and meetings of boards of education was that these are works in progress, which will continue to take form into September and into the foreseeable future. Local school districts hope to give parents and guardians as much advance notice as possible before the start of the school year, but given the shifting nature of the pandemic the schools might begin one way and very quickly move to another.</p>
<p>The Kingston, Saugerties, Onteora and New Paltz districts came up with their proposals:.</p><div class='code-block code-block-7 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <div id="mid-story-widget">
  </div>
</div>

<p><strong>Kingston </strong></p>
<div class='code-block code-block-2 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
    <div id="ad-insert-2l">
<script type="text/javascript">
AdSpeed_display(81834,1);
</script>

</div></div>
<p>The Kingston City School District’s (KCSD’s) proposal for a hybrid start to the school year have garnered the most attention, with plans including reopening schools for students in grades pre-K-6 , with students in 7-12 studying off-campus through enhanced remote learning.</p>
<p>To ensure social distancing, students in grades K-6 attending in-person classes would be spread out across all ten of the district’s school buildings, including M. Clifford Miller and J. Watson Bailey middle schools and Kingston High School. A staggered arrival and study schedule is also in the works to accommodate social distancing on buses and prevent overcrowding at school entrances.</p>
<p>Students in grades 7-12 will open the school year remotely in the plan. Superintendent Paul Padalino stressed that the district’s delivery will be an improvement based on lessons learned during the last three months of the 2019-20 school year, when the remote learning rollout had to come together quickly.</p>
<p>Also learning in-person under the proposal would be students in grades 7-12 who are English language learners (ELL), or those with individualized education programs (IEP) that requires more direct learning. The superintendent said that it was easier to ensure equitable education for younger students in the district if they attend classes in person.</p>
<p>Students in grades 7-12 would see greater opportunities for individualized learning in the proposal.</p>
<p>“We’re woking hard to make sure…every student has meaningful interaction with their teacher on a daily basis when we’re online,” said Padalino during a virtual town hall meeting held on Thursday, July 23. “We’re making sure that students have the technology they need on hand when we’re online learning.”</p>
<p>In order to accommodate smaller class sizes and social distancing, the district will make use of all of its school buildings for students in grades K-6. Students in grades K-2 will remain in their current elementary home school. Students in grades 3 and 4 will receive in-person instruction in their feeder middle schools. Middle school students in grades 5 and 6 will receive in-person instruction at Kingston High School.</p>
<p>Around a third of the district’s 6,500 students were represented in a poll of parents and guardians, with between 18-20 percent of those responding saying they will have their students remote learn from home regardless of the district’s plans. The superintendent said the district still had to prepare each of its proposals as though all eligible students were returning to the classroom.</p><div class='code-block code-block-3 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
 <div id="ad-insert-3l">
<script type="text/javascript">
AdSpeed_display(81834,2);
</script>


    </div></div>

<p>“We would rather plan for everyone to come and have too much than plan the other way and not have enough,” he said.</p>
<p>Padalino said that school districts are currently viewing their proposals as temporary, with input from the community, the New York State Education Department and local boards of health likely to impact how education proceeds from September onward. The preference, he added, would be a return to school as it was from last September through mid-March, provided of course that it was totally safe to do so.</p>
<p>“We don’t know how long it will last,” Padalino said. “This is our startup plan. As far as whether we come out into a full, normal school year with 100 percent of our students attending 100 percent of the time, we don’t know when that will happen…That is a decision that will be made in Albany. That will not be a decision made here.”</p>
<p>School is set to begin in the KCSD on Tuesday, September 8.</p>
<div id="attachment_63722" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-63722" class="size-full wp-image-63722" src="https://hudsonvalleyone.com/wp-content/uploads/2020/08/32reopening2.jpg" alt="" width="600" height="400" srcset="https://hudsonvalleyone.com/wp-content/uploads/2020/08/32reopening2.jpg 600w, https://hudsonvalleyone.com/wp-content/uploads/2020/08/32reopening2-300x200.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2020/08/32reopening2-150x100.jpg 150w, https://hudsonvalleyone.com/wp-content/uploads/2020/08/32reopening2-436x291.jpg 436w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-63722" class="wp-caption-text">Local school districts will reopen in September with a mix of in-person and online learning. (photo by Lauren Thomas)</p></div>
<p><strong>Saugerties </strong></p>
<p>The Saugerties Central School District (SCSD’s) Board of Education on Thursday, July 30 approved the district’s three-tiered reopening proposal, which came together on the basis of a task force within the district and an extensive survey of parents and guardians.</p>
<p>The district’s hybrid model would see all students in grades pre-K-12 split into two cohorts, with every student attending in-person school twice a week and learning remotely the other three days. Because of the district’s schedule with BOCES, Wednesdays would be deemed remote learning for all students regardless of their cohort. Students in Cohort I would attend class in person on Mondays and Thursdays, while Cohort II students would be in class on Tuesdays and Fridays.</p>
<p>Superintendent Kirk Reinhardt said that every effort would be made to ensure siblings are in the same cohort. Students with disabilities, English Language Learners (ELL) and at-risk students would also have opportunities for more in-person learning, said Reinhardt.</p>
<p>“We all believe it’s so important to get as many of our students back into the building as safely as possible,” Reinhardt said. “The community really wants some type of immersion where their children are back in school.”</p>
<p>On days where students were remote learning, half their time would be spent in synchronous learning with what’s happening in the classroom, while the other half would be “virtual.”</p>
<p>“Virtual would not be an expectation of synchronous (delivery) because the teachers will be teaching half their students on Monday and the other half on Tuesday,” Reinhardt said. “The expectation for the virtual day would be an educational activity. There could be a video, there could be a lesson that&#8217;s taped…”</p><div class='code-block code-block-5 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="ad-insert-4l">

<p>Advertisement</p>
<script type="text/javascript">
AdSpeed_display(82964);
</script>
    </div></div>

<p>Wednesdays would be synchronous learning for all students at home.</p>
<p>Reinhardt said that other staggered scenarios were discussed, but deemed comparatively unsatisfactory.</p>
<p>“One of the conversations we had was two weeks on, two weeks off, but the concern was that that was a long gap for students not to be in school. The next conversation was about a week on, week off. The committee thought that was better, but there was still concern that if a child is struggling, it&#8217;s going to be nine days before any direct contact with staff.”</p>
<p>Reinhardt said the hybrid plan was viewed as a temporary option to begin the school year, with the hopes of inching closer toward a traditional school setting as safety would allow.</p>
<p>“The goal is as things are rolling out to start integrating more of our students based on capacity, transportation, and CDC guidelines, and more students would go to a full week,” said Reinhardt. “It’s very important that we follow procedures and protocols so every student and our staff are safe so that we can continue the trajectory that we&#8217;re going and get more students back in school for more contact time. It&#8217;s really important that these practices become normal so we can maintain and keep our students in school.</p>
<p>School is set to begin in the SCSD on Tuesday, September 8.</p>
<p><strong>Onteora </strong></p>
<p>Onteora is rejecting outright the idea of returning all students to the classroom to begin the 2020-21 school year, citing an inability to ensure the safety of everyone in school buildings.</p>
<p>“A fully in-person instruction model is something that we just don&#8217;t have the physical capacity to do in Onteora so long as there is no vaccine and there are social distancing requirements,” said assistant superintendent for curriculum and instruction Jodi DeLucia during a virtual town hall meeting on Friday, July 31. “It&#8217;s a space issue. Once there&#8217;s a vaccine and social distancing requirements have lifted, we will of course go back to the kind of school as we know it. That&#8217;s what in person would look like for us.”</p>
<p>Onteora’s hybrid plan would see all students in K-6 attending in-person class five days a week, while students in grades 7-12 would be split into four different cohorts, with each cohort attending in-person class one day a week and remote learning the other four. The cohort in-person days would be either Monday, Tuesday, Thursday or Friday, with Wednesdays reserved for all-distance learning for students in grades 7-12. BOCES students would attend in-person Career and Technical Education (CTE) courses on Wednesdays.</p>
<p>With the hybrid model, parents are being given the option of electing to keep their children home for remote learning exclusively, with the district asking for their choice by Monday, August 10. That choice will only be eligible to change on a quarterly basis.</p>
<p>“You will be asked to commit to a model,” said DeLucia. “If you choose 100 percent remote instruction you will be committed to 100 remote instruction.  We have to insist that you understand and adhere to this. Even one or two students returning to in-person instruction may shift classrooms and teacher assignments.”</p>
<p>The town hall also revealed that Google Classroom will be the primary form of academic delivery both in and out of the classroom to ensure consistency and equity for all students.</p>
<p>Superintendent Victoria McLaren said that the district was entering “uncharted territory” with the beginning of the school year nearly here.</p>
<p>“Nobody else has been through this before,” she said. “We have some lessons learned from the spring, but not that many because it ended up being such a quick closure. Our priority is serving our students.”</p>
<p>As with all districts, McLaren said Onteora may have to be flexible until the pandemic is truly over.</p>
<p>“We may be serving students in person and then the next day serving them remotely depending on what&#8217;s happening,” she said. “We will modify a plan as we need to as we move forward to improve it.”</p>
<p>School is set to begin in the OCSD on Tuesday, September 8.</p>
<p><strong>New Paltz </strong></p>
<p>The definition of the three hypothetical reopening scenarios has been open to considerable interpretation, with districts like the New Paltz Central School District (NPCSD) believing in-person means reduced numbers in the classroom at all time, and hybrid learning meaning a rotating schedule that would bring all the district’s students into classrooms during the week.</p>
<p>“While we were all hoping to start the 2020-2021 school year with this behind us and reopen our doors for all students, that is not possible at this time,” said Superintendent Angela Urbina-Medina in a letter of introduction to the district’s proposals.</p>
<p>As with other districts, the NPCSD favors a hybrid model, with students in grades K-5 split into two cohorts, each attending in person class twice a week. In this scenario, students in the first cohort would attend class on Mondays and Thursdays, while students in the second cohort would attend class on Tuesdays and Fridays. On days they aren’t in the classroom, students would learn remotely. Wednesdays would be reserved for planning, with embedded parent and student outreach.</p>
<p>Live teaching for students in grades K-2 would prioritize social and emotional well being and community-building, while also focusing on literacy and mathematics. Though students will stay in their classrooms for lunch and some special courses like art, their day will be structured similarly to pre-pandemic schooling. Band and chorus will take place in the gym and cafeteria respectively, strictly adhering to 12-foot social distancing rules. Grades 3-5 will similarly adhere as closely as possible to a school day as it was prior to mid-March, while also sticking rigidly to safety protocols.</p>
<p>Middle school (grades 6-8) and high school (grades 9-12) students will also be split into two cohorts, with a similar two-days in person, two days remote learning schedule. Student independent work or teacher directed intervention would take place on Wednesdays.</p>
<p>Parents and guardians of high school students are being asked to notify the district if they would rather their students study remotely full time, with the understanding that they would have a similar schedule at home as students will in the classroom. The district cautioned that some specialized courses and electives may not be available through remote learning should the district proceed with the hybrid model this fall.</p>
<p>School is set to begin in the NPCSD on Monday, September 14, with the week of September 8-11 dedicated to in-person orientation for students in grade K-5. That same week, students in grades 6-12 will visit school facilities on a staggered schedule to pick up instructional materials and supplies.</p>
<p><em>All four school districts have posted the full details of their reopening proposals to their official websites:</em> <a href="https://www.kingstoncityschools.org/"><em>Kingston:</em></a><em> </em><a href="https://www.kingstoncityschools.org/"><em>https://www.kingstoncityschools.org/</em></a><em>; </em><em>New Paltz:</em><em> </em><a href="http://www.newpaltz.k12.ny.us/"><em>http://www.newpaltz.k12.ny.us/</em></a><em>; </em><a href="https://www.onteora.k12.ny.us/"><em>Onteora:</em></a><em> </em><a href="https://www.onteora.k12.ny.us/"><em>https://www.onteora.k12.ny.us/</em></a><em>; </em><a href="https://www.saugerties.k12.ny.us/"><em>Saugerties:</em></a><em> </em><a href="https://www.saugerties.k12.ny.us/"><em>https://www.saugerties.k12.ny.us/</em></a></p>
<div class='code-block code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
    <script>

jQuery(document).ready(function(){

if(jQuery('#ad-insert-3l').length){ 
    jQuery('#ad-insert-3s').hide();
}else {
    jQuery('#ad-insert-3s').show();
    
} 

});
</script>
<div id="ad-insert-3s">
<script type="text/javascript">
AdSpeed_display(81834,2);
</script>

</div>
</div>
<div class='code-block code-block-6 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <script>

jQuery(document).ready(function(){


if(jQuery('#ad-insert-4l').length){ 
    jQuery('#ad-insert-4s').hide();
}else {
    jQuery('#ad-insert-4s').show();
    
} 

});
</script>
<div id="ad-insert-4s">

<script type="text/javascript">
AdSpeed_display(82964);
</script>
</div>
</div>
<div class='code-block code-block-8 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <script>

jQuery(document).ready(function(){


if(jQuery('#ad-insert-2l').length){ 
    jQuery('#ad-insert-2s').hide();
}else {
    jQuery('#ad-insert-2s').show();
    
} 

});
</script>
<div id="ad-insert-2s">

<script type="text/javascript">
AdSpeed_display(81834,1);
</script>
</div>
</div>
<!-- AI CONTENT END 1 -->
											</div><!-- .entry-content -->

			

		</article><!-- #post -->
                
	<div class="paper-link">		
<aside id="text-7" class="widget widget_text">			<div class="textwidget"><p>Has this information been valuable to you? Then send us a dollar. In fact, send us $50 and we’ll give you free access to our premium online content for a year. Become part of our local support family. We need to have each other’s backs. We’re all in this together. <a class="subscribe-more" href="https://hudsonvalleyone.com/support?utm_source=text-link">Make a contribution.</a></p>
</div>
		</aside></div>

		<div class="widget-area">
			<aside class="widget wpshower-more-like-this">
	<h3 class="widget-title">You might like these</h3>
	<ul>		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2020/07/29/kingston-mulls-mix-of-in-person-remote-learning-for-fall/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/07/Kingston-School-kids-700x467-1-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2020/07/29/kingston-mulls-mix-of-in-person-remote-learning-for-fall/">Kingston mulls mix of in-person, remote learning for fall</a></h2>
			</article>
		</li>
		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2020/07/23/local-schools-plan-for-reopening-amid-uncertainty/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/07/empty-classroom-700x467-1-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2020/07/23/local-schools-plan-for-reopening-amid-uncertainty/">Local schools plan for reopening amid uncertainty</a></h2>
			</article>
		</li>
		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2020/07/22/highland-students-bring-racism-grievances-to-school-board/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/07/HHS-students-against-racism-700x467-1-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2020/07/22/highland-students-bring-racism-grievances-to-school-board/">Highland students bring racism grievances to school board</a></h2>
			</article>
		</li>
</ul>
</aside>
		</div>

	<aside id="custom_html-5" class="widget_text widget widget_custom_html"><h6 class="widget-title">Subscribe</h6><div class="textwidget custom-html-widget"><a href="https://hudsonvalleyone.com/register/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/04/hv1-for-desktop.jpg"></a>

<p>
Independent. Local. Substantive. <a href="https://hudsonvalleyone.com/register/">Subscribe now.</a>
	</p></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h6 class="widget-title">Instagram</h6><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_hudsonvalleyone#12" data-res="auto" data-cols="4" data-num="12" data-shortcode-atts="{}" >
	<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/hudsonvalleyone/" target="_blank" rel="noopener nofollow noreferrer" title="@hudsonvalleyone" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >hudsonvalleyone</h3>
	                        <p class="sbi_bio" >Print &amp; On-line. News &amp; culture of the Hudson Valley from the publisher of Kingston, New Paltz, Saugerties &amp; Woodstock Times.</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://hudsonvalleyone.com/wp-content/uploads/sb-instagram-feed-images/hudsonvalleyone.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://hudsonvalleyone.com/wp-content/uploads/sb-instagram-feed-images/hudsonvalleyone.jpg" alt="Hudson Valley One" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17872393978849845" data-date="1596285802">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDWNyAWDUJK/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116762165_601783657149877_1466823331776317899_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_tHSvpRfN8kAX-6R6js&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=83b0c8a3f36428a0befddd2c17c949aa&#038;oe=5F4C222C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116762165_601783657149877_1466823331776317899_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_tHSvpRfN8kAX-6R6js&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=83b0c8a3f36428a0befddd2c17c949aa&amp;oe=5F4C222C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDWNyAWDUJK\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDWNyAWDUJK\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116762165_601783657149877_1466823331776317899_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_tHSvpRfN8kAX-6R6js&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=83b0c8a3f36428a0befddd2c17c949aa&amp;oe=5F4C222C&quot;}">
            <span class="sbi-screenreader">Best thing about this time of year... Hudson Valle</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Best thing about this time of year... Hudson Valley grown produce. Photo by @dionogust www.calendar.hudsonvalleyone.com/event/2020-outdoor-kingston-farmers-market/2020-08-01/ #tomato #localfarm #hudsonvalleyfarms #supportlocal #supportlocalfarmers #hudsonvalley #woodstockny #kingstonny #newpaltzny #saugertiesny #highlandny #upstateny #thisisupstate #ispyny #yummy #goodeats">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17897514274549233" data-date="1596245857">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDVBl5kjQw5/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116213645_125685082545100_6548497702781635635_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=O4i8OJH0KMAAX-V5pxT&#038;_nc_oc=AQnZSCCGzYIU1HoAVFxePRnHMId4Xi3yP3VLBMNjsE6Oyzc8TUViJhF64_Vm2txcOgI&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=595283e96c6f86d25d2df528e5530443&#038;oe=5F49747B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116213645_125685082545100_6548497702781635635_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O4i8OJH0KMAAX-V5pxT&amp;_nc_oc=AQnZSCCGzYIU1HoAVFxePRnHMId4Xi3yP3VLBMNjsE6Oyzc8TUViJhF64_Vm2txcOgI&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=595283e96c6f86d25d2df528e5530443&amp;oe=5F49747B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDVBl5kjQw5\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDVBl5kjQw5\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CDVBl5kjQw5\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">New Paltz’s Phoenix Kamamoto named co-president </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="New Paltz’s Phoenix Kamamoto named co-president at LGBTQ+ Center. Photos by @dionogust. To read the full story go to our bio link. #lgbtq🌈
#equality #diversity #hudsonvalley @lgbtqcenter #congratulations #kingstonny #newpaltzny www.hudsonvalleyone.com/2020/07/28/new-paltzs-phoenix-kamamoto-named-co-president-at-lgbtq-center/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18075488077212200" data-date="1596127643">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDRgHfUDqAR/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116151751_160304872390045_8745421970488463147_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=a3yfRbluLv8AX-O0IfP&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=bf17c2d0e099082e042be7a0a2d7bffc&#038;oe=5F4A7672" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116151751_160304872390045_8745421970488463147_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a3yfRbluLv8AX-O0IfP&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=bf17c2d0e099082e042be7a0a2d7bffc&amp;oe=5F4A7672&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDRgHfUDqAR\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDRgHfUDqAR\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CDRgHfUDqAR\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">Saugerties. Photos by @dionogust. Since we posted </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Saugerties. Photos by @dionogust. Since we posted @kellibickman1111 mural this morning we were in a Saugerties frame of mind. @saugertiesscene #saugertiesny #hudsonvalley #smalltown #upstateny #ispyny #exploreny #explorehudsonvalley #facemask #shoplocal #supportlocal #saugerties #ispyny @mainstrestaurant @emergegalleryny @hudsonvalleydessertco @saugertiespharmacy #thisisupstate #beautiful  #community #lovehudsonvalley www.hudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17911372915465847" data-date="1596115357">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDRIrt9DWJy/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116098906_207633637354462_901440384014114987_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IB8lNvhQGwYAX_C1UEu&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=83b253bc05e5dc829ccff9b253f0f47b&#038;oe=5F49ED23" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116098906_207633637354462_901440384014114987_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IB8lNvhQGwYAX_C1UEu&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=83b253bc05e5dc829ccff9b253f0f47b&amp;oe=5F49ED23&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDRIrt9DWJy\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDRIrt9DWJy\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CDRIrt9DWJy\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">Saugerties artist unveils new Main Street mural. F</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Saugerties artist unveils new Main Street mural. First photo by David Gordon. Mural and second photo by @kellibickman1111. Go to our bio link for full story. #saugertiesny #staystrong #mural #streetartphotography #streetartistry #streetart #art #hudsonvalley #hudsonvalleyart #localart #local #supportlocal #community #coronatime #mainstreet #socialdistancing #lifenow #upstateny #ispyny #thisisupstate #saugertiesscene www.hudsonvalleyone.com/2020/07/29/saugerties-artist-unveils-new-main-street-mural/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18064889050227861" data-date="1596068316">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDPu9Z9D6t_/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116292298_288164682245918_2608898623825972265_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hvxDcyiS5W4AX99KBW5&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=f03ae13f1a2473fca323166e18917476&#038;oe=5F4A1E42" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116292298_288164682245918_2608898623825972265_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hvxDcyiS5W4AX99KBW5&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=f03ae13f1a2473fca323166e18917476&amp;oe=5F4A1E42&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDPu9Z9D6t_\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDPu9Z9D6t_\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CDPu9Z9D6t_\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">New Ashokan Quarry trail is short and sweet. Just </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="New Ashokan Quarry trail is short and sweet. Just two miles long but with a little history and a lot of nature. Just beware we saw a mama bear with her cubs! Go to the link in our bio for location. #trailhead #trail #hiking #views #nature #naturalworld #outdoors #getoutside #explore #exploreny #explorehudsonvalley #hudsonvalley #hudsonvalleywildlife #quarry #thisisupstate #hudsonvalleyhistory #local #wildlife #woods #upstateny #ispyny www.hudsonvalleyone.com/2020/07/22/dep-opens-quarry-trail/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17945872834368832" data-date="1596058865">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDPc7vUjK4I/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116020872_320750905633573_5440797207642588553_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=64siXq1WPecAX-vGDu9&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=8a1d281d3de590b9acd97f57955124e5&#038;oe=5F4B8830" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116020872_320750905633573_5440797207642588553_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=64siXq1WPecAX-vGDu9&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8a1d281d3de590b9acd97f57955124e5&amp;oe=5F4B8830&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDPc7vUjK4I\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDPc7vUjK4I\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116020872_320750905633573_5440797207642588553_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=64siXq1WPecAX-vGDu9&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8a1d281d3de590b9acd97f57955124e5&amp;oe=5F4B8830&quot;}">
            <span class="sbi-screenreader">Bon-Odori Dance Festival for Peace marks anniversa</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Bon-Odori Dance Festival for Peace marks anniversary of Hiroshima/Nagasaki by Frances Marion Platt. Photo by Lauren Thomas. To read the full story go to the link in our bio. #dancefesival
#japan #hiroshima
#newpaltz #hudsonvalley #dance #bonodori #kingstonny #woodstockny #saugertiesny www.hudsonvalleyone.com/2020/07/29/bon-odori-dance-festival-for-peace-marks-anniversary-of-hiroshima-nagasaki/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17862210044009155" data-date="1595978943">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDNEfr8D9WQ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116422872_111110457228359_8691995731640783263_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Uv65pKpcF-QAX9wy9vO&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=5653915412cb313ef6baed5d5c718dfb&#038;oe=5F4B8628" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116422872_111110457228359_8691995731640783263_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Uv65pKpcF-QAX9wy9vO&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=5653915412cb313ef6baed5d5c718dfb&amp;oe=5F4B8628&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDNEfr8D9WQ\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDNEfr8D9WQ\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116422872_111110457228359_8691995731640783263_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Uv65pKpcF-QAX9wy9vO&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=5653915412cb313ef6baed5d5c718dfb&amp;oe=5F4B8628&quot;}">
            <span class="sbi-screenreader">DEP opens new quarry trail. Go to the link in our </span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="DEP opens new quarry trail. Go to the link in our bio for full story. #railtrail #walks #trailhead #ashokanreservoir #hudsonvalley #getoutside #hikes #hudsonvalleyhike #woodstockny #saugertiesny #newpaltzny #kingstonny #nature #wilderness #quarry #longwalks #exploreny #ispyny #environment www.hudsonvalleyone.com/2020/07/22/dep-opens-quarry-trail/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18077996980201636" data-date="1595889683">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDKaPraDEaJ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/115822451_181511626667823_8586147122048128280_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wKgB-2cCeDcAX_emQiq&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=6e650fc433da336b521d6448411486ee&#038;oe=5F4C6B1B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/115822451_181511626667823_8586147122048128280_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wKgB-2cCeDcAX_emQiq&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=6e650fc433da336b521d6448411486ee&amp;oe=5F4C6B1B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDKaPraDEaJ\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDKaPraDEaJ\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/115822451_181511626667823_8586147122048128280_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wKgB-2cCeDcAX_emQiq&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=6e650fc433da336b521d6448411486ee&amp;oe=5F4C6B1B&quot;}">
            <span class="sbi-screenreader">A scene-making personality: MK Burnell launches lo</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A scene-making personality: MK Burnell launches local/national music podcast by @johnnburdick
@mk.ultramatic photo by @oohsomethingshiny
From WDST to her own podcast read the full story by going to the link in our bio. #woodstockny #hudsonvalley #radio #podcast #local #localmusic #pandemic #lifenow #lifechanges #music #musicpodcast www.hudsonvalleyone.com/2020/07/23/a-scene-making-personality-mk-burnell-launches-local-national-music-podcast/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889834067587216" data-date="1595783584">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDHP4H0DgaA/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/114361582_2698628147124637_3745843142043435807_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=omuBKXT2gQAAX-FsTw3&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=ae850cdcace4e909dc229ac58f150186&#038;oe=5F4B660A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/114361582_2698628147124637_3745843142043435807_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=omuBKXT2gQAAX-FsTw3&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=ae850cdcace4e909dc229ac58f150186&amp;oe=5F4B660A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDHP4H0DgaA\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDHP4H0DgaA\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/114361582_2698628147124637_3745843142043435807_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=omuBKXT2gQAAX-FsTw3&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=ae850cdcace4e909dc229ac58f150186&amp;oe=5F4B660A&quot;}">
            <span class="sbi-screenreader">Sometimes it&#039;s the little things... Photo by @dion</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sometimes it&#039;s the little things... Photo by @dionogust. #bunny #rabbit #naturephotography #nature #littlethings #cute #hudsonvalley #hop #naturalworld #outdoors www.hudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17883359056665873" data-date="1595773883">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDG9X5ADJ9Z/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/113297411_162358268712226_4769510723478416294_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MBbpo2TuzO4AX8hLXIo&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=d6822fcf5d17d8589a05d97e86d4ad43&#038;oe=5F4A76C8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/113297411_162358268712226_4769510723478416294_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MBbpo2TuzO4AX8hLXIo&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=d6822fcf5d17d8589a05d97e86d4ad43&amp;oe=5F4A76C8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDG9X5ADJ9Z\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDG9X5ADJ9Z\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/113297411_162358268712226_4769510723478416294_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MBbpo2TuzO4AX8hLXIo&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=d6822fcf5d17d8589a05d97e86d4ad43&amp;oe=5F4A76C8&quot;}">
            <span class="sbi-screenreader">Ulster will host FREE drive-in movies. This is whe</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Ulster will host FREE drive-in movies. This is where the magic will happen. For a list of upcoming movies go to the link in our bio. #driveinmovie #movies #kingstonny #woodstockny #saugertiesny #newpaltzny #hudsonvalley #outdoorfun #free #freemovies #goodstuff #socialdistancing #movienights #upstateny #ispyny #familynight #hudsonvalleyfun #happenings www.hudsonvalleyone.com/2020/07/23/ulster-will-host-two-months-of-free-drive-in-movies/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17845332275281910" data-date="1595710511">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDFEgG5DfFG/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116238027_720231192148616_3995623802517687968_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZP-EBCIopQoAX-jfDE0&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=927383c8a752827e8a2b15a7c1ea18cf&#038;oe=5F4BF9A5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116238027_720231192148616_3995623802517687968_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZP-EBCIopQoAX-jfDE0&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=927383c8a752827e8a2b15a7c1ea18cf&amp;oe=5F4BF9A5&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDFEgG5DfFG\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDFEgG5DfFG\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/116238027_720231192148616_3995623802517687968_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZP-EBCIopQoAX-jfDE0&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=927383c8a752827e8a2b15a7c1ea18cf&amp;oe=5F4BF9A5&quot;}">
            <span class="sbi-screenreader">Peace, love, music and masks. @goldennotebookbooks</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Peace, love, music and masks. @goldennotebookbookstore  #facemask #putamaskon #woodstockny #hudsonvalley #socialdistancing #covid_19 #coronavirus #oneyeardifference #lifenow #lifeisdifferent #mask #peace www.hudsonvalleyone.com/2020/07/22/peace-love-music-and-masks/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17858346593055265" data-date="1595690251">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDEd27FDjds/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/115910478_285713319527410_7344287927988777982_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=060okTc0VBsAX_b1xoc&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=2a6be5f0110c97d07d7b8c1de0e59304&#038;oe=5F49E7F0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/115910478_285713319527410_7344287927988777982_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=060okTc0VBsAX_b1xoc&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=2a6be5f0110c97d07d7b8c1de0e59304&amp;oe=5F49E7F0&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDEd27FDjds\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDEd27FDjds\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/115910478_285713319527410_7344287927988777982_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=060okTc0VBsAX_b1xoc&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=2a6be5f0110c97d07d7b8c1de0e59304&amp;oe=5F49E7F0&quot;}">
            <span class="sbi-screenreader">Unplug! It&#039;s nice to sit, drink a cup of coffee an</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Unplug! It&#039;s nice to sit, drink a cup of coffee and read about local people, businesses, happenings. This issue covers the Bearsville Center, Keegan Ales, an overview of the upcoming decision for local school districts, local happenings and so much more. You can also read in its entirety online if you prefer to stay plugged in. #localnews #localnewspaper #localbusiness #local #supportlocal #hudsonvalley #woodstockny #kingstonny #newpaltzny #highlandny #phoeniciany #saugertiesny #hudsonvalleynews wwwhudsonvalleyone.com">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/hudsonvalleyone/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_hudsonvalleyone#12" data-resized="{&quot;17858346593055265&quot;:{&quot;id&quot;:&quot;115910478_285713319527410_7344287927988777982_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17845332275281910&quot;:{&quot;id&quot;:&quot;116238027_720231192148616_3995623802517687968_n&quot;,&quot;ratio&quot;:&quot;1.62&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17883359056665873&quot;:{&quot;id&quot;:&quot;113297411_162358268712226_4769510723478416294_n&quot;,&quot;ratio&quot;:&quot;1.32&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17889834067587216&quot;:{&quot;id&quot;:&quot;114361582_2698628147124637_3745843142043435807_n&quot;,&quot;ratio&quot;:&quot;1.18&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18077996980201636&quot;:{&quot;id&quot;:&quot;115822451_181511626667823_8586147122048128280_n&quot;,&quot;ratio&quot;:&quot;1.10&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17862210044009155&quot;:{&quot;id&quot;:&quot;116422872_111110457228359_8691995731640783263_n&quot;,&quot;ratio&quot;:&quot;1.35&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17945872834368832&quot;:{&quot;id&quot;:&quot;116020872_320750905633573_5440797207642588553_n&quot;,&quot;ratio&quot;:&quot;1.89&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18064889050227861&quot;:{&quot;id&quot;:&quot;116292298_288164682245918_2608898623825972265_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17911372915465847&quot;:{&quot;id&quot;:&quot;116098906_207633637354462_901440384014114987_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18075488077212200&quot;:{&quot;id&quot;:&quot;116151751_160304872390045_8745421970488463147_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17897514274549233&quot;:{&quot;id&quot;:&quot;116213645_125685082545100_6548497702781635635_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17872393978849845&quot;:{&quot;id&quot;:&quot;116762165_601783657149877_1466823331776317899_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div></aside><aside id="sticky-posts-2" class="bottom-mobile-picks widget widget_ultimate_posts"><h6 class="widget-title">Check it out</h6>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-59948 post type-post status-publish format-standard has-post-thumbnail hentry category-local-history category-nature tag-1b tag-eg tag-members papers-almanac-weekly papers-aw-history papers-aw-nature rcp-is-restricted rcp-no-access">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2020/01/23/worlds-oldest-forest-unearthed-in-catskills-quarry/" rel="bookmark">
                  <img width="300" height="180" src="https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-300x180.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-300x180.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-768x462.jpg 768w, https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-436x262.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1.jpg 777w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2020/01/23/worlds-oldest-forest-unearthed-in-catskills-quarry/" rel="bookmark">
                  World’s oldest forest unearthed in Catskills quarry                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-59801 post type-post status-publish format-standard has-post-thumbnail hentry category-voices tag-1b">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2020/01/11/poll-the-decline-of-big-retail-in-ulster-county/" rel="bookmark">
                  <img width="300" height="200" src="https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-300x200.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-150x100.jpg 150w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-436x291.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-673x449.jpg 673w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2020/01/11/poll-the-decline-of-big-retail-in-ulster-county/" rel="bookmark">
                  Poll: The decline of big retail in Ulster County                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-41631 post type-post status-publish format-standard has-post-thumbnail hentry category-art-music tag-1b tag-eg papers-almanac-weekly papers-aw-art-music">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2019/01/03/great-places-to-hear-live-music-in-the-hudson-valley/" rel="bookmark">
                  <img width="300" height="200" src="https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-300x200.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-150x100.jpg 150w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-436x291.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-673x449.jpg 673w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2019/01/03/great-places-to-hear-live-music-in-the-hudson-valley/" rel="bookmark">
                  Great places to catch live music in the Hudson Valley: 2019 edition                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</aside>
		
<div id="comments" class="comments-area">


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Your Thoughts <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/01/kingston-saugerties-onteora-and-new-paltz-school-districts-post-reopening-plans/#respond" style="display:none;">Cancel</a></small></h3><form action="https://hudsonvalleyone.com/wp-comments-post.php?wpe-comment-post=ulsterpub" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Your message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" aria-required="true" placeholder="Your name" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" aria-required="true" placeholder="Your email (will not be published)" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" placeholder="Your website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='63720' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f649978dcd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->


	</div><!-- #content -->
</div><!-- #primary -->

<div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
		<div class="widget-area">
			<aside id="wpshower_ad-5" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,0);
</script></aside><aside id="wpshower_ad-9" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,1);
</script></aside><aside id="wpshower_ad-19" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,2);
</script></aside><aside id="wpshower_ad-22" class="widget widget_wpshower_ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7686320885112333"
     data-ad-slot="1681539413"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></aside>		</div><!-- .widget-area -->
		<div id="sidebar-floating" class="widget-area">
			
<aside id="wpp-6" class="widget popular-posts">
<h6 class="widget-title">Trending</h6>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://hudsonvalleyone.com/2020/08/01/local-gyms-hope-to-reopen-soon-but-still-no-date-from-the-state/" target="_self"><img src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/63710-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://hudsonvalleyone.com/2020/08/01/local-gyms-hope-to-reopen-soon-but-still-no-date-from-the-state/" class="wpp-post-title" target="_self">Local gyms hope to reopen soon, but still no date from the state </a>
</li>
<li>
<a href="https://hudsonvalleyone.com/2020/07/30/catskill-art-supply-closes-its-woodstock-location-moves-its-kingston-one/" target="_self"><img src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/63639-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://hudsonvalleyone.com/2020/07/30/catskill-art-supply-closes-its-woodstock-location-moves-its-kingston-one/" class="wpp-post-title" target="_self">Catskill Art Supply repurposes its Woodstock location to offer custom framing, copies/graphics and curbside pick-up, moves its Kingston one</a>
</li>
<li>
<a href="https://hudsonvalleyone.com/2020/08/01/kingstonian-tax-breaks-endorsed-by-city-finance-and-audit-committee/" target="_self"><img src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/63708-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://hudsonvalleyone.com/2020/08/01/kingstonian-tax-breaks-endorsed-by-city-finance-and-audit-committee/" class="wpp-post-title" target="_self">Kingstonian tax breaks endorsed by city Finance and Audit Committee</a>
</li>
<li>
<a href="https://hudsonvalleyone.com/2020/07/29/mohonk-preserve-offers-free-month-pass-to-ulster-residents/" target="_self"><img src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/63656-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://hudsonvalleyone.com/2020/07/29/mohonk-preserve-offers-free-month-pass-to-ulster-residents/" class="wpp-post-title" target="_self">Mohonk Preserve offers free month pass to Ulster residents</a>
</li>
</ul>

</aside>
		</div><!-- .widget-area -->
	</div><!-- .sidebar-inner -->
</div><!-- #tertiary -->

		</div><!-- #main -->

		<div id="footer-widgets" class="sidebar-container" role="complementary">
			<div class="sidebar-inner">
				<div class="widget-area">
									</div>
				<div class="widget-area">
					<aside id="nav_menu-2" class="widget widget_nav_menu"><h6 class="widget-title">Browse by paper</h6><div class="menu-browse-by-paper-container"><ul id="menu-browse-by-paper" class="menu"><li id="menu-item-31989" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-31989"><a href="https://hudsonvalleyone.com/paper/almanac-weekly/">Almanac Weekly</a></li>
<li id="menu-item-31991" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-31991"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz Times</a></li>
<li id="menu-item-31993" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-31993"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock Times</a></li>
<li id="menu-item-31992" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-31992"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties Times</a></li>
<li id="menu-item-31990" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-31990"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston Times</a></li>
</ul></div></aside>				</div>
				<div class="widget-area">
					<aside id="recent-comments-2" class="widget widget_recent_comments"><h6 class="widget-title">Recent comments</h6><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Guy DeGennaro</span> on <a href="https://hudsonvalleyone.com/2020/07/29/saugerties-planners-balance-interests-of-contractor-neighbors/#comment-101717">Saugerties planners balance interests of contractor, neighbors</a></li><li class="recentcomments"><span class="comment-author-link">paulagloria</span> on <a href="https://hudsonvalleyone.com/2020/07/29/maskless-group-intimidates-woodstock-drum-circle/#comment-101712">Maskless group intimidates Woodstock drum circle</a></li><li class="recentcomments"><span class="comment-author-link">paulagloria</span> on <a href="https://hudsonvalleyone.com/2020/07/29/maskless-group-intimidates-woodstock-drum-circle/#comment-101711">Maskless group intimidates Woodstock drum circle</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://brett.kozinn@gmail.com' rel='external nofollow ugc' class='url'>Brett Kozinn</a></span> on <a href="https://hudsonvalleyone.com/2020/07/29/saugerties-artist-unveils-new-main-street-mural/#comment-101709">Saugerties artist unveils new Main Street mural</a></li><li class="recentcomments"><span class="comment-author-link">Cliff F</span> on <a href="https://hudsonvalleyone.com/2020/07/29/maskless-group-intimidates-woodstock-drum-circle/#comment-101708">Maskless group intimidates Woodstock drum circle</a></li></ul></aside>				</div>
			</div>
		</div>

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info">
								<a href="https://hudsonvalleyone.com/" title="Hudson Valley One">Hudson Valley One</a>
 ©2020 Ulster Publishing			</div><!-- .site-info -->
			<div class="theme-info">
				<a href="http://wpshower.com/outspoken">Outspoken</a> theme <span>by</span> <a href="http://wpshower.com">Wpshower</a>
			</div>
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<script>
function competition() {
var mq = window.matchMedia( "(max-width: 570px)" );
if (mq.matches) {
   document.getElementById("header-banner").style.paddingBottom = "0px";
}
else {
    // window width is greater than 570px
}
}
window.onload = competition;

</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://hudsonvalleyone.com/wp-admin/admin-ajax.php";
</script>
 	<script>

 		jQuery(window).ready(function($) {

 			$('.page-links').insertBefore('#jp-relatedposts');

 		});
 	</script> 	<script>

jQuery('.widget_wpshower_ad').each(function() {
    if ((jQuery(this).find('img').length)<1) {
        jQuery(this).css("margin-bottom", "0")
    }
});

</script>       <script>
       jQuery(window).ready(function($) {
         if ($('.wpshower-more-like-this img').length === 0) {
          $('aside.widget.wpshower-more-like-this').hide();
         }
        });
      </script>
       <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = false;
        var snp_ajax_url = 'https://hudsonvalleyone.com/wp-admin/admin-ajax.php';
        var snp_domain_url = 'https://hudsonvalleyone.com';
		var snp_ajax_nonce = 'e59a79a046';
		var snp_ajax_ping_time = 1000;
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = false;
        var snp_is_mobile = false;
        var snp_enable_mobile = true;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
    <div class="snp-root">
        <input type="hidden" id="snp_popup" value="" />
        <input type="hidden" id="snp_popup_id" value="" />
        <input type="hidden" id="snp_popup_theme" value="" />
        <input type="hidden" id="snp_exithref" value="" />
        <input type="hidden" id="snp_exittarget" value="" />
                	<div id="snppopup-welcome" class="snp-pop-63321 snppopup"><input type="hidden" class="snp_open" value="spend_time" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_after" value="2" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_open_spend_time" value="4" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_optin_form_submit" value="all" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="63321" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="7" /><input type="hidden" class="snp_cookie_close" value="1" />
<div class="snp-builder">
            <div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
            <div id="snp-bld-step-1" data-width="500" data-height="500"  class="snp-bld-step snp-bld-step-1   "  ><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"><input type="hidden" name="np_custom_name1" value="" /><input type="hidden" name="np_custom_name2" value="" />                <div class="bld-el-cont bld-el-box bld-step-1-el-0 "><div   class="bld-el  "></div></div><div class="bld-el-cont bld-el-button bld-step-1-el-1 "><button class="bld-el   snp-close-link snp-cursor-pointer"  name="" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="button">Send IT Now <i style="margin-left: 15px;" class="fa fa-arrow-right"></i></button></div><div class="bld-el-cont bld-el-button bld-step-1-el-2 "><button class="bld-el   snp-close-link snp-cursor-pointer"  name="" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="button">Button Text</button></div><div class="bld-el-cont bld-el-button bld-step-1-el-3 "><button class="bld-el   snp-cursor-pointer "  name="" data-redirect="https://hudsonvalleyone.com/support/" data-set-cookie="no" data-url="https://hudsonvalleyone.com/support/" onclick="snp_open_link(this, true); jQuery.event.trigger({type: 'ninja_popups_button_'});" data-redirect-rules='{"":""}' type="button">Button Text</button></div>
            </form></div>        </div>
        </div>
<div class="snp-overlay" id="snp-pop-63321-overlay"></div><script>
    var snp_bld_open63321=function(){_snp_bld_open(63321);};
    var snp_bld_close63321=function(){_snp_bld_close(63321);};
</script>
<style>
.snp-pop-63321 .snp-bld-step-cont-1 {}.snp-pop-63321 .snp-bld-step-1 {width: 500px;height: 500px;background-position: center center;background-repeat: repeat;}.snp-pop-63321 .bld-step-1-el-0 {   border: 1px solid transparent;width: 500px;height: 500px;top: 0px;left: 0px;z-index: 100;}.snp-pop-63321 .bld-step-1-el-0 .bld-el,.snp-pop-63321 .bld-step-1-el-0 .bld-el p,.snp-pop-63321 .bld-step-1-el-0 .bld-el:focus,.snp-pop-63321 .bld-step-1-el-0 .bld-el:active,.snp-pop-63321 .bld-step-1-el-0 .bld-el:hover{outline: 0;border-width: 0px;background-image: url(' https://hudsonvalleyone.com/wp-content/uploads/2020/07/HV1-Support-pop-up-500x500-1.jpg');background-position: center center;background-repeat: repeat;}.snp-pop-63321 .bld-step-1-el-1 {   border: 1px solid transparent;width: 16px;height: 16px;top: 25px;left: 199.5px;z-index: 100;}.snp-pop-63321 .bld-step-1-el-1 .bld-el,.snp-pop-63321 .bld-step-1-el-1 .bld-el p,.snp-pop-63321 .bld-step-1-el-1 .bld-el:focus,.snp-pop-63321 .bld-step-1-el-1 .bld-el:active,.snp-pop-63321 .bld-step-1-el-1 .bld-el:hover{outline: 0;color: #ffffff;font-family: 'Open Sans';font-size: 17px;font-weight: bold;border-style: none;border-width: 0px;background-color: #197FD2 !important;background-position: center center;background-repeat: repeat;opacity: 0;padding-left: 10px;}.snp-pop-63321 .bld-step-1-el-2 {   border: 1px solid transparent;width: 26px;height: 26px;top: 0px;left: 474px;z-index: 100;}.snp-pop-63321 .bld-step-1-el-2 .bld-el,.snp-pop-63321 .bld-step-1-el-2 .bld-el p,.snp-pop-63321 .bld-step-1-el-2 .bld-el:focus,.snp-pop-63321 .bld-step-1-el-2 .bld-el:active,.snp-pop-63321 .bld-step-1-el-2 .bld-el:hover{outline: 0;color: #ffffff;font-family: 'Open Sans';font-size: 17px;font-weight: bold;border-style: none;border-width: 0px;background-color: #197FD2 !important;background-position: center center;background-repeat: repeat;opacity: 0;padding-left: 10px;}.snp-pop-63321 .bld-step-1-el-3 {   border: 1px solid transparent;width: 222px;height: 30px;top: 307px;left: 140px;z-index: 100;}.snp-pop-63321 .bld-step-1-el-3 .bld-el,.snp-pop-63321 .bld-step-1-el-3 .bld-el p,.snp-pop-63321 .bld-step-1-el-3 .bld-el:focus,.snp-pop-63321 .bld-step-1-el-3 .bld-el:active,.snp-pop-63321 .bld-step-1-el-3 .bld-el:hover{outline: 0;color: #ffffff;font-family: 'Open Sans';font-size: 17px;font-weight: bold;border-style: none;border-width: 0px;background-position: center center;background-repeat: repeat;opacity: 0;padding-left: 10px;}#snp-pop-63321-overlay {opacity: 0.9;background-color: #474347;}    
</style><script>
snp_f['snppopup-welcome-open']=snp_bld_open63321;
snp_f['snppopup-welcome-close']=snp_bld_close63321;
</script>
</div>            </div>
    <link rel='stylesheet' id='font-Open+Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/font-awesome/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/cookie.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/tooltipster.bundle.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/jquery.material.form.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/vendor/intl-tel-input/js/intlTelInput-jquery.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/dialog_trigger.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/ninjapopups.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/hudsonvalleyone.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ebd_inline = {"ajaxurl":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","ajax_nonce":"3aca8b32cf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/email-before-download/public/js/email-before-download-public.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.mousewheel-3.0.6.pack.js?ver=20130701'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/fancybox/jquery.fancybox.pack.js?ver=20130701'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.mobile.custom.min.js?ver=2013-06-06'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/modernizr.custom.js?ver=2013-06-06'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.transit.min.js?ver=2013-06-06'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/wpshower-responsive-videos.js?ver=2013-08-15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var outspoken = {"floating_menu":"1","masonry":"0","navigation":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/functions.js?ver=2014-04-03'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/wpshower-slider.js?ver=2013-08-15'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/hudsonvalleyone.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.5'></script>
<script async="async" type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>




<script>


	
	


</body>
</html>
