<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 " lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 " lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html class="" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<title>When looting happens | Hudson Valley One</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://hudsonvalleyone.com/xmlrpc.php" />
<link href="https://fonts.googleapis.com/css?family=Droid+Serif:400,400i" rel="stylesheet">	<meta name="description" content="News and culture in the Hudson Valley. Politics, government, breaking news, schools, arts & music, local events, calendar & classifieds." />
	<meta name="keywords" content="hudson valley, news, kingston, poughkeepsie, hudson, new paltz, woodstock, ulster, breaking news, schools, real estate, ulster publishing, local sports" />
		<link rel="apple-touch-icon" sizes="57x57" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="60x60" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-60x60.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="https://hudsonvalleyone.com/wp-content/uploads/apple-touch-icon-152x152.png" />
			<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-16x16.png" sizes="16x16" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-96x96.png" sizes="96x96" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-160x160.png" sizes="160x160" />
		<link rel="icon" type="image/png" href="https://hudsonvalleyone.com/wp-content/uploads/favicon-196x196.png" sizes="196x196" />
		<!--[if lt IE 9]>
	<script src="https://hudsonvalleyone.com/wp-content/themes/outspoken/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Feed" href="https://hudsonvalleyone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; Comments Feed" href="https://hudsonvalleyone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hudson Valley One &raquo; When looting happens Comments Feed" href="https://hudsonvalleyone.com/2020/06/02/when-looting-happens/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hudsonvalleyone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='plugin_name-admin-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.6.4' type='text/css' media='' />
<link rel='stylesheet' id='tooltipster-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-intl-phone-input-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/vendor/intl-tel-input/css/intlTelInput.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox2-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_newtheme6-css'  href='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/themes/newtheme6/css/newtheme6.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hudsonvalleyone.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hudsonvalleyone.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='email-before-download-css'  href='https://hudsonvalleyone.com/wp-content/plugins/email-before-download/public/css/email-before-download-public.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hudsonvalleyone.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hudsonvalleyone.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yop-public-css'  href='https://hudsonvalleyone.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.6.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://hudsonvalleyone.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://hudsonvalleyone.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/fancybox/jquery.fancybox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='outspoken-style-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/style.css?ver=5.4.1' type='text/css' media='all' />
<style id='outspoken-style-inline-css' type='text/css'>
html {
	height: 100%;
	font-size: 70%;
}html,
button,
input,
select,
textarea {
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Roboto", "Oxygen",  "Ubuntu", "Cantarell", "Fira Sans", "Droid Sans", "Helvetica Neue", sans-serif;;
}

.outspoken-gallery.uncropped article > a {
	padding-bottom: 49.9100719424%;
}

.entry-media .cropped {
	padding-bottom: 49.9100719424%;
}@media (max-width: 950px) {
	#primary,
	.csscalc #primary {
		width: 100%;
	}

	#tertiary {
		display: none;
	}
}

.navbar {
	background-color: #ff6600;
}

@media (min-width: 951px) {
	#site-navigation ul ul a {
		border-bottom-color: #ff6600;
	}

	#site-navigation > div > ul > li > ul > li {
		background: #ff6600;
	}
}

@media (max-width: 950px) {
	.no-touch #site-navigation > div a:hover,
	.no-touch #site-navigation > div > ul li.submenu-off > a:hover:after {
		color: #ff6600;
	}
}

#site-navigation a,
#search-toggle .icon,
#search-toggle .social a {
	color: #ffffff;
}

@media (min-width: 951px) {
	.no-touch #site-navigation > div > ul > li > a:hover,
	.no-touch #site-navigation > div > ul > li:hover > a,
	#site-navigation > div > ul > li.current_page_item > a,
	.no-touch #site-navigation ul ul a:hover {
		border-color: #ffffff;
	}
}

@media (max-width: 950px) {
	.menu-toggle,
	#site-navigation > div > ul li.submenu-off > a:after {
		color: #ffffff;
	}

	.no-touch #site-navigation > div a:hover {
		background-color: #ffffff;
	}
}

.widget_wpshower_index_editors_choice {
	background-color: ;
}

.widget_wpshower_index_editors_choice .widget-title {
	color: ;
	border-bottom-color: ;
}

.widget_wpshower_index_editors_choice .widget-title .prev,
.widget_wpshower_index_editors_choice .widget-title .next {
	color: ;
	background-color: ;
}

.no-touch .widget_wpshower_index_editors_choice .widget-title .prev:hover,
.no-touch .widget_wpshower_index_editors_choice .widget-title .next:hover {
	background-color: ;
}

.widget_wpshower_index_editors_choice article .meta,
.widget_wpshower_index_editors_choice article .meta a {
	color: ;
}

.widget_wpshower_index_editors_choice article h3 a {
	color: ;
}

.no-touch .widget_wpshower_index_editors_choice article .meta a:hover,
.no-touch .widget_wpshower_index_editors_choice article h3 a:hover {
	color: ;
}

.widget_wpshower_index_editors_choice .bullets span {
	color: ;
}

.no-touch .widget_wpshower_index_editors_choice .bullets span:hover {
	color: ;
}

.widget_wpshower_index_editors_choice .bullets span.current {
	color: ;
}

.widget_wpshower_index_highlights .container {
	background-color: ;
}

.widget_wpshower_index_highlights .container .widget-title {
	color: ;
	border-bottom-color: ;
}

.widget_wpshower_index_highlights .widget-title .prev,
.widget_wpshower_index_highlights .widget-title .next {
	color: ;
	background-color: ;
}

.no-touch .widget_wpshower_index_highlights .widget-title .prev:hover,
.no-touch .widget_wpshower_index_highlights .widget-title .next:hover {
	background-color: ;
}

.widget_wpshower_index_highlights li article .meta,
.widget_wpshower_index_highlights li article .meta a {
	color: ;
}

.widget_wpshower_index_highlights li article h2 a {
	color: ;
}

.no-touch .widget_wpshower_index_highlights li article .meta a:hover,
.no-touch .widget_wpshower_index_highlights li article h2 a:hover {
	color: ;
}

.widget_wpshower_index_highlights .bullets span {
	color: ;
}

.no-touch .widget_wpshower_index_highlights .bullets span:hover {
	color: ;
}

.widget_wpshower_index_highlights .bullets span.current {
	color: ;
}

.widget_wpshower_index_highlights li article .summary {
	color: ;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='outspoken-ie-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken/css/ie.css?ver=2014-05-05' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://hudsonvalleyone.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='https://hudsonvalleyone.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://hudsonvalleyone.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://hudsonvalleyone.com/wp-content/themes/outspoken-child/style.css?ver=1588701405' type='text/css' media='all' />
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/hudsonvalleyone.com\/wp-login.php?redirect_to=https%3A%2F%2Fhudsonvalleyone.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.6.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/hudsonvalleyone.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"62451","token":"061a29b7c3","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/apple_viewportmeta.js?ver=2013-11-11'></script>
<link rel='https://api.w.org/' href='https://hudsonvalleyone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hudsonvalleyone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hudsonvalleyone.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Another thought&#8217;s been thunk' href='https://hudsonvalleyone.com/2020/06/01/another-thoughts-been-thunk/' />
<link rel="canonical" href="https://hudsonvalleyone.com/2020/06/02/when-looting-happens/" />
<link rel='shortlink' href='https://hudsonvalleyone.com/?p=62451' />
<link rel="alternate" type="application/json+oembed" href="https://hudsonvalleyone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F06%2F02%2Fwhen-looting-happens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hudsonvalleyone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F06%2F02%2Fwhen-looting-happens%2F&#038;format=xml" />
<script src="https://use.fontawesome.com/af048af937.js"></script>
  <script>
 dataLayer = [];
 dataLayer.push({
'date': 'June 2, 2020',
'author': 'Paul Smart',
'title': 'When looting happens',
'postCategories': 'Village Voices',
'loggedIn': '0'
});
</script>



<script>
dataLayer.push({
'paper': 'Kingston Times'
});
</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://hudsonvalleyone.com/wp-content/uploads/2017/01/cropped-hv1-icon-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.covid-link {
	    font-size: 1.1em;
    font-style: italic;
    color: white;
    padding: 19px 19px 19px 29px;
    background-color: #33bc6e;
    margin-top: 50px;
    border-left: 5px solid #23854d;
}		</style>
		
<!-- START - Open Graph and Twitter Card Tags 2.3.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Hudson Valley One"/>
  <meta property="og:title" content="When looting happens"/>
  <meta property="og:url" content="https://hudsonvalleyone.com/2020/06/02/when-looting-happens/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="“You gotta teach your troops to understand and respect black rage, to not treat the man who can’t keep from yelling at the top of his lungs as a threat.”"/>
  <meta property="og:image" content="https://hudsonvalleyone.com/wp-content/uploads/2020/05/riots.jpg"/>
  <meta property="og:image:url" content="https://hudsonvalleyone.com/wp-content/uploads/2020/05/riots.jpg"/>
  <meta property="og:image:secure_url" content="https://hudsonvalleyone.com/wp-content/uploads/2020/05/riots.jpg"/>
  <meta property="og:image:width" content="600"/>
  <meta property="og:image:height" content="400"/>
  <meta property="article:section" content="Village Voices"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="When looting happens"/>
  <meta itemprop="headline" content="When looting happens"/>
  <meta itemprop="description" content="“You gotta teach your troops to understand and respect black rage, to not treat the man who can’t keep from yelling at the top of his lungs as a threat.”"/>
  <meta itemprop="image" content="https://hudsonvalleyone.com/wp-content/uploads/2020/05/riots.jpg"/>
  <meta itemprop="datePublished" content="2020-06-02"/>
  <meta itemprop="dateModified" content="2020-06-02T09:03:01-04:00" />
  <meta itemprop="author" content="Paul Smart"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="When looting happens"/>
  <meta name="twitter:url" content="https://hudsonvalleyone.com/2020/06/02/when-looting-happens/"/>
  <meta name="twitter:description" content="“You gotta teach your troops to understand and respect black rage, to not treat the man who can’t keep from yelling at the top of his lungs as a threat.”"/>
  <meta name="twitter:image" content="https://hudsonvalleyone.com/wp-content/uploads/2020/05/riots.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.3.3 -->
	
<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

</head>

<body class="post-template-default single single-post postid-62451 single-format-standard sidebar no-avatars content-">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJPJMW"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TJPJMW');</script>
	<!-- End Google Tag Manager -->

	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
			<form role="search" method="get" class="searchform" action="https://hudsonvalleyone.com/">
	<div class="searchform-wrapper">
		<label><span class="screen-reader-text">Search for:</span>
			<input type="text" placeholder="Type &amp; Hit Enter" value="" name="s" title="Search for:" />
			<span class="icon">s</span>
		</label>
		<input type="submit" class="searchsubmit" value="" />
	</div>
</form>
			<div id="navbar" class="navbar">
				<div id="search-toggle">
						<span class="social"><a href="http://www.facebook.com/hudsonvalleyone">f</a></span>
						<span class="icon">s</span>
					<span class="pointer"></span>
				</div>

				<div id="mobile-nav">
					<h3 class="menu-toggle">m</h3>
					<nav id="site-navigation" class="navigation main-navigation" role="navigation">
						<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="nav-menu"><li id="menu-item-31611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31611"><a href="https://hudsonvalleyone.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-46634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46634"><a href="https://hudsonvalleyone.com/category/news/news-wire/">News Wire</a></li>
	<li id="menu-item-31612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31612"><a href="https://hudsonvalleyone.com/category/news/business/">Business</a></li>
	<li id="menu-item-31614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31614"><a href="https://hudsonvalleyone.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-31615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31615"><a href="https://hudsonvalleyone.com/category/news/education/">Education</a></li>
	<li id="menu-item-31616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31616"><a href="https://hudsonvalleyone.com/category/news/general-news/">General News</a></li>
	<li id="menu-item-31617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31617"><a href="https://hudsonvalleyone.com/category/news/politics-government/">Politics &#038; government</a></li>
</ul>
</li>
<li id="menu-item-31593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31593"><a href="https://hudsonvalleyone.com/category/all-community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-31594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31594"><a href="https://hudsonvalleyone.com/category/all-community/community/">Community</a></li>
	<li id="menu-item-31595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31595"><a href="https://hudsonvalleyone.com/category/all-community/local-history/">Local History</a></li>
	<li id="menu-item-31596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31596"><a href="https://hudsonvalleyone.com/category/all-community/people-places/">People &#038; Places</a></li>
	<li id="menu-item-31597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31597"><a href="https://hudsonvalleyone.com/category/all-community/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-31598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31598"><a href="https://hudsonvalleyone.com/category/all-entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-31599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31599"><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/">Art &#038; music</a></li>
	<li id="menu-item-34912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34912"><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-31601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31601"><a href="https://hudsonvalleyone.com/category/all-entertainment/entertainment/">Entertainment</a></li>
	<li id="menu-item-34911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34911"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-31600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31600"><a href="https://hudsonvalleyone.com/category/all-entertainment/books/">Books</a></li>
	<li id="menu-item-31602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31602"><a href="https://hudsonvalleyone.com/category/all-entertainment/family/">Family</a></li>
</ul>
</li>
<li id="menu-item-31889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31889"><a href="http://calendar.hudsonvalleyone.com">Calendar</a></li>
<li id="menu-item-31605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31605"><a href="https://hudsonvalleyone.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-31603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31603"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-31606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31606"><a href="https://hudsonvalleyone.com/category/lifestyle/celebrations/">Celebrations</a></li>
	<li id="menu-item-31607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31607"><a href="https://hudsonvalleyone.com/category/lifestyle/explore/">Explore</a></li>
	<li id="menu-item-31608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31608"><a href="https://hudsonvalleyone.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-31609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31609"><a href="https://hudsonvalleyone.com/category/lifestyle/home/">Home</a></li>
	<li id="menu-item-31610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31610"><a href="https://hudsonvalleyone.com/category/lifestyle/nature/">Nature</a></li>
	<li id="menu-item-31887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31887"><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-60419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60419"><a href="https://hudsonvalleyone.com/summer-camp-guide-2020/">Summer Camp Guide 2020</a></li>
<li id="menu-item-61060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61060"><a href="https://hudsonvalleyone.com/curbside-pickup-delivery/">Curbside Pickup &#038; Delivery</a></li>
<li id="menu-item-31618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children submenu-off menu-item-31618"><a href="https://hudsonvalleyone.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-61343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children submenu-off menu-item-61343"><a href="https://hudsonvalleyone.com/category/voices/village-voices/">Village Voices</a>
	<ul class="sub-menu">
		<li id="menu-item-61694" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61694"><a href="https://hudsonvalleyone.com/tag/susan-barnett-village-voices/">Susan Barnett</a></li>
		<li id="menu-item-61695" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61695"><a href="https://hudsonvalleyone.com/tag/john-burdick-village-voices/">John Burdick</a></li>
		<li id="menu-item-61696" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61696"><a href="https://hudsonvalleyone.com/tag/paul-smart-village-voices/">Paul Smart</a></li>
	</ul>
</li>
	<li id="menu-item-31619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31619"><a href="https://hudsonvalleyone.com/category/voices/columns/">Columns</a></li>
	<li id="menu-item-31620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31620"><a href="https://hudsonvalleyone.com/category/voices/economy/">Economy</a></li>
	<li id="menu-item-31621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31621"><a href="https://hudsonvalleyone.com/category/voices/editorials/">Editorials</a></li>
	<li id="menu-item-31623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31623"><a href="https://hudsonvalleyone.com/category/voices/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-31890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-31890"><a href="http://classifieds.hudsonvalleyone.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-53026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53026"><a href="http://classifieds.hudsonvalleyone.com/">Read the classifieds</a></li>
	<li id="menu-item-55993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55993"><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/">Place a classified ad</a></li>
</ul>
</li>
<li id="menu-item-46614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46614"><a href="https://hudsonvalleyone.com/obituaries">Obituaries</a></li>
<li id="menu-item-31884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31884"><a href="https://hudsonvalleyone.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-56173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56173"><a href="https://hudsonvalleyone.com/contact-2/">Contact</a></li>
	<li id="menu-item-31886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31886"><a href="https://hudsonvalleyone.com/advertise/">Advertise</a>
	<ul class="sub-menu">
		<li id="menu-item-36205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36205"><a href="https://hudsonvalleyone.com/advertise/">General inquiries</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-41991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41991"><a href="https://hudsonvalleyone.com/newsletter/">Our newsletters</a></li>
<li id="menu-item-61277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-61277"><a href="#">Weekly circulars</a>
<ul class="sub-menu">
	<li id="menu-item-61278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61278"><a href="https://www.healthyhv.com/wp-content/uploads/esubs/Adams%20flyer%205-29%20-%206-4.pdf">Adams Fairacre Farms</a></li>
	<li id="menu-item-61280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61280"><a href="https://www.healthyhv.com/wp-content/uploads/esubs/Walgreens%205-31%20-%206-4.pdf">Walgreens</a></li>
	<li id="menu-item-62190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62190"><a href="https://truevalue.shoplocal.com/truevalue/weeklyad?StoreRef=68WZH3UL-SSY7-H8Z1-BJKB-RXW0F1D64LNS&#038;forceview=y&#038;Adref=trusite&#038;storeid=2612403#!/promotion?storeid=2612403&#038;languageid=1&#038;pagenumber=1&#038;mode=bbpsingle">Houst Hardware</a></li>
	<li id="menu-item-62189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62189"><a href="https://www.healthyhv.com/wp-content/uploads/esubs/Herzogs_Memorial-Day-Sale-Flyer-2020.pdf">Herzog&#8217;s</a></li>
</ul>
</li>
<li id="menu-item-32134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-32134"><a href="https://hudsonvalleyone.com/browse-by-paper/">Browse by paper</a>
<ul class="sub-menu">
	<li id="menu-item-32135" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32135"><a href="https://hudsonvalleyone.com/paper/almanac-weekly/">Almanac Weekly</a></li>
	<li id="menu-item-32137" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32137"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz Times</a></li>
	<li id="menu-item-32139" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32139"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock Times</a></li>
	<li id="menu-item-32138" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32138"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston Times</a></li>
	<li id="menu-item-32136" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32136"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties Times</a></li>
</ul>
</li>
<li id="menu-item-47613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47613"><a href="https://hudsonvalleyone.com/support/">Support</a></li>
<li id="menu-item-53032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-53032"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-58469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58469"><a href="https://hudsonvalleyone.com/subscribe/?utm_source=top-menu-mobile">Subscribe</a></li>
	<li id="menu-item-61372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61372"><a href="https://hudsonvalleyone.com/subscription-faq/">Subscription Information &#038; FAQ</a></li>
	<li id="menu-item-53027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-53027"><a href="https://hudsonvalleyone.com/view-your-e-subscription/">View your e-subscription</a>
	<ul class="sub-menu">
		<li id="menu-item-53028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53028"><a href="https://hudsonvalleyone.com/saugerties-times-e-subscription/">Saugerties Times E-Subscription</a></li>
		<li id="menu-item-53029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53029"><a href="https://hudsonvalleyone.com/new-paltz-times-e-subscription/">New Paltz Times E-Subscription</a></li>
		<li id="menu-item-53030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53030"><a href="https://hudsonvalleyone.com/woodstock-times-e-subscription/">Woodstock Times E-Subscription</a></li>
		<li id="menu-item-53031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53031"><a href="https://hudsonvalleyone.com/kingston-times-e-subscription/">Kingston Times E-Subscription</a></li>
		<li id="menu-item-56191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56191"><a href="https://hudsonvalleyone.com/almanac-weekly-e-subscription/">Almanac Weekly E-Subscription</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-61159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-61159"><a href="#">Print subscribers</a>
<ul class="sub-menu">
	<li id="menu-item-61155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61155"><a href="https://hudsonvalleyone.com/new-paltz-times-subscriber-view/">New Paltz Times subscriber view</a></li>
	<li id="menu-item-61156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61156"><a href="https://hudsonvalleyone.com/woodstock-times-subscriber-view/">Woodstock Times subscriber view</a></li>
	<li id="menu-item-61157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61157"><a href="https://hudsonvalleyone.com/saugerties-times-subscriber-view/">Saugerties Times subscriber view</a></li>
	<li id="menu-item-61158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61158"><a href="https://hudsonvalleyone.com/kingston-times-subscriber-view/">Kingston Times (Subscriber view)</a></li>
</ul>
</li>
<li id="menu-item-53161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53161"><a href="https://hudsonvalleyone.com/wp-login.php">Log in</a></li>
</ul></div>				  </nav>
				</div><!-- #mobile-nav -->

				<div id="desktop-nav">
					<h3 class="menu-toggle">m</h3>
					<nav id="site-navigation" class="navigation main-navigation" role="navigation">
						<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
						<div class="menu-papers-container"><ul id="menu-papers" class="nav-menu"><li id="menu-item-47612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47612"><a href="https://hudsonvalleyone.com/support/">Support</a></li>
<li id="menu-item-53017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-53017"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-58468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58468"><a href="https://hudsonvalleyone.com/subscribe/?utm_source=top-menu-desktop">Subscribe</a></li>
	<li id="menu-item-61371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61371"><a href="https://hudsonvalleyone.com/subscription-faq/">Subscription Information &#038; FAQ</a></li>
	<li id="menu-item-53024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-53024"><a href="https://hudsonvalleyone.com/view-your-e-subscription/">View your e-subscription</a>
	<ul class="sub-menu">
		<li id="menu-item-53020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53020"><a href="https://hudsonvalleyone.com/new-paltz-times-e-subscription/">New Paltz Times</a></li>
		<li id="menu-item-53019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53019"><a href="https://hudsonvalleyone.com/saugerties-times-e-subscription/">Saugerties Times</a></li>
		<li id="menu-item-53021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53021"><a href="https://hudsonvalleyone.com/woodstock-times-e-subscription/">Woodstock Times</a></li>
		<li id="menu-item-53022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53022"><a href="https://hudsonvalleyone.com/kingston-times-e-subscription/">Kingston Times</a></li>
		<li id="menu-item-56192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56192"><a href="https://hudsonvalleyone.com/almanac-weekly-e-subscription/">Almanac Weekly</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-31987"><a href="https://hudsonvalleyone.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-36200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36200"><a href="https://hudsonvalleyone.com/advertise/">General inquiries</a></li>
</ul>
</li>
<li id="menu-item-56171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56171"><a href="https://hudsonvalleyone.com/contact/">Contact</a></li>
<li id="menu-item-32010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32010"><a href="https://hudsonvalleyone.com/newsletter/">Newsletters</a></li>
<li id="menu-item-32055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children submenu-off menu-item-32055"><a href="https://hudsonvalleyone.com/browse-by-paper/">Browse by paper</a>
<ul class="sub-menu">
	<li id="menu-item-32056" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-32056"><a href="https://hudsonvalleyone.com/paper/almanac-weekly/">Almanac Weekly</a></li>
	<li id="menu-item-32058" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32058"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz Times</a></li>
	<li id="menu-item-32059" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32059"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston Times</a></li>
	<li id="menu-item-32060" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32060"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock Times</a></li>
	<li id="menu-item-32057" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-32057"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties Times</a></li>
</ul>
</li>
<li id="menu-item-60693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60693"><a href="https://hudsonvalleyone.com/special-sections/">Special Sections</a></li>
<li id="menu-item-60694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60694"><a href="https://hudsonvalleyone.com/summer-camp-guide-2020/">Summer Camp Guide</a></li>
<li id="menu-item-61273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-61273"><a href="#">Weekly circulars</a>
<ul class="sub-menu">
	<li id="menu-item-61274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61274"><a href="https://www.healthyhv.com/wp-content/uploads/esubs/Adams%20flyer%205-29%20-%206-4.pdf">Adams Fairacre Farms</a></li>
	<li id="menu-item-61276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61276"><a href="https://www.healthyhv.com/wp-content/uploads/esubs/Walgreens%205-31%20-%206-4.pdf">Walgreens</a></li>
	<li id="menu-item-62181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62181"><a href="http://truevalue.shoplocal.com/truevalue/new_user_entry.aspx?StoreRef=68WZH3UL-SSY7-H8Z1-BJKB-RXW0F1D64LNS&#038;forceview=y&#038;Adref=trusite">Houst Hardware</a></li>
	<li id="menu-item-62188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62188"><a href="https://www.healthyhv.com/wp-content/uploads/esubs/Herzogs_Memorial-Day-Sale-Flyer-2020.pdf">Herzog&#8217;s</a></li>
</ul>
</li>
<li id="menu-item-61055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61055"><a href="https://hudsonvalleyone.com/curbside-pickup-delivery/">Curbside Pickup &#038; Delivery</a></li>
<li id="menu-item-61247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-61247"><a href="#">E-subscribers</a>
<ul class="sub-menu">
	<li id="menu-item-61245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61245"><a href="https://hudsonvalleyone.com/new-paltz-times-e-subscription/">New Paltz Times E-Subscription</a></li>
	<li id="menu-item-61242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61242"><a href="https://hudsonvalleyone.com/woodstock-times-e-subscription/">Woodstock Times E-Subscription</a></li>
	<li id="menu-item-61246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61246"><a href="https://hudsonvalleyone.com/saugerties-times-e-subscription/">Saugerties Times E-Subscription</a></li>
	<li id="menu-item-61244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61244"><a href="https://hudsonvalleyone.com/kingston-times-e-subscription/">Kingston Times E-Subscription</a></li>
	<li id="menu-item-61243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61243"><a href="https://hudsonvalleyone.com/almanac-weekly-e-subscription/">Almanac Weekly E-Subscription</a></li>
</ul>
</li>
<li id="menu-item-61118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-61118"><a href="#">Print subscribers</a>
<ul class="sub-menu">
	<li id="menu-item-61114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61114"><a href="https://hudsonvalleyone.com/new-paltz-times-subscriber-view/">New Paltz Times subscriber view</a></li>
	<li id="menu-item-61115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61115"><a href="https://hudsonvalleyone.com/woodstock-times-subscriber-view/">Woodstock Times subscriber view</a></li>
	<li id="menu-item-61116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61116"><a href="https://hudsonvalleyone.com/saugerties-times-subscriber-view/">Saugerties Times subscriber view</a></li>
	<li id="menu-item-61117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61117"><a href="https://hudsonvalleyone.com/kingston-times-subscriber-view/">Kingston Times subscriber view</a></li>
</ul>
</li>
<li id="menu-item-53160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53160"><a href="https://hudsonvalleyone.com/wp-login.php">Log in</a></li>
</ul></div>					</nav>
				</div><!-- #desktop-navigation -->

			</div><!-- #navbar -->
			<div id="site-header-container">
				<div class="site-title">
					<div class="home-link">
						<a href="https://hudsonvalleyone.com/" title="Hudson Valley One" rel="home">
							<img src="https://hudsonvalleyone.com/wp-content/uploads/2017/01/hv1-logo-orange.png" alt="Hudson Valley One" title="Hudson Valley One" />
						</a>
					</div>
				</div>

				<!--adspeed tags -->
								

				
				<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zids=42063-82964-79874-81834x3&wd=-1&ht=-1&noerror=1&keywords=village-voices+paul-smart-village-voices+all-editions+kingston-times+new-paltz-times+opinion+saugerties-times+woodstock-times"></script>				<!--end adspeed tags-->
         <div id="header-banner">

 			<aside id="wpshower_ad-21" class="widget widget_wpshower_ad"><script src="//g.adspeed.net/js/enquire.min.js"></script>
<script>
enquire
.register("screen and (min-width:600px)", function() {
AdSpeed_display(42063);
})
.register("screen and (max-width:599px)", function() {
  jQuery('#header-banner').css("margin-bottom","-31px");
  AdSpeed_display(79874);

});

jQuery(window).load(function(){
var responsiveBox = jQuery('#wpshower_ad-21').height() * 1.1;
jQuery('#header-banner').css("padding-bottom", responsiveBox + "px");
});
  </script></aside>
				</div>



			<div id="section-toggle">Sections<span></span></div>
			<div id="section-navigation">
				<div class="menu-navigation-container"><ul id="menu-navigation" class="nav-menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-24180"><a href="https://hudsonvalleyone.com/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-46635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46635"><a href="https://hudsonvalleyone.com/category/news/news-wire/"><span>News Wire</span></a></li>
	<li id="menu-item-31876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31876"><a href="https://hudsonvalleyone.com/category/news/general-news/"><span>General News</span></a></li>
	<li id="menu-item-31877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31877"><a href="https://hudsonvalleyone.com/category/news/politics-government/"><span>Politics &#038; government</span></a></li>
	<li id="menu-item-31875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31875"><a href="https://hudsonvalleyone.com/category/news/education/"><span>Education</span></a></li>
	<li id="menu-item-31872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31872"><a href="https://hudsonvalleyone.com/category/news/business/"><span>Business</span></a></li>
	<li id="menu-item-31874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31874"><a href="https://hudsonvalleyone.com/category/news/crime/"><span>Crime</span></a></li>
</ul>
</li>
<li id="menu-item-31569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31569"><a href="https://hudsonvalleyone.com/category/all-community/"><span>Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-31860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31860"><a href="https://hudsonvalleyone.com/category/all-community/community/"><span>Community</span></a></li>
	<li id="menu-item-31862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31862"><a href="https://hudsonvalleyone.com/category/all-community/people-places/"><span>People &#038; Places</span></a></li>
	<li id="menu-item-31861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31861"><a href="https://hudsonvalleyone.com/category/all-community/local-history/"><span>Local History</span></a></li>
	<li id="menu-item-31863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31863"><a href="https://hudsonvalleyone.com/category/all-community/sports/"><span>Sports</span></a></li>
</ul>
</li>
<li id="menu-item-31570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-31570"><a href="https://hudsonvalleyone.com/category/all-entertainment/"><span>Arts &#038; Entertainment</span></a>
<ul class="sub-menu">
	<li id="menu-item-31864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31864"><a href="https://hudsonvalleyone.com/category/all-entertainment/art-music/"><span>Art &#038; music</span></a></li>
	<li id="menu-item-31870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31870"><a href="https://hudsonvalleyone.com/category/all-entertainment/stage-and-screen/"><span>Stage &#038; Screen</span></a></li>
	<li id="menu-item-31867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31867"><a href="https://hudsonvalleyone.com/category/all-entertainment/entertainment/"><span>Entertainment</span></a></li>
	<li id="menu-item-31868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31868"><a href="https://hudsonvalleyone.com/category/all-entertainment/family/"><span>Family</span></a></li>
	<li id="menu-item-31865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31865"><a href="https://hudsonvalleyone.com/category/all-entertainment/books/"><span>Books</span></a></li>
	<li id="menu-item-31869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31869"><a href="https://hudsonvalleyone.com/category/all-entertainment/food-drink/"><span>Food &#038; Drink</span></a></li>
</ul>
</li>
<li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children submenu-off menu-item-24187"><a href="https://hudsonvalleyone.com/category/voices/"><span>Voices</span></a>
<ul class="sub-menu">
	<li id="menu-item-61344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children submenu-off menu-item-61344"><a href="https://hudsonvalleyone.com/category/voices/village-voices/"><span>Village Voices</span></a>
	<ul class="sub-menu">
		<li id="menu-item-61692" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61692"><a href="https://hudsonvalleyone.com/tag/susan-barnett-village-voices/"><span>Susan Barnett</span></a></li>
		<li id="menu-item-61691" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61691"><a href="https://hudsonvalleyone.com/tag/john-burdick-village-voices/"><span>John Burdick</span></a></li>
		<li id="menu-item-61693" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61693"><a href="https://hudsonvalleyone.com/tag/paul-smart-village-voices/"><span>Paul Smart</span></a></li>
	</ul>
</li>
	<li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://hudsonvalleyone.com/category/voices/columns/"><span>Columns</span></a></li>
	<li id="menu-item-31882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31882"><a href="https://hudsonvalleyone.com/category/voices/letters/"><span>Letters</span></a></li>
	<li id="menu-item-31880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31880"><a href="https://hudsonvalleyone.com/category/voices/editorials/"><span>Editorials</span></a></li>
	<li id="menu-item-31879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31879"><a href="https://hudsonvalleyone.com/category/voices/economy/"><span>Economy</span></a></li>
</ul>
</li>
<li id="menu-item-24161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children submenu-off menu-item-24161"><a href="https://hudsonvalleyone.com/category/lifestyle/"><span>Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-24163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24163"><a href="https://hudsonvalleyone.com/category/lifestyle/explore/"><span>Explore</span></a></li>
	<li id="menu-item-24162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24162"><a href="https://hudsonvalleyone.com/category/lifestyle/celebrations/"><span>Celebrations</span></a></li>
	<li id="menu-item-24164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24164"><a href="https://hudsonvalleyone.com/category/lifestyle/health/"><span>Health</span></a></li>
	<li id="menu-item-24165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24165"><a href="https://hudsonvalleyone.com/category/lifestyle/home/"><span>Home</span></a></li>
	<li id="menu-item-31883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31883"><a href="https://hudsonvalleyone.com/special-sections/"><span>Special Sections</span></a></li>
	<li id="menu-item-60536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60536"><a href="https://hudsonvalleyone.com/summer-camp-guide-2020/"><span>Summer Camp Guide 2020</span></a></li>
</ul>
</li>
<li id="menu-item-31560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31560"><a href="http://calendar.hudsonvalleyone.com"><span>Calendar</span></a></li>
<li id="menu-item-31581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children submenu-off menu-item-31581"><a href="http://classifieds.hudsonvalleyone.com/"><span>Classifieds</span></a>
<ul class="sub-menu">
	<li id="menu-item-53025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53025"><a href="http://classifieds.hudsonvalleyone.com/"><span>Read the classifieds</span></a></li>
	<li id="menu-item-55994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55994"><a href="https://classifieds.hudsonvalleyone.com/place-a-classified-ad/"><span>Place a classified ad</span></a></li>
</ul>
</li>
<li id="menu-item-46613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46613"><a href="https://hudsonvalleyone.com/obituaries"><span>Obituaries</span></a></li>
</ul></div>			</div>
		</header><!-- #masthead -->

			<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-previous">
			<a href="https://hudsonvalleyone.com/2020/06/01/another-thoughts-been-thunk/" rel="prev"><span class="arrow">&lt;</span><span class="meta-nav">Another thought&#8217;s been thunk</span></a>		</div>
		<div class="nav-next">
					</div>
	</nav><!-- .navigation -->
	
		<div id="main" class="site-main">








		

	<div class="share-side-helper"></div>
	<div class="share-side">
		<a class="fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F06%2F02%2Fwhen-looting-happens%2F">f</a>
		<a class="tw" href="http://twitter.com/share?text=When+looting+happens&url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F06%2F02%2Fwhen-looting-happens%2F">w</a>
		<div>
			<div class="share-content">h</div>
			<div class="share-links">
				<div class="border-fix"></div>
				<a class="fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F06%2F02%2Fwhen-looting-happens%2F"><span>f</span>Facebook</a>
				<a class="tw" href="http://twitter.com/share?text=When+looting+happens&url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F06%2F02%2Fwhen-looting-happens%2F"><span>w</span>Twitter</a>
				<a class="g" href="https://plus.google.com/share?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F06%2F02%2Fwhen-looting-happens%2F"><span>g</span>Google+</a>
				<a class="pint" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fhudsonvalleyone.com%2F2020%2F06%2F02%2Fwhen-looting-happens%2F&media=https%3A%2F%2Fhudsonvalleyone.com%2Fwp-content%2Fuploads%2F2020%2F05%2Friots-436x291.jpg&description=When+looting+happens"><span>p</span>Pinterest</a>
			</div>
		</div>
	</div>

	<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<article id="post-62451" class="post-62451 post type-post status-publish format-standard has-post-thumbnail hentry category-village-voices tag-paul-smart-village-voices papers-all-editions papers-kingston-times papers-new-paltz-times papers-st-opinion papers-wt-opinion papers-kt-opinion papers-np-opinion papers-saugerties-times papers-woodstock-times">

			<header class="entry-header">
				<div class="entry-meta-top">
					<span class="categories-links"><a href="https://hudsonvalleyone.com/category/voices/village-voices/" rel="category tag">Village Voices</a></span>				</div><!-- .entry-meta -->

				<h1 class="entry-title">When looting happens</h1>

				<div class="entry-meta">
					by <span class="author vcard"><a class="url fn n" href="https://hudsonvalleyone.com/author/paul-smart/" title="View all posts by Paul Smart" rel="author">Paul Smart</a></span><span class="separator">/</span><span class="date"><a href="https://hudsonvalleyone.com/2020/06/02/when-looting-happens/" title="Permalink to When looting happens" rel="bookmark"><time class="entry-date" datetime="2020-06-02T09:03:01-04:00">June 2, 2020</time></a></span><span class="separator">/</span><span class="leave-reply"><a href="https://hudsonvalleyone.com/2020/06/02/when-looting-happens/#respond">0 comments</a></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->

			<div class="entry-content">
				<p>What gets looted? Box stores, banks, check-cashing and cell-phone enterprises and governmental buildings. What about on a residential street?</p>
<p>Wealth is hard to discern unless put on display. What’s a house’s version of a peacock’s plumage? Fancy paint jobs, swimming-pool fences, fancy cars in the driveway or a few too many garage doors. Maybe artsy weathervanes.</p>
<p>The people on our street have little. But unlike the Trump base, they don’t appear envious of others’ stuff. As the man I interviewed at today’s protest said to our city’s police chief, “You gotta teach your troops to understand and respect black rage, to not treat the man who can’t keep from yelling at the top of his lungs as a threat.”</p><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
    <div id="ad-insert-1">
<p>Advertisement</p>
<script type="text/javascript">
AdSpeed_display(81834,0);
</script>

</div>

</div>

<p>There’s a similarity in any and all cries for respect. Maybe we’ve let our hierarchies lose a valid basis for their authority and slipped into a lazy because-I-told-you-so answer to that most natural of questions: Why? People are sick of living in a democracy where they’re given no say in their work lives, the ways in which our society works day to day.</p>
<p>Yes, looting happens when anger rises. But so, this time, does a growing cry to those telling us to behave, to not ask for more help in the face of a pandemic and economic crash, not to protest or impeach our president: Why?</p><div class='code-block code-block-7 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <div id="mid-story-widget">
  </div>
</div>

<p>“Because I say so” doesn’t cut it at this moment.</p>
<p><em>Read more installments of</em> <strong><a href="https://hudsonvalleyone.com/tag/paul-smart-village-voices/">Village Voices by<span style="color: #ff6600;"> Paul Smart</span></a></strong><span style="color: #ff6600;">.</span></p>
<div class='code-block code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
    <script>

jQuery(document).ready(function(){

if(jQuery('#ad-insert-3l').length){ 
    jQuery('#ad-insert-3s').hide();
}else {
    jQuery('#ad-insert-3s').show();
    
} 

});
</script>
<div id="ad-insert-3s">
<script type="text/javascript">
AdSpeed_display(81834,2);
</script>

</div>
</div>
<div class='code-block code-block-6 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <script>

jQuery(document).ready(function(){


if(jQuery('#ad-insert-4l').length){ 
    jQuery('#ad-insert-4s').hide();
}else {
    jQuery('#ad-insert-4s').show();
    
} 

});
</script>
<div id="ad-insert-4s">

<script type="text/javascript">
AdSpeed_display(82964);
</script>
</div>
</div>
<div class='code-block code-block-8 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
   <script>

jQuery(document).ready(function(){


if(jQuery('#ad-insert-2l').length){ 
    jQuery('#ad-insert-2s').hide();
}else {
    jQuery('#ad-insert-2s').show();
    
} 

});
</script>
<div id="ad-insert-2s">

<script type="text/javascript">
AdSpeed_display(81834,1);
</script>
</div>
</div>
				<div class="tags-links">Tagged: <a href="https://hudsonvalleyone.com/tag/paul-smart-village-voices/" rel="tag">Paul Smart Village Voices</a></div>							</div><!-- .entry-content -->

			

		</article><!-- #post -->
                
	<div class="paper-link">		
<aside id="text-7" class="widget widget_text">			<div class="textwidget"><p>Has this information been valuable to you? Then send us a dollar. In fact, send us $50 and we’ll give you free access to everything we do for a a year. Become part of our local support family. We need to have each other’s backs. We’re all in this together. <a class="subscribe-more" href="https://hudsonvalleyone.com/support?utm_source=text-link">Make a contribution.</a></p>
</div>
		</aside></div>

		<div class="widget-area">
			<aside class="widget wpshower-more-like-this">
	<h3 class="widget-title">You might like these</h3>
	<ul>		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2020/06/01/another-thoughts-been-thunk/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2017/01/TYPEWRITER33-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2020/06/01/another-thoughts-been-thunk/">Another thought&#8217;s been thunk</a></h2>
			</article>
		</li>
		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2020/06/01/novembers-coming-folks/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/03/cuomo-3-21-20-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2020/06/01/novembers-coming-folks/">November’s coming, folks</a></h2>
			</article>
		</li>
		<li>
			<article>
					<a href="https://hudsonvalleyone.com/2020/06/01/and-so-it-starts/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/05/riots-436x291.jpg" alt="" /></a>
					<h2><a href="https://hudsonvalleyone.com/2020/06/01/and-so-it-starts/">And so it starts</a></h2>
			</article>
		</li>
</ul>
</aside>
		</div>

	<aside id="custom_html-5" class="widget_text widget widget_custom_html"><h6 class="widget-title">Subscribe</h6><div class="textwidget custom-html-widget"><a href="https://hudsonvalleyone.com/register/"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/04/hv1-for-desktop.jpg"></a>

<p>
Independent. Local. Substantive. <a href="https://hudsonvalleyone.com/register/">Subscribe now.</a>
	</p></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h6 class="widget-title">Instagram</h6><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_hudsonvalleyone#20" data-res="auto" data-cols="4" data-num="20" data-shortcode-atts="{}" >
	<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/hudsonvalleyone/" target="_blank" rel="noopener nofollow noreferrer" title="@hudsonvalleyone" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >hudsonvalleyone</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://hudsonvalleyone.com/wp-content/uploads/sb-instagram-feed-images/hudsonvalleyone.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://hudsonvalleyone.com/wp-content/uploads/sb-instagram-feed-images/hudsonvalleyone.jpg" alt="Hudson Valley One" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17863678708897259" data-date="1591049505">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CA6KVmND8PF/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/82307633_2822613251171617_3314329703339222366_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cRz27muUM2AAX9nwweh&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=72e5cb4f731f5359b6a302508c8f998b&#038;oe=5EFB25F6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/82307633_2822613251171617_3314329703339222366_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cRz27muUM2AAX9nwweh&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=72e5cb4f731f5359b6a302508c8f998b&amp;oe=5EFB25F6&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CA6KVmND8PF\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CA6KVmND8PF\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CA6KVmND8PF\/media?size=l&quot;}">
            <span class="sbi-screenreader">Protests over police-killing spread to Hudson Vall</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Protests over police-killing spread to Hudson Valley by Terence P. Ward. New Paltz photos by Terence Ward, Kingston photos by @march.gallagher. Read the story and watch video by going to the link in our bio. #blacklivesmatter
#protest #hudsonvalley #newpaltzny #saytheirnames #kingstonny #georgefloyd #peacefulprotest #icantbreathe
#nomoreviolence #equality #nothinghaschanged #injustice www.hudsonvalleyone.com/2020/05/31/protesters-demand-justice-and-racial-equity/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17860773370906479" data-date="1590964530">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CA3oQr6jcR-/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101686357_2634520510093164_6977582108956833104_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pNv8cP51-rMAX-IdgAc&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=950f23e89a5eef359654e62585cbbf9a&#038;oe=5EFB1D0B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101686357_2634520510093164_6977582108956833104_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pNv8cP51-rMAX-IdgAc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=950f23e89a5eef359654e62585cbbf9a&amp;oe=5EFB1D0B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CA3oQr6jcR-\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CA3oQr6jcR-\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CA3oQr6jcR-\/media?size=l&quot;}">
            <span class="sbi-screenreader">John Burroughs&#039; Slabside. Go to the link in our bi</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="John Burroughs&#039; Slabside. Go to the link in our bio to read a story from our archives. #hike #hikehudsonvalley #woods #nature#explore #explorehudsonvalley #ispyny #exploreny #wilderness #walkinthewoods #preserve #nysparks #getoutside #seetheworld #bluestone #pond  #water #naturelover #naturalworld #upstateny #upstatenewyork www.hudsonvalleyone.com/2012/05/17/open-house-at-john-burroughs-slabsides-in-west-park-this-saturday/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17886554578577022" data-date="1590877808">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CA1C2dEjDF9/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101085424_575832909983202_2707256831914858078_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=31dAStABHaYAX-1DTA8&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=b9dc0b2297286b72eaa7beb59d37184b&#038;oe=5EFD229F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101085424_575832909983202_2707256831914858078_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=31dAStABHaYAX-1DTA8&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=b9dc0b2297286b72eaa7beb59d37184b&amp;oe=5EFD229F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CA1C2dEjDF9\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CA1C2dEjDF9\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101085424_575832909983202_2707256831914858078_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=31dAStABHaYAX-1DTA8&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=b9dc0b2297286b72eaa7beb59d37184b&amp;oe=5EFD229F&quot;}">
            <span class="sbi-screenreader">Justice for George. Chris Byrne moved to Woodstock</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Justice for George. Chris Byrne moved to Woodstock a few months ago. Photo by @dionogust. #justiceforgeorgefloyd #peacefulprotest #woodstockny #hudsonvalley #justiceforfloyd #blacklivesmatter www.hudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17877689737658045" data-date="1590864449">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CA0pXsxDh7W/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101313562_584976042137060_1311473647981903888_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NHCOVpb1kGcAX9q1VIs&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=feaef0692c073663f5aa2b8d4ebc6aab&#038;oe=5EFADF2C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101313562_584976042137060_1311473647981903888_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NHCOVpb1kGcAX9q1VIs&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=feaef0692c073663f5aa2b8d4ebc6aab&amp;oe=5EFADF2C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CA0pXsxDh7W\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CA0pXsxDh7W\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CA0pXsxDh7W\/media?size=l&quot;}">
            <span class="sbi-screenreader">Thorne Preserve. @catskillcenter @woodstock_land_c</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Thorne Preserve. @catskillcenter @woodstock_land_conservancy #woodstockny #hudsonvalley #walks #hudsonvalleyhike #nature #naturelover #explorehudsonvalley #exploreny #wildflowers #fieldofflowers #field #getoutside #explore #hike  #stroll #beautiful #wilderness #scenery #woods #ispyny www.hudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17847604808138991" data-date="1590845424">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CA0FFZKjUQc/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101385845_687027112083586_1000052540235556363_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=It0Aa1FYlXYAX8tCuQE&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=49abe55d7ae8f372d3c36db7b73db3b4&#038;oe=5EFD40BC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101385845_687027112083586_1000052540235556363_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=It0Aa1FYlXYAX8tCuQE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=49abe55d7ae8f372d3c36db7b73db3b4&amp;oe=5EFD40BC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CA0FFZKjUQc\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CA0FFZKjUQc\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101385845_687027112083586_1000052540235556363_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=It0Aa1FYlXYAX8tCuQE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=49abe55d7ae8f372d3c36db7b73db3b4&amp;oe=5EFD40BC&quot;}">
            <span class="sbi-screenreader">Goat by @dionogust. #goat #animallovers #farmfrien</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Goat by @dionogust. #goat #animallovers #farmfriends #hudsonvalley #farm #fourleggedfriend www.hudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17864866279865253" data-date="1590807986">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAy9rPolLdj/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/100989235_556612518575274_8059756515217991537_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XWA9kJz-nlkAX-b1eX3&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=7c831b278364a4c20c678c1876ce525d&#038;oe=5EFBEF1B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/100989235_556612518575274_8059756515217991537_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XWA9kJz-nlkAX-b1eX3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7c831b278364a4c20c678c1876ce525d&amp;oe=5EFBEF1B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAy9rPolLdj\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAy9rPolLdj\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/100989235_556612518575274_8059756515217991537_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XWA9kJz-nlkAX-b1eX3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7c831b278364a4c20c678c1876ce525d&amp;oe=5EFBEF1B&quot;}">
            <span class="sbi-screenreader">Where to kayak in the Hudson Valley by William De</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Where to kayak in the Hudson Valley by William Dendis. Photo by @dionogust. Follow our bio link and become an HV1 member to read more great content. #kayaking
#rivers #hudsonriver #water
#exploreny #upstateny #explorehudsonvalley #ispyny #getoutside #nature #kayak www.hudsonvalleyone.com/2012/03/27/where-to-kayak-in-the-hudson-valley/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18112983382127057" data-date="1590781973">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAyMD3Wl0xT/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101285656_563556154311217_882158536536718814_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RlfLygH-kjMAX-sOEap&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=cb11e83874bd51fb11d997d1d5460e30&#038;oe=5EFCA6CE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101285656_563556154311217_882158536536718814_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RlfLygH-kjMAX-sOEap&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cb11e83874bd51fb11d997d1d5460e30&amp;oe=5EFCA6CE&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAyMD3Wl0xT\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAyMD3Wl0xT\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101285656_563556154311217_882158536536718814_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RlfLygH-kjMAX-sOEap&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cb11e83874bd51fb11d997d1d5460e30&amp;oe=5EFCA6CE&quot;}">
            <span class="sbi-screenreader">Peace. Photo by @dionogust. #peace #hudsonvalley #</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Peace. Photo by @dionogust. #peace #hudsonvalley #kingstonny #saugertiesny #woodstockny #newpaltzny #messageoftheday www.hudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17852415737059257" data-date="1590779016">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAyGa9nFx1T/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101024835_179345373535031_6719599365944454675_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ndtf8xSACRsAX-Ggsa7&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=f17c150f7f2eabb781070aa648ddc5c3&#038;oe=5EFDB561" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101024835_179345373535031_6719599365944454675_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ndtf8xSACRsAX-Ggsa7&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=f17c150f7f2eabb781070aa648ddc5c3&amp;oe=5EFDB561&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAyGa9nFx1T\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAyGa9nFx1T\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101024835_179345373535031_6719599365944454675_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ndtf8xSACRsAX-Ggsa7&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=f17c150f7f2eabb781070aa648ddc5c3&amp;oe=5EFDB561&quot;}">
            <span class="sbi-screenreader">Kingston Rhinecliff Bridge. Photo by @dionogust. #</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Kingston Rhinecliff Bridge. Photo by @dionogust. #bridge #hudsonriver #beauty #water #rivers #riverviews #kingstonny #rhinebeck #hudsonvalley #scenery #nature www.hudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18036478804256828" data-date="1590710777">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAwERAIFE_h/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101024546_1546597118832657_6135313756850339782_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=eGE_0f2tzUMAX8VKIwF&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=4d8f65fb0e20886d9783248c94c54eab&#038;oe=5EFD71D2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101024546_1546597118832657_6135313756850339782_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eGE_0f2tzUMAX8VKIwF&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=4d8f65fb0e20886d9783248c94c54eab&amp;oe=5EFD71D2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAwERAIFE_h\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAwERAIFE_h\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CAwERAIFE_h\/media?size=l&quot;}">
            <span class="sbi-screenreader">Saugerties salutes front-line workers, high-school</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Saugerties salutes front-line workers, high-school athletes and a special birthday for Tina Dean who turned 104 years old! Photo by David Gordon. #saugertiesny #parade #frontlineworkers #highschoolathlete #happybirthday #celebrate #thankyou #cheer #gratitude #hudsonvalley #quarantinelife #saugerties #saugertiesscene www.hudsonvalleyone.com/2020/05/28/saugerties-salutes-front-line-workers-high-school-athletes-and-a-special-birthday/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18066389488211379" data-date="1590707447">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAv96eDlawc/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/100983567_147546543497058_1441644917640672806_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=EDAWRrvuhOkAX8TDdeP&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=84081cdb68b2416463553b52a5426937&#038;oe=5EFBE900" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/100983567_147546543497058_1441644917640672806_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EDAWRrvuhOkAX8TDdeP&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=84081cdb68b2416463553b52a5426937&amp;oe=5EFBE900&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAv96eDlawc\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAv96eDlawc\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/100983567_147546543497058_1441644917640672806_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EDAWRrvuhOkAX8TDdeP&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=84081cdb68b2416463553b52a5426937&amp;oe=5EFBE900&quot;}">
            <span class="sbi-screenreader">Night Sky: Don’t believe the hype by @bobberman</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Night Sky: Don’t believe the hype by @bobbermanastronomytours. During the seventeenth through the nineteenth centuries, most ordinary folk knew the sky’s basics. The sun’s rising and setting points on the horizon, the moon’s nightly one-hour delay in when it would rise, the apparitions of the evening star, all carried a satisfying familiarity.
No longer... read the full story by going to the link in our bio. #night #nightsky #moon
#stars #eclipse #lunareclipse
#sky #astronomy #fullmoon www.hudsonvalleyone.com/2020/05/28/night-sky-dont-believe-the-hype/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17848601747117610" data-date="1590622722">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAtcUGyjUeA/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101059448_739395350136295_2017524206502546810_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=APysSNIwnPQAX_UNmcj&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=b9c302fd9f2e2f31024e2e6ce1044046&#038;oe=5EFD1DEC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101059448_739395350136295_2017524206502546810_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=APysSNIwnPQAX_UNmcj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=b9c302fd9f2e2f31024e2e6ce1044046&amp;oe=5EFD1DEC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAtcUGyjUeA\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAtcUGyjUeA\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101059448_739395350136295_2017524206502546810_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=APysSNIwnPQAX_UNmcj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=b9c302fd9f2e2f31024e2e6ce1044046&amp;oe=5EFD1DEC&quot;}">
            <span class="sbi-screenreader">Since we are spending so much time in our homes ri</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Since we are spending so much time in our homes right now here is a story from our archives about blessing your home. House blessing practices throughout the ages by Frances Marion Platt. Photo by @dionogust. ...
Buildings, like people, come with psychological baggage, which tends to accumulate over time. One need not believe in ghosts in a literal sense to appreciate the idea that the strong emotions expressed in a space – and especially any dire deeds committed there – might leave a lingering psychic impression, perceptible to sensitive types... go to the link in our bio to read full story. #home #stuckathome #socialdistancing #socialisolation #homesweethome #hudsonvalley #lifenow #blessmyhome #fengshui #clutter www.hudsonvalleyone.com/2019/04/02/house-blessing-practices-throughout-the-ages/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17854405601023983" data-date="1590609997">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAtECvdDpfN/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101130492_147828913464848_768404053329733318_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DaX9xm-T1dQAX8Azzny&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=4c454756b4fad6523d9448fd79045887&#038;oe=5EFBE97E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101130492_147828913464848_768404053329733318_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DaX9xm-T1dQAX8Azzny&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=4c454756b4fad6523d9448fd79045887&amp;oe=5EFBE97E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAtECvdDpfN\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAtECvdDpfN\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101130492_147828913464848_768404053329733318_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DaX9xm-T1dQAX8Azzny&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=4c454756b4fad6523d9448fd79045887&amp;oe=5EFBE97E&quot;}">
            <span class="sbi-screenreader">Hang on to the good things by @upstatecountryreal</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Hang on to the good things by @upstatecountryrealty . ...I hope I hang on to the good things from this shutdown, this time of stress and sadness. One of them is the rediscovery of the value of slowing down. And another is noticing how incredibly beautiful this world is. I knew it, but my days were so full that I sometimes forgot. I hope I never forget again. For full story go to the link in our bio. #goodthings
#thankful #feelinggood #slowingdown #rediscover #littlethings #lifenow #nature #flowers #backtobasics #hudsonvalley #summer #blooming #gardening www.hudsonvalleyone.com/2020/05/27/hang-on-to-the-good-things/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18107816449143425" data-date="1590605414">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAs7TTrDar8/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/100845325_2617714981775810_5474597212635099501_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0gDttrhRrisAX-pnVcJ&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=33c32d825ee6968f2e4fc763087a2af9&#038;oe=5EFA2787" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/100845325_2617714981775810_5474597212635099501_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0gDttrhRrisAX-pnVcJ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=33c32d825ee6968f2e4fc763087a2af9&amp;oe=5EFA2787&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAs7TTrDar8\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAs7TTrDar8\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/100845325_2617714981775810_5474597212635099501_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0gDttrhRrisAX-pnVcJ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=33c32d825ee6968f2e4fc763087a2af9&amp;oe=5EFA2787&quot;}">
            <span class="sbi-screenreader">Mid-Hudson begins to re-open. Photo by @dionogust.</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Mid-Hudson begins to re-open. Photo by @dionogust. To read the full story go to the link in our bio. #reopening #hudsonvalley 
#coronavirus #phaseone #woodstockny #poughkeepsie #newpaltzny #kingstonny #highlandny #saugertiesny #redhook #rhinebeck #backtolife #quarantinelife www.hudsonvalleyone.com/2020/05/26/mid-hudson-begins-to-re-open/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17868589609766284" data-date="1590542388">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CArDFpADdPR/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/100931897_1866914023443081_962108950687877571_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6afQU-H1nDcAX-CJU_7&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=263c6ac9959fee2452057a0e38b4c36e&#038;oe=5EFD2264" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/100931897_1866914023443081_962108950687877571_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6afQU-H1nDcAX-CJU_7&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=263c6ac9959fee2452057a0e38b4c36e&amp;oe=5EFD2264&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CArDFpADdPR\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CArDFpADdPR\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/100931897_1866914023443081_962108950687877571_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6afQU-H1nDcAX-CJU_7&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=263c6ac9959fee2452057a0e38b4c36e&amp;oe=5EFD2264&quot;}">
            <span class="sbi-screenreader">The calm before the storm? Story by Geddy Sveikaus</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The calm before the storm? Story by Geddy Sveikauskas. Photo by @dionogust. It’s too soon to know how the pandemic that has particularly ravaged the New York metropolitan area will affect the economic relationship between America’s biggest city and its immediate Upstate neighbors. When things settle down, will there be more home-buying from downstaters seeking refuge?... Read more by following the link in our bio and becoming an HV1 member.  #woodstockny #nyc #postpandemic #whatnow
#hudsonvalley #upstateny #upstate #newyorker #exploreny #ispyny #calmbeforethestorm
www.hudsonvalleyone.com/2020/05/26/the-calm-before-the-storm/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17862418429869104" data-date="1590525091">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAqiGORjNMz/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101079121_920233041754165_3857939442415975737_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ab-jtgMAQVEAX-01IvK&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=dc3601263fe63ccacc81ed1127e20ad4&#038;oe=5EFBEA3F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101079121_920233041754165_3857939442415975737_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ab-jtgMAQVEAX-01IvK&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=dc3601263fe63ccacc81ed1127e20ad4&amp;oe=5EFBEA3F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAqiGORjNMz\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAqiGORjNMz\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101079121_920233041754165_3857939442415975737_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ab-jtgMAQVEAX-01IvK&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=dc3601263fe63ccacc81ed1127e20ad4&amp;oe=5EFBEA3F&quot;}">
            <span class="sbi-screenreader">Woodstock School of Art goes online. @katemcglough</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Woodstock School of Art goes online. @katemcgloughlin
@_woodstockschoolofart
#woodstockny #art #artislife #reinvent #hudsonvalley #online #quarantinelife #lifenow #keepgoing #keepmoving #arts #hudsonvalleyart www.hudsonvalleyone.com/2020/05/22/woodstock-school-of-art-goes-online/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17865814576826211" data-date="1590440019">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAn_1dODYuR/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/100910094_576806272950359_5341097088625779720_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pDyyp8MRnuoAX9Gg1zW&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=06d855aaafc593bb988b0fe941196fcf&#038;oe=5EF9FB20" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/100910094_576806272950359_5341097088625779720_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pDyyp8MRnuoAX9Gg1zW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=06d855aaafc593bb988b0fe941196fcf&amp;oe=5EF9FB20&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAn_1dODYuR\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAn_1dODYuR\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/100910094_576806272950359_5341097088625779720_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pDyyp8MRnuoAX9Gg1zW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=06d855aaafc593bb988b0fe941196fcf&amp;oe=5EF9FB20&quot;}">
            <span class="sbi-screenreader">Nature at your doorstep: Up at Mohonk. Photo and s</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Nature at your doorstep: Up at Mohonk. Photo and story by Rich Parisio. Go to the link in our bio for full story. #newpaltz #hike
#hikehudsonvalley
#explorehudsonvalley #exploreny #ispyny #hudsonvalleywildlife #hudsonvalley #nature #getoutside #trailhead #mohonkmountainhouse #scenery #beauty #nysparks www.hudsonvalleyone.com/2013/07/03/nature-at-your-doorstep-up-at-mohonk/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17940566083362928" data-date="1590423451">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAngO_RDsLw/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101049687_254461135627329_7442984328913856195_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kivh5XiGwqEAX-Hxkn_&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=3dd52dc30aa1de88dd802f4a2cb54b0e&#038;oe=5EFA204F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101049687_254461135627329_7442984328913856195_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kivh5XiGwqEAX-Hxkn_&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=3dd52dc30aa1de88dd802f4a2cb54b0e&amp;oe=5EFA204F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAngO_RDsLw\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAngO_RDsLw\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101049687_254461135627329_7442984328913856195_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kivh5XiGwqEAX-Hxkn_&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=3dd52dc30aa1de88dd802f4a2cb54b0e&amp;oe=5EFA204F&quot;}">
            <span class="sbi-screenreader">It’s high season for Lyme in the Hudson Valley b</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It’s high season for Lyme in the Hudson Valley by @chilthekite. This story is from a couple of years ago but has lots of important information. Go to the link in our bio for full story. #lymedisease #ticks #hudsonvalley #nature #bugs #wildlife #disease #scary #becareful  www.hudsonvalleyone.com/2017/06/22/its-high-season-for-lyme-in-the-hudson-valley/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18119616991100381" data-date="1590366167">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAly-WfDjzj/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101099598_562416727806804_1183354355053504810_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=d0rEktt3QuYAX-Pngaj&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=b48d281e7f1f1f9e75b79a550c3e867c&#038;oe=5EFD9C1F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101099598_562416727806804_1183354355053504810_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d0rEktt3QuYAX-Pngaj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=b48d281e7f1f1f9e75b79a550c3e867c&amp;oe=5EFD9C1F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAly-WfDjzj\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAly-WfDjzj\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101099598_562416727806804_1183354355053504810_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d0rEktt3QuYAX-Pngaj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=b48d281e7f1f1f9e75b79a550c3e867c&amp;oe=5EFD9C1F&quot;}">
            <span class="sbi-screenreader">Summer days, summer phase
by Paul Smart. This dre</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Summer days, summer phase
by Paul Smart. This dream feels revisited, yet simultaneously fresh. I’m driving, the car is sliding very slowly towards another car’s side. The crunch is noiseless. I know this won’t end well.
I’ve been thinking about where we could go swimming safely when the weather reaches up towards 90 degrees. Much is being written about how to go to the beach Upstate, or down where the ocean touches our shores. Many others are thinking as we are...read the rest if this story by going to the link in our bio. #summer #summerdays #hudsonvalley #swimming
#dreaming #upstateny #exploreny #getoutside #nature #nysparks www.hudsonvalleyone.com/2020/05/24/summer-days-summer-phase/">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17944996012351857" data-date="1590337710">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAk8skwjd72/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/100948876_587970528514041_2807457647182786117_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tjOljyyWNAIAX_Hj1wd&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=95e6b57b6c54273187cb9bb0f8ceaa92&#038;oe=5EFD6155" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/100948876_587970528514041_2807457647182786117_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tjOljyyWNAIAX_Hj1wd&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=95e6b57b6c54273187cb9bb0f8ceaa92&amp;oe=5EFD6155&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAk8skwjd72\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAk8skwjd72\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CAk8skwjd72\/media?size=l&quot;}">
            <span class="sbi-screenreader">Photos from past Memorial Days. Happy Memorial Day</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Photos from past Memorial Days. Happy Memorial Day! #memorialday #saugertiesny #woodstockny #kingstonny #newpaltzny #hudsonvalley #thankyou #remember #honor www.hudsonvalleyone.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17901953671473659" data-date="1590286885">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAjbwUDDb5k/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/100629726_307843130232954_8763051562634585410_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mSGrDgmLso8AX_PRfDN&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=fb546986ec8e22c86848c240285b5998&#038;oe=5EFDBF21" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/100629726_307843130232954_8763051562634585410_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mSGrDgmLso8AX_PRfDN&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=fb546986ec8e22c86848c240285b5998&amp;oe=5EFDBF21&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAjbwUDDb5k\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAjbwUDDb5k\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/100629726_307843130232954_8763051562634585410_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mSGrDgmLso8AX_PRfDN&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=fb546986ec8e22c86848c240285b5998&amp;oe=5EFDBF21&quot;}">
            <span class="sbi-screenreader">Mohonk Preserve announces the opening of the Testi</span>
            	                    <img src="https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Mohonk Preserve announces the opening of the Testimonial Gateway Trailhead for Memorial Day weekend. Photo by @geraldberlinerphotography. Story by @erinquinnhawksswim. Go to link in our bio for full story. #mohonk #getoutside #explorehudsonvalley
#exploreny #ispyny #mohonkpreserve
#outdoors #beauty #newpaltzny #reopening #memorialday #nature #scenery #hudsonvalley #hikes #trailhead #newpaltzhistory #preservation www.hudsonvalleyone.com/2020/05/23/mohonk-preserve-announces-the-opening-of-the-testimonial-gateway-trailhead/">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/hudsonvalleyone/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_hudsonvalleyone#20" data-resized="{&quot;17901953671473659&quot;:{&quot;id&quot;:&quot;100629726_307843130232954_8763051562634585410_n&quot;,&quot;ratio&quot;:&quot;1.05&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17944996012351857&quot;:{&quot;id&quot;:&quot;100948876_587970528514041_2807457647182786117_n&quot;,&quot;ratio&quot;:&quot;0.87&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18119616991100381&quot;:{&quot;id&quot;:&quot;101099598_562416727806804_1183354355053504810_n&quot;,&quot;ratio&quot;:&quot;1.47&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17940566083362928&quot;:{&quot;id&quot;:&quot;101049687_254461135627329_7442984328913856195_n&quot;,&quot;ratio&quot;:&quot;1.49&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17865814576826211&quot;:{&quot;id&quot;:&quot;100910094_576806272950359_5341097088625779720_n&quot;,&quot;ratio&quot;:&quot;1.49&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17862418429869104&quot;:{&quot;id&quot;:&quot;101079121_920233041754165_3857939442415975737_n&quot;,&quot;ratio&quot;:&quot;1.36&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17868589609766284&quot;:{&quot;id&quot;:&quot;100931897_1866914023443081_962108950687877571_n&quot;,&quot;ratio&quot;:&quot;1.37&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18107816449143425&quot;:{&quot;id&quot;:&quot;100845325_2617714981775810_5474597212635099501_n&quot;,&quot;ratio&quot;:&quot;1.20&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17854405601023983&quot;:{&quot;id&quot;:&quot;101130492_147828913464848_768404053329733318_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17848601747117610&quot;:{&quot;id&quot;:&quot;101059448_739395350136295_2017524206502546810_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18036478804256828&quot;:{&quot;id&quot;:&quot;101024546_1546597118832657_6135313756850339782_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18066389488211379&quot;:{&quot;id&quot;:&quot;100983567_147546543497058_1441644917640672806_n&quot;,&quot;ratio&quot;:&quot;1.09&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17852415737059257&quot;:{&quot;id&quot;:&quot;101024835_179345373535031_6719599365944454675_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18112983382127057&quot;:{&quot;id&quot;:&quot;101285656_563556154311217_882158536536718814_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17864866279865253&quot;:{&quot;id&quot;:&quot;100989235_556612518575274_8059756515217991537_n&quot;,&quot;ratio&quot;:&quot;1.26&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17847604808138991&quot;:{&quot;id&quot;:&quot;101385845_687027112083586_1000052540235556363_n&quot;,&quot;ratio&quot;:&quot;1.20&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17877689737658045&quot;:{&quot;id&quot;:&quot;101313562_584976042137060_1311473647981903888_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17886554578577022&quot;:{&quot;id&quot;:&quot;101085424_575832909983202_2707256831914858078_n&quot;,&quot;ratio&quot;:&quot;1.25&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17860773370906479&quot;:{&quot;id&quot;:&quot;101686357_2634520510093164_6977582108956833104_n&quot;,&quot;ratio&quot;:&quot;1.13&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17863678708897259&quot;:{&quot;id&quot;:&quot;82307633_2822613251171617_3314329703339222366_n&quot;,&quot;ratio&quot;:&quot;0.82&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div></aside><aside id="sticky-posts-2" class="bottom-mobile-picks widget widget_ultimate_posts"><h6 class="widget-title">Check it out</h6>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-59948 post type-post status-publish format-standard has-post-thumbnail hentry category-local-history category-nature tag-1b tag-eg tag-members papers-almanac-weekly papers-aw-history papers-aw-nature rcp-is-restricted rcp-no-access">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2020/01/23/worlds-oldest-forest-unearthed-in-catskills-quarry/" rel="bookmark">
                  <img width="300" height="180" src="https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-300x180.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-300x180.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-768x462.jpg 768w, https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1-436x262.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2020/01/Archaeopteris-root-system-777x467-1.jpg 777w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2020/01/23/worlds-oldest-forest-unearthed-in-catskills-quarry/" rel="bookmark">
                  World’s oldest forest unearthed in Catskills quarry                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-59801 post type-post status-publish format-standard has-post-thumbnail hentry category-voices tag-1b">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2020/01/11/poll-the-decline-of-big-retail-in-ulster-county/" rel="bookmark">
                  <img width="300" height="200" src="https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-300x200.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-150x100.jpg 150w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-436x291.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467-673x449.jpg 673w, https://hudsonvalleyone.com/wp-content/uploads/2018/07/sears-700x467.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2020/01/11/poll-the-decline-of-big-retail-in-ulster-county/" rel="bookmark">
                  Poll: The decline of big retail in Ulster County                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-41631 post type-post status-publish format-standard has-post-thumbnail hentry category-art-music tag-1b tag-eg papers-almanac-weekly papers-aw-art-music">

          <header>

                          <div class="entry-image">
                <a href="https://hudsonvalleyone.com/2019/01/03/great-places-to-hear-live-music-in-the-hudson-valley/" rel="bookmark">
                  <img width="300" height="200" src="https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-300x200.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-150x100.jpg 150w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-436x291.jpg 436w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9-673x449.jpg 673w, https://hudsonvalleyone.com/wp-content/uploads/2017/05/Kingston-9.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://hudsonvalleyone.com/2019/01/03/great-places-to-hear-live-music-in-the-hudson-valley/" rel="bookmark">
                  Great places to catch live music in the Hudson Valley: 2019 edition                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</aside>
		
<div id="comments" class="comments-area">


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Your Thoughts <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/02/when-looting-happens/#respond" style="display:none;">Cancel</a></small></h3><form action="https://hudsonvalleyone.com/wp-comments-post.php?wpe-comment-post=ulsterpub" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Your message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" aria-required="true" placeholder="Your name" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" aria-required="true" placeholder="Your email (will not be published)" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" placeholder="Your website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='62451' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eef5d79efd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->


	</div><!-- #content -->
</div><!-- #primary -->

<div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
		<div class="widget-area">
			<aside id="wpshower_ad-5" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,0);
</script>
</aside><aside id="wpshower_ad-9" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,1);
</script></aside><aside id="wpshower_ad-19" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(81834,2);
</script>
</aside><aside id="wpshower_ad-22" class="widget widget_wpshower_ad"><script type="text/javascript">
AdSpeed_display(82964);
</script></aside>		</div><!-- .widget-area -->
		<div id="sidebar-floating" class="widget-area">
			
<aside id="wpp-6" class="widget popular-posts">
<h6 class="widget-title">Trending</h6>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://hudsonvalleyone.com/2020/05/31/protesters-demand-justice-and-racial-equity/" target="_self"><img data-img-src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/62423-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://hudsonvalleyone.com/2020/05/31/protesters-demand-justice-and-racial-equity/" class="wpp-post-title" target="_self">Protests over police-killing spread to Hudson Valley</a>
</li>
<li>
<a href="https://hudsonvalleyone.com/2020/05/31/ready-for-the-war/" target="_self"><img data-img-src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/62420-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://hudsonvalleyone.com/2020/05/31/ready-for-the-war/" class="wpp-post-title" target="_self">Ready for the war</a>
</li>
<li>
<a href="https://hudsonvalleyone.com/2020/05/29/hudson-brewery-shut-down-for-operating-in-violation-of-state-guidelines/" target="_self"><img data-img-src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/62410-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://hudsonvalleyone.com/2020/05/29/hudson-brewery-shut-down-for-operating-in-violation-of-state-guidelines/" class="wpp-post-title" target="_self">Hudson brewery shut down for operating in violation of state guidelines</a>
</li>
<li>
<a href="https://hudsonvalleyone.com/2020/06/01/tommy-dog-is-open-for-business-in-tillson/" target="_self"><img data-img-src="https://hudsonvalleyone.com/wp-content/uploads/wordpress-popular-posts/62365-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://hudsonvalleyone.com/2020/06/01/tommy-dog-is-open-for-business-in-tillson/" class="wpp-post-title" target="_self">Tommy Dog is open for business in Tillson</a>
</li>
</ul>

</aside>
		</div><!-- .widget-area -->
	</div><!-- .sidebar-inner -->
</div><!-- #tertiary -->

		</div><!-- #main -->

		<div id="footer-widgets" class="sidebar-container" role="complementary">
			<div class="sidebar-inner">
				<div class="widget-area">
					<aside id="arpw-widget-5" class="widget arpw-widget-random"><h6 class="widget-title">What your neighbors are reading </h6><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://hudsonvalleyone.com/2014/03/10/a-small-town-murder/"  rel="bookmark"><img width="50" height="46" src="https://hudsonvalleyone.com/wp-content/uploads/2014/03/hammer-HZT-1-sq-1.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="A small town murder" srcset="https://hudsonvalleyone.com/wp-content/uploads/2014/03/hammer-HZT-1-sq-1.jpg 585w, https://hudsonvalleyone.com/wp-content/uploads/2014/03/hammer-HZT-1-sq-1-300x277.jpg 300w, https://hudsonvalleyone.com/wp-content/uploads/2014/03/hammer-HZT-1-sq-1-436x403.jpg 436w" sizes="(max-width: 50px) 100vw, 50px" /></a><a class="arpw-title" href="https://hudsonvalleyone.com/2014/03/10/a-small-town-murder/" rel="bookmark">A small town murder</a></li><li class="arpw-li arpw-clearfix"><a href="https://hudsonvalleyone.com/2019/08/01/explore-wethersfield-estate-and-gardens/"  rel="bookmark"><img width="50" height="50" src="https://hudsonvalleyone.com/wp-content/uploads/2019/08/Wethersfield-3-700x467-50x50.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Explore Wethersfield Estate and Gardens" /></a><a class="arpw-title" href="https://hudsonvalleyone.com/2019/08/01/explore-wethersfield-estate-and-gardens/" rel="bookmark">Explore Wethersfield Estate and Gardens</a></li><li class="arpw-li arpw-clearfix"><a href="https://hudsonvalleyone.com/2011/08/26/hill/"  rel="bookmark"><img width="50" height="50" src="https://hudsonvalleyone.com/wp-content/uploads/2011/08/glasco-top-1-50x50.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Down the hill: An oral history of Glasco" /></a><a class="arpw-title" href="https://hudsonvalleyone.com/2011/08/26/hill/" rel="bookmark">Down the hill: An oral history of Glasco</a></li><li class="arpw-li arpw-clearfix"><a href="https://hudsonvalleyone.com/2015/09/14/prohibition-days-in-saugerties/"  rel="bookmark"><img width="50" height="50" src="https://hudsonvalleyone.com/wp-content/uploads/2015/09/Raceland_Louisiana_Beer_Drinkers_Russell_Lee-50x50.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Prohibition days in Saugerties" /></a><a class="arpw-title" href="https://hudsonvalleyone.com/2015/09/14/prohibition-days-in-saugerties/" rel="bookmark">Prohibition days in Saugerties</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></aside>				</div>
				<div class="widget-area">
					<aside id="nav_menu-2" class="widget widget_nav_menu"><h6 class="widget-title">Browse by paper</h6><div class="menu-browse-by-paper-container"><ul id="menu-browse-by-paper" class="menu"><li id="menu-item-31989" class="menu-item menu-item-type-taxonomy menu-item-object-papers menu-item-31989"><a href="https://hudsonvalleyone.com/paper/almanac-weekly/">Almanac Weekly</a></li>
<li id="menu-item-31991" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-31991"><a href="https://hudsonvalleyone.com/paper/new-paltz-times/">New Paltz Times</a></li>
<li id="menu-item-31993" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-31993"><a href="https://hudsonvalleyone.com/paper/woodstock-times/">Woodstock Times</a></li>
<li id="menu-item-31992" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-31992"><a href="https://hudsonvalleyone.com/paper/saugerties-times/">Saugerties Times</a></li>
<li id="menu-item-31990" class="menu-item menu-item-type-taxonomy menu-item-object-papers current-post-ancestor current-menu-parent current-post-parent menu-item-31990"><a href="https://hudsonvalleyone.com/paper/kingston-times/">Kingston Times</a></li>
</ul></div></aside>				</div>
				<div class="widget-area">
					<aside id="recent-comments-2" class="widget widget_recent_comments"><h6 class="widget-title">Recent comments</h6><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">John Gutenberg</span> on <a href="https://hudsonvalleyone.com/2020/05/31/the-dubious-virtue-of-reading/#comment-99484">The dubious virtue of reading</a></li><li class="recentcomments"><span class="comment-author-link">Deep Throat</span> on <a href="https://hudsonvalleyone.com/2020/05/29/new-paltz-officials-discuss-reopening-the-economy/#comment-99474">New Paltz officials discuss reopening the economy</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://mowerking09@gmail.com' rel='external nofollow ugc' class='url'>salvatore colangelo</a></span> on <a href="https://hudsonvalleyone.com/2020/05/30/saugerties-purchases-weed-harvester-for-esopus-creek/#comment-99467">Saugerties purchases weed harvester for Esopus Creek</a></li><li class="recentcomments"><span class="comment-author-link">Maya Horowitz</span> on <a href="https://hudsonvalleyone.com/2020/05/26/the-calm-before-the-storm/#comment-99445">The calm before the storm?</a></li><li class="recentcomments"><span class="comment-author-link">Parnassus Records</span> on <a href="https://hudsonvalleyone.com/2020/05/28/letters-to-the-editor-8/#comment-99442">Letters to the editor</a></li></ul></aside>				</div>
			</div>
		</div>

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info">
								<a href="https://hudsonvalleyone.com/" title="Hudson Valley One">Hudson Valley One</a>
 ©2020 Ulster Publishing			</div><!-- .site-info -->
			<div class="theme-info">
				<a href="http://wpshower.com/outspoken">Outspoken</a> theme <span>by</span> <a href="http://wpshower.com">Wpshower</a>
			</div>
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://hudsonvalleyone.com/wp-admin/admin-ajax.php";
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
         	<script>

 		jQuery(window).ready(function($) {

 			$('.page-links').insertBefore('#jp-relatedposts');

 		});
 	</script> 	<script>

jQuery('.widget_wpshower_ad').each(function() {
    if ((jQuery(this).find('img').length)<1) {
        jQuery(this).css("margin-bottom", "0")
    }
});

</script>       <script>
       jQuery(window).ready(function($) {
         if ($('.wpshower-more-like-this img').length === 0) {
          $('aside.widget.wpshower-more-like-this').hide();
         }
        });
      </script>
       <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = false;
        var snp_ajax_url = 'https://hudsonvalleyone.com/wp-admin/admin-ajax.php';
        var snp_domain_url = 'https://hudsonvalleyone.com';
		var snp_ajax_nonce = 'e4fe7a3fd2';
		var snp_ajax_ping_time = 1000;
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = false;
        var snp_is_mobile = false;
        var snp_enable_mobile = true;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
    <div class="snp-root">
        <input type="hidden" id="snp_popup" value="" />
        <input type="hidden" id="snp_popup_id" value="" />
        <input type="hidden" id="snp_popup_theme" value="" />
        <input type="hidden" id="snp_exithref" value="" />
        <input type="hidden" id="snp_exittarget" value="" />
                	<div id="snppopup-welcome" class="snp-pop-62056 snppopup"><input type="hidden" class="snp_open" value="spend_time" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_open_spend_time" value="4" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_optin_form_submit" value="single" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="62056" /><input type="hidden" class="snp_popup_theme" value="newtheme6" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="7" /><input type="hidden" class="snp_cookie_close" value="-1" /><div class="snp-fb snp-newtheme6">
    <div class="snp-steps snp-step-1 snp-step-show">
	<div class="snp-h3 snp-beta">We Need Your Help</div><div class="snp-h1 snp-alpha  snp-uppercase  snp-color--primary">We plan to start printing again June 3. If you’d like to help us celebrate this significant event, please consider making a donation. We sure could use your support.</div><p class="snp-islet"><img src="https://hudsonvalleyone.com/wp-content/uploads/2020/05/hv1-print-for-popup.jpg" alt=""></p>	<div class="snp-theme__choice">
	    <a href="https://hudsonvalleyone.com/support/" data-nextstep="2" class=" snp-btn snp-btn--primary">Yes<span class="snp-btn__subline">I want to help </span></a><span class="snp-theme__choice-or">OR</span><a href="#" data-nextstep="2" class="snp_nothanks snp-btn snp-btn--secondary">No<span class="snp-btn__subline">I just want to read</span></a>	</div>
	<footer class="snp-theme__footer">
	    <a class="snp_nothanks" href="#">Close this popup</a>	</footer>
    </div>
    <div class="snp-steps snp-step-2">
    	<form action="#" method="post" class=" snp-push--ends snp-subscribeform snp_subscribeform">
		<input type="hidden" name="np_custom_name1" value="" />
        <input type="hidden" name="np_custom_name2" value="" />
        
	            <ul class="snp-fields-list">
		<li><input type="text" name="email" id="snp_email" placeholder="Your Email..."  class="snp-field snp-field-email" /></li><li><input type="text" name="name" id="snp-name" placeholder="Your Name..." class="snp-field snp-field-name" /></li>            </ul>
	    <button class="snp-subscribe-button snp-submit snp-btn  snp-btn--primary  snp-btn--large" data-nextstep="3" data-loading="" data-success="" type="submit">Subscribe Now!</button>
        </form>
        <footer class="snp-theme__footer  snp-flush--top">
            <a class="snp_nothanks" href="#">Close this popup</a>        </footer>
    </div>
    <div class="snp-steps snp-step-3">
	<a href="" class=" snp-btn snp-btn--secondary">Close</a>        <footer class="snp-theme__footer">
        </footer>
    </div>
	</div>
<style>.snp-pop-62056 .snp-newtheme6 { width: 650px;}
.snp-pop-62056 .snp-newtheme6 { background: #e7e7e7;}
.snp-pop-62056 .snp-newtheme6 {color: #363636;}.snp-pop-62056 .snp-newtheme6 .snp-step-1 .snp-h3 {font-size: 44px; color: #363636;}
.snp-pop-62056 .snp-newtheme6 .snp-step-1 .snp-h1{ font-size: 16px; color: #7a7a7a;}
.snp-pop-62056 .snp-newtheme6 .snp-color--primary { color: #7a7a7a;}
.snp-pop-62056 .snp-newtheme6 {color: #363636;}.snp-pop-62056 .snp-newtheme6 .snp-step-2 .snp-h3 {font-size: 44px; color: #363636;}
.snp-pop-62056 .snp-newtheme6 .snp-step-1 .snp-btn--primary { background: #4ecdc4;}
.snp-pop-62056 .snp-newtheme6 .snp-step-1 .snp-btn--primary { color: #ffffff;}
.snp-pop-62056 .snp-newtheme6 .snp-step-1 .snp-btn--secondary { background: #ff6b6b;}
.snp-pop-62056 .snp-newtheme6 .snp-step-1 .snp-btn--secondary { color: #ffffff;}
.snp-pop-62056 .snp-newtheme6 .snp-step-2 .snp-btn--primary { background: #4ecdc4;}
.snp-pop-62056 .snp-newtheme6 .snp-step-2 .snp-btn--primary { color: #ffffff;}
.snp-pop-62056 .snp-newtheme6 .snp-step-3 .snp-btn--secondary { background: #4ecdc4;}
.snp-pop-62056 .snp-newtheme6 .snp-step-3 .snp-btn--secondary { color: #ffffff;}
.snp-pop-62056 .snp-newtheme6 .snp-step-3 .snp-h2 {font-size: 44px; color: #363636;}
.snp-pop-62056 .snp-newtheme6 .snp-step-3 .snp-h1 { font-size: 70px; color: #45b7af;}
</style><style>.snp-pop-62056-wrap .fancybox-close { width: 33px; height: 33px; top: -16px; right: -16px; background: url('https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/img/close_3.png');}</style><style>.snp-newtheme6 .snp-uppercase {
text-transform: none;
}</style></div>            </div>
    <script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/cookie.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/tooltipster.bundle.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/jquery.material.form.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/vendor/intl-tel-input/js/intlTelInput-jquery.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/dialog_trigger.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/assets/js/ninjapopups.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/hudsonvalleyone.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ebd_inline = {"ajaxurl":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","ajax_nonce":"f296b3afbf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/email-before-download/public/js/email-before-download-public.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://hudsonvalleyone.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hudsonvalleyone.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.mousewheel-3.0.6.pack.js?ver=20130701'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/fancybox/jquery.fancybox.pack.js?ver=20130701'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.mobile.custom.min.js?ver=2013-06-06'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/modernizr.custom.js?ver=2013-06-06'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/jquery.transit.min.js?ver=2013-06-06'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/wpshower-responsive-videos.js?ver=2013-08-15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var outspoken = {"floating_menu":"1","masonry":"0","navigation":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/functions.js?ver=2014-04-03'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/themes/outspoken/js/wpshower-slider.js?ver=2013-08-15'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/hudsonvalleyone.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/hudsonvalleyone.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.2'></script>
<script async="async" type='text/javascript' src='https://hudsonvalleyone.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>




<script>


	
	


</body>
</html>
